[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded gimp1.2 1.2.1-2 (source i386) to master

Hash: SHA1

Format: 1.7
Date: Thu,  1 Mar 2001 14:40:02 -0800
Source: gimp1.2
Binary: libgimp1.2-dev gimp1.2-nonfree gimp1.2 libgimp1.2 gimp1.2-perl
Architecture: source i386
Version: 1.2.1-2
Distribution: unstable
Urgency: medium
Maintainer: Ben Gertzfield <che@debian.org>
Changed-By: Ben Gertzfield <che@debian.org>
 gimp1.2    - The GNU Image Manipulation Program, stable version 1.2
 gimp1.2-nonfree - GIF and TIFF support for the GNU Image Manipulation Program
 gimp1.2-perl - Perl support and plugins for The GIMP
 libgimp1.2 - Libraries necessary to run the GIMP, version 1.2
 libgimp1.2-dev - Headers and other files for compiling plugins for The GIMP
Closes: 80840 83726 88098
 gimp1.2 (1.2.1-2) unstable; urgency=MEDIUM
   * Darn it. The GIMP folks keep the soname of libgimp et al the
     same for the stable releases, but my soname guessing code from
     the 1.1 series thought that it'd follow the minor revision (the last
     1 in 1.2.1) as it did in the 1.1 series.  But in the 1.2 series, the
     soname will always (Manish promises) be 0, so we don't need to
     auto-generate debian/shlibs.local for proper dependancies. This
     makes gimp1.2 depend on libgimp1.2 properly again. (Closes: #88098)
   * This was already fixed (gimp 1.2 does not look for plugins in
     /usr/lib/gimp/1.1/, honestly). (Closes: #80840)
   * Add Replaces: gimp1.1-nonfree (<< 1.1.27-1) to gimp1.2 to make for
     proper upgrades (the tiff plugin moved at that time from nonfree to
     the main package.)  (Closes: #83726)
 d44f13c5cc1e7d3e879d2aef78ff782c 910 graphics optional gimp1.2_1.2.1-2.dsc
 3d07d2175ef0e8d9ab0fde960d2ed553 12996 graphics optional gimp1.2_1.2.1-2.diff.gz
 813e7c1aa8606a753aeb1c288ec7133c 21548 non-free/graphics optional gimp1.2-nonfree_1.2.1-2_i386.deb
 ff6d1db39a4308659289186a079d09a5 368840 graphics optional gimp1.2-perl_1.2.1-2_i386.deb
 840e9dbb0ec5ac46e0200db17bd87c16 7525362 graphics optional gimp1.2_1.2.1-2_i386.deb
 5509ce75723631cd8291576d0bb38075 175230 devel optional libgimp1.2-dev_1.2.1-2_i386.deb
 55202e715b7a822123965924880a3301 129238 libs optional libgimp1.2_1.2.1-2_i386.deb

Version: GnuPG v1.0.4 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: