[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installed openssl 0.9.5a-4 (source i386)



Installed:
libssl095a-dev_0.9.5a-4_i386.deb
  to dists/woody/non-US/main/binary-i386/libssl095a-dev_0.9.5a-4.deb
  replacing libssl095a-dev_0.9.5a-3.deb
openssl_0.9.5a-4_i386.deb
  to dists/woody/non-US/main/binary-i386/openssl_0.9.5a-4.deb
  replacing openssl_0.9.5a-3.deb
libssl095a_0.9.5a-4_i386.deb
  to dists/woody/non-US/main/binary-i386/libssl095a_0.9.5a-4.deb
  replacing libssl095a_0.9.5a-3.deb
openssl_0.9.5a-4.diff.gz
  to dists/woody/non-US/main/source/openssl_0.9.5a-4.diff.gz
  replacing openssl_0.9.5a-3.diff.gz
ssleay_0.9.5a-4_i386.deb
  to dists/woody/non-US/main/binary-i386/ssleay_0.9.5a-4.deb
  replacing ssleay_0.9.5a-3.deb
openssl_0.9.5a-4.dsc
  to dists/woody/non-US/main/source/openssl_0.9.5a-4.dsc
  replacing openssl_0.9.5a-3.dsc


-----BEGIN PGP SIGNED MESSAGE-----

Format: 1.6
Date: Sat, 23 Sep 2000 16:48:06 +0200
Source: openssl
Binary: libssl095a ssleay libssl095a-dev openssl
Architecture: source i386
Version: 0.9.5a-4
Distribution: unstable
Urgency: low
Maintainer: Christoph Martin <christoph.martin@uni-mainz.de>
Description: 
 libssl095a - SSL shared libraries
 libssl095a-dev - SSL development libraries
 openssl    - Secure Socket Layer and related cryptographic libraries/tools.
 ssleay     - Convenience package to replace ssleay with openssl
Changes: 
 openssl (0.9.5a-4) unstable; urgency=low
 .
   * include edg_rand_bytes patch from and for apache-ssl
Files: 
 7fc5ed4e4f056fde78a401e0d0143cae 863 non-us/main optional openssl_0.9.5a-4.dsc
 2225d4d3b34dc3d18288e309a4eea1c5 33164 non-us/main optional openssl_0.9.5a-4.diff.gz
 4ca8dfa541e7292cee0fc93a2dc459a5 596776 non-us/main optional openssl_0.9.5a-4_i386.deb
 f46c337d5eb0745e4d11940b3ce2ebf7 400320 non-us/main optional libssl095a_0.9.5a-4_i386.deb
 6fbe525af81b1edc6a84f5e86b8e3ed9 614938 non-us/main optional libssl095a-dev_0.9.5a-4_i386.deb
 eb801f54f2686432fbfd3cfc5fcaeaf0 978 non-us/main optional ssleay_0.9.5a-4_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3ia
Charset: noconv

iQEVAwUBOczHmG4/9k35XC9tAQGkLAf/Yc2AhUTFAUfk7Seep/SVvZES5KwgmK5q
ONnDuIwgmAplZUHh+I/3idWQ39MTlh7TtXN9trXiYoJUMLjaCpoYzl5wLDzmI/36
e67XkuSoSGBEwZIqz4iP0Dp7fGlsPFjctVJT9tnAH0KwZPVemCtxxvTenHyo3/b8
MpmU6dmSxegB4NJVkJ3/3tDQI4XDEeGJ0SwFImXqkMdvHztaEOKYKG853X7h5DLs
/IJ528Zo09ePNcDgdseUiEvDYaiJhPrWseVtT+CNfe+JyH4CUbSttUuC7wpQSsLr
C25r9QwutVdh3H2I+QKgf8yuOuXn15Q2u0HwS/rzEDegEmJZDrEQaA==
=MbNt
-----END PGP SIGNATURE-----



Reply to: