[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded samba 2.0.6-5 (powerpc) to samosa

Hash: SHA1

Format: 1.6
Date: Wed,  1 Mar 2000 08:40:02 -0500
Source: samba
Binary: samba-doc swat smbclient samba-common smbfs samba
Architecture: powerpc
Version: 2.0.6-5
Distribution: frozen unstable
Urgency: low
Maintainer: PowerPC Build Daemon/Daniel Jacobowitz <buildd@them.org>
 samba      - A LanManager like file and printer server for Unix.
 samba-common - Samba common files used by both the server and the client.
 smbclient  - A LanManager like simple client for Unix.
 smbfs      - mount and umount commands for the smbfs (for kernels >= than 2.0.
 swat       - Samba Web Administration Tool
Closes: 59337
 samba (2.0.6-5) frozen unstable; urgency=low
   * Oppsss! samba-common doesn't depend on libcupsys1 so the binaries
     in this package are broken unless libcupsys1 is installed.
     samba-common has a "grave" bug because of this. Instead of adding
     libcupsys1 to the Depends: list of each package in debian/control
     I investigated why dh_shlibs was not picking the dependency
     automatically. It turns out that it's probably a bug in libcupsys1
     because the format of its shlibs file is not correct. I fixed that
     file (/var/lib/dpkg/info/libcupsys1.shlibs) and now dependencies are
     picked correctly. I'll talk to the libcupsys1 maintainer.
     I think the addition of CUPS support to Samba is a big change that
     should not go into Frozen. So, I decided to back up the addition
     of CUPS support I did in 2.0.6-4 to minimize problems. I'll add
     CUPS support again when I start working on Samba for Woody.
     (Closes: #59337 - samba-common has a missing dependency)
 9cd617d108fd1386de694d960e83151d 996366 net optional samba_2.0.6-5_powerpc.deb
 835203c6afa51bf933275cbb42e00d86 321134 net optional samba-common_2.0.6-5_powerpc.deb
 c72fd03669756db808e1cced45ecb726 582588 net optional smbclient_2.0.6-5_powerpc.deb
 0a4f98c6c05de150c11335a1c921ceb0 355582 net optional swat_2.0.6-5_powerpc.deb
 e4926165e97669eb7d181cb25437cfea 363764 otherosfs optional smbfs_2.0.6-5_powerpc.deb
Version: GnuPG v1.0.1 (GNU/Linux)
Comment: For info see http://www.gnupg.org


Reply to: