[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded ggi-devel 981216-1 (source i386 all) to chiark


Format: 1.5
Date: Fri, 25 Dec 1998 01:29:09 +0000
Source: ggi-devel
Binary: libggi-target-monotext libgii0 libggi2 libggi-target-aa libggi-doc svgalib1-libggi2 libggi-target-emu libggi-target-fbdev libggi-target-x libggi-target-svgalib libgii0-dev libggi2-dev libggi-target-vcsa
Architecture: source i386 all
Version: 981216-1
Distribution: unstable
Urgency: low
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
 libggi-doc - General Graphics Interface library documentation
 libggi-target-aa - General Graphics Interface ASCII Art display target
 libggi-target-emu - General Graphics Interface colour emulation targets
 libggi-target-fbdev - General Graphics Interface direct access framebuffer target
 libggi-target-monotext - General Graphics Interface plain text target
 libggi-target-svgalib - General Graphics Interface SVGAlib display target
 libggi-target-vcsa - General Graphics Interface direct access console text target
 libggi-target-x - General Graphics Interface X display target
 libggi2    - General Graphics Interface runtime libraries
 libggi2-dev - General Graphics Interface development package
 libgii0    - General Input Interface runtime libraries
 libgii0-dev - General Input Interface development package
 svgalib1-libggi2 - SVGAlib wrapper library for LibGGI
 ggi-devel (981216-1) unstable; urgency=low
   * New upstream source.
   * Lots of repackaging to cope with the new upstream source now using
     autoconf/automake/libtool throughout, and having bumped the major
     version number of libggi.
   * Dropped most of my patches; they have now been incorporated
     upstream.  Those which hadn't are now obsolete because of the new
     autoconf/automake configuration system.
   * Merged libgg0{,-dev} into libgii0{,-dev}, because the two are now
     quite difficult to separate.
   * Describe xwin inputlib in libgii0's description.
   * Temporarily drop libggi-samples, in the interests of timeliness --
     I'll get the build rules for libggi-samples working again so it will
     be included in the next release.
   * Recompile with newer libc6 to get rid of versioning on the libc6
   * Add libggi2 explicitly to the Depends: line of each target, since
     they are no longer linked against libggi.
 b651841d62af15abdae52612fd356234 843 libs optional ggi-devel_981216-1.dsc
 56c0c581da069fe650a9997c7fc9d3a5 2029355 libs optional ggi-devel_981216.orig.tar.gz
 16c7adf9d6d787c68b8f3af45b58c2c2 90219 libs optional ggi-devel_981216-1.diff.gz
 58723862c9ff7c698977d78cd311f151 104498 libs optional libggi2_981216-1_i386.deb
 d583f7aea5508a27d5cd09c308e36799 232188 doc optional libggi-doc_981216-1_all.deb
 1d26a25ba417b76766e976dc3097b0bf 31508 devel optional libggi2-dev_981216-1_i386.deb
 2919e4466adf9d350f8a657f9290007c 23720 libs optional libggi-target-x_981216-1_i386.deb
 ba24ee0c8eeb9a55909184569a3aa4b8 11184 libs optional libggi-target-svgalib_981216-1_i386.deb
 db5fc0a3e2e9086cba949628994d9263 5572 libs optional libggi-target-aa_981216-1_i386.deb
 87c744525f917e63dfcd22bda6250bbf 9824 libs optional libggi-target-fbdev_981216-1_i386.deb
 17a1a1f23eff160f2c70026ed7543f93 5902 libs optional libggi-target-vcsa_981216-1_i386.deb
 ecc9d0865b601c64e203954872fe0f97 10806 libs optional libggi-target-monotext_981216-1_i386.deb
 8f4003741efaa21d40f2cb5f84bf2654 19260 libs optional libggi-target-emu_981216-1_i386.deb
 d2e6c6a7a338be4d5858507d614737f1 48866 libs optional libgii0_981216-1_i386.deb
 fca4b06b79ea05823d57e7183a6b2eb6 12712 devel optional libgii0-dev_981216-1_i386.deb
 2603eac505e85387958d41bc85d465a9 18614 libs optional svgalib1-libggi2_981216-1_i386.deb

Version: 2.6.3ia
Charset: noconv


Reply to: