[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Uploaded ggi-devel 981202-1 (source i386 all) to de


Format: 1.5
Date: Wed,  2 Dec 1998 21:35:24 +0000
Source: ggi-devel
Binary: libggi-target-monotext libggi1 libgii0 libggi-samples libgg0-dev libggi-target-aa libggi-doc svgalib1-libggi1 libgg0 libggi-target-emu libggi-target-fbdev libggi-target-x libggi-target-svgalib libggi1-dev libgii0-dev libggi-target-vcsa
Architecture: source i386 all
Version: 981202-1
Distribution: unstable
Urgency: low
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
 libgg0     - GGI configuration library
 libgg0-dev - GGI configuration library development package
 libggi-doc - General Graphics Interface library documentation
 libggi-samples - General Graphics Interface sample programs
 libggi-target-aa - General Graphics Interface ASCII Art display target
 libggi-target-emu - General Graphics Interface colour emulation targets
 libggi-target-fbdev - General Graphics Interface direct access framebuffer target
 libggi-target-monotext - General Graphics Interface plain text target
 libggi-target-svgalib - General Graphics Interface SVGAlib display target
 libggi-target-vcsa - General Graphics Interface direct access console text target
 libggi-target-x - General Graphics Interface X display target
 libggi1    - General Graphics Interface runtime libraries
 libggi1-dev - General Graphics Interface development package
 libgii0    - General Input Interface runtime libraries
 libgii0-dev - General Input Interface development package
 svgalib1-libggi1 - SVGAlib wrapper library for LibGGI
 ggi-devel (981202-1) unstable; urgency=low
   * New upstream source.
   * Folded in changes from 981030-3:
     + Added a big fat warning to several binary packages' extended
       descriptions to make it clear that LibGGI and friends are
       experimental, under active development, and future versions are
       liable to break binary compatibility with no warning.
     + Found out what a "spaceorb" is and describe it slightly better in
       the libgii0 package description.
     + libggi-target-emu and libggi-target-monotext no longer provide
       libggi-target, because they are not sufficient to produce output on
       their own.  Instead, then are suggested by libggi1.
     + libggi-target-monotext now recommends libggi-target-terminfo.
     + libggi-target-fbdev now depends on makedev (>= 2.3.1-5), and uses
       this to create /dev/fb? device files at configure time if they don't
       already exist.
   * Try to make it so that libggimisc.conf contains the right path in its
     ".root" line.
 a26a3f20841929820cfec7756458da0c 879 libs optional ggi-devel_981202-1.dsc
 e67932f452b7089e3c4982f2b4dc7fe9 1663019 libs optional ggi-devel_981202.orig.tar.gz
 0b88f00770bd716cbdfcbf7cf0d4f4b5 69945 libs optional ggi-devel_981202-1.diff.gz
 eae73ee45fe21c4a950ceed12e69c844 124510 libs optional libggi1_981202-1_i386.deb
 fa02d256943a4e7687202f4ccb4db283 231388 doc optional libggi-doc_981202-1_all.deb
 e2ef7c3ce8c7622c6560648751dd636d 271160 libs optional libggi-samples_981202-1_i386.deb
 e7959956219675e3c4cb45f236e03ce8 31258 devel optional libggi1-dev_981202-1_i386.deb
 23d25a6dfa11a021b515b34f3b90f552 24530 libs optional libggi-target-x_981202-1_i386.deb
 7f49ba9c05fac856bea20451532af7f8 11710 libs optional libggi-target-svgalib_981202-1_i386.deb
 707055ba9da14d6c6999d728fdb50e96 5682 libs optional libggi-target-aa_981202-1_i386.deb
 354598f179982ea70b11eb69004e3acf 9924 libs optional libggi-target-fbdev_981202-1_i386.deb
 92750eae85c988031ffd8e2a0431636e 6206 libs optional libggi-target-vcsa_981202-1_i386.deb
 3facd6abfd76944c2211ddc5ebdadfe1 11982 libs optional libggi-target-monotext_981202-1_i386.deb
 00b197ca5896bfdb5db76c3188011143 22234 libs optional libggi-target-emu_981202-1_i386.deb
 d01f87bbe82d866d2a3c64c98e4a987b 42534 libs optional libgii0_981202-1_i386.deb
 aafdd70bad9aaa49ec446e50d996fe16 28626 devel optional libgii0-dev_981202-1_i386.deb
 52feec4e9d08b68d9ef836eb4847697b 8710 libs optional libgg0_981202-1_i386.deb
 4bcb946251d95e76e3b35711e10ea7ce 16454 devel optional libgg0-dev_981202-1_i386.deb
 35134530f8d65109f2e3ae0599bf76cc 18086 libs optional svgalib1-libggi1_981202-1_i386.deb

Version: 2.6.3ia
Charset: noconv


Reply to: