[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for September 22, 2006

Bug stamp-out list for 06:17 pstatu (CST)

Total number of release-critical bugs: 682
Number that will disappear after removing packages marked [REMOVE]: 0
Number that have a patch: 91
Number that have a fix prepared and waiting to upload: 38
Number that are being ignored: 1
Number on packages not in testing: 389
Number concerning the next release (excluding ignored and not-in-testing): 246

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream
   I  etch-ignore

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (woody), S for stable (sarge),
T for testing (etch), U for unstable (sid) or E for experimental. X
indicates that the package is not in testing.


Package: ace (debian/main)
Maintainer: Debian ACE+TAO maintainers <pkg-ace-devel@lists.alioth.debian.org>
  386713 [        ] [X] TAO programs use dlopen() on symlink rather than soname

Package: acidbase (debian/main)
Maintainer: David Gil <dgil@telefonica.net>
  388219 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: acl2 (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  381477 [        ] [X] acl2: FTBFS: HARD ACL2 ERROR in RECORD-ERROR:  An attempt was made to treat NIL as a record of type REWRITE-RULE.

Package: adasockets (debian/main)
Maintainer: Phil Brooke <pjb@debian.org>
  383429 [        ] [X] libadasockets-dev: Ada spec and ali files in wrong directory
  383430 [        ] [X] adasockets: must bump soname due to ABI change in compiler

Package: alicq (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  353092 [        ] [X] alicq: res variable not found

Package: alsa-modules-i386 (debian/main)
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
  358342 [        ] [X] alsa-modules-i386: FTBFS: You don't have the compiler that your kernel was built with installed

Package: amavis-ng (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  203598 [ +      ] [X] amavis-ng: Problem messages remain in queue in addition to being saved
  223774 [   M    ] [X] amavis-ng: amavis-ng breaks mail delivery
  295415 [        ] [X] amavis-ng: Fails to start with perl errors

Package: amaya (debian/main)
Maintainer: Regis Boudin <regis@boudin.name>
  357439 [  H     ] [X] amaya crashes with GDK error traced to this component

Package: apache-ssl (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  385004 [        ] apache-ssl: segfault when upgrading to 1.3.34-4

Package: apache2-common (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  316321 [ +      ] apache2-common: 'reload' init target should not restart server

Package: app-install-data (debian/main)
Maintainer: Peter Rockai <me@mornfall.net>
  388023 [        ] app-install-data: includes non-free icons

Package: apt (debian/main)
Maintainer: APT Development Team <deity@lists.debian.org>
  386800 [        ] apt should depend on debian-archive-keyring
  388708 [        ] apt: Upgrading to this version makes status file unparseable

Package: apt-cacher (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  387449 [        ] apt-cache doesn't download packages

Package: apt-listbugs (debian/main)
Maintainer: Junichi Uekawa <dancer@debian.org>
  323626 [        ] [X] apt-listbugs: unusable with new versioned BTS
  334697 [        ] [X] versioned BTS handling

Package: aptconf (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  356985 [        ] [X] aptconf: Completely broken (fails to modify sources.list)

Package: aqsis (debian/main)
Maintainer: Will Newton <will@debian.org>
  324025 [      U ] [X] aqsis: FTBFS on 64 bit arches: error: cast from 'void*' to 'int' loses precision
  339148 [        ] [X] library package needs to be renamed (libstdc++ allocator change)
  356240 [ +      ] [X] FTBFS with G++ 4.1: no match for 'operator%' in '* pdA % * pdB'

Package: asterisk-chan-misdn (debian/main)
Maintainer: Simon Richter <sjr@debian.org>
  358338 [        ] [X] asterisk-chan-misdn: FTBFS: compile error

Package: asterisk-classic (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  386361 [P       ] binary blob in asterisk-classic package

Package: atftpd (debian/main)
Maintainer: Ludovic Drolez <ldrolez@debian.org>
  388295 [        ] atftpd: purging the package fail

Package: atokx (debian/contrib)
Maintainer: Taku YASUI <tach@debian.or.jp>
  370194 [        ] [X] atokx: broken hard-coded dependency on non-existent packages

Package: awstats (debian/main)
Maintainer: Debian AWStats Team <pkg-awstats-devel@lists.alioth.debian.org>
  388571 [        ] awstats: Non-free Firefox icon included

Package: axiom (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  376017 [        ] [X] axiom: FTBFS: Obsolete Build-Depends on xfree86-common

Package: babel (debian/contrib)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  342956 [        ] [X] Package explicitely build-depends on g++-3.4
  349868 [        ] [X] babel: errors in configure

Package: backup-manager (debian/main)
Maintainer: Alexis Sukrieh <sukria@debian.org>
  349812 [        ] [S] backup-manager: security update overwrote conffile

Package: bacula-director-mysql (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  388222 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: bacula-director-pgsql (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  388220 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: base-config (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  383526 [        ] [X] /usr/sbin/apt-setup: apt-setup turned sources.list's stable urls into testing while unexpected

Package: bash-doc (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  357260 [        ] bash-doc: GFDL documentation with cover texts

Package: basilisk2 (debian/contrib)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  309501 [        ] [UX] basilisk2_0.9.20050428-1 (unstable): fails to build
  337496 [        ] [X] basilisk2: Always crashes when starting up (home-built version does too)
  337887 [        ] [X] basilisk2: SIGSEGV after startup

Package: beagle (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  388556 [        ] [U] beagle_0.2.9-1: FTBFS: unsatisfiable build-dependency on libgalago-cil

Package: beaglefs (debian/main)
Maintainer: Andrew Mitchell <ajmitch@debian.org>
  380554 [        ] [X] beaglefs - FTBFS: Unavailable build dependency: beagle-dev

Package: bibletime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  331547 [        ] [X] bibletime: "The Biblestudy HowTo" is non-free?

Package: binutils (debian/main)
Maintainer: James Troup <james@nocrew.org>
  334766 [        ] binutils: ld infinite loops on alpha
  380370 [        ] FTBFS: arts on arm due to segmentation fault (program as)

Package: blam (debian/main)
Maintainer: Johan Svedberg <johan@svedberg.com>
  360573 [        ] [X] blam: Crashes in gtkmozembed
  364362 [        ] [X] Build-Dep on mozilla (library), please transition to xulrunner
  386084 [        ] [X] blam: Fails to start with an exception

Package: bluez-pin (debian/main)
Maintainer: Phil Blundell <pb@debian.org>
  378427 [        ] [X] needs to be updated to libbluetooth2

Package: boa-constructor (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  380758 [ +      ] [X] Python transition (#2): you are building a private python module !

Package: bookview (debian/main)
Maintainer: Susumu OSAWA <susumuo@debian.org>
  378871 [        ] [X] bookview: Depends on removed (outdated) tcl/tk8.0-ja

Package: boost (debian/main)
Maintainer: Debian Boost Team <pkg-boost-devel@lists.alioth.debian.org>
  387871 [        ] boost - FTBFS: cp: cannot stat `./debian/tmp/usr/lib/libboost_python-gcc-1_33_1.so.1.33.1': No such file or directory

Package: brickos-doc (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  328188 [        ] [X] LegOS HOWTO is non-free (LDP) [NONFREE-DOC]

Package: bugzilla (debian/main)
Maintainer: Alexis Sukrieh <sukria@debian.org>
  329387 [P+   S  ] [OS] Bugzilla: Unsafe use of temporary files in the syncshadow script

Package: cacti (debian/main)
Maintainer: sean finney <seanius@debian.org>
  388214 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: cacti-cactid (debian/main)
Maintainer: sean finney <seanius@debian.org>
  388223 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: camstream-doc (debian/main)
Maintainer: Aurelien Jarno <aurel32@debian.org>
  387249 [        ] [NONFREE-DOC] Package contains IETF RFC/I-D

Package: cdrkit (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  387783 [        ] cdrkit seems to have undistributable license

Package: cdw (debian/main)
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.hu>
  324803 [        ] [UX] cdw Segmentation fault

Package: celestia (debian/main)
Maintainer: Mathias Weyland <mathias@weyland.ch>
  174456 [        ] [SX] celestia: Please clarify copyright license of textures/image data

Package: cfengine (non-US/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  332433 [     S  ] [X] cfengine: Security fixes from DSA-835 missing in sid

Package: cfengine2 (debian/main)
Maintainer: Andrew Stribblehill <ads@debian.org>
  382030 [        ] cfengine2: cfservd dies with SIGPIPE

Package: charva (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  384793 [        ] [X] charva: FTBFS: [...]/charva-1.1.1/build.xml:195: compilation failed

Package: chdrv (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  126471 [        ] [X] chdrv: freezes terminal on startup

Package: checkinstall (debian/main)
Maintainer: Felipe Sateler <fsateler@gmail.com>
  342578 [    R U ] [X] checkinstall leaves system in unusable state

Package: checkstyle (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  383791 [        ] [X] checkstyle: source code missing for emma.jar?

Package: chiark-tcl (debian/main)
Maintainer: Ian Jackson <ian@davenant.greenend.org.uk>
  362806 [P       ] [X] chiark-tcl: ftbfs [sparc] error: tcl8.3/tcl.h: No such file
  382287 [        ] [X] chiark-tcl FTBFS - needs newer adns than exists in sid
  387904 [        ] [X] chiark-tcl: FTBFS: lack of dependency for cdb.h and libcdb.a

Package: chromium-data (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  385115 [        ] [X] chromium-data: Unclear license for some files

Package: classpath (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  387983 [        ] classpath: missing Replaces in new gtk-peer package

Package: configlet (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  373307 [        ] [X] Python policy transition

Package: configlet-frontends (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  297458 [        ] [X] configlet-frontends: libglade-convert: command not found

Package: conglomerate (debian/main)
Maintainer: Geert Stappers <stappers@debian.org>
  387585 [ +      ] Uninstallable on amd64

Package: convertfs (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  230995 [        ] [X] convertfs: Screwd up my filesystem

Package: coq-doc (debian/non-free)
Maintainer: Samuel Mimram <samuel.mimram@ens-lyon.org>
  294865 [        ] [EX] coq-doc: The documentation for coq is non-free (this issue is being solved)

Package: cpad-kernel-source (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  388646 [        ] cpad-kernel-source: purging the package fails (debconf unavailable)

Package: cpp-3.3-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  193787 [        ] [S] [NONFREE-DOC] GCC documentation is non-free

Package: cpp-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  321781 [        ] [SU] [NONFREE-DOC:GFDL1.1ol] contains non-free documentation

Package: crosshurd (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  338855 [ +      ] [X] fails to bootstrap

Package: crystalspace (debian/main)
Maintainer: Christian Bayle <bayle@debian.org>
  358044 [        ] [X] FTBFS (alpha): #error Do not know how to convert to IEEE floats
  358545 [        ] [X] FTBFS: ...skipped cscursor.so for lack of libcrystalspace.a...

Package: ctrlproxy (debian/main)
Maintainer: Wilmer van der Gaast <lintux@debian.org>
  333835 [        ] [X] ctrlproxy: Eats up memory making the system unusable

Package: dansguardian (debian/main)
Maintainer: Alexander Wirt <formorer@debian.org>
  377983 [        ] [X] dansguardian- Dansguardian crashes on etch.

Package: db2latex-xsl (debian/main)
Maintainer: Debian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
  327616 [        ] [X] db2latex-xsl: admin directory missing in source archive

Package: dbmail (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  284770 [P+    U ] [X] dbmail: FTBFS (amd64/gcc-4.0): invalid lvalue in assignment

Package: dbmail-mysql (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  303991 [P    SU ] [X] dbmail-mysql: Does not do escaping in mysql version - both a worrying flaw and stops adduser working

Package: dbmail-pgsql (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  256236 [P+      ] [X] dbmail doesn't stop itself on remove
  290833 [P    SU ] [X] dbmail-pgsql: Inconsistent escaping of user supplied data in dbauthpgsql.c

Package: debhelper (debian/main)
Maintainer: Joey Hess <joeyh@debian.org>
  381389 [        ] dh_python doesn't fill Python-Version with the correct version

Package: debian-edu-config (debian/main)
Maintainer: Debian Edu Developers <debian-edu@lists.debian.org>
  311188 [        ] [SX] debian-edu-config: Messes "programmatically" with conffiles of other packages

Package: defrag (debian/main)
Maintainer: Goswin von Brederlow <brederlo@informatik.uni-tuebingen.de>
  324555 [        ] [X] defrag: FTBFS with gcc-4.0: Signedness warnings with -Werror
  373573 [ +      ] [X] defrag: FTBFS (amd64): warning: dereferencing type-punned pointer will break strict-aliasing rules

Package: destar (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  384630 [      U ] [X] destar: breaks related software
  384632 [      U ] [X] destar: writes wrong configuration files

Package: dh-kpatches (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  359095 [        ] [E] dh-kpatches: bugs in apply perl script

Package: diffmon (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  382132 [        ] [X] diffmon: information disclosure through world readable tmp files

Package: diogenes (debian/main)
Maintainer: Jeremy Lainé <jeremy.laine@m4x.org>
  388603 [        ] diogenes: purging the package fails (debconf not available)

Package: display-dhammapada (debian/main)
Maintainer: David Starner <dvdeug@debian.org>
  285156 [        ] [SX] [NONFREE-DOC:UNMODIFIABLE] one included translation of the dhammapada is non-free

Package: doc-rfc-3000-3999 (debian/non-free)
Maintainer: Kai Henningsen <kai@debian.org>
  287224 [        ] [X] doc-rfc-3000-3999: RFC packages are missing hundreds of RFCs

Package: docbook-defguide (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  280485 [        ] [SX] [NONFREE-DOC:GFDL1.2olbc] docbook-defguide: License is non-free

Package: dokuwiki (debian/main)
Maintainer: Matti Pöllä <mpo@iki.fi>
  387972 [        ] tries to stop deinstalled apache
  387974 [        ] postinst/postrm delete conffiles
  388082 [     S  ] security issues fixed in dokuwiki 20060309d

Package: dresden-ocl (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  358736 [        ] [X] dresden-ocl: orig.tar.gz missing in archive (-> FTBFS)

Package: drpython (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  384951 [ +      ] [X] drpython: Uninstalable on sid

Package: dvifb (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  362588 [        ] [X] dvifb: does not respond to pressed keys or mouse

Package: dvilib2 (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  358135 [        ] [X] dvilib2: directory /usr/share/DVIlib2 is missing in testing version of the package

Package: dvipdfmx (debian/main)
Maintainer: Yu Guanghui <ygh@debian.org>
  388662 [        ] dvipdfmx: purging the package fails (update-texmf unavailable)

Package: dynagen (debian/contrib)
Maintainer: Erik Wenzel <erik@debian.org>
  386416 [        ] [X] Depends: dynamips but it is not installable

Package: e2fsprogs (debian/main)
Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
  388718 [        ] e2fsprogs: FTBFS: Link error in e2fsck.static

Package: e3 (debian/main)
Maintainer: Paweł Więcek <coven@debian.org>
  383164 [        ] [X] e3: FTBFS: upx error

Package: eagle-usb (debian/main)
Maintainer: Cyril Martin <mcoolive@free.fr>
  385806 [        ] [X] eagle-usb - FTBFS: Uses not exported linux header

Package: eagle-usb-modules-source (debian/main)
Maintainer: Cyril Martin <mcoolive@free.fr>
  377326 [        ] [X] eagle-usb-modules-source: fails to compile

Package: eclipse (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  356497 [        ] libswt3.1-gtk-java: depends on mozilla-browser on i386
  372880 [   M    ] eclipse can't start: problem opening page

Package: ekiga (debian/main)
Maintainer: Kilian Krause <kilian@debian.org>
  382331 [        ] [X] ekiga freezes when I hang up or when I call a sip adress
  384051 [   MR   ] [X] ekiga: Ekiga hangs up (process sleeping) when selecting the sound manager

Package: elfsh (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  381320 [ +      ] FTBFS: error: 'REG_EAX' undeclared
  381334 [        ] elfsh_0.65rc1-1(ia64/unstable): FTBFS: illegal operand separator
  381621 [        ] elfsh - FTBFS: Error: Unrecognized opcode: `mov'

Package: elisp-manual (debian/main)
Maintainer: Kirk Hilliard <kirk@debian.org>
  374571 [        ] [X] [NONFREE-DOC:GFDL1.1olisfcbc] elisp-manual contains non-free material

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  207932 [        ] [S] [NONFREE-DOC:UNMODIFIABLE] emacs21: Includes non-free documents
  381452 [ +      ] emacs21: FTBFS on mips, mipsel

Package: enigmail-locale-pt-pt (debian/main)
Maintainer: Hans Ofverbeck <hans.ofverbeck@home.se>
  383218 [P       ] [X] enigmail-locale-pt-pt is uninstallable

Package: enigmail-locales (debian/main)
Maintainer: Hans Ofverbeck <hans.ofverbeck@home.se>
  383505 [P       ] [X] enigmail-locales: incomplete copyright file

Package: eterm (debian/main)
Maintainer: Laurence J. Lane <ljlane@debian.org>
  359707 [        ] [X] license violations within the eterm package

Package: etherconf (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  384119 [        ] [X] etherconf should die

Package: evolution (debian/main)
Maintainer: Debian Evolution Maintainers <pkg-evolution-maintainers@lists.alioth.debian.org>
  295270 [      U ] [U] Messages cannot be deleted and index file gets corrupted when there isn't enough disk space
  364038 [        ] message moved from one imap server to another vanish under certain circumstances

Package: exim4-config (debian/main)
Maintainer: Exim4 Maintainers <pkg-exim4-maintainers@lists.alioth.debian.org>
  386554 [P       ] exim4-config: update-exim4.conf does not complain about invalid spit_config value

Package: f-spot (debian/main)
Maintainer: Andrew Mitchell <ajmitch@debian.org>
  385979 [        ] f-spot: F-Spot Encounters a Fatal error on start up
  388286 [        ] f-spot: fails to start due to a SIGSEGV while executing native code

Package: f2c (debian/main)
Maintainer: Alan Bain <afrb2@debian.org>
  314700 [ +      ] [O] f2c: segfaults on i386 since last security update

Package: fam (debian/main)
Maintainer: Chuan-kai Lin <cklin@debian.org>
  375967 [        ] Segfaults

Package: fgfs-atlas (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  377522 [        ] [X] fgfs-atlas closes X session

Package: fglrx-control (debian/non-free)
Maintainer: Flavio Stanchina <flavio@stanchina.net>
  388271 [        ] fglrx-control: fireglcontrol give "Floating point exception"

Package: fglrx-driver (debian/non-free)
Maintainer: Flavio Stanchina <flavio@stanchina.net>
  382038 [        ] fglrx-driver: Driver needs to be updated for xorg 7.1.1

Package: firefox (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  354622 [        ] Uses Mozilla Firefox trademark without permission

Package: fmit (debian/main)
Maintainer: Ludovic RESLINGER <lr@cuivres.net>
  385946 [        ] [X] fmit: crashes at startup

Package: fontconfig (debian/main)
Maintainer: Keith Packard <keithp@debian.org>
  387928 [        ] fontconfig: Cannot write cache files

Package: forrest (debian/contrib)
Maintainer: Marcus Crafter <crafterm@debian.org>
  306288 [ +      ] [X] forrest: FTBFS: Please use j2sdk1.4 and set JAVA_HOME to the appropriate directories
  337913 [        ] [X] forrest: Move depends to ant instead of libant1.6-java

Package: freeciv-client-xaw3d (debian/main)
Maintainer: Debian Freeciv Maintainers <pkg-freeciv-devel@lists.alioth.debian.org>
  387709 [        ] fails to start

Package: freej (debian/main)
Maintainer: Guido Trotter <ultrotter@debian.org>
  388132 [        ] freej doesn't support image layers

Package: fst (debian/contrib)
Maintainer: Debian Multimedia Team <debian-multimedia@lists.debian.org>
  382757 [        ] [X] fst - FTBFS: Build depeneds agains unavailable package

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@ftp-master.debian.org>
  367267 [        ] ftp.debian.org: Missing .orig.tar.gz files for dresden-ocl and libbsf-java
  385486 [        ] RM: mcvs [ia64 mipsel s390 sparc] -- RoM; FTBFS

Package: gaby (debian/main)
Maintainer: Frederic Peters <fpeters@debian.org>
  380802 [  H     ] [X] Python transition (#2): you are building a private python module !

Package: gaim (debian/main)
Maintainer: Robert McQueen <robot101@debian.org>
  323706 [ +   S  ] [OS] gaim: CAN-2005-2103, CAN-2005-2102, AIM/ICQ protocols vulnerability

Package: gaim-encryption (debian/main)
Maintainer: Leo Costela <costela@debian.org>
  337127 [     S  ] gaim-encryption: gaim segfaults receiving a special message from ICQ Buddy

Package: gaphor (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  369512 [P       ] [X] gaphor: contains files already in zope3 package

Package: gcc-3.3-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  193787 [        ] [S] [NONFREE-DOC] GCC documentation is non-free

Package: gcc-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  280803 [        ] [SU] [NONFREE-DOC:GFDL1.2olisfcbc] contains non-free documentation

Package: gcc-defaults (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  385732 [        ] gcc-defaults: Non-free files in source package

Package: gcc-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  384809 [P       ] [X] gcc-doc depends on non-existent package

Package: gcc-h8300-hms (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  328244 [ +      ] [X] gcc-h8300-hms: FTBFS: Unrecognized host system name i486-pc-linux-gnu-gnu
  358236 [        ] [X] FTBFS: doesn't recognize mips

Package: gcfilms (debian/main)
Maintainer: Alexander Wirt <formorer@debian.org>
  379454 [        ] [X] gcfilms: freezes during initialisation

Package: gchangepass (debian/main)
Maintainer: Guilherme de S. Pastore <guilherme.pastore@terra.com.br>
  386220 [ +      ] [U] gchangepass: FTBFS due to gettext 0.15

Package: geda-symbols (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  388695 [        ] geda-gschem: "Probably parenthesis mismatch in" errors in gschem

Package: general (pseudo)
Maintainer: <debian-devel@lists.debian.org>
  354654 [        ] general: fat32 gets corrupted
  388052 [        ] mplayer-nogui: mplayer segfaults (ld at fault)

Package: gerris (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  350595 [        ] [X] gerris_0.6.0-3(m68k/unstable/vault13): FTBFS on m68k

Package: gettext (debian/main)
Maintainer: Santiago Vila <sanvila@debian.org>
  385235 [        ] gettext 0.15 causes build failures in multiple packages

Package: gforge-theme-starterpack (debian/main)
Maintainer: Christian Bayle <bayle@debian.org>
  382845 [        ] [X] Uninstallable due to gforge conflicting with a version << 4.0

Package: ghc6 (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  384514 [        ] ghc6: FTBFS on alpha

Package: gibraltar-bootcd (debian/main)
Maintainer: Rene Mayrhofer <rene.mayrhofer@gibraltar.at>
  339859 [        ] [X] gibraltar-bootcd: FTBFS: C compiler cannot create executables / 
  374489 [        ] [X] gibraltar-bootcd: FTBFS: `debian/tmp-build/discover': No such file or directory

Package: gij-4.1 (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  364819 [    R   ] gij-4.1: bus error on hppa.
  387875 [        ] gij-4.1 4.1.1-13: segfault in postinst on hppa and arm

Package: git (debian/main)
Maintainer: Ian Beckwith <ianb@nessie.mcc.ac.uk>
  379982 [       I] Misuse of alternatives

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  364098 [        ] [E] glibc_2.3.999-1(m68k/experimental):
  382175 [        ] [S] glibc: contains possibly non-free code

Package: gnade (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  358301 [        ] [X] FTBFS with GCC 4.1 (GNAT): cannot inline "To_Ada"

Package: gnash (debian/main)
Maintainer: Miriam Ruiz <little_miry@yahoo.es>
  384904 [        ] [X] gnash simply segfaults

Package: gnat-glade (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  377930 [        ] [UX] FTBFS: b-d cannot be fulfiled, gnat version too high

Package: gnat-gps (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  384281 [        ] [X] gnat-gps: Build-depends on libxmlada1-dev which is uninstallable

Package: gnats (debian/main)
Maintainer: Chad Walstrom <chewie@debian.org>
  318481 [ +      ] [O] CAN-2005-2180 gen-index file overwrite vulnerability

Package: gnobog (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  353853 [        ] [X] gnobog_0.4.3-2.2(m68k/unstable/poseidon): fails to build from source
  362630 [        ] [X] gnobog: Segfaults on amd64

Package: gnome-commander (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  386319 [        ] gnome-commander: Ships with scrollkeeper files

Package: gnome-lokkit (debian/main)
Maintainer: Chris Lawrence <lawrencc@debian.org>
  386072 [        ] [U] FTBFS: aclocal fails

Package: gnome-tasksel (debian/main)
Maintainer: Gustavo Franco <stratus@debian.org>
  385364 [      U ] [UX] gnome-tasksel: the GUI isn't listing the tasks.

Package: gnudoku (debian/main)
Maintainer: David Gil <dgil@telefonica.net>
  351043 [  H   U ] [X] gnudoku: generates puzzles with multiple solutions

Package: gnupg (debian/main)
Maintainer: James Troup <james@nocrew.org>
  293556 [  HMR   ] gnupg kill my pubring.gpg

Package: gnutls11 (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  370429 [        ] [X] [tracker bug] Let's remove gnutls11 from sid/etch

Package: google-perftools (debian/main)
Maintainer: Daigo Moriwaki <daigo@debian.org>
  387401 [        ] google-perftools - FTBFS: error: #error I dont know what your PC is

Package: graphviz (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  388056 [        ] Build-Depends on ruby-dev missing

Package: graveman (debian/main)
Maintainer: Otavio Salvador <otavio@debian.org>
  383994 [        ] [X] graveman: Isn't very active in upstream side and not suitable for etch now

Package: groff-base (debian/main)
Maintainer: Colin Watson <cjwatson@debian.org>
  374569 [        ] groff-base: groff-base includes non-free material

Package: grub (debian/main)
Maintainer: Grub Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  345931 [ +    U ] System fails to boot after updating boot sector from grub interactive shell
  385980 [ +      ] grub - clean target does not undo changes

Package: grubconf (debian/main)
Maintainer: Grub-Devel List <pkg-grub-devel@lists.alioth.debian.org>
  268828 [      U ] [X] grubconf: Destroys/Overwrites menu.lst without notice

Package: gsnmp (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  271921 [        ] [EX] FTBFS on alpha

Package: gstm (debian/main)
Maintainer: Thierry Randrianiriana <randrianiriana@gmail.com>
  386935 [P       ] [X] gstm - FTBFS: help2man: can't get `--help' info from gstm

Package: guikachu (debian/main)
Maintainer: Roger So <rogerso@debian.org>
  319441 [ +      ] [X] guikachu: FTBFS with gcc-3.4/gcc-4.0: template changes and library link order
  332448 [        ] [X] FTBFS: libmagick++ transition

Package: gutenbrowser (non-US/main)
Maintainer: Petter Reinholdtsen <pere@debian.org>
  346575 [      U ] gutenbrowser: Fail to download new texts

Package: gwhois (debian/main)
Maintainer: Michael Holzt <michael-debian@holzt.de>
  388654 [        ] gwhois: purging the package fails (update-inetd unavailable)

Package: hal (debian/main)
Maintainer: Sjoerd Simons <sjoerd@debian.org>
  370186 [        ] hal: HAL keeps CD drive spinning constantly

Package: hal-device-manager (debian/main)
Maintainer: Sjoerd Simons <sjoerd@debian.org>
  381380 [    R   ] hal-device-manager fails to run

Package: harbour (debian/main)
Maintainer: Luis Mayoral <mayoral@linuxadicto.org>
  276962 [      U ] [X] harbour: FTBFS on amd64: harbour hangs on run.

Package: hat (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  334156 [ +      ] [X] FTBFS: Unsatisfiable build-dependency on nhc98

Package: hat-ghc6 (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  310009 [ +      ] [X] hat-ghc6 is uninstallable

Package: helix-player (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  321195 [        ] [X] Helix-player is not properly licensed

Package: hs-plugins (debian/main)
Maintainer: Florian Ragwitz <rafl@debian.org>
  384356 [ +      ] hs-plugins: FTBFS: cannot open input file: "/build/buildd/drscheme-352/debian/drscheme/usr/lib/plt/collects/tex2page/tex2page-aux.ss" (No such file or directory; errno=2)

Package: i2c (debian/main)
Maintainer: Aurelien Jarno <aurel32@debian.org>
  385278 [P       ] [X] i2c: obsolete kernel, dummy bug

Package: ia32-libs (debian/main)
Maintainer: Debian ia32-libs Team <debian-ia32-libs@lists.gag.com>
  388163 [        ] ia32-libs: Obsolete /etc/ldconfig/* links

Package: ibm-3270 (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  388691 [        ] ibm-3270: Licensing issues

Package: ikvm (debian/main)
Maintainer: Dave Beckett <dajobe@debian.org>
  382156 [        ] ikvm_0.28.0.0-1(ia64/unstable): FTBFS: nant hangs?

Package: im-sdk (debian/main)
Maintainer: Roger So <rogerso@debian.org>
  318390 [        ] [E] FTBFS in experimental
  353460 [ +      ] [E] im-sdk_12.3.91-0.1(hppa/experimental): FTBFS: typo in debian/control

Package: inform-docs (debian/non-free)
Maintainer: Mark Baker <mbaker@iee.org>
  289739 [ +      ] [X] inform-docs: postinst use test -e update-menus instead of test -x update-menus

Package: initng (debian/main)
Maintainer: Armin Berres <a.berres@onlinehome.de>
  350567 [        ] [EX] initng: Initng tries to use /usr before it gets mounted, thus failing to boot

Package: initramfs-tools (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  358397 [        ] initramfs-tools: Fails to install

Package: initrd-netboot-tools (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  335254 [        ] [X] initrd-netboot-tools: incompatible with linux-image-2.6.12-1-386

Package: inkscape (debian/main)
Maintainer: Wolfram Quester <wolfi@mittelerde.physik.uni-konstanz.de>
  354698 [        ] crashes during startup due to theming errors

Package: insight (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  339723 [ +      ] [X] insight: FTBFS: Missing Build-Depends on 'texinfo'

Package: interchange-doc (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  368905 [        ] [X] interchange-doc: Useless without interchange in testing

Package: interchange-ui (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  340576 [        ] [X] Data Loss in Table Editor

Package: intltool (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  373643 [      U ] Unsupported or non-substituted DATADIRNAME variable in Makefile.in.in template

Package: ipac-ng (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  365449 [ +      ] [X] wrong behavior of ipacsum --replace on multi-host config

Package: ipw2100-source (debian/contrib)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  336198 [P       ] [X] System hangs, when loading module ipw2100 with firmware

Package: isdnutils-base (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  388610 [        ] isdnutils-base: purging the package fails (debconf unavailable)

Package: isdnvboxserver (debian/main)
Maintainer: Paul Slootman <paul@debian.org>
  202488 [        ] isdnvboxserver: Spool directory incorrectly renamed on upgrade

Package: ivi (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  324156 [        ] [X] ivi: Need to upgrade to 1.0.x series

Package: jabberoo (debian/main)
Maintainer: Goedson Teixeira Paixao <goedson@debian.org>
  259030 [        ] [X] API is not stable [not ready for release]

Package: jetty (debian/contrib)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  367491 [P+      ] [TUX] jetty: Jetty init fails with 'No such file or directory'

Package: jmagick (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  329104 [ +      ] [X] jmagick: FTBFS: Build-Depends (kaffe-dev and libmagick9-dev)
  349564 [        ] [X] jmagick - FTBFS: configure: error: 'Unable to locate Java directories'

Package: john (debian/main)
Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
  375850 [        ] [E] john: modifies conffile

Package: kde-guidance (debian/main)
Maintainer: Fathi Boudra <fboudra@free.fr>
  386636 [        ] [X] kde-guidance: displayconfig fails to run (python errors)

Package: kdebase (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  382988 [P     U ] No keyboard layout available under kcontrol!

Package: kdebase-data (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  284699 [        ] kdebase-data: Non-free Firefox icon included

Package: kdegraphics (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  386031 [        ] please drop the build dependency on g++-4.0 on alpha

Package: kdepim (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  387419 [        ] FTBFS on alpha

Package: kdesdk (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  388092 [        ] kdesdk: FTBFS: Build-Depends dependency for kdesdk cannot be satisfied because no available versions of package libsvn0-dev can satisfy version requirements

Package: kernel-headers-2.4.27-m68k (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  385273 [        ] [X] kernel-headers-2.4.27-m68k: obsolete kernel, dummy bug

Package: kernel-image-2.4-686-smp (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  387331 [        ] [X] Uninstallable due to unmet dep on kernel-image-2.4.27-3-686-smp

Package: kernel-image-2.4.27-i386 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  385277 [        ] [X] kernel-image-2.4.27-i386: obsolete kernel, dummy bug

Package: kernel-image-2.4.27-m68k (debian/main)
Maintainer: Christian T. Steigies <cts@debian.org>
  385274 [        ] [X] kernel-image-2.4.27-m68k: obsolete kernel, dummy bug

Package: kernel-image-2.6.8-2-686 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  289690 [        ] [SX] cannot access some files with samba

Package: kernel-image-2.6.8-2-sparc64-smp (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  288180 [P+      ] [SX] nis kills sparc64

Package: kernel-image-2.6.8-powerpc (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  339485 [        ] [X] kernel-image-2.6.8-powerpc: Installation fails in  half-installed state, can neither install nor remove

Package: kernel-image-netbootable (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  336134 [        ] [X] kernel-image-netbootable: new version currently unusable

Package: kernel-image-speakup-i386 (debian/main)
Maintainer: Mario Lang <mlang@debian.org>
  317435 [ +      ] [X] FTBFS: needs a versioned dependency on gcc-3.3

Package: kernel-patch-2.4-bluez (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  386478 [        ] Obsolete package: Etch will have only 2.6 kernels, 2.6 version out of date

Package: kernel-patch-ppscsi-2.4 (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  386477 [        ] [X] kernel-patch-ppscsi-2.4: Obsolete package: Etch will be Linux 2.6 only

Package: kernel-patch-quota (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310581 [ +      ] [X] 'kernel-patch-quota' does not apply to any current sarge kernel

Package: kernel-patch-time (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310583 [ +      ] [X] 'kernel-patch-time' does not apply to any current sarge kernel

Package: kernel-patch-ttl (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310585 [ +      ] [X] 'kernel-patch-ttl' does not apply to any current sarge kernel

Package: kernel-source-2.2.25 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  354203 [        ] [X] RM: kernel-source-2.2.25 -- RoM; obsolete

Package: kernel-source-2.4.27 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  350098 [        ] [X] kernel-source-2.4.27: FTBFS with current kernel-package: config fails

Package: kino (debian/main)
Maintainer: Paul Brossier <piem@debian.org>
  378214 [        ] Opening file fails, kino stops with segmentation fault

Package: kmail (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  321102 [      U ] kmail loses mails

Package: knowledgetree (debian/main)
Maintainer: Jose Carlos Medeiros <debian@psabs.com.br>
  373137 [     S  ] [X] knowledgetree: CVE-2006-2886 and CVE-2006-2885: cross site scripting

Package: kopete (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  384106 [        ] crashes whole system

Package: kudzu (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  287244 [ +      ] [X] kudzu: FTBFS (amd64/gcc-4.0): static declaration of 'module_file' follows non-static declaration
  334952 [ +      ] [X] FTBFS: Suffix or operands invalid for mov
  362843 [        ] [X] Not installable from unstable: depends on libnewt0.51 which is no longer available
  382144 [        ] [X] kudzu_1.1.67-1+b1(ia64/unstable): FTBFS: compile errors

Package: l2tpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  206804 [        ] [X] l2tpd: connections fail when run as daemon
  284872 [ +      ] [X] l2tpd: FTBFS (amd64/gcc-4.0): static declaration of 'uaddr' follows non-static declaration

Package: latex-beamer (debian/main)
Maintainer: OHURA Makoto <ohura@debian.org>
  364127 [        ] latex-beamer: Contains files with unclear license

Package: latex-ucs-doc (debian/main)
Maintainer: Martin Pitt <mpitt@debian.org>
  388407 [        ] tex-common: Trying to overwrite `/usr/share/texmf/doc'

Package: lazarus (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  303864 [        ] [EX] lazarus: not installable in sid

Package: ldap-account-manager (debian/main)
Maintainer: Roland Gruber <post@rolandgruber.de>
  388711 [        ] ldap-account-manager failure when open in web browser and login

Package: ldaptor (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  384825 [        ] [X] ldaptor: FTBFS: cp: cannot stat `debian/python-ldaptor//usr/lib/python2.3/site-packages/ldaptor/apps/webui': No such file or directory

Package: lessdisks (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  335448 [        ] [X] lessdisks: configuration file values not preserved on upgrade
  335449 [        ] [X] lessdisks: maintainer scripts modify conffiles

Package: lessdisks-terminal (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  350407 [        ] [X] lessdisks-terminal: modifies /etc/kernel-img.conf in postinst
  360673 [        ] [X] lessdisks-terminal: purging removes /etc/mtab
  361939 [        ] [X] lessdisks-terminal: Depends: devfsd, but no 2.4 kernels planned for etch

Package: lesstif2 (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  379011 [        ] lesstif2 causes segfault when launching gvim

Package: lfm (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  380852 [        ] [X] Python transition (#2): you are building a private python module !

Package: libabz0 (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  385881 [        ] [X] tinysnmp-agent: does not start due to libabz0 ABI change

Package: libadabindx-dev (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  376425 [        ] [X] Uninstallable due to unavailable dep xlibs-static-pic

Package: libapache2-mod-jk2 (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  320940 [        ] [SX] libapache2-mod-jk2: Apache segfaults if context is given in workers.properties

Package: libassa3.4-0 (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  386786 [        ] libassa3.4-0: segmentation fault

Package: libaunit (debian/main)
Maintainer: Ludovic Brenta <ludovic.brenta@insalien.org>
  379263 [        ] [X] FTBFS: b-d cannot be fulfiled, gnat version too high

Package: libc6 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  387498 [        ] mips: system() hangs when compiled with -pg (gprof profiling(.

Package: libc6-i686 (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  380086 [    R   ] [E] gconv_db.c:232: __gconv_release_step: assertion step->__end_fct == ((void *)0 failed

Package: libcairo (debian/main)
Maintainer: Dave Beckett <dajobe@debian.org>
  388116 [      U ] pan: crashes at startup when launched remotely

Package: libclass-dbi-perl (debian/main)
Maintainer: Stephen Quinney <sjq@debian.org>
  388717 [        ] libclass-dbi-perl: FTBFS: test failures

Package: libcrypt-cbc-perl (debian/main)
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  356810 [P       ] [S] libcrypt-cbc-perl: behaviour-change; header_iv bugs (both sending as receiving)

Package: libdbi (debian/main)
Maintainer: David Parker <david@neongoat.com>
  312115 [   M    ] [X] SIGSEGVs make libdbi unuseable

Package: libdspam7-drv-mysql (debian/main)
Maintainer: Debian DSPAM Maintainers <pkg-dspam-misc@lists.alioth.debian.org>
  388225 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: libdspam7-drv-pgsql (debian/main)
Maintainer: Debian DSPAM Maintainers <pkg-dspam-misc@lists.alioth.debian.org>
  388226 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: libgail-dev (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  378346 [  H     ] libgail-dev: gnucash crashes in libgail on alpha

Package: libgd-gd2-perl (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  379371 [        ] libgd-gd2-perl: [FTBFS]

Package: libgdal1-1.3.1-grass (debian/main)
  383144 [P       ] [UX] Uninstallable due to unmet deps on libgdal1-1.3.1 and libgrass

Package: libgecko-cil (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  354023 [        ] [X] Please build against xulrunner

Package: libghc6-cabal-dev (debian/main)
Maintainer: Isaac Jones <ijones@debian.org>
  381817 [        ] [U] Uninstallable due to unmet dep on ghc (< 6.4.2)

Package: libghc6-plugins-dev (debian/main)
Maintainer: Florian Ragwitz <rafl@debian.org>
  372840 [        ] Fails to configure: conflict with Cabal-1.1.3 (libghc6-cabal-dev?)

Package: libghc6-pugs-dev (debian/main)
Maintainer: Florian Ragwitz <rafl@debianforum.de>
  381816 [ +      ] [U] Uninstallable due to unmet dep on ghc6 (< 6.4.1-999)

Package: libglide2 (debian/main)
Maintainer: Guillem Jover <guillem@debian.org>
  376812 [        ] libglide2: Reproducible segmentation fault with Voodoo2

Package: libgnome-java (debian/main)
Maintainer: Debian Java maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  381648 [        ] [X] FTBFS on ia64 (among other archs)

Package: libgnujaxp-java (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  378607 [        ] [X] libgnujaxp-java - FTBFS: 8 problems (2 errors, 6 warnings)

Package: libgstreamer-perl (debian/main)
Maintainer: Marc 'HE' Brockschmidt <he@debian.org>
  328051 [        ] [X] libgstreamer-perl: FTBFS: Failed test scripts
  358473 [        ] [X] FTBFS: -MGStreamer segfaults on mips

Package: libgtkada2 (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  358300 [P       ] [X] libgtkada2: FTBFS: missing case value: "None"

Package: libhtml-mason-perl-examples (debian/main)
Maintainer: Charles Fry <cfry@debian.org>
  387979 [        ] libhtml-mason-perl-examples: purging the package fail without debconf

Package: libldap2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  366172 [        ] libnss-ldap: abort during useradd (ber_free_buf error)

Package: libluminate7 (debian/main)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  376890 [        ] [X] Uninstallable due to dep on libpetsc2.3.0

Package: libmikmod2 (debian/main)
Maintainer: Ingo Saitz <ingo@debian.org>
  381379 [     S  ] CVE-2006-3879: Integer overflow in libmikmod

Package: libmodplug (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  383574 [     S  ] libmodplug: CVE-2006-4192: buffer/heap overflow -> arbitrary code execution as user

Package: libmultisync-plugin-palm (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  386199 [  H     ] [X] libmultisync-plugin-palm: FTBFS with libpisock9 (pilot-link 0.12.0)

Package: libmultisync-plugin-syncml (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  363435 [        ] [X] libmultisync-plugin-syncml: syncml plugin closes the server almost immediately after connection

Package: libmusicbrainz-2.0 (debian/main)
Maintainer: Andreas Rottmann <rotty@debian.org>
  383031 [     S  ] [X] multiple buffer overflows in libmusicbrainz

Package: libnotify-dev (debian/main)
Maintainer: Andre Filipe de Assuncao e Brito <decko@noisemakers.org>
  388521 [P       ] libnotify-dev: Missing depedancies on libgtk2.0-dev

Package: libnss-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  375077 [        ] udevd: nss_ldap: failed to bind to LDAP server -> boot fails
  375533 [        ] Assertion failed when using LDAP for user accounts
  376426 [        ] libnss-ldap: Can't login even as local user
  376684 [        ] Error on upgrade: Can't locate object method "host" via package "ldap"
  388574 [        ] libnss-ldap: bug with TLS in testing

Package: libooc-vo (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  355140 [        ] [X] FTBFS: Oberon-2 compiler was not installed with X11 support.

Package: libopensync0-dev (debian/main)
Maintainer: Robert Collins <robertc@robertcollins.net>
  387576 [ +    U ] Broken pkg-config file

Package: libpam-modules (debian/main)
Maintainer: Sam Hartman <hartmans@debian.org>
  388431 [        ] pam_limits.so incorrectly allows real-time scheduling to unprivileged users by default 

Package: libplpc2a (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  388642 [        ] libplpc2a: file conflict with plptools

Package: libpng (debian/main)
Maintainer: Josselin Mouette <joss@debian.org>
  352902 [     S  ] [O] CVE-2006-0481: PNG_Set_Strip_Alpha Buffer Overflow

Package: libpthread-dev (debian/main)
Maintainer: Daniel Baumann <daniel@debian.org>
  379413 [        ] fails to install

Package: libqdbm-dev (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  385660 [        ] bogofilter/qdbm build fails testsuite due to bus errors in vlopen

Package: libsasl2 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  211156 [ +      ] libsasl2 has configuration files in /usr/lib
  365183 [        ] [NONFREE-DOC] Package contains IETF RFC/I-D

Package: libstdc++6-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  321780 [        ] [SU] [NONFREE-DOC:GFDL1.1] contains non-free documentation

Package: libtasn1-0 (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  352188 [     S  ] [X] Crash in the ASN.1 DER decoder

Package: libtasn1-2 (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  352182 [P+   S  ] Crash in the ASN.1 DER decoder

Package: libtexttools (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  378824 [        ] [X] libtexttools: ABI change requires soname bump

Package: libuptimed-dev (debian/main)
Maintainer: Daniel Gubser <guterm@debian.org>
  388314 [        ] libuptimed-dev: overwrite /usr/lib/libuptimed.so which is in libuptimed

Package: libvpopmail-freecdb (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  336374 [        ] [X] libvpopmail-freecdb - fails to uninstall

Package: libvpopmail-perl (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  309373 [        ] [X] libvpopmail-perl: FTBFS: Not using -fPIC to make shared lib.

Package: libvpopmail1 (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  243007 [P       ] [X] libvpopmail-perl_0.08-1(ia64/unstable): FTBFS: non-PIC in shared lib

Package: libweather-com-perl (debian/main)
Maintainer: Christoph Haas <haas@debian.org>
  387622 [P       ] libweather-com-perl: Missing libxml-simple-perl dependency

Package: libwvstreams4.2-extras (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  385296 [        ] tries to shutdown invalid file descriptor on amd64

Package: libxbase2.0-0c102 (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  331246 [        ] [X] Upgrade from 2.0.0-4 to 2.0.0-7 fails

Package: lightlab (debian/main)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  382463 [        ] [X] lightlab: FTBFS: build-dep on xlibmesa-glu-dev

Package: lighttpd (debian/main)
Maintainer: Debian lighttpd maintainers <pkg-lighttpd-maintainers@lists.alioth.debian.org>
  380080 [        ] [X] lighttpd: logrotate stops servers, and sometimes it does not starts again

Package: lilo (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  295465 [        ] [SU] Lilo: Cannot upgrade kernels when using USB mass-storage (Bug #222098 was not closed properly)
  316955 [        ] upgrade-reports: system hangs after woody->sarge upgrade
  351542 [ +      ] Kernel upgrade process holds
  379518 [        ] tries to check "inaccessible" partition tables and fails

Package: linux-2.6 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  242866 [  H   U ] [STU] drivers containing firmware blobs
  369517 [        ] linux-image-2.6.16-1-alpha-smp: undefined scsi symbols; fails to allocate percpu data
  383481 [        ] nvidiafb contains obfuscated source code, DFSG violation?

Package: linux-2.6.16 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  369517 [        ] linux-image-2.6.16-1-alpha-smp: undefined scsi symbols; fails to allocate percpu data

Package: linux-image-2.6.16-2-powerpc (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  366620 [P       ] initramfs-tools: 2.6.16-1-powerpc fails to mount rootfs, 2.6.15-1-powerpc works

Package: linux-kbuild-2.6.17 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  384211 [   M    ] linux-kbuild-2.6.17: FTBFS * 2 (two problems, proposed fixes)

Package: linux-kernel-di-i386 (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  385286 [        ] [X] linux-kernel-di-i386: obsolete kernel, dummy bug

Package: linux-kernel-di-m68k (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  385283 [        ] [X] linux-kernel-di-m68k: obsolete kernel, dummy bug

Package: listarchives (pseudo)
Maintainer: Debian List Archive Team <listarchives@debian.org>
  336878 [        ] listarchives: messages not getting archived!

Package: llvm (debian/main)
Maintainer: Al Stone <ahs3@debian.org>
  380151 [        ] FTBFS on ia64 and amd64

Package: loadlin (debian/main)
Maintainer: LENART Janos <ocsi@debian.org>
  356055 [      U ] loadlin: loadlin.exe cannot be built from source

Package: localeconf (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  378941 [        ] [X] localeconf.postinst does not preserve local changes in /etc/environment

Package: lphoto (debian/main)
Maintainer: Brian Thomason <brian.thomason@linspire.com>
  385470 [        ] [X] lphoto: doesn't start with python 2.4

Package: lucene (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  388535 [        ] lucene: source package contains lib/junit-3.8.1.jar with no source

Package: luxman (debian/main)
Maintainer: Rodrigo Tadeu Claro <rlinux@cipsga.org.br>
  316180 [        ] [X] luxman: Does not start

Package: lxr-cvs (debian/main)
Maintainer: Giacomo Catenazzi <cate@debian.org>
  355517 [        ] [X] lxr-csv: Unstable Interface. Not yet ready for testing

Package: mailutils-imap4d (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  350754 [  H     ] mailutils-imap4d: Risk of mailbox corruption by imap4d due to lack of multiple access locking?
  361354 [        ] mailutils-imap4d: Incorrect FETCH reply if message contains ascii NUL character

Package: mantis (debian/main)
Maintainer: Igor Genibel <igenibel@debian.org>
  385504 [        ] [X] mantis: Not in release quality for Etch

Package: maxdb-webtools (debian/main)
Maintainer: Martin Kittel <debian@martin-kittel.de>
  386182 [     S  ] CVE-2006-4305: remote arbitrary code execution
  388106 [        ] maxdb-webtools: postinst failure (error while loading shared libraries: libc.so.6)

Package: maxima (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  338215 [        ] [UX] maxima_5.9.2-2_hppa: FTBFS: ./maxima: No such file or directory
  340151 [    R   ] [X] maxima: fail to start
  385703 [        ] [X] start-server does not work (xmaxima reports an timeout)

Package: mc-foo (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  356394 [        ] [X] mc-foo: exception on startup
  380867 [        ] [X] Python transition (#2): you are building a private python module !

Package: mercury (debian/main)
Maintainer: Peter Hawkins <peterh@debian.org>
  281369 [        ] [X] Dummy RC bug against Mercury
  297217 [ +      ] [X] mercury: FTBFS (amd64/gcc-4.0): invalid lvalue in assignment

Package: mergeant (debian/main)
Maintainer: Gustavo R. Montesino <grmontesino@ig.com.br>
  325814 [        ] [X] mergeant: FTBFS

Package: mesa (debian/main)
Maintainer: Mesa package maintainers <pkg-mesa-devel@lists.alioth.debian.org>
  368560 [      U ] [S] mesa: material under SGI Free Software License B is not DFSG-free

Package: metalog (debian/main)
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.hu>
  333328 [ +      ] [X] metalog: group should be adm

Package: mga-vid-source (debian/main)
Maintainer: LENART Janos <ocsi@debian.org>
  317679 [P+      ] [X] mga-vid-source: unresolved symbol remap_page_range kernel

Package: mhc-utils (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  386196 [        ] mhc-utils: FTBFS with libpisock9 (pilot-link 0.12.0)

Package: mig (debian/main)
Maintainer: GNU Hurd Maintainers <debian-hurd@lists.debian.org>
  280987 [        ] [X] mig: keep it out from testing

Package: minit (debian/main)
Maintainer: Daniel Baumann <daniel@debian.org>
  263358 [        ] [X] minit: Minit not to be included in sarge, experimental packaging

Package: misdn-kernel (debian/main)
Maintainer: Simon Richter <sjr@debian.org>
  380057 [        ] [X] misdn-kernel: FTBFS: build-dep on an non-existing package
  385813 [        ] [X] misdn-kernel - FTBFS: make[1]: *** No rule to make target `/usr/src/linux-headers-2.6.17-2-s390-tape/.config'.  Stop.

Package: mlmmj (debian/main)
Maintainer: Søren Boll Overgaard <boll@debian.org>
  388600 [        ] mlmmj: purging the package fails (debconf not available)

Package: mlmmjadmd (debian/main)
Maintainer: Søren Boll Overgaard <boll@debian.org>
  382849 [        ] [X] RC bug filed to keep mlmmjadmd out of testing for the time being

Package: moin (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  373464 [ +      ] [X] Python policy transition

Package: mol-modules-source (debian/main)
Maintainer: sven Luther <luther@debian.org>
  325418 [ +      ] mol-modules-source: errors during sheep module build, doesn't include it in resulting .deb

Package: mono-gac (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  388557 [        ] mono-gac: uninstallable on ia64, dependency on libc6 is incorrect

Package: monotone (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  384565 [        ] monotone - FTBFS: Build killed with signal 15 after 150 minutes of inactivity

Package: moodss (debian/main)
Maintainer: Lars Steinke <lss@debian.org>
  377790 [        ] [X] Uninstallable due to unmet dep on tktable

Package: mozilla (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  370436 [        ] RM: mozilla -- unmaintained, abandoned upstream, RC-buggy
  382385 [ +      ] mozilla_2:1.7.13-0.3(hppa/unstable): FTBFS: compile errors
  386541 [        ] After latest upgrade mozilla crash when access slovnik.seznam.cz and click to some select button

Package: mozilla-browser (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  327550 [     S  ] [CAN-2005-2414] Race condition in the XPCOM library
  340282 [     S  ] [CVE-2005-3896] DoS via BODY onload

Package: mozilla-calendar (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  293962 [        ] mozilla-calendar: mozilla segfaults on AMD64 when using a remote ICS calendar

Package: mozilla-cascades (debian/main)
Maintainer: Mike Hommey <glandium@debian.org>
  382911 [        ] [X] depends on mozilla

Package: mozilla-firefox-adblock (debian/main)
Maintainer: Jacek Politowski <jp@jp.pl.eu.org>
  381337 [        ] [X] mozilla-firefox-adblock: adblock does not get active in firefox

Package: mozilla-firefox-locale-el (debian/main)
Maintainer: Nick Niktaris <niktaris@debian.gr>
  348356 [        ] [X] mozilla-firefox-locale-el needs update for current firefox version

Package: mozilla-firefox-locale-nb (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  348360 [        ] [X] firefox: There are no Firefox translations anymore!

Package: mozilla-locale-hu (debian/main)
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.hu>
  382906 [        ] [X] mozilla-locale-hu: depends on mozilla

Package: mozilla-locale-it (debian/main)
Maintainer: Víctor Pérez Pereira <vperez@debianvenezuela.org>
  377789 [        ] [UX] Uninstallable due to unmet dep on mozilla-browser (< 2:

Package: mozilla-locale-sl (debian/main)
Maintainer: Jure Cuhalev <gandalf@owca.info>
  382912 [        ] [X] depends on mozilla

Package: mozilla-locale-tr (debian/main)
Maintainer: Rail Aliev <rail@iqchoice.com>
  382909 [        ] [X] depends on mozilla

Package: mozilla-locale-zh-cn (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  277170 [        ] [X] Need upload with support for newer mozilla

Package: mozilla-locale-zh-tw (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  277169 [        ] [X] Need upload with support for newer mozilla

Package: mozilla-plugin-gnash (debian/main)
Maintainer: Miriam Ruiz <little_miry@yahoo.es>
  374996 [        ] [EX] kills all your processes (including browser) on open a web page with flash
  386781 [        ] [X] Crashes browser

Package: mozilla-thunderbird-locale-ca (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  376396 [        ] [X] Uninstallable due to versioned dep mozilla-thunderbird (<< 1.1)

Package: mozilla-thunderbird-locale-cs (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  376423 [P       ] [X] Uninstallable due to versioned dep on mozilla-thunderbird (<< 1.1)

Package: mozilla-thunderbird-locale-uk (debian/main)
Maintainer: Eugeniy Meshcheryakov <eugen@univ.kiev.ua>
  376397 [        ] [X] Uninstallable due to versioned dep on mozilla-thunderbird (<< 1.1)

Package: mpg123 (debian/non-free)
Maintainer: Daniel Kobras <kobras@debian.org>
  377264 [P    S  ] [X] mpg123 heap overflow in httpget.c

Package: multisync0.90 (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  381625 [        ] [X] multisync0.90 - FTBFS: Ships i386 binaries

Package: murasaki (debian/main)
Maintainer: Taku YASUI <tach@debian.or.jp>
  378318 [        ] [X] FTBFS(hppa): error: 'BITS_PER_LONG' undeclared here (not in a function)

Package: mypasswordsafe (debian/main)
Maintainer: Khalid El Fathi <invent@edena-fr.org>
  382645 [        ] [X] mypasswordsafe: FTBFS with sudo as gain-root command

Package: nagat (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  321944 [        ] [X] nagat: doesn't support cfg_dir

Package: namazu2 (debian/main)
Maintainer: NOKUBI Takatsugu <knok@daionet.gr.jp>
  388666 [        ] namazu2: purging the package fails (debconf unavailable)

Package: nautilus-python (debian/main)
Maintainer: Ross Burton <ross@debian.org>
  373465 [        ] [X] Python policy transition
  384363 [        ] [X] nautilus-python: FTBFS: change build-dep to libnautilus-extension-dev

Package: ndiswrapper-modules-i386 (debian/main)
Maintainer: Andres Salomon <dilinger@debian.org>
  323742 [        ] [X] FTBFS: Unable to find gcc-3.3
  336705 [        ] [X] FTBFS: Unsatisfiable build-dependency on kernel-headers-2.6.8-2-386

Package: netatalk (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  384276 [        ] netatalk does not start

Package: nice (debian/main)
Maintainer: Daniel Bonniot <bonniot@users.sf.net>
  379871 [        ] [X] nice: FTBFS (amd64+i386): java/lang/StackOverflowError

Package: nsis (debian/main)
Maintainer: Paul Wise <pabs3@bonedaddy.net>
  383336 [        ] nsis: FTBFS (amd64): cast from 'char*' to 'DWORD' loses precision

Package: ntfsprogs (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  379628 [        ] ntfsresize: resizing a Vista NTFS partition leads to corrupted partition

Package: numerix (debian/main)
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
  384243 [ +      ] [E] FTBFS (alpha): assembly syntax errors

Package: nvidia-glx (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  208198 [        ] [X] nvidia-glx: dangling symlink libGL.so left from xlibmesa-gl-dev without nvidia-glx-dev installed

Package: nvidia-glx-legacy-dev (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  383855 [        ] [E] nvidia-glx-legacy-dev: Missing GL/glext.h file

Package: nvidia-graphics-drivers-legacy (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  383860 [        ] [E] x86 binary packages built from pre-release source package

Package: nvidia-graphics-legacy-modules-i386 (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  386773 [        ] nvidia-graphics-legacy-modules-i386: Uninstallable (built for old Linux version)

Package: nvidia-graphics-modules-i386 (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  363324 [        ] nvidia-graphics-modules-i386: FTBFS (unsatisfied nvidia-kernel-source) in testing
  384261 [        ] nvidia-kernel-2.6.17-1-k7: cannot install: depends on unavailable kernel image

Package: nvu (debian/main)
Maintainer: Riccardo Setti <giskard@debian.org>
  306822 [     SU ] [X] nvu_0.99+1.0pre-1(mipsel/unstable): uses old version of mozilla

Package: ocfs2console (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  388529 [        ] ocfs2console fails to start

Package: octaviz (debian/main)
Maintainer: Debian Octave Group <pkg-octave-devel@lists.alioth.debian.org>
  385519 [  H     ] [X] octaviz: please migrate to VTK 5

Package: odontolinux (debian/main)
Maintainer: Gaetano Paolone (bigpaul) <bigpaul@debian.org>
  378634 [ +      ] Stop prompting on stdout at install/upgrade/remove

Package: oftpd (debian/main)
Maintainer: Matthew Danish <mrd@debian.org>
  318286 [     S  ] [SX] FTP USER buffer overflow (CAN-2005-2239)
  353882 [     S  ] [X] oftpd: Remote DoS vulnerability

Package: ogre-contrib (debian/contrib)
Maintainer: Federico Di Gregorio <fog@debian.org>
  382764 [ +      ] [X] ogre-contrib: FTBFS (gcc-4.1): extra qualification 'Ogre::Image::' on member 'loadDynamicImage'

Package: omniidl4 (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  387414 [        ] Could not open Python files for IDL compiler

Package: oo2c (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  329791 [        ] [X] oo2c_1.5.9_4.1 (unstable/powerpc): FTBFS: incorrect C code generation

Package: open-cobol (debian/main)
Maintainer: Bart Martens <bartm@knars.be>
  387937 [        ] open-cobol: compilation errors in compiling programs

Package: open21xx (debian/main)
Maintainer: Ramakrishnan Muthukrishnan <rkrishnan@debian.org>
  376159 [        ] [X] open21xx: FTBFS: syntax error [arm, s390, powerpc]

Package: openmash (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  364271 [        ] [X] openmash: FTBFS: ./configure: line 3716: unexpected EOF while looking for matching ``'
  379634 [        ] [X] openmash: FTBFS: extra qualification

Package: openmpi (debian/main)
Maintainer: Florian Ragwitz <rafl@debian.org>
  386491 [        ] FTBFS on sparc

Package: openoffice.org-dtd-officedocument1.0 (debian/main)
Maintainer: Debian OpenOffice Team <debian-openoffice@lists.debian.org>
  386763 [P       ] [X] openoffice.org-dtd-officedocument1.0: installation fails

Package: openoffice.org-soikko (debian/non-free)
Maintainer: Jarno Elonen <elonen@debian.org>
  360472 [        ] [X] unsafe upgrade
  388215 [        ] [X] fails to install without root user profile/Setup.xcu

Package: openvrml (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  336526 [      U ] [X] openvrml - FTBFS: needs awful amounts of memory to build

Package: orca (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  303672 [        ] [X] orca: build-depends on tinysnmp-manager-dev, which is not in testing
  333915 [ +      ] [X] Unsatisfiable build dep on librrd0-dev
  381034 [ +      ] [X] orca: Missing dependency librrd0
  385883 [ +      ] [X] orca: needs to be ported to the current tinysnmp API
  388209 [        ] [X] daemon binary missing on !i386

Package: oskit (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  318555 [        ] [X] oskit: FTBFS with gcc-4.0: Array type has incomplete element type

Package: otrs2 (debian/main)
Maintainer: Torsten Werner <twerner@debian.org>
  388231 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: pan (debian/main)
Maintainer: Søren Boll Overgaard <boll@debian.org>
  361511 [   M  U ] [E] pan: crashes while switching newsgroups

Package: parrot (debian/main)
Maintainer: Florian Ragwitz <rafl@debian.org>
  382147 [        ] parrot_0.4.5-1(ia64/unstable): FTBFS: segmentation violation

Package: parted (debian/main)
Maintainer: Parted Maintainer Team <parted-maintainers@lists.alioth.debian.org>
  380226 [        ] NTFS (partition) not recreated correctly after resize:incorrect start sector

Package: partman-partitioning (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  379835 [        ] NTFS (partition) not recreated correctly after resize:incorrect start sector

Package: passivetex (debian/main)
Maintainer: Debian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
  337436 [        ] [X] passivetex: destroys local configuration
  344426 [        ] [X] Remove unnecessary, buggy fmtutil code

Package: paxtest (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  382011 [        ] [X] paxtest: FTBFS: error: 'BITS_PER_LONG' undeclared (first use in this function)

Package: pconsole (debian/main)
Maintainer: Jesus Climent <jesus.climent@hispalinux.es>
  388676 [        ] pconsole: purging the package fails (debconf unavailable)

Package: perl (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  387908 [        ] ftbfs: 500_ping_icmp fails on VServer

Package: pfe (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  362033 [        ] [X] pfe_0.33.34-6.1(ia64/unstable): FTBFS: Bus error

Package: pgapack (debian/main)
Maintainer: Andreas Franzen <anfra@debian.org>
  379388 [        ] [X] pgapack license is non-free, restricts selling

Package: pgf (debian/main)
Maintainer: OHURA Makoto <ohura@debian.org>
  364749 [        ] pgf: copyright file is incomplete or, in other words, wrong

Package: php4-rrdtool (debian/main)
Maintainer: Artur R. Czechowski <arturcz@hell.pl>
  330197 [  H     ] [X] php4-rrdtool: Use of RRD extensions (graph only?) causes Apache to segfault

Package: php4-vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  309558 [        ] [X] php4-vpopmail_4.3.4-5.4.4+2(hppa/unstable): FTBFS: can't find '/vadddomain'

Package: phpgacl (debian/main)
Maintainer: David Gil <dgil@telefonica.net>
  388232 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: phpqladmin (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  376442 [     SU ] [X] phpqladmin: many cross site scripting problems

Package: picprog (debian/main)
Maintainer: Jan Wagemakers <janw@dommel.be>
  387185 [        ] picprog: Fails to detect programmer in amd64

Package: pike7.2 (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  382607 [ +   S  ] [X] CVE-2006-4041: Pike Unspecified SQL Injection Vulnerability

Package: pitivi (debian/main)
Maintainer: Loic Minier <lool@dooz.org>
  359803 [        ] [X] pitivi: completely useless

Package: plptools (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  384146 [ +      ] plptools: FTBFS (amd64): conflicting declaration 'typedef long long unsigned int u_int64_t'

Package: pnet-assemblies (debian/main)
Maintainer: Andrew Mitchell <ajmitch@debian.org>
  382632 [ +      ] [X] pnet-assemblies: Depends on libgnutls12 but searches for libgnutls.so
  384935 [        ] [X] pnet-assemblies: Shared library dependencies determined wrongly

Package: postfix (debian/main)
Maintainer: LaMont Jones <lamont@debian.org>
  387641 [   MR   ] postfix: newaliases script seg fault during upgrade

Package: postfix-policyd (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  388233 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: powermanga-data (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  384223 [        ] powermanga-data: non-free data included in the package

Package: prc-tools (debian/main)
Maintainer: Lucas Wall <lwall@debian.org>
  343016 [        ] [X] Package explicitely build-depends on g++-3.4

Package: prc-tools-arm (debian/main)
Maintainer: Lucas Wall <lwall@debian.org>
  348273 [        ] [X] prc-tools-arm: generated code crashes because function pointers are incorrect

Package: prelink (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  386979 [        ] prelink: Prelink fails with invalid free, failure 134

Package: proftpd (debian/main)
Maintainer: Francesco Paolo Lovergine <frankie@debian.org>
  388647 [        ] proftpd: purging the package fails (update-inetd not essential)

Package: progsreiserfs (debian/main)
Maintainer: Jose Luis Tallon <jltallon@adv-solutions.net>
  244169 [        ] [X] progsreiserfs: F*cked my root partition
  362032 [        ] [X] progsreiserfs_0.3.0.5-1(ia64/unstable): FTBFS: autoconf errors

Package: pure-ftpd-postgresql (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  381045 [        ] pure-ftpd-postgresql: not working

Package: pydance (debian/main)
Maintainer: Joe Wreschnig <piman@debian.org>
  375651 [ +      ] [X] pydance: Pydance crash on start, SDL_ttf render failed

Package: pyftpd (debian/main)
Maintainer: Radovan Garabík <garabik@kassiopeia.juls.savba.sk>
  380904 [        ] [X] Python transition (#2): you are building a private python module !

Package: pygopherd (debian/main)
Maintainer: John Goerzen <jgoerzen@complete.org>
  387663 [        ] pygopherd: sid package broken (incompatible with python 2.4)

Package: python (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  385909 [        ] preinst calls .rtupdate scripts while dependencies aren't installed

Package: python-gdchart (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  373538 [        ] [X] Python policy transition

Package: python-kde3 (debian/main)
Maintainer: Ricardo Javier Cardenes Medina <rcardenes@debian.org>
  378815 [ +      ] [X] python-kde3: missing shared library dependencies

Package: python-metakit (debian/main)
Maintainer: Gerfried Fuchs <alfie@debian.org>
  386480 [        ] [X] uninstallable: depends on python (<< 2.4)

Package: python-popy (non-US/main)
Maintainer: James W. Penny <jpenny@debian.org>
  327331 [ +      ] [X] python-popy: FTBFS: PoPymodule.h:41:29: error: server/postgres.h: No such file or directory

Package: python-samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  386499 [        ] python-samba doesn't take care of byte-compiled files

Package: pythoncad (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  387334 [        ] [X] Uninstallable due to unmet dep on python (< 2.4)

Package: q-tools (debian/contrib)
Maintainer: Al Stone <ahs3@debian.org>
  374917 [ +      ] [X] q-tools doesn't include q-syscollect

Package: qtparted (debian/main)
Maintainer: Fabian Franz <debian@fabian-franz.de>
  294520 [        ] [X] qtparted: Incorrect handling of extended partitions

Package: quake2 (debian/contrib)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  297255 [ +      ] [X] quake2: FTBFS (amd64/gcc-4.0): pointer targets in passing argument 2 of 'ao_play' differ in signedness
  369084 [ +      ] [X] FTBFS: Build-Dep xlibs-pic no longer available

Package: radeontool (debian/main)
Maintainer: Luigi Gangitano <luigi@debian.org>
  388031 [ +      ] radeontool FTBFS on powerpc/unstable

Package: radioclk (debian/main)
Maintainer: Paul Martin <pm@debian.org>
  380372 [P       ] [X] Uninstallable due to unmet dep on ntp-refclock

Package: rageircd (debian/main)
Maintainer: Marc Haber <mh+debian-packages@zugschlus.de>
  381065 [  H     ] rageircd: FTBFS on Alpha

Package: raidtools2 (debian/main)
Maintainer: Matthijs Mohlmann <matthijs@cacholong.nl>
  315004 [        ] [SX] raidtools2: Ignoring /etc/raidtab breaks upgrade to mdadm
  315711 [        ] [X] raidtools2: Missing lsraid raidhotadd raidhotremove etc after stable upgrade

Package: rate-engine (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  356756 [        ] [X] Please upgrade build depends to libmysqlclient15-dev

Package: release-notes (pseudo)
Maintainer: Debian Documentation Team <debian-doc@lists.debian.org>
  332782 [        ] release-notes: Where's the license?

Package: ripit (debian/main)
Maintainer: Elimar Riesebieter <riesebie@lxtec.de>
  388170 [        ] ripit poiicy violation

Package: rivet (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  325206 [        ] [X] rivet: FTBFS - invalid lvalue in assignment
  355656 [        ] [X] FTBFS: ./configure: line 26383: syntax error near unexpected token `('
  386257 [        ] [X] FTBFS: ./configure: line 26383: syntax error near unexpected token `('

Package: roxen4 (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  386442 [        ] roxen4: Fails to preconfigure: debconf loop?
  387608 [        ] roxen4: has an entire mysql database as conffiles

Package: rsjog (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  384513 [        ] [X] rsjog: exits with "uninitialized constant"-error at startup

Package: rssreader.app (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  385239 [ +      ] rssreader.app: does not start

Package: rtai (debian/main)
Maintainer: Edelhard Becker <edelhard@debian.org>
  355743 [        ] FTBFS on mips: no defconfig

Package: rubrica (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  380938 [        ] [X] Python transition (#2): you are building a private python module !

Package: ruby1.8 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  378029 [ +   S  ] ruby1.8: CVE-2006-3694, JVN#13947696, JVN#83768862: safety check bypass

Package: rubybook (debian/main)
Maintainer: Oliver M. Bolzer <oliver@debian.org>
  266410 [        ] [SX] [NONFREE-DOC:OPL] rubybook is not DFSG free

Package: sablevm-classlib (debian/main)
Maintainer: Grzegorz B. Prokopski <gadek@debian.org>
  377156 [  H     ] sablevm-classlib: FTBFS: jikes hangs up on arm

Package: samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  330999 [        ] [S] samba.postinst destroys smbpasswd if LDAP/NIS is down
  388606 [        ] samba: purging the package fails (update-inetd not available)

Package: sbaz (debian/main)
Maintainer: Lex Spoon <lex@debian.org>
  383158 [        ] [X] sbaz: FTBFS: Build-Depends dependency for sbaz cannot be satisfied because the package scala-dev cannot be found

Package: scanerrlog (debian/main)
Maintainer: Víctor Pérez Pereira <vperez@debianvenezuela.org>
  382916 [        ] [X] scanerrlog: uninstallable with Python 2.4

Package: scigraphica (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  380943 [        ] [X] Python transition (#2): you are building a private python module !

Package: scim-uim (debian/main)
Maintainer: Ming Hua <minghua@rice.edu>
  382444 [        ] [U] Transition needed for libuim1 to libuim3 change

Package: scli (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  351785 [        ] scli_0.3.0-0.1(sparc/experimental): FTBFS: configure error

Package: scorched3d-data (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  298932 [        ] [X] scorched3d-data: contains non-free fonts

Package: scrabble (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  325441 [        ] [X] Violates trademark

Package: scsi-idle (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  385285 [        ] [X] scsi-idle: obsolete kernel, dummy bug

Package: security.debian.org (pseudo)
Maintainer: Debian Security Team <team@security.debian.org>
  370544 [     S  ] security.debian.org: virus netbot spam sending DNS squatting

Package: selinux-policy-default (debian/main)
Maintainer: Russell Coker <russell@coker.com.au>
  386168 [        ] selinux-policy-default: Fails to install on recent sid

Package: siege (debian/main)
Maintainer: Ryszard Lach <rla@debian.org>
  385295 [ +      ] siege segfaults

Package: silgraphite1.0 (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  279655 [        ] [EX] FTBFS in experimental

Package: sim-data (debian/main)
Maintainer: Alexander Petrov <zowers@gmail.com>
  386570 [   M    ] [X] sounds/icons with unclear licensing

Package: simba (debian/main)
Maintainer: Radu Spineanu <radu@debian.org>
  388235 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: skippy (debian/main)
Maintainer: Niv Altivanik (Debian Packages) <xaiki+deb@cxhome.ath.cx>
  370366 [  H     ] [X] skippy: Skippy crashes when triggered

Package: skribe (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  379202 [        ] skribe - FTBFS: afile: Command not found

Package: slapd (debian/main)
Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel@lists.alioth.debian.org>
  361846 [        ] non-free license for core.schema

Package: slrn (debian/main)
Maintainer: Norbert Tretkowski <nobse@debian.org>
  385224 [P       ] [E] [experimental] slrn segfaults in strlen() on some articles

Package: smlnj (debian/main)
Maintainer: Aaron Matthew Read <amread@nyx.net>
  308877 [        ] [UX] smlnj: Build relies on network connection
  362445 [        ] [X] smlnj: Builds broken package which can't rebuild itself

Package: sn (debian/main)
Maintainer: Chris Niekel <chris@niekel.net>
  386620 [        ] /etc/news/sn/default-config can't be a conffile

Package: solarwolf (debian/main)
Maintainer: Josselin Mouette <joss@debian.org>
  375594 [        ] [X] solarwolf: Python policy transition
  380460 [  H     ] [X] solarwolf: Doesn't start

Package: solid-pop3d (debian/main)
Maintainer: Robert Luberda <robert@debian.org>
  388661 [        ] solid-pop3d: purging the package fails (deluser and update-inetd unavailable)

Package: speak-freely (non-US/non-free)
Maintainer: Martin Mitchell <martin@debian.org>
  202244 [ +   S  ] [OX] speak-freely: New Version 7.6a fixes buffer overflows and tmp races

Package: spip (debian/main)
Maintainer: Gaetan RYCKEBOER <gryckeboer@virtual-net.fr>
  253242 [        ] [X] spip-configure: fails horribly at creating instances

Package: spkproxy (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  380960 [        ] [X] Python transition (#2): you are building a private python module !

Package: stalin (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  337169 [        ] [X] stalin: ftbfs [sparc] Assertion `((size_t) &((struct{char dummy; FILE probe; } *)0)->probe)==4' failed
  375943 [ +      ] [X] "stalin contains non-free OpenGL/Xlib bindings for Allegro Common Lisp"

Package: star (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  350624 [        ] [X] star: acceptance of CDDL is undecided

Package: straw (debian/main)
Maintainer: Hanna Wallach <hmw26@cam.ac.uk>
  359330 [        ] [X] straw: Contains invalidly-licensed feedfinder.py

Package: subversion (debian/main)
Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
  387610 [  H     ] subversion: FTBFS on ia64
  387996 [ +      ] subversion: [m68k] fix for the failing ruby tests

Package: sun-java5-jre (debian/non-free)
Maintainer: Matthias Klose <doko@ubuntu.com>
  370295 [        ] [X] DLJ prevents running jython with sun-java

Package: supercollider (debian/main)
Maintainer: Paul Brossier <piem@debian.org>
  363430 [        ] [X] supercollider_20051211-1(ia64/unstable): FTBFS: cast from 'PyrObject*' to 'uint32' loses precision

Package: supertuxkart (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  374813 [        ] [X] supertuxkart is not suitable for testing (yet)

Package: swf-player (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  319630 [        ] swf-player: spawns dufunct (zombie) processes and does not work

Package: sword-comm-pers (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  386695 [        ] Group commentary is a personal commentary in a group location

Package: swt-gtk (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  354358 [      U ] FTBFS on 64-bit architectures: loses precision

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  234464 [ +      ] [O] Sympa+postgresql uninstallable on woody
  267584 [ +   S  ] [O] Excessive PostgreSQL user privileges

Package: synfig (debian/main)
Maintainer: Debian Synfig Maintainers <pkg-synfig-devel@lists.alioth.debian.org>
  369646 [      U ] [X] synfig: uses lots of memory, triggering the OOM killer
  369647 [        ] [X] synfig: m68k segfault
  370461 [        ] [X] synfig is not suitable for testing (yet)
  375080 [      U ] [X] synfig: g++ 4.1.0, 4.1.1 and 4.2 miscompile the vector parsing function in loadcanvas.cpp
  385824 [        ] [X] package build-depends on g++-4.0, which is not available on hppa

Package: synfigstudio (debian/main)
Maintainer: Debian Synfig Maintainers <pkg-synfig-devel@lists.alioth.debian.org>
  370459 [        ] [X] synfigstudio is not suitable for testing (yet)
  385825 [        ] [X] package build-depends on g++-4.0, which is not available on hppa

Package: t-gnus (debian/main)
Maintainer: Free Ekanayaka <free@agnula.org>
  245826 [ +      ] [X] t-gnus: please fix lintian errors & warnings

Package: tar (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  377330 [P       ] tar: FTBFS: Failed tests on amd64.

Package: tcldom (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  289597 [        ] [X] tcldom: build-depends on tclxml, which is not in testing
  355327 [        ] [X] FTBFS: ./configure: line 5527: syntax error near unexpected token `('

Package: teapop-mysql (debian/main)
Maintainer: Nick Phillips <nwp@lemon-computing.com>
  388609 [        ] teapop-mysql: purging the package fails (update-inetd unavailable)

Package: tech-ctte (pseudo)
Maintainer: Technical Committee <debian-ctte@lists.debian.org>
  353277 [        ] should be in contrib
  385665 [        ] fluidsynth needs non-free midi sound bank to function

Package: tetex-base (debian/main)
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  368968 [        ] tetex-base: License violation in csplain
  388067 [P       ] *** [stampdir/patch-stamp] Error 2
  388115 [        ] tetex-base: postinst fails, can not upgrade

Package: tetex-bin (debian/main)
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  388399 [        ] "mktexmf: line 92: mf31966.tmp: Permission denied" on alpha, mips and mipsel

Package: tetex-doc (debian/main)
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  345604 [        ] contains non-free documentation

Package: tetex-extra (debian/main)
Maintainer: Debian TeX maintainers <debian-tex-maint@lists.debian.org>
  356853 [        ] Contains files without any license statement
  363061 [        ] Contains non-free runtime files

Package: tikiwiki (debian/main)
Maintainer: Debian Tikiwiki team <pkg-tikiwiki-devel@lists.alioth.debian.org>
  377943 [        ] [X] Clear up license issues

Package: tinysnmp-agent (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  388256 [        ] [X] tinysnmp-agent: SIGBUS on sparc at startup

Package: tinysnmp-tools (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  301957 [    R   ] [X] community string mismatch

Package: tk8.3 (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  278658 [        ] [O] wish@woody@arm segfaults

Package: tkrat (non-US/main)
Maintainer: Mattia Monga <monga@debian.org>
  259324 [        ] [X] tkrat: segfaults if tk8.4 is not installed
  344981 [ +      ] [X] tkrat: FTBFS missing --with-tcl-include
  386258 [        ] [X] FTBFS: ./configure: line 8248: syntax error near unexpected token `('

Package: tla (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  388494 [        ] tla: tla fils to recognize missing patches

Package: tmda (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  221906 [        ] [X] do not release tmda into stable
  373390 [ +      ] [X] Python policy transition

Package: tomcat5.5 (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  383637 [        ] [EX] FTBFS: tomcat5.5 from experimental
  386831 [  H     ] [EX] User tomcat5 problem after removing tomcat5 but keeping tomcat5.5
  388457 [        ] [X] tomcat5 don't find the ejc.jar

Package: topal (debian/contrib)
Maintainer: Phil Brooke <pjb@debian.org>
  196512 [        ] [X] topal: Consider later gnat compiler and more architectures, maybe even Architecture: any
  383367 [      U ] [X] Topal needs upstream work

Package: tor (debian/main)
Maintainer: Peter Palfrader <weasel@debian.org>
  378758 [        ] [X] not ready for a stable debian release

Package: torrentflux (debian/main)
Maintainer: Cameron Dale <camrdale@gmail.com>
  388238 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: tulip (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  341450 [        ] [X] tulip: dependency problem, tlprender requires libOSMesa.so.6

Package: tun-source (debian/main)
Maintainer: Alexander Zangerl <az@debian.org>
  387848 [        ] [X] tun-source: tun - Obsolete as Etch will be Linux 2.6 only

Package: turck-mmcache (debian/main)
Maintainer: Jonathan Oxer <jon@debian.org>
  280864 [        ] [X] turck-mmcache: linking against php4 violates license

Package: tvtime (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  388605 [        ] tvtime: purging the package fails (ucf not available)

Package: twiki (debian/main)
Maintainer: Sven Dowideit <svenud@ozemail.com.au>
  367973 [ +   S  ] [X] twiki: CVE-2006-1387: DoS with INCLUDE
  381907 [ +   S  ] [X] CVE-2006-3336: TWiki arbitrary code execution (in some server configurations)

Package: twin (debian/main)
Maintainer: Marco Bodrato <bodrato@gulp.linux.it>
  373127 [        ] [X] FTBFS (mips): Missing includes (?)

Package: typo3 (debian/main)
Maintainer: Christian Leutloff <leutloff@debian.org>
  364351 [     S  ] [X] Remote command execution, arbitrary file viewing [CVE-2006-0327]

Package: typo3-site-installer (debian/main)
Maintainer: Christian Leutloff <leutloff@debian.org>
  338470 [        ] [X] typo3-site-installer: no typo3 site is installed

Package: uclibc (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  318564 [ +      ] [X] uclibc: FTBFS with gcc-4.0: Static declaration of '_dl_malloc_addr' follows non-static declaration
  336367 [        ] [X] FTBFS: uclibc missing asm-i486/mman.h

Package: uclibc-toolchain (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  334028 [        ] [X] Unable to locale [sic] crtbegin.o provided by gcc

Package: udev (debian/main)
Maintainer: Marco d'Itri <md@linux.it>
  369479 [        ] upgrading from Sarge prompts without using debconf
  388300 [        ] udev does not provide/create /dev/MAKEDEV symlink

Package: uim (debian/main)
Maintainer: Masahito Omote <omote@debian.org>
  385637 [        ] fails to upgrade

Package: unison (debian/main)
Maintainer: Sylvain Le Gall <sylvain.le-gall@polytechnique.org>
  349674 [      U ] [X] unison: causes data loss if one of the replicas disappears

Package: update-manager (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  388470 [        ] update-manager dies with a segmentation fault.

Package: upgrade-reports (pseudo)
Maintainer: Debian Testing Group <debian-testing@lists.debian.org>
  333151 [        ] upgrade-reports: X broken after apt-get upgrade

Package: usermin-mailbox (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  342580 [        ] [X] "AnyDBM_File doesn't define an EXISTS method"

Package: v4l-conf (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  384782 [        ] v4l-conf: trying to overwrite `/usr/bin/v4l-info', which is also in package xawtv

Package: vdrift (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  376740 [      U ] [X] vdrift - FTBFS: error: impossible constraint in `asm'

Package: vegastrike (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  295595 [        ] [X] Don't ship in sarge.

Package: vim (debian/main)
Maintainer: Debian VIM Maintainers <pkg-vim-maintainers@lists.alioth.debian.org>
  381526 [P  MR   ] vim: undeclared conflict with vim-doc

Package: vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  268349 [P       ] [X] base-passwd: Conflicting allocation in the 64000-64999 range between vpopmail and asterisk
  326757 [ +      ] [X] vpopmail: Miscompilation on amd64: Please update the libtool scripts
  352342 [        ] [X] vpopmail: FTBFS: freecdbmake.h: No such file or directory

Package: vpopmail-bin (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  267333 [P+      ] [X] vpopmail-bin: missing dependency on adduser
  382644 [        ] [X] vpopmail-bin uninstallable

Package: vstream (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  331143 [        ] [X] vstream: error when starting stream

Package: vzctl (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  387762 [        ] proxy_arp for host network device has to be set to 1

Package: wbxml2 (debian/main)
Maintainer: Riku Voipio <riku.voipio@iki.fi>
  384306 [        ] libsyncml0: libsyncml needs to be rebuilt, depends on no longer existing symbol

Package: webalizer-stonesteps (debian/main)
Maintainer: Joost van Baal <joostvb@debian.org>
  373161 [        ] [EX] webalizer-stonesteps_2.3.5.0-4(sparc/experimental): FTBFS: uses i386 specific gcc option

Package: webcalendar (debian/main)
Maintainer: Tim Peeler <thp@linuxforce.net>
  388239 [        ] config/postrm depends on non-essential packages (dbconfig-common, probably ucf)

Package: webfs (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  379552 [        ] [X] License violation

Package: webmin (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  341394 [ +   S  ] [SX] Webmin miniserv.pl perl format string vulnerability - Perl syslog bug attack
  381537 [     S  ] [X] CVE-2006-3392: Arbitrary file disclosure in webmin

Package: webmin-bandwidth (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  334689 [        ] [X] Don't work

Package: webmin-ldap-user-simple (debian/main)
Maintainer: Andreas Schuldei <andreas@debian.org>
  347771 [        ] [X] webmin-ldap-user-simple: Depends on removed webmin
  366509 [        ] [X] webmin-ldap-user-simple: I have just installed the packege, and gone into it for the first time and get error messages

Package: webmin-software (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  333691 [        ] [X] webmin-software: ui-lib.pl can not be found in @INC

Package: websieve (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  311838 [     S  ] [X] XSS problems, unescaped input/output, etc..

Package: wengophone (debian/main)
Maintainer: Marco Nenciarini <mnencia@debian.org>
  361327 [        ] [X] wengophone: severe license issues
  376370 [        ] [X] wengophone: FTBFS: errors with scons

Package: widelands (debian/main)
Maintainer: Martin Quinson <mquinson@debian.org>
  295191 [        ] [X] build9 doesn't really fit to a stable release

Package: www-sql (non-US/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  358822 [        ] [X] www-sql: Upgrade build-depends from libmysqlclient10-dev to 15

Package: www.debian.org (pseudo)
Maintainer: Debian WWW Team <debian-www@lists.debian.org>
  238245 [        ] [U] Open Publication License is not DFSG Free
  388141 [        ] [U] www.debian.org copyright statements are false & website is illegal to publish until all contributors are contacted for relicensing

Package: x11-common (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  388633 [P       ] x11-common: sarge to etch upgrade fails (/usr/X11R6 issue)

Package: x11proto-gl (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  368559 [      U ] [S] x11-proto-gl: material under GLX Public License and SGI Free Software License B is not DFSG-free

Package: x11proto-gl-dev (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  368558 [        ] x11proto-gl: debian/copyright does not contain actual licenses

Package: xawtv-plugin-qt (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  330084 [        ] xawtv-plugin-qt: segfaults on start recording

Package: xbox-cromwell (debian/main)
Maintainer: David Pye <dmp@davidmpye.dyndns.org>
  318567 [ +      ] [X] xbox-cromwell: FTBFS with gcc-4.0: pointer targets in assignment differ in signedness

Package: xdrawchem (debian/main)
Maintainer: Warren Stramiello <stramiello@debian.org>
  375724 [ +      ] [X] xdrawchem: can't save picture into a directory whose name contain blank or non-ascii char

Package: xfce4-datetime-plugin (debian/main)
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  370113 [      U ] [X] FTBFS with new xfce4-panel pending new upstream version

Package: xfonts-base (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  384273 [   MR   ] xfonts-base: xorg wont start could not open default cursor font 'cursor
  388734 [        ] xfonts: after a dist-upgrade, the font system is broken, fonts display erraticly

Package: xfstt (debian/main)
Maintainer: Guillem Jover <guillem@debian.org>
  387574 [        ] FTBFS: X11/Xdefs.h: No such file or directory

Package: xkeysw-config (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  387964 [        ] [X] Uninstallable due to unmet dep on python (< 2.4)

Package: xnap (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  302554 [ +      ] [X] xnap: FTBFS: Missing Build-Depends on 'unzip'

Package: xnap-snapshot (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  302553 [ +      ] [X] xnap-snapshot: FTBFS: Missing Build-Depends on 'unzip'

Package: xorg (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  379480 [        ] Mouse and partial keyboard freeze also, but not only on AMD64

Package: xorg-server (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  368564 [      U ] [S] xorg-server: material under GLX Public License and SGI Free Software License B is not DFSG-free
  386938 [        ] xorg-server - FTBFS: Error: Unrecognized opcode: `sti'

Package: xserver-xorg (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  211765 [      U ] [S] xfree86: material under GLX Public License and SGI Free Software License B is not DFSG-free
  385078 [ +      ] xserver-xorg: impossible mouse configuration other than /dev/input/mice
  388011 [        ] xserver-xorg.config needs /var/lib/x11 from x11-common; .config scripts can't count on Pre-Depends
  388568 [ +      ] xserver-xorg: postinst can hang

Package: xserver-xorg-input-evdev (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  388639 [        ] xserver-xorg-input-evdev_1:1.1.2-1(hppa/unstable): FTBFS: out-of-date private copy of system include file

Package: xserver-xorg-video-glint (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  373192 [        ] xserver-xorg-video-glint: X does not start due to resource conflicts

Package: xserver-xorg-video-nv (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  383465 [        ] Contains obfuscated source code, DFSG violation?

Package: xvfb (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  388125 [      U ] osgcal FTBFS (sparc): bus error in xvfb

Package: zaptel-source (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  388756 [        ] zaptel-source: wct4xxp and other modules are not built anymore on zaptel-1.2.8.dfsg-1

Package: zeroconf (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  348729 [   MR   ] [X] strange interaction with my network settings at work

Package: zmailer (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  253937 [ +      ] [X] zmailer: router process goes crazy - mails end up in deffered
  272875 [        ] [OX] Z-Mailer fails with certain greylisting sites
  289472 [ +      ] [X] zmailer: FTBFS (amd64/gcc-4.0): static declaration of '__res_hnok' follows non-static declaration
  339316 [        ] [X] zmailer_2.99.56-2(m68k/unstable): compile errors in dnsgetrr.c

Package: zope (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  334054 [     S  ] [X] zope: security issue with docutils wrt RestructuredText functionalities (Zope Hotfix 2005-10-09)

Package: zope-cmfplone (debian/main)
Maintainer: Debian/Ubuntu Zope Team <pkg-zope-developers@lists.alioth.debian.org>
  388289 [     S  ] zope-cmfplone: Please deploy anti-link-spam patch as a matter of urgency

Package: zope-common (debian/main)
Maintainer: Debian/Ubuntu Zope Team <pkg-zope-developers@lists.alioth.debian.org>
  388072 [     S  ] zope-common - dzhandle make-instance produces non-root owned files which are executed as root

Package: zope-popyda (non-US/main)
Maintainer: <jpenny@debian.org (James W. Penny)>
  276820 [        ] [X] zope-popyda: FTBFS: ./config.status missing

Package: zope-ttwtype (debian/main)
Maintainer: Andreas Tille <tille@debian.org>
  384940 [        ] [X] zope-ttwtype: uninstallable; zope-cmf1.4 not in sid

Package: zpkg (debian/main)
Maintainer: Brian Sutherland <jinty@web.de>
  373785 [        ] [X] Please do not release zpkg
This post is automatically generated on a regular basis.
Up-to-date information available at http://bugs.debian.org/release-critical/
Please send comments to bugscan@debian.org

Reply to: