[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for July 14, 2006

Bug stamp-out list for 06:17 pstatu (CST)

Total number of release-critical bugs: 746
Number that will disappear after removing packages marked [REMOVE]: 0
Number that have a patch: 112
Number that have a fix prepared and waiting to upload: 32
Number that are being ignored: 1
Number on packages not in testing: 429
Number concerning the next release (excluding ignored and not-in-testing): 266

Explanation for bug tags:

   P  pending
   +  patch
   H  help
   M  moreinfo
   R  unreproducible
   S  security
   U  upstream
   I  etch-ignore

Some bugs have an additional set of tags indicating they only apply
to a particular release: O for oldstable (woody), S for stable (sarge),
T for testing (etch), U for unstable (sid) or E for experimental. X
indicates that the package is not in testing.


Package: acidlab (debian/main)
Maintainer: Jeremy T. Bouse <jbouse@debian.org>
  319389 [        ] acidlab: ACID looks dead should get replaced by BASE

Package: adabrowse (debian/main)
Maintainer: Ludovic Brenta <lbrenta@debian.org>
  373247 [        ] adabrowse: FTBFS: transition to GNAT 4.1 (waiting for asis)

Package: adacgi (debian/main)
Maintainer: Phil Brooke <pjb@debian.org>
  377985 [        ] FTBFS: b-d cannot be fulfiled, gnat version too high

Package: adacontrol (debian/main)
Maintainer: Ludovic Brenta <lbrenta@debian.org>
  378160 [        ] [X] adacontrol: FTBFS: missing build-dep on debhelper

Package: adasockets (debian/main)
Maintainer: Phil Brooke <pjb@debian.org>
  377986 [        ] FTBFS: b-d cannot be fulfiled, gnat version too high

Package: adept (debian/main)
Maintainer: Peter Rockai <me@mornfall.net>
  359065 [        ] [X] adept: Adept fails to open apt cache

Package: aget (debian/main)
Maintainer: Bruno Barrera C. <bruno@debian.org>
  359854 [ +      ] [X] aget: never finishes a download

Package: alcovebook-sgml-doc (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  321771 [        ] [S] [NONFREE-DOC:OPL] alcovebook-intro is licensed under OPL 1.0

Package: alicq (debian/main)
Maintainer: Dmitry Borodaenko <angdraug@debian.org>
  353092 [        ] [X] alicq: res variable not found

Package: alsa-lib (debian/main)
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
  369411 [        ] alsa-lib: FTBFS on AMD64 (32-bit link problems)

Package: alsa-modules-i386 (debian/main)
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
  358342 [        ] [X] alsa-modules-i386: FTBFS: You don't have the compiler that your kernel was built with installed

Package: amap (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  346313 [        ] [X] amap license is not free

Package: amavis-ng (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  203598 [ +      ] [X] amavis-ng: Problem messages remain in queue in addition to being saved
  223774 [   M    ] [X] amavis-ng: amavis-ng breaks mail delivery
  295415 [        ] [X] amavis-ng: Fails to start with perl errors

Package: amaya (debian/main)
Maintainer: Regis Boudin <regis@boudin.name>
  357439 [        ] [X] amaya does not start--The program 'amaya' received an X Window System error.
  375105 [        ] [X] FTBFS on 64bits: forbidden cast from 'char*' to 'int'

Package: amule-utils (debian/main)
Maintainer: Julien Delange <julien@gunnm.org>
  372279 [        ] amule-utils fails to update due to overwriting ed2k.1.gz not allowed

Package: apache (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  366843 [        ] apache postinstall script insists of (quietly) setting ServerName (to localhost)

Package: apache2 (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  340538 [        ] apache2: includes non-free and possibly undistributable files
  374160 [ +      ] apache2 does not build with apt-build

Package: apache2-common (debian/main)
Maintainer: Debian Apache Maintainers <debian-apache@lists.debian.org>
  316321 [ +      ] apache2-common: 'reload' init target should not restart server

Package: apt (debian/main)
Maintainer: APT Development Team <deity@lists.debian.org>
  378183 [ +   S  ] apt: All SHA256 hashes generated/used by APT are wrong

Package: apt-file (debian/main)
Maintainer: Sebastien J. Gross <sjg@debian.org>
  373903 [        ] Broken apt-file.

Package: apt-listbugs (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  323626 [        ] [X] apt-listbugs: unusable with new versioned BTS
  334697 [        ] [X] apt-listbugs does not show several grave/serious bugs

Package: apt-proxy (debian/main)
Maintainer: Otavio Salvador <otavio@debian.org>
  375677 [        ] apt-proxy breaks after last python-twisted update

Package: apt-utils (debian/main)
Maintainer: APT Development Team <deity@lists.debian.org>
  376777 [ +      ] apt-utils: apt-ftparchive fails to generate Contents files

Package: aptconf (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  356985 [        ] [X] aptconf: Completely broken (fails to modify sources.list)

Package: aqsis (debian/main)
Maintainer: Will Newton <will@debian.org>
  324025 [      U ] [X] aqsis: FTBFS on 64 bit arches: error: cast from 'void*' to 'int' loses precision
  339148 [        ] [X] library package needs to be renamed (libstdc++ allocator change)
  356240 [ +      ] [X] FTBFS with G++ 4.1: no match for 'operator%' in '* pdA % * pdB'

Package: arla (non-US/main)
Maintainer: Mikael Sennerholm <mikan@debian.org>
  282990 [        ] [X] arla: kalog segfaults on AMD64
  285473 [ +      ] [X] arla: FTBFS (amd64/gcc-4.0): static declaration of 'rx_listenerPid' follows non-static declaration
  346645 [        ] [X] arla: FTBFS: build-depends on removed xlibs-dev
  349605 [        ] [X] arla: won't install against current heimdal
  375379 [        ] [X] arla: FTBFS: build-depends on kerberos4kth-dev

Package: asterisk (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  377460 [        ] asterisk: chan_iax2 denial of service attack security update

Package: asterisk-chan-misdn (debian/main)
Maintainer: Simon Richter <sjr@debian.org>
  358338 [        ] [X] asterisk-chan-misdn: FTBFS: compile error

Package: at-spi (debian/main)
Maintainer: Akira TAGOH <tagoh@debian.org>
  377157 [ +    U ] at-spi: FTBFS: linkage problem, undefined references

Package: atokx (debian/contrib)
Maintainer: Taku YASUI <tach@debian.or.jp>
  370194 [        ] [X] atokx: broken hard-coded dependency on non-existent packages

Package: autoconf-doc (debian/non-free)
Maintainer: Henrique de Moraes Holschuh <hmh@debian.org>
  372179 [        ] autoconf: AC_CANONICAL_SYSTEM overwrites $@

Package: automake1.8 (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  374743 [        ] [NONFREE-DOC:GFDL1.2] automake1.8 contains non-free material

Package: automake1.9 (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  374570 [        ] [NONFREE-DOC:GFDL1.2] automake1.9 contains non-free material

Package: autopartkit (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  374874 [        ] [X] Segmentation fault while printing partition list

Package: axiom (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  376017 [        ] [X] axiom: FTBFS: Obsolete Build-Depends on xfree86-common

Package: babel (debian/contrib)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  349868 [        ] [X] babel: errors in configure

Package: backup-manager (debian/main)
Maintainer: Alexis Sukrieh <sukria@sukria.net>
  349812 [        ] [S] backup-manager: security update overwrote conffile

Package: balazar (debian/main)
Maintainer: Marc Dequènes (Duck) <Duck@DuckCorp.org>
  373733 [        ] [X] balazar: segfaults when starting a game

Package: barrendero (debian/main)
Maintainer: Eduardo Diaz Comellas <ediaz@debian.org>
  279162 [        ] [X] barrendero aborts when non standard date representations are found in a msg

Package: base-config (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  372734 [        ] [X] Template #30 in /var/lib/dpkg/info/base-config.templates does not contain a 'Template:' line

Package: bash-doc (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  357260 [        ] bash-doc: GFDL documentation with cover texts

Package: basilisk2 (debian/contrib)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  309501 [        ] [UX] basilisk2_0.9.20050428-1 (unstable): fails to build
  337496 [        ] [X] basilisk2: Always crashes when starting up (home-built version does too)
  337887 [        ] [X] basilisk2: SIGSEGV after startup

Package: bayonne (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  321833 [        ] [X] bayonne: FTBFS: cannot allocate an object of abstract type 'ost::CallXMLTrunk'
  334107 [        ] [X] bayonne: FTBFS: Not using -fPIC to make shared lib.
  342763 [        ] [X] bayonne: ftbfs [sparc] error: expected ';' before '*' token
  356590 [ +      ] [X] FTBFS with G++ 4.1: ... was not declared in this scope

Package: bazaar (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  334320 [        ] FTBFS on arm, hppa, ia-64 and sparc.

Package: beecrypt (debian/main)
Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
  376832 [        ] beecrypt - FTBFS: Error: Unrecognized opcode: `stmg'

Package: bibletime (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  331547 [        ] [X] bibletime: "The Biblestudy HowTo" is non-free?

Package: bidentd (debian/main)
Maintainer: Wesley W. Terpstra (Debian <terpstra@debian.org>
  365189 [        ] [X] [NONFREE-DOC] Package contains IETF RFC/I-D

Package: binutils (debian/main)
Maintainer: James Troup <james@nocrew.org>
  334766 [        ] binutils: ld infinite loops on alpha

Package: bird (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  378213 [        ] bird - FTBFS: Includes outdated config.sub

Package: blam (debian/main)
Maintainer: Johan Svedberg <johan@svedberg.com>
  360573 [        ] [X] blam: Crashes in gtkmozembed

Package: brickos-doc (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  328188 [        ] [X] LegOS HOWTO is non-free (LDP) [NONFREE-DOC]

Package: briquolo (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  362897 [  H     ] [X] briquolo: SIGSEGV on startup

Package: bugzilla (debian/main)
Maintainer: Alexis Sukrieh <sukria@sukria.net>
  329387 [ +   S  ] [OS] Bugzilla: Unsafe use of temporary files in the syncshadow script

Package: cameleon (debian/main)
Maintainer: Sylvain Le Gall <gildor@debian.org>
  372074 [        ] [X] cameleon - FTBFS: Exception: Program_not_found "ocamlopt"
  373830 [        ] [X] GUI cameleon2.byte fails to work
  376170 [        ] [X] cameleon - FTBFS: Exception: Program_not_found "ocamlopt".

Package: caudium (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  376516 [ +      ] caudium: FTBFS: no makefile found

Package: cdrecord (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  374685 [        ] cdrecord fails if not setuid root

Package: cdrtools (debian/main)
Maintainer: Joerg Jaspert <joerg@debian.org>
  377109 [        ] cdrtools: GPL violation - makefiles distributed under non-GPL-compatible license

Package: cdw (debian/main)
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.hu>
  324803 [        ] [UX] cdw Segmentation fault

Package: celestia (debian/main)
Maintainer: Mathias Weyland <mathias@weyland.ch>
  174456 [        ] [SX] celestia: Please clarify copyright license of textures/image data

Package: celestia-gnome (debian/main)
Maintainer: Mathias Weyland <mathias@weyland.ch>
  352732 [        ] [X] gnome-celestia: crashes at startup on amd64

Package: chdrv (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  126471 [        ] [X] chdrv: freezes terminal on startup
  319969 [ +      ] [X] FTBFS: Invalid storage classes and labels at the end of compound statements

Package: checkinstall (debian/main)
Maintainer: Felipe Sateler <fsateler@gmail.com>
  342578 [    R   ] [X] checkinstall leaves system in unusable state
  367935 [P+      ] [X] checkinstall's temporary script is deleted by installwatch and installation therefore fails

Package: chiark-tcl (debian/main)
Maintainer: Ian Jackson <ian@davenant.greenend.org.uk>
  362806 [        ] [X] chiark-tcl: ftbfs [sparc] error: tcl8.3/tcl.h: No such file

Package: cinepaint (debian/main)
Maintainer: Andrew Lau <netsnipe@users.sourceforge.net>
  374264 [        ] [X] cinepaint: FTBFS: gtk linking problems

Package: classpath (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  373791 [P       ] [E] FTBFS: gcjwebplugin.cc:47:19: error: npapi.h: No such file or directory

Package: coda-client (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  352800 [        ] [X] coda-client: Missing Build Dependancy

Package: coda-doc (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  233981 [ +      ] [EX] coda-doc: dependency on non-existent packages

Package: configlet-frontends (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  297458 [        ] [X] configlet-frontends: libglade-convert: command not found

Package: convertfs (debian/main)
Maintainer: Guus Sliepen <guus@debian.org>
  230995 [        ] [X] convertfs: Screwd up my filesystem

Package: coq-doc (debian/non-free)
Maintainer: Samuel Mimram <samuel.mimram@ens-lyon.org>
  294865 [        ] [EX] coq-doc: The documentation for coq is non-free (this issue is being solved)

Package: coreutils (debian/main)
Maintainer: Michael Stone <mstone@debian.org>
  340119 [ +      ] Fails to upgrade

Package: cpp (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  200003 [        ] [S] [NONFREE-DOC:UNMODIFIABLE] cpp: contains non-free manpages

Package: cpp-3.3-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  193787 [        ] [SX] [NONFREE-DOC] GCC documentation is non-free

Package: cpp-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  321781 [        ] [SU] [NONFREE-DOC:GFDL1.1ol] contains non-free documentation

Package: crosshurd (debian/main)
Maintainer: Jeff Bailey <jbailey@nisa.net>
  338855 [ +      ] [X] fails to bootstrap

Package: crystalspace (debian/main)
Maintainer: Christian Bayle <bayle@debian.org>
  358044 [        ] [X] FTBFS (alpha): #error Do not know how to convert to IEEE floats
  358545 [        ] [X] FTBFS: ...skipped cscursor.so for lack of libcrystalspace.a...

Package: ctrlproxy (debian/main)
Maintainer: Wilmer van der Gaast <lintux@debian.org>
  333835 [        ] [X] ctrlproxy: Eats up memory making the system unusable

Package: ctwm (debian/main)
Maintainer: Branden Robinson <branden@debian.org>
  375240 [        ] ctwm: right click for TwmWindows crashes ctwm

Package: cupsys (debian/main)
Maintainer: Debian CUPS Maintainers <pkg-cups-devel@lists.alioth.debian.org>
  372637 [   MR   ] cupsys: installation breaks
  372782 [        ] cupsys: Printing system is completely inoperable with latest CUPS (1.2)
  373899 [        ] cupsys: USB backend cannot access /dev/usb/lp0
  374946 [        ] cupsys: 1.2.1-3 does not work: CUPS-Get-Classes client-error-not-found

Package: cyrus-sasl2 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  336485 [        ] libsasl2 is priority important but depends optional package libdb4.2

Package: db2latex-xsl (debian/main)
Maintainer: Debian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
  327616 [        ] [X] db2latex-xsl: admin directory missing in source archive

Package: db3-doc (debian/main)
Maintainer: Debian Berkeley DB Maintainers <pkg-db-devel@lists.alioth.debian.org>
  357526 [        ] db3-doc: doc package is not DFSG-free

Package: db4.2-doc (debian/main)
Maintainer: Debian Berkeley DB Maintainers <pkg-db-devel@lists.alioth.debian.org>
  256332 [        ] db4.2-doc: non-free

Package: dbmail (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  284770 [P+    U ] [X] dbmail: FTBFS (amd64/gcc-4.0): invalid lvalue in assignment

Package: dbmail-mysql (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  303991 [P    SU ] [X] dbmail-mysql: Does not do escaping in mysql version - both a worrying flaw and stops adduser working

Package: dbmail-pgsql (debian/main)
Maintainer: Paul J Stevens <paul@nfg.nl>
  256236 [P+      ] [X] dbmail doesn't stop itself on remove
  290833 [P    SU ] [X] dbmail-pgsql: Inconsistent escaping of user supplied data in dbauthpgsql.c

Package: dcc-client (debian/main)
Maintainer: Martin Zobel-Helas <mhelas@helas.net>
  376301 [        ] [X] dccifd does not work when IPv6 is not supported by the kernel

Package: debian-edu-config (debian/main)
Maintainer: Debian Edu Developers <debian-edu@lists.debian.org>
  311188 [        ] [S] debian-edu-config: Messes "programmatically" with conffiles of other packages

Package: debpartial-mirror (debian/main)
Maintainer: Otavio Salvador <otavio@debian.org>
  263783 [        ] [X] Do not include it on testing
  373574 [ +      ] [X] debpartial-mirror: FTBFS: Missing Build-Depends on 'python-dev'

Package: defrag (debian/main)
Maintainer: Goswin von Brederlow <brederlo@informatik.uni-tuebingen.de>
  324555 [        ] [X] defrag: FTBFS with gcc-4.0: Signedness warnings with -Werror
  373573 [ +      ] [X] defrag: FTBFS (amd64): warning: dereferencing type-punned pointer will break strict-aliasing rules

Package: democracyplayer (debian/main)
Maintainer: Uwe Hermann <uwe@debian.org>
  376979 [        ] democracyplayer: Segmentation fault on start

Package: denyhosts-common (debian/main)
Maintainer: Marco Bertorello <marco@bertorello.ns0.it>
  361085 [        ] [X] denyhosts-python2.4: /usr/bin/denyhosts contains incorrect shebang

Package: deskbar-applet (debian/main)
Maintainer: Sebastian Rittau <srittau@debian.org>
  377041 [        ] [X] deskbar-applet: Traceback on start, import error on gobject

Package: dh-kpatches (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  359095 [        ] [E] dh-kpatches: bugs in apply perl script

Package: diacanvas2 (debian/main)
Maintainer: Cédric Delfosse <cedric@debian.org>
  371865 [    R   ] diacanvas2_0.14.4-1(ia64/unstable): FTBFS: gtk-doc failure

Package: display-dhammapada (debian/main)
Maintainer: David Starner <dvdeug@debian.org>
  285156 [        ] [SX] [NONFREE-DOC:UNMODIFIABLE] one included translation of the dhammapada is non-free

Package: divine (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  272393 [   M    ] [X] Conflicts with ifupdown

Package: doc-rfc-3000-3999 (debian/non-free)
Maintainer: Kai Henningsen <kai@debian.org>
  287224 [        ] [X] doc-rfc-3000-3999: RFC packages are missing hundreds of RFCs

Package: docbook-defguide (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  280485 [        ] [SX] [NONFREE-DOC:GFDL1.2olbc] docbook-defguide: License is non-free

Package: docbook-website (debian/main)
Maintainer: Mark Johnson <mrj@debian.org>
  233004 [ +      ] [X] docbook-website: The catalog doesn't contain rewrite rules for URIs

Package: doxymacs (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  344942 [ +      ] [X] doxymacs: Fails to install with "!! File error (("Cannot open load file" "url"))"

Package: dpkg (debian/main)
Maintainer: Dpkg Developers <team@dpkg.org>
  377395 [        ] dpkg: FTBFS on mips

Package: drscheme (debian/main)
Maintainer: Ari Pollak <ari@debian.org>
  356124 [        ] [X] drscheme: Documentation license

Package: drsync (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  314166 [      U ] [X] drsync: no support of non-ascii (localized) characters with --state-file

Package: dvifb (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  362588 [        ] [X] dvifb: does not respond to pressed keys or mouse

Package: dvilib2 (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  358135 [        ] [X] dvilib2: directory /usr/share/DVIlib2 is missing in testing version of the package

Package: eagle-usb-modules-source (debian/main)
Maintainer: Cyril Martin <mcoolive@free.fr>
  377326 [        ] eagle-usb-modules-source: fails to compile

Package: ebview (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  355323 [ +      ] [X] FTBFS: undefined reference to `pango_x_font_map_for_display'

Package: eclipse (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  372880 [        ] eclipse can't start: problem opening page

Package: edict-fpw (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  318531 [        ] [X] edict-fpw: FTBFS: fpwedict: too long word
  373604 [ +      ] [X] edict-fpw: some of the build-depends-indep should be build-depends.

Package: elisp-manual (debian/main)
Maintainer: Kirk Hilliard <kirk@debian.org>
  374571 [        ] elisp-manual: elisp manual contains non-free material

Package: emacs21 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  207932 [        ] [S] [NONFREE-DOC:UNMODIFIABLE] emacs21: Includes non-free documents

Package: enigmail-locales (debian/main)
Maintainer: Hans Ofverbeck <hans.ofverbeck@home.se>
  365150 [        ] [X] enigmail-locales: Uninstallable after mozilla-enigmail -> enigmail renaimg

Package: eroaster (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  254122 [ + M    ] [X] eroaster: Assumes CD burner is ATAPI

Package: eterm (debian/main)
Maintainer: Laurence J. Lane <ljlane@debian.org>
  359707 [        ] [X] license violations within the eterm package

Package: evolution (debian/main)
Maintainer: Debian Evolution Maintainers <pkg-evolution-maintainers@lists.alioth.debian.org>
  295270 [      U ] [U] Messages cannot be deleted and index file gets corrupted when there isn't enough disk space
  364038 [        ] message moved from one imap server to another vanish under certain circumstances

Package: f-spot (debian/main)
Maintainer: Andrew Mitchell <ajmitch@debian.org>
  377158 [        ] [X] f-spot: FTBFS: undefined references

Package: f2c (debian/main)
Maintainer: Alan Bain <afrb2@debian.org>
  314700 [ +      ] [O] f2c: segfaults on i386 since last security update

Package: fai-nfsroot (debian/main)
Maintainer: Thomas Lange <lange@debian.org>
  373587 [        ] fai-nfsroot: RPC call returned error 101 on v20z

Package: falconseye (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  353552 [ +      ] [X] falconseye: Architecture independent files in /usr/lib

Package: fam (debian/main)
Maintainer: Chuan-kai Lin <cklin@debian.org>
  375967 [        ] Segfaults

Package: fbpanel (debian/main)
Maintainer: Matthew Palmer <mpalmer@debian.org>
  360144 [        ] [X] fbpanel: fails to launch with "undefined symbol..."

Package: festival-it (debian/main)
Maintainer: Debian Italian Maintainers Task Force <pkg-italian-maintainers@lists.alioth.debian.org>
  375851 [P       ] Error when reading unrecognized characters

Package: fgfs-atlas (debian/main)
Maintainer: Ove Kaaven <ovek@arcticnet.no>
  377522 [        ] fgfs-atlas closes X session

Package: fglrx-driver (debian/non-free)
Maintainer: Flavio Stanchina <flavio@stanchina.net>
  355485 [        ] [X] Kernel BUG at arch/i386/mm/pageattr.c:137, no conole after logging out of X
  366564 [        ] [X] fglrx-driver: new version crashes kernel

Package: firefox (debian/main)
Maintainer: Eric Dorland <eric@debian.org>
  330295 [      UI] copyright file states non-free

Package: fisg (debian/main)
Maintainer: Alexander Wirt <formorer@debian.org>
  329212 [ +      ] [X] fisg: Fisg segfault

Package: flexbackup (debian/main)
Maintainer: Brian Bassett <brianb@debian.org>
  334350 [ +   S  ] [X] flexbackup: CVE-2005-4802: default config insecure temporary file creation

Package: fonty (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  333460 [ +      ] fonty silently overwrites /etc/console-tools/config.d/fonty

Package: forrest (debian/contrib)
Maintainer: Marcus Crafter <crafterm@debian.org>
  306288 [ +      ] [X] forrest: FTBFS: Please use j2sdk1.4 and set JAVA_HOME to the appropriate directories
  337913 [        ] [X] forrest: Move depends to ant instead of libant1.6-java

Package: fragroute (debian/main)
Maintainer: Simon Law <sfllaw@debian.org>
  351269 [        ] [X] fragroute: fragroute won't start

Package: freecraft (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  377991 [        ] FTBFS: undefined reference to `XOpenDisplay'

Package: freeglut3 (debian/main)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  370162 [        ] freeglut3: DRI non-functional on latest freeglut from Sid

Package: freetennis (debian/main)
Maintainer: Bart Martens <bartm@knars.be>
  377499 [        ] [X] freetennis - FTBFS: ocamlopt: Command not found

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@ftp-master.debian.org>
  352172 [        ] libbsf-java_2.3.0+cvs20050308.orig.tar.gz missing in pool/main (is in contrib)
  353717 [        ] kernel-latest-powerpc: it's definitely not the latest, and it should go away
  366196 [        ] libgnatprj4.1 needs prio optional in the override file
  367267 [        ] ftp.debian.org: Missing .orig.tar.gz files for dresden-ocl and libbsf-java
  367518 [        ] please remove kernel-image-2.4.27-alpha
  375701 [        ] ftp.debian.org: errors in Packages file in sid/main/binary-amd64 and sid/main/binary-m68k
  376771 [        ] kernel-image-2.4-sparc32 in unstable is not installable

Package: g77-3.3-doc (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  193787 [        ] [SX] [NONFREE-DOC] GCC documentation is non-free

Package: gaim (debian/main)
Maintainer: Robert McQueen <robot101@debian.org>
  323706 [ +   S  ] [OS] gaim: CAN-2005-2103, CAN-2005-2102, AIM/ICQ protocols vulnerability

Package: gcc-3.3-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  193787 [        ] [SX] [NONFREE-DOC] GCC documentation is non-free

Package: gcc-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  280803 [        ] [SU] [NONFREE-DOC:GFDL1.2olisfcbc] contains non-free documentation

Package: gcc-4.1 (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  376084 [      U ] ICE (k3d, ia64): in add_insn_before, at emit-rtl.c:3479

Package: gcc-h8300-hms (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  328244 [ +      ] [X] gcc-h8300-hms: FTBFS: Unrecognized host system name i486-pc-linux-gnu-gnu
  358236 [        ] [X] FTBFS: doesn't recognize mips

Package: gch (debian/main)
Maintainer: Thomas Quinot <thomas@debian.org>
  370634 [        ] [X] gch: FTBFS: transition to GNAT 4.1 (waiting for asis)

Package: gcjwebplugin (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  267040 [P    S  ] [EX] remote code execution hole due to lack of Java security manager
  369979 [P       ] [EX] package depends on old gcj-4.0/libgcj6-dev packages

Package: gclcvs (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  358309 [        ] [X] FTBFS: error: request for member '_mp_a' in something not a structure or union

Package: general (pseudo)
Maintainer: <debian-devel@lists.debian.org>
  354654 [        ] general: fat32 gets corrupted

Package: gerbv (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  374131 [        ] gerbv: gerbv 1.0.1 works incorrectly with GTK+ 2

Package: gerris (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  350595 [        ] [X] gerris_0.6.0-3(m68k/unstable/vault13): FTBFS on m68k

Package: gforge-db-postgresql (debian/main)
Maintainer: Roland Mas <lolando@debian.org>
  358241 [        ] [EX] gforge-db-postgresql: Uninstallable and un-uninstallable :O

Package: gforge-web-apache (debian/main)
Maintainer: Roland Mas <lolando@debian.org>
  376155 [        ] [EX] gforge-web-apache: missing db_stop in postinst

Package: gfortran-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  280803 [        ] [SU] [NONFREE-DOC:GFDL1.2olisfcbc] contains non-free documentation

Package: ggi-doc (debian/main)
Maintainer: Martin Albert <ma@debian.org>
  357217 [        ] [X] ggi-doc: FTBFS: python-docutils changed: parsers.rst.states.Inliner.__init__

Package: ghc-cvs (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  305178 [        ] [UX] ghc-cvs: ftbfs [sparc] build takes too long, many errors
  338780 [        ] [X] ghc-cvs: FTBFS: module conflict
  346667 [        ] [X] ghc-cvs: FTBFS: build-depends on removed xlibs-dev
  373838 [        ] [X] ghc-cvs: FTBFS: build-dep on removed xlibmesa-glu-dev

Package: ghemical (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  367841 [        ] [X] FTBFS: error: 'bool geomopt_param::confirm' is protected

Package: ghextris (debian/main)
Maintainer: Mikko Rauhala <mjr@iki.fi>
  377080 [        ] [X] Uninstallable due to python transition

Package: gibraltar-bootcd (debian/main)
Maintainer: Rene Mayrhofer <rene.mayrhofer@gibraltar.at>
  339859 [        ] [X] gibraltar-bootcd: FTBFS: C compiler cannot create executables / 
  374489 [        ] [X] gibraltar-bootcd: FTBFS: `debian/tmp-build/discover': No such file or directory

Package: gij-4.1 (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  364819 [    R   ] gij-4.1: bus error on hppa.

Package: gipsc (debian/main)
Maintainer: Juan Alvarez <jalvarez@fluidsignal.com>
  370029 [        ] [X] gipsc: installs to /usr/X11R6/bin, which is an FHS violation

Package: glibc (debian/main)
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  181494 [        ] [SUE] [NONFREE-DOC:GFDL1.1olisfcbc] includes non-free documentation
  356628 [        ] [E] glibc_2.3.999-1(hppa/experimental): FTBFS: missing files
  364098 [        ] [E] glibc_2.3.999-1(m68k/experimental):
  377892 [        ] glibc: FTBFS on powerpc

Package: gmoo (debian/main)
Maintainer: Paul van Tilburg <paulvt@debian.org>
  369445 [   MR   ] gmoo: crash on startup

Package: gmp (debian/main)
Maintainer: Steve M. Robbins <smr@debian.org>
  376169 [        ] gmp - FTBFS: undefined reference to `__gmpn_sub_nc'
  376353 [        ] FTBFS on AMD64: assembly issues with x86_add_n

Package: gnade (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  358301 [        ] FTBFS with GCC 4.1 (GNAT): cannot inline "To_Ada"

Package: gnat-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  321782 [        ] [SU] [NONFREE-DOC:GFDL1.2olfc] contains non-free documentation

Package: gnat-glade (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  377930 [        ] FTBFS: b-d cannot be fulfiled, gnat version too high

Package: gnats (debian/main)
Maintainer: Chad Walstrom <chewie@debian.org>
  318481 [ +      ] [O] CAN-2005-2180 gen-index file overwrite vulnerability

Package: gngeogui (debian/contrib)
Maintainer: Julien Delange <julien@gunnm.org>
  372106 [P       ] [X] gngeogui: uninstallable in sid since gngeo was removed

Package: gnobog (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  362630 [        ] [X] gnobog: Segfaults on amd64

Package: gnome-applets (debian/main)
Maintainer: Guilherme de S. Pastore <guilherme.pastore@terra.com.br>
  370671 [        ] keyboard layout applet crashes X

Package: gnome-panel (debian/main)
Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
  369858 [        ] gnome-panel messes with the /etc gconf source

Package: gnome2-user-guide (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  348494 [P+      ] gnome2-user-guide: [NONFREE-DOC:GFDL] Licenced under the GFDL (debian/copyright claims GPL???)

Package: gnomemeeting (debian/main)
Maintainer: Jose Carlos Garcia Sogo <jsogo@debian.org>
  377357 [        ] gnomemeeting: FTBFS: checking for PWLib version... configure: error: Sorry but the recommended PWLib version is 1.10.0

Package: gnudoku (debian/main)
Maintainer: David Gil <dgil@telefonica.net>
  351043 [  H   U ] [X] gnudoku: generates puzzles with multiple solutions

Package: gnus (debian/main)
Maintainer: James Troup <james@nocrew.org>
  339541 [        ] gnus should clean up old absurd /etc site-start.d link

Package: gnusound (debian/main)
Maintainer: Marc Dequènes (Duck) <Duck@DuckCorp.org>
  377608 [        ] FTBFS: error: request for member...

Package: gnustep-dl2 (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  293025 [ +      ] [X] gnustep-dl2: FTBFS (amd64/gcc-4.0): static declaration of 'EOMoreThanOneException' follows non-static declaration
  360547 [        ] [X] gnustep-dl2_0.9.1-2(amd64/unstable): please update build dependencies

Package: gparted (debian/main)
Maintainer: David Moreno Garza <damog@debian.org>
  377358 [        ] gparted: FTBFS: /usr/bin/ld: cannot find -lSM

Package: graphviz (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  377694 [        ] FTBFS: graphviz_2.8-2.1

Package: groff-base (debian/main)
Maintainer: Colin Watson <cjwatson@debian.org>
  374569 [        ] groff-base: groff-base includes non-free material

Package: grub (debian/main)
Maintainer: Grub Maintainers <pkg-grub-devel@lists.alioth.debian.org>
  345931 [      U ] System fails to boot after updating boot sector from grub interactive shell
  361929 [        ] grub - grub-install uses tools from /usr

Package: grubconf (debian/main)
Maintainer: Grub-Devel List <pkg-grub-devel@lists.alioth.debian.org>
  268828 [      U ] [X] grubconf: Destroys/Overwrites menu.lst without notice

Package: gsnmp (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  271921 [        ] [EX] FTBFS on alpha

Package: gtkglextmm (debian/main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  320577 [ +      ] [X] FTBFS: missing build-deps

Package: guikachu (debian/main)
Maintainer: Roger So <rogerso@debian.org>
  319441 [ +      ] [X] guikachu: FTBFS with gcc-3.4/gcc-4.0: template changes and library link order
  332448 [        ] [X] FTBFS: libmagick++ transition

Package: guile-1.6 (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  351693 [        ] guile-1.6 FTBFS on ia64

Package: gutenbrowser (non-US/main)
Maintainer: Petter Reinholdtsen <pere@debian.org>
  346575 [      U ] gutenbrowser: Fail to download new texts

Package: hal (debian/main)
Maintainer: Sjoerd Simons <sjoerd@debian.org>
  370186 [        ] hal: HAL keeps CD drive spinning constantly
  372500 [        ] system hangs after loading of hald

Package: harbour (debian/main)
Maintainer: Luis Mayoral <mayoral@linuxadicto.org>
  276962 [      U ] [X] harbour: FTBFS on amd64: harbour hangs on run.

Package: hat (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  334156 [ +      ] [X] FTBFS: Unsatisfiable build-dependency on nhc98

Package: hat-ghc6 (debian/main)
Maintainer: Ian Lynagh (wibble) <igloo@debian.org>
  310009 [ +      ] [X] hat-gch6 is uninstallable

Package: helix-player (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  321195 [        ] [X] Helix-player is not properly licensed

Package: hiki (debian/main)
Maintainer: Taku YASUI <tach@debian.or.jp>
  378059 [ +   S  ] hiki: CVE-2006-3379 remote denial of service

Package: honeyd (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  377612 [ +      ] honeyd - FTBFS: error: libpcre not found

Package: hplip (debian/main)
Maintainer: Henrique de Moraes Holschuh <hmh@debian.org>
  361810 [        ] hplip: HPLIP 0.9.8+ is not stable yet, keep it out of Debian Etch

Package: htdig (debian/main)
Maintainer: Robert Ribnitz <ribnitz@linuxbourg.ch>
  357642 [        ] [X] FTBFS: libdb2 no longer exists
  364022 [        ] [X] should depend on lockfile-progs because of /etc/cron.weekly/htdig

Package: hwinfo (debian/main)
Maintainer: Morten Werner Olsen <werner@debian.org>
  377611 [        ] hwinfo - FTBFS: warning: implicit declaration of function 'sysfs_open_directory'

Package: hylafax-client (debian/main)
Maintainer: Giuseppe Sacco <eppesuig@debian.org>
  363464 [        ] hylafax-client: sendfax cannot determine file type of a text file

Package: ia32-libs (debian/main)
Maintainer: Debian ia32-libs Team <debian-ia32-libs@lists.gag.com>
  367435 [P       ] lib32gcc1: Will not install: conflicts with libgcc1
  371162 [        ] Sarge/sid upgrade fails

Package: ida (debian/contrib)
Maintainer: Gerd Knorr <kraxel@debian.org>
  321455 [        ] [X] Fails to install due to depency on libexif10

Package: ieee80211-source (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  377982 [        ] ieee80211-source: Does not build (kernel 2.6.17)

Package: ifupdown (debian/main)
Maintainer: Anthony Towns <ajt@debian.org>
  339835 [        ] please do not build-depend on gawk, use awk instead

Package: im-sdk (debian/main)
Maintainer: Roger So <rogerso@debian.org>
  318390 [        ] [E] FTBFS in experimental
  353460 [        ] [E] im-sdk_12.3.91-0.1(hppa/experimental): FTBFS: typo in debian/control

Package: imcom (debian/main)
Maintainer: James Morrison <phython@debian.org>
  320808 [        ] [X] imcom: Crashes when receiving incoming message from Adium (Growl?) client

Package: inform-docs (debian/non-free)
Maintainer: Mark Baker <mbaker@iee.org>
  289739 [ +      ] [X] inform-docs: postinst use test -e update-menus instead of test -x update-menus

Package: initng (debian/main)
Maintainer: Armin Berres <a.berres@onlinehome.de>
  350567 [        ] [EX] initng: Initng tries to use /usr before it gets mounted, thus failing to boot

Package: initramfs-tools (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  358397 [        ] initramfs-tools: Fails to install

Package: initrd-netboot-tools (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  335254 [        ] [X] initrd-netboot-tools: incompatible with linux-image-2.6.12-1-386

Package: inkscape (debian/main)
Maintainer: Wolfram Quester <wolfi@mittelerde.physik.uni-konstanz.de>
  354698 [        ] crashes during startup due to theming errors

Package: insight (debian/main)
Maintainer: Masayuki Hatta (mhatta) <mhatta@debian.org>
  339723 [ +      ] [X] insight: FTBFS: Missing Build-Depends on 'texinfo'

Package: installation-reports (pseudo)
Maintainer: Debian Install Team <debian-boot@lists.debian.org>
  358329 [        ] installation-report: nv_sata modules doesn't found the hardware raid array
  367690 [        ] installation-report: amd64 dvd broken due to archive migration. reference log attached.
  369793 [        ] installation-reports: net-retriever unable to fetch hw-detect-full
  372196 [        ] installation-reports: Installing debian-testing-amd64-netinst.iso (Etch) dies at "Installing Base System" step

Package: interchange-doc (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  368905 [        ] [X] interchange-doc: Useless without interchange in testing

Package: interchange-ui (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  340576 [        ] [X] Data Loss in Table Editor

Package: intltool (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  373643 [      U ] Unsupported or non-substituted DATADIRNAME variable in Makefile.in.in template

Package: ipac-ng (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  365449 [ +      ] [X] wrong behavior of ipacsum --replace on multi-host config

Package: ipw2100-source (debian/contrib)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  336198 [P       ] System hangs, when loading module ipw2100 with firmware

Package: isakmpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  320393 [        ] [UX] isakmpd is uninstallable
  334624 [        ] [X] FTBFS: struct x506_store_st has no member named flags

Package: ivi (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  324156 [        ] [X] ivi: Need to upgrade to 1.0.x series

Package: ivtools (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  372649 [    R   ] [X] ivtools: FTBFS: dh_movefiles: debian/tmp/usr/lib/libIV.so.1 not found

Package: jabber-irc (debian/main)
Maintainer: Alexey Nezhdanov <snakeru@users.sourceforge.net>
  376894 [        ] Uninstallable due to python transition

Package: jabberoo (debian/main)
Maintainer: Goedson Teixeira Paixao <goedson@debian.org>
  259030 [        ] [X] API is not stable [not ready for release]

Package: jetty (debian/contrib)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  367491 [P+      ] [TUX] jetty: Jetty init fails with 'No such file or directory'

Package: jikes-sun (debian/contrib)
Maintainer: Adam Majer <adamm@zombino.com>
  377560 [        ] Can only be used to utilize software in an illegal manner

Package: jless (debian/main)
Maintainer: Tatsuki Sugiura <sugi@nemui.org>
  377248 [ +      ] jless: FTBFS: missing build-dep on libncurses5-dev

Package: jmagick (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  329104 [ +      ] [X] jmagick: FTBFS: Build-Depends (kaffe-dev and libmagick9-dev)
  349564 [        ] [X] jmagick - FTBFS: configure: error: 'Unable to locate Java directories'

Package: john (debian/main)
Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
  375850 [        ] john: modifies conffile

Package: jython (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  362292 [        ] [X] jython: FTBFS: Obsolete Build-Depends on python2.1

Package: kaffe (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  375996 [        ] kaffe FTBFS on hppa
  376336 [        ] kaffe: Unable to run any programs

Package: kdepim (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  378163 [ +      ] FTBFS, rejecting valid autoconf version

Package: kdeprint (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  370403 [        ] cupsys breaks all of KDE printing
  375477 [        ] kdeprint: kprinter freezes on network cups printers

Package: kernel (pseudo)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  242866 [        ] [S] drivers containing firmware blobs

Package: kernel-image-2.4.27-2-sparc32 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  376771 [        ] kernel-image-2.4-sparc32 in unstable is not installable

Package: kernel-image-2.6.8-2-686 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  289690 [        ] [SX] cannot access some files with samba
  330214 [        ] [X] kernel-image-2.6.8-2-686: kernel panic when using QUEUE target with iptables

Package: kernel-image-2.6.8-2-sparc64-smp (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  288180 [P+      ] [SX] nis kills sparc64

Package: kernel-image-2.6.8-powerpc (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  339485 [        ] [X] kernel-image-2.6.8-powerpc: Installation fails in  half-installed state, can neither install nor remove

Package: kernel-image-netbootable (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  336134 [        ] [X] kernel-image-netbootable: new version currently unusable

Package: kernel-image-speakup-i386 (debian/main)
Maintainer: Mario Lang <mlang@debian.org>
  317435 [ +      ] [X] FTBFS: needs a versioned dependency on gcc-3.3

Package: kernel-patch-nfs-swap (debian/main)
Maintainer: Adam Heath <doogie@brainfood.com>
  264276 [        ] [X] kernel-patch-nfs-swap: no copyright file

Package: kernel-patch-quota (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310581 [ +      ] [X] 'kernel-patch-quota' does not apply to any current sarge kernel

Package: kernel-patch-time (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310583 [ +      ] [X] 'kernel-patch-time' does not apply to any current sarge kernel

Package: kernel-patch-ttl (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  310585 [ +      ] [X] 'kernel-patch-ttl' does not apply to any current sarge kernel

Package: kernel-source-2.2.25 (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  354203 [        ] [X] kernel-source-2.2.25: FTBFS with current kernel-package

Package: kernel-source-2.4.27 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  310982 [     S  ] smbmount does not honor uid and gid options with 2.4 kernel
  320256 [        ] kernel-image-2.4.27-2-k6: FTBFS on its intended target
  344741 [        ] kernel-source-2.4.27 - device-mapper patch lacks support for major/minor device resolution
  350098 [        ] kernel-source-2.4.27: FTBFS with current kernel-package: config fails

Package: kexi-postgresql-driver (debian/main)
Maintainer: Igor Genibel <igenibel@debian.org>
  376886 [        ] [X] Uninstallable due to strict dep on kexi

Package: kino (debian/main)
Maintainer: Paul Brossier <piem@debian.org>
  378214 [        ] Opening file fails, kino stops with segmentation fault

Package: kiwi (debian/main)
Maintainer: Gustavo Noronha Silva <kov@debian.org>
  375270 [        ] [X] kiwi: FTBFS: Cannot move python2.3/site-packages/gazpacho

Package: kmail (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  321102 [      U ] kmail loses mails

Package: koffice-i18n (debian/main)
Maintainer: Ben Burton <bab@debian.org>
  359844 [        ] [X] koffice-i18n: FTBFS: Error in configure

Package: krita (debian/main)
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
  367059 [      U ] krita: renders colors incorrectly on ppc

Package: ksynaptics (debian/main)
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
  372498 [        ] [X] ksynaptics: incompatible with xfree86-driver-synaptics 0.14.5-1

Package: kudzu (debian/main)
Maintainer: Noèl Köthe <noel@debian.org>
  287244 [ +      ] [X] kudzu: FTBFS (amd64/gcc-4.0): static declaration of 'module_file' follows non-static declaration
  334952 [ +      ] [X] FTBFS: Suffix or operands invalid for mov
  362843 [        ] [X] Not installable from unstable: depends on libnewt0.51 which is no longer available

Package: l2tpd (debian/main)
Maintainer: Jean-Francois Dive <jef@debian.org>
  206804 [        ] [X] l2tpd: connections fail when run as daemon
  284872 [ +      ] [X] l2tpd: FTBFS (amd64/gcc-4.0): static declaration of 'uaddr' follows non-static declaration

Package: latex-beamer (debian/main)
Maintainer: OHURA Makoto <ohura@debian.org>
  364127 [        ] latex-beamer: Contains files with unclear license

Package: lazarus (debian/main)
Maintainer: Carlos Laviola <claviola@debian.org>
  303864 [        ] [EX] lazarus: not installable in sid

Package: ldaptor (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  373559 [        ] Python policy transition

Package: ldm (debian/main)
Maintainer: LTSP Debian/Ubuntu Maintainers <pkg-ltsp-devel@lists.alioth.debian.org>
  377408 [        ] Uninstallable due to unmet dep on gtk2-engines-clearlooks

Package: lessdisks (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  335448 [        ] [X] lessdisks: configuration file values not preserved on upgrade
  335449 [        ] [X] lessdisks: maintainer scripts modify conffiles

Package: lessdisks-terminal (debian/main)
Maintainer: Jonas Smedegaard <dr@jones.dk>
  350407 [        ] [X] lessdisks-terminal: modifies /etc/kernel-img.conf in postinst
  360673 [        ] [X] lessdisks-terminal: purging removes /etc/mtab
  361939 [        ] [X] lessdisks-terminal: Depends: devfsd, but no 2.4 kernels planned for etch

Package: lha (debian/non-free)
Maintainer: GOTO Masanori <gotom@debian.org>
  279870 [     S  ] [O] lha: Several security vulnerabilites (2004-0745 and possibly others)

Package: libadabindx-dev (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  376425 [        ] [X] Uninstallable due to unavailable dep xlibs-static-pic

Package: libaio (debian/main)
Maintainer: William Lee Irwin III <wli@holomorphy.com>
  318795 [        ] [X] libaio: We can't compile programs using it

Package: libapache-mod-mono (debian/main)
Maintainer: Debian Mono Group <pkg-mono-group@lists.alioth.debian.org>
  374845 [        ] [X] Bug: Unmet dependencies in libapache-mod-mono 1.1.13-1

Package: libapache2-mod-jk2 (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  320940 [        ] [SX] libapache2-mod-jk2: Apache segfaults if context is given in workers.properties

Package: libapache2-mod-python (debian/main)
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  341419 [        ] libapache2-mod-python: modpython segfaults when SSL is enabled in Postgresql
  370234 [P       ] libapache2-mod-python - FTBFS: applying patch 01_configure.diff to ./ ... failed.

Package: libapache2-mod-python2.4 (debian/main)
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
  370276 [        ] [X] libapache2-mod-python2.4: Does not install due to minor bug in postinst script

Package: libarpack++2 (debian/main)
Maintainer: Christophe Prud'homme <prudhomm@mit.edu>
  378210 [ +      ] [X] Miscompiles on amd64 with rpath /usr/lib64

Package: libasound2 (debian/main)
Maintainer: Debian ALSA Maintainers <pkg-alsa-devel@lists.alioth.debian.org>
  369832 [        ] beep-media-player doesn't work with latest libasound2

Package: libaws (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  370560 [        ] libaws: FTBFS: transition to GNAT 4.1 (waiting for libxmlada1)

Package: libbsf-java (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  376107 [        ] libbsf-java: FTBFS: .orig.tar.gz missing and Build-Dependencies can not be satisfied
  377168 [        ] libbsf-java: Removed (Build-)Depends

Package: libcinepaint0 (debian/main)
Maintainer: Andrew Lau <netsnipe@users.sourceforge.net>
  367543 [        ] [X] cinepaint cannot load its plugins

Package: libcreal-ocaml-dev (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  376398 [        ] [X] Uninstallable due to dep on unavailable ocaml-nox-3.09.1

Package: libcrypt-cbc-perl (debian/main)
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
  356810 [P       ] [S] libcrypt-cbc-perl: behaviour-change; header_iv bugs (both sending as receiving)

Package: libdbi (debian/main)
Maintainer: David Parker <david@neongoat.com>
  312115 [   M    ] [X] SIGSEGVs make libdbi unuseable

Package: libdnsres (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  377401 [        ] [X] libdnsres: FTBFS: incomplete build-depends
  377720 [        ] [X] libdnsres: FTBFS: Not using -fPIC to make shared library.

Package: libflorist-3.15p-1 (debian/main)
Maintainer: Ludovic Brenta <ludovic.brenta@insalien.org>
  377841 [        ] FTBFS: error: missing terminating " character

Package: libfreetype6 (debian/main)
Maintainer: Steve Langasek <vorlon@debian.org>
  372719 [        ] Freetype and OpenOffice

Package: libgcrypt11 (debian/main)
Maintainer: Debian GnuTLS Maintainers <pkg-gnutls-maint@lists.alioth.debian.org>
  377526 [P       ] libgcrypt11 - FTBFS: Killed after inactivity

Package: libghc6-plugins-dev (debian/main)
Maintainer: Florian Ragwitz <rafl@debian.org>
  372840 [        ] Fails to configure: conflict with Cabal-1.1.3 (libghc6-cabal-dev?)

Package: libgl1-mesa-directfb-dev (debian/main)
Maintainer: Mesa package maintainers <pkg-mesa-devel@lists.alioth.debian.org>
  368972 [ +      ] libgl1-mesa-directfb-dev: missing GL/glx.h

Package: libgnujaxp-java (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  371062 [        ] FTBFS: missing jni.h

Package: libgpib-bin (debian/main)
Maintainer: Robert Jordens <jordens@debian.org>
  376309 [        ] libgpib-bin: uses mknod in postinst (policy violation)

Package: libgstreamer-perl (debian/main)
Maintainer: Marc 'HE' Brockschmidt <he@debian.org>
  328051 [        ] [X] libgstreamer-perl: FTBFS: Failed test scripts
  358473 [        ] [X] FTBFS: -MGStreamer segfaults on mips

Package: libgtk-mozembed-ruby1.8 (debian/main)
Maintainer: David Moreno Garza <damog@debian.org>
  368747 [        ] libgtk-mozembed-ruby1.8: Does not work here on powerpc...

Package: libldap2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  366172 [        ] libnss-ldap: abort during useradd (ber_free_buf error)

Package: libluminate7 (debian/main)
Maintainer: Adam C. Powell, IV <hazelsct@debian.org>
  376890 [        ] [X] Uninstallable due to dep on libpetsc2.3.0

Package: libmultisync-plugin-irmc-bluetooth (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  376970 [        ] [X] libbluetooth{1,2} transition, please rebuild

Package: libmultisync-plugin-syncml (debian/main)
Maintainer: Michael Banck <mbanck@debian.org>
  363435 [        ] [X] libmultisync-plugin-syncml: syncml plugin closes the server almost immediately after connection

Package: libmx4j-java (debian/main)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  377167 [        ] libmx4j-java: Removed Build-Depends

Package: libnss-ldap (debian/main)
Maintainer: Stephen Frost <sfrost@debian.org>
  376426 [        ] libnss-ldap: Can't login even as local user
  376684 [        ] Error on upgrade: Can't locate object method "host" via package "ldap"
  377895 [        ] libnss-ldap: Problem with "-" in LDAP Base DN

Package: liboil0.2 (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  362320 [        ] [X] FTBFS on powerpc: PIC register '30' clobbered in 'asm'

Package: libooc-vo (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  355140 [        ] [X] FTBFS: Oberon-2 compiler was not installed with X11 support.

Package: libopengl-perl (debian/main)
Maintainer: David Moreno Garza <damog@debian.org>
  377990 [        ] FTBFS: cannot find -lXi

Package: libpam-opie (debian/main)
Maintainer: Michael Stone <mstone@debian.org>
  328923 [        ] libpam-opie: GPL/4-clause BSD/RSA license conflict

Package: libparted-swig-perl (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  297853 [        ] [X] needs to be ported to new parted API

Package: libpng (debian/main)
Maintainer: Josselin Mouette <joss@debian.org>
  352902 [     S  ] [O] CVE-2006-0481: PNG_Set_Strip_Alpha Buffer Overflow
  377298 [ +   S  ] libpng: CVE-2006-3334: DoS/buffer overflow to code execution

Package: libregexp-pp-ocaml-dev (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  376399 [        ] [X] Uninstallable due to dep on ocaml-nox-3.09.1

Package: libsasl2 (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  211156 [ +      ] libsasl2 has configuration files in /usr/lib
  365183 [        ] [NONFREE-DOC] Package contains IETF RFC/I-D

Package: libsilc-1.0-2 (debian/main)
Maintainer: Tamas SZERB <toma@rulez.org>
  328889 [ +      ] [X] libsilc-1.0-2 0.9.12-4.1 missing everything but /usr/share/doc/libsilc-1.0-2/*

Package: libstdc++6-4.0-doc (debian/main)
Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  321780 [        ] [SU] [NONFREE-DOC:GFDL1.1] contains non-free documentation

Package: libswingwt0 (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  369985 [        ] [X] package depends on old libgcj6 library

Package: libtasn1-0 (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  352188 [     S  ] [X] Crash in the ASN.1 DER decoder

Package: libtasn1-2 (debian/main)
Maintainer: Matthias Urlichs <smurf@debian.org>
  352182 [P+   S  ] Crash in the ASN.1 DER decoder

Package: libtexttools (debian/main)
Maintainer: Ludovic Brenta <ludovic@ludovic-brenta.org>
  377721 [        ] libtexttools: FTBFS: Build depends on gnat << 3.16

Package: libtktable (debian/main)
Maintainer: Lars Steinke <lss@debian.org>
  368795 [        ] [X] libtktable: Call a missing file

Package: libtunepimp (debian/main)
Maintainer: Robert Jordens <jordens@debian.org>
  378091 [ +   S  ] libtunepimp: buffer overflow

Package: libvncserver (debian/main)
Maintainer: Ludovic Drolez <ldrolez@debian.org>
  376824 [ +   S  ] libvncserver: authentication bypass [CVE-2006-2450]

Package: libvpopmail-freecdb (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  336374 [        ] [X] libvpopmail-freecdb - fails to uninstall

Package: libvpopmail-perl (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  309373 [        ] [X] libvpopmail-perl: FTBFS: Not using -fPIC to make shared lib.

Package: libvpopmail1 (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  243007 [P       ] [X] libvpopmail-perl_0.08-1(ia64/unstable): FTBFS: non-PIC in shared lib

Package: libwww-myspace-perl (debian/main)
Maintainer: David Moreno Garza <damog@debian.org>
  375659 [        ] [X] libwww-myspace-perl: missing dependency on libspiffy-perl (for Spiffy.pm)
  375660 [        ] [X] libwww-myspace-perl: missing dependencies on libwww-mechanize-perl and libconfig-general-perl
  375661 [        ] [X] libwww-myspace-perl: missing dependency on libcontextual-return-perl
  375666 [        ] [X] libwww-myspace-perl: please declare dependency on liblocale-subcountry-perl

Package: libxbase2.0-0c102 (debian/main)
Maintainer: Michael Vogt <mvo@debian.org>
  331246 [        ] [X] Upgrade from 2.0.0-4 to 2.0.0-7 fails

Package: libxfixes (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  375124 [        ] libxfixes_1:4.0.1-0.1(sparc/experimental): FTBFS: needs versioned build depends

Package: libxfont (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  370149 [      U ] FTBFS: not compatible with FreeType 2.2

Package: libxv1 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  373711 [        ] libxv1: missing copyright file

Package: licq-plugin-qt (debian/main)
Maintainer: Peter Eisentraut <petere@debian.org>
  377894 [        ] licq-plugin-qt: "OK" Button without function when creating a new profile with existing UIN

Package: liferea-gtkhtml (debian/main)
Maintainer: David Moreno Garza <damog@debian.org>
  361376 [        ] liferea-gtkhtml segfaults randomly with current gtkhtml, please use liferea-mozilla instead for now

Package: lilo (debian/main)
Maintainer: Andrés Roldán <aroldan@debian.org>
  316955 [        ] upgrade-reports: system hangs after woody->sarge upgrade
  351542 [        ] Kernel upgrade process holds
  370169 [        ] lilo package don't finish this setting up
  374477 [        ] lilo: creates devices in postinstall with mknod not MAKEDEV

Package: lilypond (debian/main)
Maintainer: Thomas Bushnell, BSG <tb@debian.org>
  357057 [ +      ] FTBFS with G++ 4.1: extra qualification
  359855 [        ] lilypond: FTBFS: gs error in building docs

Package: linux-2.6 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  342246 [        ] [ia64 headers] arch/ia64/modules.lds: No such file or directory
  369448 [        ] [powerpc] failure in pre-inst script, package fails to install
  369517 [        ] [X] linux-image-2.6.16-1-alpha-smp: undefined scsi symbols; fails to allocate percpu data

Package: linux-2.6.16 (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  369517 [        ] [X] linux-image-2.6.16-1-alpha-smp: undefined scsi symbols; fails to allocate percpu data
  377268 [        ] [X] linux-2.6.16 - binNMU with source changes

Package: linux-image-2.6.16-2-powerpc (debian/main)
Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
  366620 [        ] [X] initramfs-tools: 2.6.16-1-powerpc fails to mount rootfs, 2.6.15-1-powerpc works

Package: linux-wlan-ng-source (debian/main)
Maintainer: Victor Seva <linuxmaniac@torreviejawireless.org>
  367790 [        ] linux-wlan-ng-source: Setting USB adapter to monitor mode triggers memory leak in kernel

Package: listarchives (pseudo)
Maintainer: Debian List Archive Team <listarchives@debian.org>
  336878 [        ] listarchives: messages not getting archived!

Package: loadlin (debian/main)
Maintainer: LENART Janos <ocsi@debian.org>
  356055 [      U ] loadlin: loadlin.exe cannot be built from source

Package: ltsp-server (debian/main)
Maintainer: LTSP Debian/Ubuntu Maintainers <pkg-ltsp-devel@lists.alioth.debian.org>
  375601 [        ] ltsp-server: ltsp-build-client using gettext without load gettext.sh

Package: luxman (debian/main)
Maintainer: Rodrigo Tadeu Claro <rlinux@cipsga.org.br>
  316180 [        ] [X] luxman: Does not start

Package: lvm2 (debian/main)
Maintainer: Debian LVM Team <pkg-lvm-maintainers@lists.alioth.debian.org>
  375116 [        ] lvcreate hangs the system when snapshotting the root LV with kernel 2.6.8

Package: lxr (debian/main)
Maintainer: Giacomo Catenazzi <cate@debian.org>
  319073 [ +      ] [X] lxr: lxr binary is installed inside /var/lib/lxr/bin instead of /usr/bin

Package: lxr-cvs (debian/main)
Maintainer: Giacomo Catenazzi <cate@debian.org>
  355517 [        ] [X] lxr-csv: Unstable Interface. Not yet ready for testing

Package: maildrop (debian/main)
Maintainer: Josip Rodin <joy-packages@debian.org>
  314847 [        ] [E] maildrop -d $USER defers, "Unable to create a dot-lock."

Package: mailutils-imap4d (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  350754 [  H     ] mailutils-imap4d: Risk of mailbox corruption by imap4d due to lack of multiple access locking?
  361354 [        ] mailutils-imap4d: Incorrect FETCH reply if message contains ascii NUL character

Package: matanza (debian/main)
Maintainer: Polkan Alexis Garcia Rodriguez <pagarcia@slcolombia.org>
  335274 [        ] [X] completly broken packaging

Package: maxdb-doc (debian/main)
Maintainer: Martin Kittel <debian@martin-kittel.de>
  346354 [        ] [X] distribution of this package is likely a GPL violation

Package: maxima (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  338215 [        ] [UX] maxima_5.9.2-2_hppa: FTBFS: ./maxima: No such file or directory
  340151 [    R   ] [X] maxima: fail to start
  374663 [ +      ] [X] FTBFS: file `./mkinstalldirs' not found

Package: mazeofgalious (debian/main)
Maintainer: Gürkan Sengün <gurkan@linuks.mine.nu>
  377955 [        ] FTBFS: redefines abs, conflicts with libc header

Package: mc-foo (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  356394 [        ] [X] mc-foo: exception on startup

Package: mercury (debian/main)
Maintainer: Peter Hawkins <peterh@debian.org>
  281369 [        ] [X] Dummy RC bug against Mercury
  297217 [ +      ] [X] mercury: FTBFS (amd64/gcc-4.0): invalid lvalue in assignment

Package: mergeant (debian/main)
Maintainer: Gustavo R. Montesino <grmontesino@ig.com.br>
  325814 [        ] [X] mergeant: FTBFS

Package: mesa (debian/main)
Maintainer: Mesa package maintainers <pkg-mesa-devel@lists.alioth.debian.org>
  368560 [      U ] [S] mesa: material under GLX Public License and SGI Free Software License B is not DFSG-free
  368562 [        ] mesa: debian/copyright does not contain all licenses

Package: metalog (debian/main)
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.hu>
  333328 [ +      ] [X] metalog: group should be adm

Package: mga-vid-source (debian/main)
Maintainer: LENART Janos <ocsi@debian.org>
  317679 [ +      ] [X] mga-vid-source: unresolved symbol remap_page_range kernel

Package: mgapdesk (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  364554 [        ] mgapdesk: FTBFS: xf86Parser.h: No such file or directory

Package: mig (debian/main)
Maintainer: GNU Hurd Maintainers <debian-hurd@lists.debian.org>
  280987 [        ] [X] mig: keep it out from testing

Package: minit (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  263358 [        ] [X] minit: Minit not to be included in sarge, experimental packaging

Package: mips-tools (debian/main)
Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  351692 [        ] mips-tools doesn't build on powerpc and hppa

Package: mirrors (pseudo)
Maintainer: Debian Mirrors Team <mirrors@debian.org>
  335179 [        ] mirrors: ftp.at.debian.org returns bad header line for Release.gpg

Package: mlview (debian/main)
Maintainer: Sebastien Bacher <seb128@debian.org>
  310713 [      U ] [X] freeze when editing an XML file

Package: mod-bt (debian/main)
Maintainer: Tyler 'Crackerjack' MacDonald <crackerjack@crackerjack.net>
  377595 [        ] [X] mod-bt - FTBFS: warning: format '%d' expects type 'int', but argument 3 has type 'size_t'

Package: monotone (debian/main)
Maintainer: Tomas Fasth <tomfa@debian.org>
  377781 [ +      ] monotone - FTBFS: Missing build dependency: g++-4.0

Package: monster-masher (debian/main)
Maintainer: Sven Luther <luther@debian.org>
  377932 [        ] FTBFS: warning: can't parse dependency libxrender1 gconf2

Package: moodss (debian/main)
Maintainer: Lars Steinke <lss@debian.org>
  377790 [        ] [X] Uninstallable due to unmet dep on tktable

Package: mozilla-browser (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  327550 [     S  ] [CAN-2005-2414] Race condition in the XPCOM library
  340282 [     S  ] [CVE-2005-3896] DoS via BODY onload

Package: mozilla-calendar (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  293962 [        ] mozilla-calendar: mozilla segfaults on AMD64 when using a remote ICS calendar

Package: mozilla-firefox-locale-el (debian/main)
Maintainer: Nick Niktaris <niktaris@debian.gr>
  348356 [        ] [X] mozilla-firefox-locale-el needs update for current firefox version

Package: mozilla-firefox-locale-it (debian/main)
Maintainer: Vittorio Palmisano <redclay@email.it>
  348357 [        ] [X] mozilla-firefox-locale-it needs update for current firefox version

Package: mozilla-firefox-locale-nb (debian/main)
Maintainer: Tollef Fog Heen <tfheen@debian.org>
  348360 [        ] [X] firefox: There are no Firefox translations anymore!

Package: mozilla-firefox-locale-tr (debian/main)
Maintainer: Recai Oktaş <roktas@omu.edu.tr>
  348361 [        ] [X] mozilla-firefox-locale-tr needs update for current firefox version

Package: mozilla-locale-it (debian/main)
Maintainer: Víctor Pérez Pereira <vperez@debianvenezuela.org>
  377789 [        ] Uninstallable due to unmet dep on mozilla-browser (< 2:

Package: mozilla-locale-zh-cn (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  277170 [        ] [X] Need upload with support for newer mozilla

Package: mozilla-locale-zh-tw (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  277169 [        ] [X] Need upload with support for newer mozilla

Package: mozilla-plugin-gnash (debian/main)
Maintainer: Miriam Ruiz <little_miry@yahoo.es>
  374996 [        ] [X] mozilla-plugin-gnash: Firefox crashes on open a web page with flash

Package: mozilla-thunderbird-locale-ca (debian/main)
Maintainer: Jordi Mallach <jordi@debian.org>
  376396 [        ] [X] Uninstallable due to versioned dep mozilla-thunderbird (<< 1.1)

Package: mozilla-thunderbird-locale-cs (debian/main)
Maintainer: Ondřej Surý <ondrej@debian.org>
  376423 [P       ] [X] Uninstallable due to versioned dep on mozilla-thunderbird (<< 1.1)

Package: mozilla-thunderbird-locale-uk (debian/main)
Maintainer: Eugeniy Meshcheryakov <eugen@univ.kiev.ua>
  376397 [        ] [X] Uninstallable due to versioned dep on mozilla-thunderbird (<< 1.1)

Package: multex-bin (debian/main)
Maintainer: TSUCHIYA Masatoshi <tsuchiya@namazu.org>
  354001 [        ] [X] mullatex incompatible with bulgarian hyphenation patterns
  354021 [        ] [X] needs increased pattern_memory

Package: mxv (debian/main)
Maintainer: Matt Flax <flatmax@pgb.unsw.edu.au>
  280302 [ +      ] [X] mxv: FTBFS with gcc-3.4: unrecognized command line option "-Wno-extern-inline"

Package: mysql-server-4.1 (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  373913 [     SU ] [X] SECURITY: CAN-2006-3081: str_to_date(1,NULL) crashs the server
  375694 [     SU ] [X] SECURITY: date_format('%d%s', 1) crashs server

Package: nagat (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  321944 [        ] [X] nagat: doesn't support cfg_dir

Package: nautilus-python (debian/main)
Maintainer: Ross Burton <ross@debian.org>
  323743 [ +      ] [EX] FTBFS: Unsatisfiable build-dependency on libnautilus2-dev

Package: ndiswrapper-modules-i386 (debian/main)
Maintainer: Andres Salomon <dilinger@debian.org>
  323742 [        ] [X] FTBFS: Unable to find gcc-3.3
  336705 [        ] [X] FTBFS: Unsatisfiable build-dependency on kernel-headers-2.6.8-2-386

Package: nice (debian/main)
Maintainer: Daniel Bonniot <bonniot@users.sf.net>
  375835 [        ] nice: FTBFS (amd64+i386): java/lang/StackOverflowError

Package: ntp (debian/main)
Maintainer: Debian NTP Team <pkg-ntp-maintainers@lists.alioth.debian.org>
  328200 [        ] ntp: Source package contains unlicensed files

Package: ntp-server (debian/main)
Maintainer: Debian NTP Team <pkg-ntp-maintainers@lists.alioth.debian.org>
  325842 [        ] ntp-server: ntp Server loses all peers

Package: ntpdate (debian/main)
Maintainer: Debian NTP Team <pkg-ntp-maintainers@lists.alioth.debian.org>
  376295 [P       ] ntpdate doesn't work

Package: nvidia-glx (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  208198 [        ] [X] nvidia-glx: dangling symlink libGL.so left from xlibmesa-gl-dev without nvidia-glx-dev installed
  366756 [        ] [X] AMD64: nvidia-glx deadlock (Xorg 7.0)

Package: nvidia-graphics-modules-i386 (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  363324 [        ] nvidia-graphics-modules-i386: FTBFS (unsatisfied nvidia-kernel-source) in testing

Package: nvidia-modules-i386 (debian/non-free)
Maintainer: Randall Donald <rdonald@debian.org>
  355117 [        ] [X] nvidia-modules-i386: Built from old drivers version
  363487 [        ] [X] nvidia-modules-i386: FTBFS (unsatisfied nvidia-kernel-source) in testing

Package: nvu (debian/main)
Maintainer: Riccardo Setti <giskard@autistici.org>
  306822 [     SU ] [X] nvu_0.99+1.0pre-1(mipsel/unstable): uses old version of mozilla

Package: oftpd (debian/main)
Maintainer: Matthew Danish <mrd@debian.org>
  318286 [     S  ] [SX] FTP USER buffer overflow (CAN-2005-2239)
  353882 [        ] [X] oftpd: Remote DoS vulnerability

Package: ogre-contrib (debian/contrib)
Maintainer: Federico Di Gregorio <fog@debian.org>
  326452 [        ] [X] ogre-contrib: FTBFS: /bin/sed: can't read /usr/lib/libtiff.la: No such file or directory

Package: oo2c (debian/main)
Maintainer: Florian M. Weps <fmw@debian.org>
  329791 [        ] [X] oo2c_1.5.9_4.1 (unstable/powerpc): FTBFS: incorrect C code generation

Package: open21xx (debian/main)
Maintainer: Ramakrishnan Muthukrishnan <rkrishnan@debian.org>
  376159 [        ] [X] open21xx: FTBFS: syntax error [arm, s390, powerpc]

Package: openc++ (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  372645 [        ] openc++: Export control enforcement clause is non-free

Package: openldap2.2 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  361846 [        ] non-free license for core.schema

Package: openmash (debian/main)
Maintainer: David Martínez Moreno <ender@debian.org>
  364271 [        ] [X] openmash: FTBFS: ./configure: line 3716: unexpected EOF while looking for matching ``'

Package: openmcl (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  377842 [        ] FTBFS: incompatible implicit declaration of function 'print_lisp_object'

Package: openoffice.org-soikko (debian/non-free)
Maintainer: Jarno Elonen <elonen@debian.org>
  360472 [        ] [X] unsafe upgrade

Package: openvrml (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  336526 [      U ] [X] openvrml - FTBFS: needs awful amounts of memory to build

Package: orca (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  303672 [        ] [X] orca: build-depends on tinysnmp-manager-dev, which is not in testing
  333915 [        ] [X] Unsatisfiable build dep on librrd0-dev

Package: oskit (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  318555 [        ] [X] oskit: FTBFS with gcc-4.0: Array type has incomplete element type

Package: pan (debian/main)
Maintainer: Søren Boll Overgaard <boll@debian.org>
  361511 [   M  U ] [E] pan: crashes while switching newsgroups
  365698 [        ] [E] pan_0.95-2(sparc/experimental): FTBFS: missing b-d on dpatch
  365889 [        ] [E] pan_0.95-3(sparc/experimental): FTBFS: make clean fails

Package: passivetex (debian/main)
Maintainer: Debian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
  337436 [        ] [X] passivetex: destroys local configuration
  344426 [        ] [X] Remove unnecessary, buggy fmtutil code

Package: pdnsd (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  374927 [        ] pdnsd: Installation fails

Package: perl (debian/main)
Maintainer: Brendan O'Dea <bod@debian.org>
  374396 [        ] perl: FTBFS on MIPS/hppa

Package: pessulus (debian/main)
Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
  377822 [        ] [X] Uninstallable due to python transition

Package: pfe (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  362033 [        ] [X] pfe_0.33.34-6.1(ia64/unstable): FTBFS: Bus error

Package: pgf (debian/main)
Maintainer: OHURA Makoto <ohura@debian.org>
  364749 [        ] pgf: copyright file is incomplete or, in other words, wrong

Package: php-xml-util (debian/main)
Maintainer: Jose Carlos Medeiros <debian@psabs.com.br>
  375566 [P       ] php-xml-util doesn't add Util.php needed by php-xml-serializer

Package: php4 (debian/main)
Maintainer: Debian PHP Maintainers <pkg-php-maint@lists.alioth.debian.org>
  361853 [     S  ] [CVE-2006-0996] phpinfo() Cross Site Scripting

Package: php4-rrdtool (debian/main)
Maintainer: Artur R. Czechowski <arturcz@hell.pl>
  330197 [  H     ] [X] php4-rrdtool: Use of RRD extensions (graph only?) causes Apache to segfault

Package: php4-vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  309558 [        ] [X] php4-vpopmail_4.3.4-5.4.4+2(hppa/unstable): FTBFS: can't find '/vadddomain'

Package: phpmyadmin (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  377748 [ +   S  ] phpmyadmin: CVE-2006-3388: cross-site scripting

Package: phpqladmin (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  376442 [     S  ] phpqladmin: CVE-2006-3301: cross-site scripting

Package: phpwiki (debian/main)
Maintainer: Matt Brown <debian@mattb.net.nz>
  377692 [        ] phpwiki: edit any page impossible (PhotoAlbum.php complains)

Package: pida (debian/main)
Maintainer: Jan Luebbe <jluebbe@lasnet.de>
  377432 [        ] pida: Won't start

Package: pike-crypto-build (debian/contrib)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  354011 [        ] [X] Uninstallable due to unmet dep pike

Package: pike7.6-public.network.pcap (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  369628 [        ] [X] uninstallable in unstable (pike7.6 too new)

Package: pike7.6-public.protocols.syslog (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  369629 [        ] [X] uninstallable in unstable (pike7.6 too new)

Package: pike7.6-public.tools.configfiles (debian/main)
Maintainer: Marek Habersack <grendel@debian.org>
  369611 [        ] [X] uninstallable in unstable (pike7.6 too new)

Package: pitivi (debian/main)
Maintainer: Loic Minier <lool@dooz.org>
  359803 [        ] [X] pitivi: completely useless

Package: poker-eval (debian/main)
Maintainer: Loic Dachary (OuoU) <loic@debian.org>
  373990 [        ] poker-eval: FTBFS: automake error

Package: povray-3.5 (debian/non-free)
Maintainer: Jeroen van Wolffelaar <jeroen@wolffelaar.nl>
  346526 [        ] [X] FTBFS: undefined reference to `png_write_finish_row'

Package: prc-tools-arm (debian/main)
Maintainer: Lucas Wall <lwall@debian.org>
  348273 [        ] [X] prc-tools-arm: generated code crashes because function pointers are incorrect

Package: prelude-nids (debian/main)
Maintainer: Mickael Profeta <profeta@debian.org>
  347822 [        ] [X] FTBFS: libprelude/list.h: No such file or directory

Package: progsreiserfs (debian/main)
Maintainer: Jose Luis Tallon <jltallon@adv-solutions.net>
  244169 [        ] [X] progsreiserfs: F*cked my root partition
  362032 [        ] [X] progsreiserfs_0.3.0.5-1(ia64/unstable): FTBFS: autoconf errors

Package: pxe (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  376501 [        ] pxe: Trips over stray pid file.

Package: pydance (debian/main)
Maintainer: Joe Wreschnig <piman@debian.org>
  375651 [        ] pydance: Pydance crash on start, SDL_ttf render failed

Package: python-apt (debian/main)
Maintainer: APT Development Team <deity@lists.debian.org>
  377615 [ +      ] python-apt does not depend on apt

Package: python-defaults (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  377601 [P+      ] FTBFS: docutils scripts have moved to /usr/bin

Package: python-nevow (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  376197 [        ] cannot import nevow

Package: python-opensync (debian/main)
Maintainer: Robert Collins <robertc@robertcollins.net>
  378049 [        ] [X] python-opensync: python-gammu broken

Package: python-parted (debian/main)
Maintainer: Progeny Debian Packaging Team <debian-packages@progeny.com>
  284081 [ +      ] [UX] New parted api, and possibility for parted 1.6.x (x>12) in debian/sarge ...
  361664 [        ] [X] python-parted_0.11.2(amd64/unstable): FTBFS on amd64
  374209 [        ] [X] python-parted: FTBFS: build-dep on non-existent libparted1.6-dev
  377262 [        ] [X] FTBFS with libparted1.7-dev

Package: python-popy (non-US/main)
Maintainer: James W. Penny <jpenny@debian.org>
  327331 [ +      ] [X] python-popy: FTBFS: PoPymodule.h:41:29: error: server/postgres.h: No such file or directory

Package: python-qt3 (debian/main)
Maintainer: Ricardo Javier Cardenes Medina <rcardenes@debian.org>
  377394 [        ] python-qt3: arm/3.16-1.2: FTBFS

Package: python-soya (debian/main)
Maintainer: Marc Dequènes (Duck) <Duck@DuckCorp.org>
  281348 [ +H     ] Segfault due to python-soya on AMD64 arch when running Slune

Package: python2.3-poker-network (debian/main)
Maintainer: Loic Dachary (OuoU) <loic@debian.org>
  376207 [        ] package uninstallable in sid (due to new python policy)

Package: python2.3-samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  350050 [      U ] ImportError exception raises when trying to import samba.smb

Package: python2.4-numpy (debian/main)
Maintainer: Marco Presi (Zufus) <zufus@debian.org>
  360397 [        ] [EX] python2.4-numpy: Depends on atlas2 which is not available

Package: python2.5 (debian/main)
Maintainer: Matthias Klose <doko@debian.org>
  364828 [        ] [EX] FTBFS: seems to require python interpreter while building

Package: q-tools (debian/contrib)
Maintainer: Al Stone <ahs3@debian.org>
  374917 [ +      ] q-tools doesn't include q-syscollect

Package: qtparted (debian/main)
Maintainer: Fabian Franz <debian@fabian-franz.de>
  294520 [        ] [X] qtparted: Incorrect handling of extended partitions

Package: quake2 (debian/contrib)
Maintainer: Jamie Wilkinson <jaq@debian.org>
  297255 [ +      ] [X] quake2: FTBFS (amd64/gcc-4.0): pointer targets in passing argument 2 of 'ao_play' differ in signedness
  369084 [ +      ] [X] FTBFS: Build-Dep xlibs-pic no longer available

Package: raidtools2 (debian/main)
Maintainer: Matthijs Mohlmann <matthijs@cacholong.nl>
  315004 [        ] [SX] raidtools2: Ignoring /etc/raidtab breaks upgrade to mdadm
  315711 [        ] [X] raidtools2: Missing lsraid raidhotadd raidhotremove etc after stable upgrade

Package: rate-engine (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  356756 [        ] [X] Please upgrade build depends to libmysqlclient15-dev

Package: redhat-cluster (debian/main)
Maintainer: Bastian Blank <waldi@debian.org>
  377791 [        ] FTBFS: need versioned dependency on libsysfs (undefined references in sarge version)

Package: regina (debian/main)
Maintainer: Alen Zekulic <azekulic@fesb.hr>
  358960 [ +      ] FTBFS on mips: expected ';', ',' or ')' before '*' token

Package: release-notes (pseudo)
Maintainer: Debian Documentation Team <debian-doc@lists.debian.org>
  332782 [        ] release-notes: Where's the license?

Package: reseed (debian/main)
Maintainer: Sam Johnston <samj@aos.net.au>
  376670 [        ] reseed: postinst failure when no HTTP proxy and ICMP is filtered

Package: revelation (debian/main)
Maintainer: Stefan Voelkel <stefan.voelkel@millenux.com>
  376149 [        ] [X] revelation: could not import gnome.applet
  377362 [        ] [X] revelation: FTBFS: IOError: [Errno 2] No such file or directory: '/usr/share/pygtk/2.0/defs/applet.defs'

Package: ri1.6 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  266418 [        ] [SX] ri is not DFSG free

Package: rivet (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  325206 [        ] [X] rivet: FTBFS - invalid lvalue in assignment
  355656 [        ] [X] FTBFS: ./configure: line 26383: syntax error near unexpected token `('

Package: robotour (debian/main)
Maintainer: Zak B. Elep <zakame@spunge.org>
  378198 [        ] robotour: FTBFS: error: X11/Xlib.h: No such file or directory

Package: rssh (debian/main)
Maintainer: Jesus Climent <jesus.climent@hispalinux.es>
  363978 [ +   S  ] [S] rssh: broken command line parsing

Package: rtai (debian/main)
Maintainer: Edelhard Becker <edelhard@debian.org>
  355743 [        ] FTBFS on mips: no defconfig
  374846 [ +      ] "FTBFS on powerpc: no defconfig"

Package: rtfm (debian/main)
Maintainer: Sam Johnston <samj@aos.net.au>
  320941 [        ] [X] rtfm: request-tracker3 being removed

Package: ruby1.6 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  376943 [        ] ruby1.6: FTBFS [but is marked for removal; 378111]

Package: ruby1.8 (debian/main)
Maintainer: akira yamada <akira@debian.org>
  378029 [ +   S  ] ruby1.8: Two safety vulnerabilities for Ruby: JVN#13947696 and JVN#83768862

Package: rubybook (debian/main)
Maintainer: Oliver M. Bolzer <oliver@debian.org>
  266410 [        ] [SX] [NONFREE-DOC:OPL] rubybook is not DFSG free

Package: sablevm-classlib (debian/main)
Maintainer: Grzegorz B. Prokopski <gadek@debian.org>
  377156 [  H     ] sablevm-classlib: FTBFS: jikes hangs up on arm

Package: samba (debian/main)
Maintainer: Eloy A. Paris <peloy@debian.org>
  330999 [        ] [S] samba.postinst destroys smbpasswd if LDAP/NIS is down
  378070 [        ] CVE-2006-3403: Memory exhaustion DoS against smbd

Package: sasl2-bin (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  362511 [        ] sasl2-bin: fails to install properly

Package: sbackup (debian/main)
Maintainer: Aigars Mahinovs <aigarius@debian.org>
  349700 [        ] [X] sbackup: incremental backups fail

Package: scalemail (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  377089 [        ] Uninstallable due to python transition

Package: scilab (debian/non-free)
Maintainer: Torsten Werner <twerner@debian.org>
  359886 [        ] [X] scilab_3.0-14.1(hppa/experimental): FTBFS: build-dep on libreadline4-dev

Package: scilab-bin (debian/non-free)
Maintainer: Torsten Werner <twerner@debian.org>
  326275 [        ] [X] please rebuild with libreadline5-dev as build dependency
  361592 [        ] [X] scilab-bin: linking against libreadline violates the GPL

Package: scli (debian/main)
Maintainer: Remco van de Meent <remco@debian.org>
  351785 [        ] scli_0.3.0-0.1(sparc/experimental): FTBFS: configure error

Package: scorched3d (debian/main)
Maintainer: Bartosz Fenski <fenio@debian.org>
  357447 [ +      ] [X] FTBFS with G++ 4.1: extra qualification
  358958 [        ] [X] scorched3d: uninstallable in unstable
  360050 [        ] [X] scorched3d - FTBFS: error: AL/alut.h: No such file or directory
  365205 [        ] [X] scorched3d_39.1+cvs20050929-2+b1(unstable/sparc/mrpurply): build-depends on removed xlibmesa-glu-dev

Package: scorched3d-data (debian/main)
Maintainer: Bartosz Fenski <fenio@debian.org>
  298932 [        ] [X] scorched3d-data: contains non-free fonts

Package: scrabble (debian/main)
Maintainer: Brian White <bcwhite@pobox.com>
  325441 [        ] [X] Violates trademark

Package: sdljump (debian/main)
Maintainer: Debian Games Group <pkg-games-devel@lists.alioth.debian.org>
  378206 [        ] sdljump: FTBFS: debian/tmp/usr/man/man6/sdljump.6: No such file or directory

Package: sear (debian/main)
Maintainer: Michael Koch <konqueror@gmx.de>
  378173 [        ] sear: Seg fault on startup after installation

Package: security.debian.org (pseudo)
Maintainer: Debian Security Team <team@security.debian.org>
  370544 [     S  ] security.debian.org: virus netbot spam sending DNS squatting

Package: sfio (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  374348 [        ] [X] FTBFS on amd64: header problems

Package: shc (debian/main)
Maintainer: Polkan Alexis Garcia Rodriguez <pagarcia@slcolombia.org>
  335278 [ +      ] [X] broken packaging

Package: silc-toolkit (debian/main)
Maintainer: Tamas SZERB <toma@rulez.org>
  273871 [        ] [X] libslc violates library policies

Package: silgraphite1.0 (debian/main)
Maintainer: Daniel Glassey <wdg@debian.org>
  279655 [        ] [EX] FTBFS in experimental

Package: sitebar (debian/main)
Maintainer: Kevin Coyner <kevin@rustybear.com>
  377299 [     S  ] sitebar: CVE-2006-3320: cross-site scripting

Package: skippy (debian/main)
Maintainer: Niv Altivanik (Debian Packages) <xaiki+deb@cxhome.ath.cx>
  370366 [  H     ] skippy: Skippy crashes when triggered

Package: skkserv (debian/main)
Maintainer: Takao KAWAMURA <kawamura@debian.org>
  353610 [        ] [X] skkserv: Segfault on amd64

Package: slapd (debian/main)
Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel@lists.alioth.debian.org>
  373233 [        ] slapd fails with 2.4 kernels
  377812 [        ] slapd won't start at all

Package: smarteiffel (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  358268 [        ] doesn't include bin/short on AMD64
  360392 [        ] gobo: FTBFS on amd64: Fatal Error: Cyclic anchored definition.

Package: smlnj (debian/main)
Maintainer: Aaron Matthew Read <amread@nyx.net>
  308877 [        ] [UX] smlnj: Build relies on network connection
  362445 [        ] [X] smlnj: Builds broken package which can't rebuild itself

Package: spca5xx-modules-i386 (debian/main)
Maintainer: Debian spca5xx Maintainers <pkg-spca5xx-devel@lists.alioth.debian.org>
  376428 [        ] Uninstallable due to dep on linux-image-2.6.16-1-*

Package: speak-freely (non-US/non-free)
Maintainer: Martin Mitchell <martin@debian.org>
  202244 [ +   S  ] [OX] speak-freely: New Version 7.6a fixes buffer overflows and tmp races

Package: spip (debian/main)
Maintainer: Gaetan RYCKEBOER <gryckeboer@virtual-net.fr>
  253242 [        ] [X] spip-configure: fails horribly at creating instances

Package: squashfs (debian/main)
Maintainer: Arnaud Fontaine <arnaud@andesi.org>
  371867 [        ] squashfs_1:3.0-5(ia64/unstable): FTBFS: missing files

Package: ssmtp (debian/main)
Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
  374327 [        ] ssmtp: GPL code linked against OpenSSL without exception

Package: stalin (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  375943 [ +      ] "stalin contains non-free OpenGL/Xlib bindings for Allegro Common Lisp"

Package: star (debian/main)
Maintainer: Pawel Wiecek <coven@debian.org>
  350624 [        ] [X] star: acceptance of CDDL is undecided

Package: stars (debian/contrib)
Maintainer: Brian R Furry <bfurry@nac.net>
  377573 [        ] Uninstallable due to unmet dep on xlibs

Package: stella (debian/contrib)
Maintainer: Mario Iseli <admin@marioiseli.com>
  295736 [        ] [X] stella: Stella does not work. I get only "Abgebrochen" on Konsole.

Package: steptalk (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  326295 [        ] [X] please rebuild with libreadline5-dev as build dependency
  373110 [        ] [X] steptalk: FTBFS: missing build-dependency

Package: straw (debian/main)
Maintainer: Hanna Wallach <hmw26@cam.ac.uk>
  359330 [        ] [X] straw: Contains invalidly-licensed feedfinder.py

Package: stunnel (debian/main)
Maintainer: Julien Lemoine <speedblue@debian.org>
  350747 [   M    ] stunnel: fails to start

Package: sudo-ldap (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  368297 [        ] sudo-ldap failes when you change uri to ldaps

Package: supercollider (debian/main)
Maintainer: Paul Brossier <piem@debian.org>
  363430 [        ] [X] supercollider_20051211-1(ia64/unstable): FTBFS: cast from 'PyrObject*' to 'uint32' loses precision

Package: supertuxkart (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  374813 [        ] [X] supertuxkart is not suitable for testing (yet)

Package: svn-buildpackage (debian/main)
Maintainer: Eduard Bloch <blade@debian.org>
  376565 [        ] svn-buildpackage: add version on the libsvn-core-perl dependency

Package: swf-player (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  319630 [        ] swf-player: spawns dufunct (zombie) processes and does not work

Package: swh-plugins (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  324188 [        ] swh-plugins: simple does not work

Package: swt-gtk (debian/main)
Maintainer: Shaun Jackman <sjackman@debian.org>
  354358 [      U ] FTBFS on 64-bit architectures: loses precision

Package: sympa (debian/main)
Maintainer: Stefan Hornburg (Racke) <racke@linuxia.de>
  234464 [ +      ] [O] Sympa+postgresql uninstallable on woody
  267584 [ +   S  ] [O] Excessive PostgreSQL user privileges

Package: synfig (debian/main)
Maintainer: Debian Synfig Maintainers <pkg-synfig-devel@lists.alioth.debian.org>
  369646 [      U ] [X] synfig: uses lots of memory, triggering the OOM killer
  369647 [        ] [X] synfig: m68k segfault
  370461 [        ] [X] synfig is not suitable for testing (yet)
  375080 [        ] [X] synfig: g++ 4.1.0, 4.1.1 and 4.2 miscompile synfig

Package: synfigstudio (debian/main)
Maintainer: Debian Synfig Maintainers <pkg-synfig-devel@lists.alioth.debian.org>
  370459 [        ] [X] synfigstudio is not suitable for testing (yet)

Package: systemimager-ssh-i386 (debian/main)
Maintainer: dann frazier <dannf@debian.org>
  350425 [        ] [EX] Uninstallable due to unmet dep on systemimager-boot-i386-standard (< 3.3.0)

Package: t-gnus (debian/main)
Maintainer: Free Ekanayaka <free@agnula.org>
  245826 [ +      ] [X] t-gnus: please fix lintian errors & warnings

Package: tar (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  377330 [    R   ] tar: FTBFS: Failed tests on amd64.

Package: tcl8.0-ja (debian/main)
Maintainer: Taketoshi Sano <sano@debian.org>
  326292 [        ] [X] please rebuild with libreadline5-dev as build dependency

Package: tcldom (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  289597 [        ] [X] tcldom: build-depends on tclxml, which is not in testing
  355327 [        ] [X] FTBFS: ./configure: line 5527: syntax error near unexpected token `('

Package: tech-ctte (pseudo)
Maintainer: Technical Committee <debian-ctte@lists.debian.org>
  350739 [        ] cdrtools: GPL violation - makefiles distributed under non-GPL-compatible license
  353277 [        ] should be in contrib

Package: ted (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  366512 [   MR   ] ted: Fails to display file

Package: tetex-base (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  368968 [        ] tetex-base: License violation in csplain

Package: tetex-doc (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  345604 [        ] contains non-free documentation

Package: tetex-extra (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  356853 [        ] Contains files without any license statement
  363061 [        ] Contains non-free runtime files

Package: texlive (debian/main)
Maintainer: Debian TeX live Maintainers <pkg-texlive-maint@lists.alioth.debian.org>
  368902 [        ] [X] underscore.sty non-free as shipped; author relicense available

Package: thai-system (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  372766 [        ] [X] thai-system is not installable in sid as it depends on unavailable nonlock

Package: thewidgetfactory (debian/main)
Maintainer: Ross Burton <ross@debian.org>
  377365 [        ] thewidgetfactory: FTBFS: /usr/bin/ld: cannot find -lSM

Package: tikiwiki (debian/main)
Maintainer: Marcus Better <marcus@better.se>
  377943 [        ] [X] Clear up license issues

Package: tinyerp-server (debian/main)
Maintainer: Daniel Baumann <daniel.baumann@panthera-systems.net>
  374867 [        ] tinyerp-server: traceback at startup - No module named DateTime

Package: tinysnmp-tools (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  301957 [    R   ] [X] community string mismatch

Package: tk8.0-ja (debian/main)
Maintainer: Taketoshi Sano <sano@debian.org>
  326288 [        ] [X] please rebuild with libreadline5-dev as build dependency

Package: tk8.3 (debian/main)
Maintainer: Chris Waters <xtifr@debian.org>
  278658 [        ] [O] wish@woody@arm segfaults

Package: tkrat (non-US/main)
Maintainer: Mattia Monga <monga@debian.org>
  259324 [        ] [X] tkrat: segfaults if tk8.4 is not installed
  344981 [ +      ] [X] tkrat: FTBFS missing --with-tcl-include

Package: tla-buildpackage (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  358317 [        ] tla-buildpackage: Needs adapting to new tla-load-dirs libraries

Package: tmda (debian/main)
Maintainer: Adam D. McKenna <adam@debian.org>
  221906 [        ] [X] do not release tmda into stable

Package: tnftp (debian/main)
Maintainer: Takuo KITAME <kitame@debian.org>
  285902 [     SU ] [X] CAN-2004-1294: Arbitrary file overwrite vulnerability

Package: tomcat4 (debian/contrib)
Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
  370766 [        ] [X] tomcat4 MUST depend on tomcat4-webapps

Package: toursst (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  357571 [        ] [X] toursst: conflicted with by the new python-twisted-core

Package: tremulous (debian/contrib)
Maintainer: Damien Laniel <heretik@tuxfamily.org>
  377419 [        ] [X] FTBFS: architectures specified in debian/control too strict

Package: tulip (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  357996 [ +    U ] FTBFS with G++ 4.1: extra qualification

Package: turck-mmcache (debian/main)
Maintainer: Jonathan Oxer <jon@debian.org>
  280864 [        ] [X] turck-mmcache: linking against php4 violates license

Package: tuxtype (debian/main)
Maintainer: Rune B. Broberg <mihtjel@mihtjel.dk>
  218908 [P       ] [X] tuxtype: Please package a new, very improved tuxtype version - 1.5.1 -> legal issues
  315155 [        ] [UX] tuxtype depends on libstdc++2.10-glibc2.2 on ia64
  346914 [P+      ] [X] tuxtype: FTBFS: build-depends on removed xlibs-dev

Package: twin (debian/main)
Maintainer: Marco Bodrato <bodrato@gulp.linux.it>
  373127 [        ] FTBFS (mips): Missing includes (?)

Package: typo3 (debian/main)
Maintainer: Christian Leutloff <leutloff@debian.org>
  364351 [     S  ] [X] Remote command execution, arbitrary file viewing [CVE-2006-0327]

Package: typo3-site-installer (debian/main)
Maintainer: Christian Leutloff <leutloff@debian.org>
  338470 [        ] [X] typo3-site-installer: no typo3 site is installed

Package: uae (debian/contrib)
Maintainer: Stephan A Suerken <absurd@debian.org>
  297251 [ +      ] [X] uae: FTBFS (amd64/gcc-4.0): static declaration of 'vpos' follows non-static declaration
  346873 [        ] [X] uae: FTBFS: build-depends on removed xlibs-dev

Package: uclibc (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  318564 [ +      ] [X] uclibc: FTBFS with gcc-4.0: Static declaration of '_dl_malloc_addr' follows non-static declaration
  336367 [        ] [X] FTBFS: uclibc missing asm-i486/mman.h

Package: uclibc-toolchain (debian/main)
Maintainer: David Schleef <ds@schleef.org>
  334028 [        ] [X] Unable to locale [sic] crtbegin.o provided by gcc

Package: udev (debian/main)
Maintainer: Marco d'Itri <md@linux.it>
  369479 [  H     ] [BSP] implement debconf for the udev kernel-related upgrade procedure.

Package: ultrapossum-slapd (debian/main)
Maintainer: Masato Taruishi <taru@valinux.co.jp>
  304092 [        ] [X] ultrapossum-slapd: FTBFS: failed test
  308088 [        ] [X] ultrapossum-slapd: FTBFS: test020-proxycache failed.

Package: umlrun (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  276502 [ +      ] [X] fails to run

Package: unionfs (debian/main)
Maintainer: Daniel Baumann <daniel@debian.org>
  365094 [        ] FTBFS on ia64/powerpc/sparc

Package: unison (debian/main)
Maintainer: Sylvain Le Gall <sylvain.le-gall@polytechnique.org>
  349674 [        ] [X] unison: causes data loss if one of the replicas disappears

Package: upgrade-reports (pseudo)
Maintainer: Debian Testing Group <debian-testing@lists.debian.org>
  333151 [        ] upgrade-reports: X broken after apt-get upgrade

Package: usermin-mailbox (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  342580 [        ] [X] "AnyDBM_File doesn't define an EXISTS method"

Package: usermode (debian/main)
Maintainer: Christopher Cramer <crayc@dapac.org>
  378026 [        ] FTBFS: error: Categories values must be one of ...

Package: ussp-push (debian/main)
Maintainer: Simon Richter <sjr@debian.org>
  376966 [        ] libbluetooth{1,2} transition, please rebuild

Package: valgrind-callgrind (debian/main)
Maintainer: Philipp Frauenfelder <pfrauenf@debian.org>
  376557 [        ] [X] Uninstallable due to conflict with recent vallgrind package

Package: vdrift (debian/main)
Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
  376740 [P       ] [X] vdrift - FTBFS: error: impossible constraint in `asm'

Package: vegastrike (debian/main)
Maintainer: Mike Furr <mfurr@debian.org>
  295595 [        ] [X] Don't ship in sarge.

Package: vlc (debian/main)
Maintainer: Sam Hocevar (Debian packages) <sam+deb@zoy.org>
  324978 [        ] [X] vlc: Does not acknowledge all copyrights in debian/copyright and licenses of some files are not defined and unclear

Package: vpopmail (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  268349 [P       ] [X] base-passwd: Conflicting allocation in the 64000-64999 range between vpopmail and asterisk
  326757 [ +      ] [X] vpopmail: Miscompilation on amd64: Please update the libtool scripts
  352342 [        ] [X] vpopmail: FTBFS: freecdbmake.h: No such file or directory

Package: vpopmail-bin (debian/contrib)
Maintainer: Pawel Wiecek <coven@debian.org>
  267333 [P+      ] [X] vpopmail-bin: missing dependency on adduser

Package: vstream (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  331143 [        ] [X] vstream: error when starting stream

Package: webalizer-stonesteps (debian/main)
Maintainer: Joost van Baal <joostvb@debian.org>
  373161 [        ] [EX] webalizer-stonesteps_2.3.5.0-4(sparc/experimental): FTBFS: uses i386 specific gcc option

Package: webmin (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  341394 [ +   S  ] [SX] Webmin miniserv.pl perl format string vulnerability - Perl syslog bug attack

Package: webmin-bandwidth (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  334689 [        ] [X] Don't work

Package: webmin-ldap-netgroups (debian/main)
Maintainer: Alex Brasetvik <alex@brasetvik.com>
  347773 [        ] [X] webmin-ldap-netgroups: Depends on removed webmin

Package: webmin-ldap-user-simple (debian/main)
Maintainer: Andreas Schuldei <andreas@debian.org>
  347771 [        ] [X] webmin-ldap-user-simple: Depends on removed webmin
  366509 [        ] [X] webmin-ldap-user-simple: I have just installed the packege, and gone into it for the first time and get error messages

Package: webmin-slbackup (debian/main)
Maintainer: Morten Werner Olsen <werner@skolelinux.no>
  347772 [        ] [X] webmin-slbackup: Depends on removed webmin

Package: webmin-software (debian/main)
Maintainer: Debian Webmin maintainers <webmin-maintainers@lists.alioth.debian.org>
  333691 [        ] [X] webmin-software: ui-lib.pl can not be found in @INC

Package: websieve (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  311838 [     S  ] [X] XSS problems, unescaped input/output, etc..

Package: wengophone (debian/main)
Maintainer: Marco Nenciarini <mnencia@debian.org>
  361327 [        ] [X] wengophone: severe license issues
  376370 [        ] [X] wengophone: FTBFS: errors with scons

Package: widelands (debian/main)
Maintainer: Martin Quinson <mquinson@debian.org>
  295191 [        ] [X] build9 doesn't really fit to a stable release

Package: www-sql (debian/main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  358822 [        ] www-sql: Upgrade build-depends from libmysqlclient10-dev to 15

Package: www.debian.org (pseudo)
Maintainer: Debian WWW Team <debian-www@lists.debian.org>
  238245 [        ] [U] Open Publication License is not DFSG Free

Package: wzdftpd-mod-tcl (debian/main)
Maintainer: Pierre Chifflier <chifflier@cpe.fr>
  372531 [        ] [S] wzdftpd-mod-tcl 0.5.2-1.1sarge1 can't be installed

Package: x-symbol (debian/main)
Maintainer: Steve Dunham <dunham@debian.org>
  343316 [ +      ] [X] x-symbol: wrong-type-argument arrayp nil

Package: x11proto-gl (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  368559 [      U ] [S] x11-proto-gl: material under GLX Public License and SGI Free Software License B is not DFSG-free

Package: x11proto-gl-dev (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  368558 [        ] x11proto-gl: debian/copyright does not contain actual licenses

Package: xawtv-plugin-qt (debian/main)
Maintainer: Gerd Knorr <kraxel@debian.org>
  330084 [        ] xawtv-plugin-qt: segfaults on start recording

Package: xball (debian/main)
Maintainer: Stephen Birch <sgbirch@imsmail.org>
  377652 [        ] xball: Can't start

Package: xbox-cromwell (debian/main)
Maintainer: David Pye <dmp@davidmpye.dyndns.org>
  318567 [ +      ] [X] xbox-cromwell: FTBFS with gcc-4.0: pointer targets in assignment differ in signedness

Package: xcal (debian/main)
Maintainer: Lars Bahner <bahner@debian.org>
  362907 [        ] [X] xcal: please follow xorg migration
  377445 [        ] [X] xcal: Packaging not compatible with x.org?

Package: xcircuit (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  229955 [        ] [X] xcircuit: Program opens main window and dies
  369726 [ +      ] [X] xcircuit 3.6.24-1 unusable on amd64

Package: xdrawchem (debian/main)
Maintainer: Warren Stramiello <stramiello@debian.org>
  375724 [        ] xdrawchem: can't save picture into a directory whose name contain blank or non-ascii char

Package: xearth (debian/non-free)
Maintainer: Tomohiro KUBOTA <kubota@debian.org>
  362916 [        ] [X] xearth: please follow xorg migration

Package: xfcalendar (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  369838 [        ] [X] FTBFS: #error "Only <libxfce4util/libxfce4util.h> can be included directly

Package: xfce4-cpufreq-plugin (debian/main)
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  370114 [      U ] [X] FTBFS with new xfce4-panel pending new upstream version

Package: xfce4-datetime-plugin (debian/main)
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  370113 [      U ] [X] FTBFS with new xfce4-panel pending new upstream version

Package: xfce4-notes-plugin (debian/main)
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  370111 [      U ] [X] FTBFS with new xfce4-panel pending new upstream version

Package: xfce4-showdesktop-plugin (debian/main)
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
  373232 [        ] [X] xfce4-showdesktop-plugin: FTBFS: No package 'xfce4-panel-1.0' found

Package: xfe (debian/main)
Maintainer: Jose Carlos Medeiros <debian@psabs.com.br>
  375542 [        ] xfe: Config file in /usr/lib and not preserved on upgrade

Package: xffm4 (debian/main)
Maintainer: Martin Loschwitz <madkiss@debian.org>
  369837 [        ] [X] FTBFS: #error "Only <libxfce4util/libxfce4util.h> can be included directly

Package: xfonts-base (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  377369 [        ] Xvnc4 still cannot find the "fixed" font.

Package: xine-lib (debian/main)
Maintainer: Siggi Langauf <siggi@debian.org>
  378043 [        ] xine-lib - FTBFS: inlining failed in call to 'mpeg4_decode_dc': function body not available

Package: xmule (debian/main)
Maintainer: xMule Package Maintainers <pkg-xmule-maintainers@lists.alioth.debian.org>
  290468 [        ] [X] always crash at startup
  314716 [        ] [X] fails to install
  328045 [        ] [X] FTBFS: Unsatisfiable build-dependency on xwwin2.4-headers

Package: xnap (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  302554 [ +      ] [X] xnap: FTBFS: Missing Build-Depends on 'unzip'

Package: xnap-snapshot (debian/contrib)
Maintainer: Yven Johannes Leist <leist@beldesign.de>
  302553 [ +      ] [X] xnap-snapshot: FTBFS: Missing Build-Depends on 'unzip'

Package: xorg-server (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  362641 [        ] xorg-server - FTBFS: Uses inline assembler unconditionaly
  368563 [        ] xorg-server: debian/copyright missing SGI Free Software License B
  368564 [      U ] [S] xorg-server: material under GLX Public License and SGI Free Software License B is not DFSG-free

Package: xprint (debian/main)
Maintainer: Drew Parsons <dparsons@debian.org>
  375125 [        ] [E] xprint_1: FTBFS: needs versioned build depends

Package: xserver-xorg (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  211765 [      U ] [S] xfree86: material under GLX Public License and SGI Free Software License B is not DFSG-free

Package: xserver-xorg-video-ati (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  377731 [        ] xserver-xorg-video-ati: dual head mergedfb without dri causes system freeze

Package: xserver-xorg-video-glint (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  373192 [        ] xserver-xorg-video-glint: X does not start due to resource conflicts

Package: xserver-xorg-video-i810 (debian/main)
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  364012 [P       ] x11 libraries don't call ldconfig

Package: xtel (debian/main)
Maintainer: Eric Delaunay <delaunay@debian.org>
  362406 [        ] [X] xtel: X fonts transition

Package: xulrunner (debian/main)
Maintainer: Mike Hommey <glandium@debian.org>
  377418 [        ] xulrunner - FTBFS: Assumes s390x even if dpkg-architecture reports s390

Package: yaboot-installer (debian/main)
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  332227 [        ] yaboot-installer: install fail on open power 710

Package: yate (debian/main)
Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
  358131 [P+      ] [X] yate: FTBFS: compile error
  362709 [P       ] [X] yate_0.8.7+cvs20050604-4 FTBFS: build-dep on removed libortp2-dev

Package: zeroconf (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  348703 [        ] [X] strange interaction with my ADSL2+ modem
  348729 [        ] [X] strange interaction with my network settings at work
  360608 [        ] [X] zeroconf: appears to affect samba
  365053 [        ] [X] zeroconf does not correctly set the broadcast address

Package: zinc-compiler (debian/main)
Maintainer: Nacho Barrientos Arias <chipi@criptonita.com>
  374173 [      U ] zinc-compiler: Problems running cyi, the interactive interpreter for Zinc.

Package: zmailer (debian/main)
Maintainer: Hector Garcia <hector@debian.org>
  253937 [ +      ] [X] zmailer: router process goes crazy - mails end up in deffered
  272875 [        ] [OX] Z-Mailer fails with certain greylisting sites
  289472 [ +      ] [X] zmailer: FTBFS (amd64/gcc-4.0): static declaration of '__res_hnok' follows non-static declaration
  339316 [        ] [X] zmailer_2.99.56-2(m68k/unstable): compile errors in dnsgetrr.c

Package: zope (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  334054 [     S  ] [X] zope: security issue with docutils wrt RestructuredText functionalities (Zope Hotfix 2005-10-09)

Package: zope-popyda (non-US/main)
Maintainer: <jpenny@debian.org (James W. Penny)>
  276820 [        ] [X] zope-popyda: FTBFS: ./config.status missing

Package: zope2.7 (debian/main)
Maintainer: Debian Zope team <pkg-zope-developers@lists.alioth.debian.org>
  377285 [     S  ] [X] Zope2 contains information disclosure vulnerability

Package: zpkg (debian/main)
Maintainer: Brian Sutherland <jinty@web.de>
  373785 [        ] [X] Please do not release zpkg
This post is automatically generated on a regular basis.
Up-to-date information available at http://bugs.debian.org/release-critical/
Please send comments to bugscan@debian.org

Reply to: