[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for September 7, 2001

Bug stamp-out list for Sep  7 05:00 (CST)

Total number of release-critical bugs: 446
Number that will disappear after removing packages marked [REMOVE]: 0


Package: abiword (debian/main)
Maintainer: Darren Benham <gecko@debian.org>
  108986 abiword_0.9.0-0.1(unstable): fails to build from source
  109580 abiword: font error

Package: abuse-sdl (debian/main)
Maintainer: Arto Jantunen <viiru@debian.org>
  100920 bus error on Sparc

Package: ace (debian/main)
Maintainer: Ossama Othman <ossama@debian.org>
  101170 ace_5.1.8-5(unstable): missing build depends
  85230  ace: failed to build from source

Package: acpid (debian/main)
Maintainer: Robert van der Meulen <rvdm@debian.org>
  110698 acpid isn't installable

Package: adns (debian/main)
Maintainer: Bernd Eckenfels <ecki@debian.org>
  110492 adns_1.0-6 fails to build on ia64

Package: ale-clone (debian/contrib)
Maintainer: Anthony Towns <ajt@debian.org>
  101414 ale-clone_1.15pre16.3-1(unstable): needs to include time.h
  110165 failed autobuild of ale-clone_1.15pre16.3-1 (powerpc): missing  powerpc support

Package: alsa-lib (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  97988  can't build on arm

Package: alsa-lib-0.5 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  101285 alsa-lib-0.5_0.5.10-2(unstable): needs to run libtoolize

Package: alsa-source (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  104163 alsa-source wrong and broken dependency information

Package: alsaconf-0.4 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  89844  alsaconf-0.4: uninstallable

Package: alsaplayer (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  110626 alsaplayer_0.99.36+1-1 fails to build on ia64

Package: anacron (debian/main)
Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
  97969  refuses to stop

Package: aolserver (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  109901 [nate@securitylogics.com: AOLserver 3.0 vulnerability]

Package: apache-perl (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  101841 apache-perl uninstallable
  93462  apache-perl: testing needs update to Perl 5.6
  93602  apache-perl: Uninstallable in unstable
  97105  apache-perl: build dependency on a package in non-US
  98555  policy violation causes apache-perl to be just plain broken with perl 5.6.1

Package: atari800 (debian/contrib)
Maintainer: Dale Scheetz <dwarf@polaris.net>
  104829 atari800_0.9.9f-2(unstable): missing zlib1g-dev and sharutils build-deps

Package: autofs (debian/main)
Maintainer: Adam Heath <doogie@debian.org>
  98381  autofs: Local DoS attack

Package: autolog (debian/main)
Maintainer: Nicolás Lichtmaier <nick@debian.org>
  103841 duplicate build-depends lines break autobuilding

Package: ax25-tools (debian/main)
Maintainer: Patrick Ouellette <pouelle@debian.org>
  101419 ax25-tools_0.0.8-1(unstable): outdated build-depends

Package: axkit (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  100314 not working with current apache versions
  103717 AxKit is very unstable.

Package: barracuda (debian/main)
Maintainer: Arpad Magosanyi <mag@bunuel.tii.matav.hu>
  100001 barracuda: Depends on postgresql: should move to non-US

Package: basilix (debian/main)
Maintainer: Andreas Mueller <amu@debian.org>
  111259 Basilix security issue

Package: bbkeys (debian/main)
Maintainer: Sean 'Shaleh' Perry <shaleh@debian.org>
  101420 bbkeys_0.3.6-1(unstable): missing xlibs-dev build-depends

Package: bbmail (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  101422 bbmail_0.6.11-1(unstable): missing xlibs-dev build-dep
  108782 /etc/bbtools/bbmail.bb deleted

Package: bibletime (debian/main)
Maintainer: Daniel Glassey <danglassey@yahoo.com>
  84241  bibletime recommends unavailable packages

Package: binutils-avr (debian/main)
Maintainer: Hakan Ardo <hakan@debian.org>
  109205 binutils-avr_2. outdated build depends

Package: bock (debian/main)
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
  111304 bock: please recompile with libgc6

Package: bsmtpd (debian/main)
Maintainer: Roland Rosenfeld <roland@debian.org>
  97698  bsmtpd stopped working after upgrade last friday

Package: camlp4 (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  108003 camlp4_3.02-1 fails to autobuild on m68k

Package: cdrecord (debian/main)
Maintainer: Erik Andersen <andersee@debian.org>
  106231 postinst call MAKEDEV without permission of the user
  98953  cdrecord spews errors, makes frisbees & coasters

Package: cgiwrap (debian/main)
Maintainer: Jim Lynch <jwl@debian.org>
  106299 [nneul@umr.edu: Re: [cgiwrap-users] Re: Security hole in CGIWrap (cross-site scripting vulnerability)]

Package: cint (debian/main)
Maintainer: Richard Kreckel <kreckel@ginac.de>
  109681 cint_5.15.10-1(unstable): missing build-depends
  96234  failed autobuild of cint_5.14.85-1 (m68k): segfaulting cint -I.  iosenum.cxx loops forever, filling the disk with the log
  97691  failed autobuild of cint_5.14.86-1 (m68k): cint -I. iosenum.cxx  error repeats forever, log fills disk

Package: cle (debian/main)
Maintainer: Greg Stark <gsstark@mit.edu>
  100179 cle_0.4-1(unstable): fails to build from source

Package: clisp (debian/main)
Maintainer: Matt Zimmerman <mdz@debian.org>
  111285 clisp: build failure on alpha

Package: cpbk (debian/main)
Maintainer: Andrew D. Lenharth <andrewl@debian.org>
  102695 cpbk_4.1.0-2(unstable): debian/files in source package
  111364 Possible bug in cpbk

Package: cracklib2 (debian/main)
Maintainer: Jean Pierre LeJacq <jplejacq@quoininc.com>
  97855  autobuild fails on arm

Package: crafty (debian/non-free)
Maintainer: Eric Van Buggenhaut <ericvb@debian.org>
  110137 crafty; Does not appear in X
  111357 crafty preinst fails

Package: crimson (debian/main)
Maintainer: Uwe Hermann <uh1763@hermann-uwe.de>
  108371 crimson: Build failure with gcc3.0

Package: csound (debian/non-free)
Maintainer: Guenter Geiger <geiger@debian.org>
  103728 csound copyright file outdated
  103729 csound has at least 1 file in /usr/doc

Package: cxterm (debian/non-free)
Maintainer: Anthony Wong <ypwong@debian.org>
  110380 missing build deps: libxaw7-dev | libxaw-dev
  94631  can't build on arm

Package: cyrus-imapd (debian/main)
Maintainer: Michael-John Turner <mj@debian.org>
  100805 cyrus-imapd_1.5.19-8(unstable): missing build depends
  104371 cyrus-imapd_1.5.19-8.1(unstable): missing build-depends

Package: dante-client (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  100375 dante-client-1.1.10 is broken

Package: debian-cd (debian/contrib)
Maintainer: Raphael Hertzog <hertzog@debian.org>
  110553 debian-cd - add support for ia64

Package: dhelp (debian/main)
Maintainer: Marco Budde <budde@debian.org>
  111547 Dhelp suggests now-nonexistent package glimpse.

Package: dietlibc (debian/main)
Maintainer: Abraham vd Merwe <abz@debian.org>
  109209 dietlibc_0.11-1(mipsel): builds with incorrect options

Package: diploma (debian/main)
Maintainer: Andreas Franzen <anfra@debian.org>
  108524 All makefiles supplied fail

Package: directfb (debian/main)
Maintainer: Fredrik Hallenberg <hallon@debian.org>
  106767 directfb_0.9.4-1(unstable): FTBFS; uses i386-ism SIGUNUSED

Package: dnrd (debian/main)
Maintainer: Thomas Schoepf <schoepf@debian.org>
  80888  Multiple buffer overflows in dnrd

Package: doc-base (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  59850  dhelp: when removing packages (or upgrading to potato),  dpkg cant delete  /usr/doc/pkg , due to .dhelp files

Package: doc-central (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  108815 doc-central's CGI doesn't work
  66940  doc-central: print "DEBUG ...

Package: doc-rfc (debian/main)
Maintainer: Kai Henningsen <kai@debian.org>
  92810  doc-rfc: license is not DFSG-free

Package: docbook-dsssl (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  110257 please honour symlink of /var/www

Package: drgenius (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  111206 drgenius_0.5.14-1(unstable): typo in build-depends
  111209 failed autobuild of drgenius_0.5.14-1 (powerpc): missing build  dependency providing libglade-gnome

Package: dvipdfm (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  92752  failed build of dvipdfm_0.13.2b-4 (m68k): build-depends on tetex-dev  should be replaced by libkpathsea-dev

Package: ecasound (debian/main)
Maintainer: Junichi Uekawa <dancer@debian.org>
  111555 failed autobuild of ecasound_2.0.2-2 (m68k): SNDRV_CARD_TYPE_*  definitions not in scope

Package: elastic (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  68770  elastic_0.0.15-1(unstable): build error (sdf2txt)
  90219  elastic: missing build-deps
  90533  can't build from source
  90541  elastic_0.0.15-1.1(unstable): missing build dependency

Package: elastic-base (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  110335 elastic-base is not installable in unstable

Package: elk (debian/main)
Maintainer: Enrique Zanardi <ezanard@debian.org>
  109854 elk: build failure on alpha

Package: emacs20-dl (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  66616  emacs20-dl: Still does not build on powerpc

Package: enlightenment (debian/main)
Maintainer: Laurence J. Lane <ljlane@debian.org>
  109941 enlightenment: Build-Depends on freetype2-dev, which no longer exists

Package: eruby (debian/main)
Maintainer: Shugo Maeda <shugo@debian.org>
  100196 can't build on arm

Package: exim-tls (non-US/main)
Maintainer: Robert van der Meulen <rvdm@debian.org>
  109064 build-deps on virtual package without preference

Package: f2c (debian/main)
Maintainer: Alan Bain <afrb2@cam.ac.uk>
  104613 Build failure on hppa (at least)
  110494 f2c_20010618-3 fails to build on ia64

Package: fetchmail (debian/main)
Maintainer: Henrique de Moraes Holschuh <hmh@debian.org>
  98388  LMTP support forgets to strip trailing slash from host spec...

Package: fox0.99 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  110215 fox0.99 is missing debhelper build-dep

Package: freewrl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  108813 freewrl_0.28.2-1(unstable): missing build-depends
  108829 failed autobuild of freewrl_0.28.2-1 (m68k): missing GL headers

Package: ftape-util (debian/main)
Maintainer: Christian Meder <meder@isr.uni-stuttgart.de>
  110079 ftape-util: module ftape-internal missing

Package: ftp.debian.org (pseudo)
Maintainer: James Troup and others <ftpmaster@debian.org>
  103300 Alpha timestamps broken
  107952 ftp.d.o: swig-doc has no source package
  110334 kernel-patch-2.4.7-m68k is not installable in unstable
  82610  x48: This package belongs in contrib
  98614  [TESTING] removal of obsolete gcc packages

Package: fvwm (debian/main)
Maintainer: Alexander Kotelnikov <sacha@debian.org>
  109821 fvwm: wipes out system.fvwmrc without warning

Package: fvwm95 (debian/main)
Maintainer: Daniel Martin <fizbin@debian.org>
  110332 fvwm95 is not installable in unstable
  92668  build-depends on obsolete package

Package: gaim-gnome (debian/main)
Maintainer: Robert McQueen <robot101@debian.org>
  111127 gaim-gnome: No copyright or link, no changelog

Package: gamix (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  107467 failed autobuild of gamix_1.99.p5-1 (m68k): sndctl API error in  mixer.c

Package: gcc-3.0 (debian/main)
Maintainer: Debian GCC maintainers <debian-gcc@lists.debian.org>
  110189 gcc-3.0_1:3.0.2ds0-0pre010825(unstable): outdated build-depends

Package: gcc-m68k-linux (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  91476  Package gcc-m68k-linux still has at least one file in /usr/doc
  98090  gcc-m68k-linux: package is no longer installable

Package: gcl (debian/main)
Maintainer: JP Sugarbroad <taral@taral.net>
  108907 gcl: missing build-depends on automake
  108908 gcl: no Depends line
  108909 gcl: fails to build from source

Package: gcrontab (debian/main)
Maintainer: Sergio Rua <srua@debian.org>
  111411 gcrontab_0.6.6-6 fails to autobuild on m68k

Package: gem (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  109778 gem_0.84-1(unstable): missing build-depends

Package: gide (debian/main)
Maintainer: Christian Leutloff <leutloff@debian.org>
  104387 gide_0.1.6-0.3(unstable): missing build-depends

Package: gimp (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  109786 gimp_1.0.4-3.1(unstable): FTBFS - fakeroot fails due to LD_LIBRARY_PATH clobber

Package: gimp1.2 (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  109238 gimp1.2: Missing dependency on libgimp1.2

Package: gimp1.2-print (debian/main)
Maintainer: Eric Sharkey <sharkey@debian.org>
  110066 gimp1.2-print: New Upstream/Current version linked against obsolete libraries

Package: glaxium (debian/main)
Maintainer: Daniel Burrows <dburrows@debian.org>
  108590 Glaxium segfaults after pressing Y in start screen.

Package: glibc (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  109072 s390 specific patch 

Package: gmc (debian/main)
Maintainer: Michael Bramer & Martin Bialasinski <mc-debian@internet-treff.uni-koeln.de>
  103102 Desktop icons wrong and non-functional after upgrade
  108375 GnomeUI-ERROR **: file gnome-icon-item.c: line 304 (get_default_font): assertion failed: (default_font != NULL)
  111142 gmc craches on startup

Package: gnats (debian/main)
Maintainer: Milan Zamazal <pdm@debian.org>
  111037 failed autobuild of gnats_3.999.20010829-1 (powerpc): depends on  sendmail installed without declaring a proper build dependency
  111162 gnats_3.999.20010829-1(unstable): missing tetex-bin build-depends

Package: gnet (debian/main)
Maintainer: David Helder <dhelder@umich.edu>
  105909 gnet_1.0.3-2.1(unstable): fails to build from source under fakeroot

Package: gnome-guile (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  111494 config.{sub,guess} out of date

Package: gnome-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  107719 gnome-ruby_0.25-1.1 fails to autobuild on m68k

Package: gnuplot (debian/main)
Maintainer: Thimo Neubauer <thimo@debian.org>
  100541 gnuplot_3.7.1p1-6(unstable): breaks with recent debhelper
  100612 gnuplot: licence violation

Package: gpm (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  102031 Format string bugs in gpm-root may offer local root exploit

Package: grap (debian/main)
Maintainer: Brian Mays <brian@debian.org>
  111407 grap: Build failure on hppa

Package: grmonitor (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  106436 grmonitor_0.81-2(unstable): missing build-depends or spurious #include

Package: groundhog (debian/main)
Maintainer: Stephen M Moraco <stephen@debian.org>
  107925 groundhog doesn't even run because GTK+ dislikes the setgid
  110186 groundhog: gtk+ does not allow executables to be set-gid

Package: gs (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  107437 doxygen won't build on hppa

Package: gstalker (debian/main)
Maintainer: Adrian Bunk <bunk@fs.tum.de>
  111165 gstalker_1.2-12(unstable): fails to build with sudo

Package: gtk-engines-xenophilia (debian/main)
Maintainer: Joseph Carter <knghtbrd@debian.org>
  108859 gtk-engines-xenophilia: missing xutils depends

Package: gtk-gnutella (debian/main)
Maintainer: Matthias Kabel <mkabel@debian.org>
  105428 gtk-gnutella_0.13.3-4(unstable): missing build-depends on libgtk1.2-dev

Package: gtkgraph (debian/main)
Maintainer: tony mancill <tmancill@debian.org>
  111169 gtkgraph_0.6.2-2(unstable): build fails with sudo

Package: gtksql (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  97113  gtksql: build dependency on a package in non-US

Package: gwydion-dylan (debian/main)
Maintainer: Brent A. Fulgham <bfulgham@debian.org>
  101436 gwydion-dylan_2.3.5final-1(unstable): aclocal needs to be run

Package: heartbeat (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  63259  IP addresses not released on failback
  80821  heartbeat: Package cannot complete installation

Package: hermes1 (debian/main)
Maintainer: Vaidhyanathan G Mayilrangam <vaidhy@debian.org>
  96586  hermes1: missing build dependency on libtool

Package: heyu (debian/main)
Maintainer: Troy Hanson <troy@debian.org>
  104825 Build failure on hppa (at least)
  92527  heyu: build process doesn't seem to work correctly

Package: hitop (debian/main)
Maintainer: Andrew Stribblehill <ads@debian.org>
  97114  hitop: build dependency on a package in non-US

Package: hugs (debian/main)
Maintainer: William Lee Irwin III <wli@debian.org>
  111343 build failure (tries writing to /usr/local)

Package: hunt (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  85593  Hunt dies with Bus Error - SPARC

Package: hwtools (debian/main)
Maintainer: Christoph Lameter <christoph@lameter.com>
  101687 hwtools: can't build from source; non-pristine source contains binaries

Package: hylafax (debian/main)
Maintainer: Pavel Tcholakov <pavel@debian.org>
  104783 Build failure on hppa (at least)
  105600 failed autobuild of hylafax_1:4.1-1 (m68k): chown new files list  file failed

Package: icecast-client (debian/main)
Maintainer: David M. Zendzian <dmz@debian.org>
  111241 shout(1) is an example manpage from dh_make or so

Package: icecast-server (debian/main)
Maintainer: David M. Zendzian <dmz@debian.org>
  109267 icecast-server: file in /usr/doc

Package: imaptool (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  111080 imaptool_0.9-2(unstable): missing build-depends
  111147 imaptool_0.9-2 fails to autobuild on m68k

Package: imwheel (debian/main)
Maintainer: Tom Lees <tom@debian.org>
  104307 imwheel installs to /usr/local on sparc

Package: inform (debian/non-free)
Maintainer: Mark Baker <mbaker@iee.org>
  110382 missing build deps: tetex-bin

Package: insight (debian/main)
Maintainer: Eray Ozkural (exa) <erayo@cs.bilkent.edu.tr>
  102633 insight_5.0-4(unstable): missing build-depends

Package: ipmasq (debian/main)
Maintainer: Brian Bassett <brianb@debian.org>
  87175  ipmasq: taking ipmasq down breaks the local network

Package: ipopd-ssl (non-US/main)
Maintainer: Jaldhar H. Vyas <jaldhar@debian.org>
  108445 Ipopd-ssl fails to read maildir folders

Package: ircii-pana (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  96978  ircii-pana: Can't fulfill the build dependencies

Package: ivtools (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  94609  fails to build on alpha

Package: jade (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  109388 jade: build failed on alpha

Package: jikes (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  111502 autobuilding fails

Package: jumpnbump (debian/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  97725  Error loading 'jump.smp' on Alpha

Package: kaffe (debian/main)
Maintainer: Ean R. Schuessler <ean@novare.net>
  108930 kaffe_1:1.0.6-3(unstable): missing build-depends and config.cache in the source
  111540 kaffe; undeclared build-dependency on libffi2-dev

Package: kbd (debian/main)
Maintainer: Yann Dirson <dirson@debian.org>
  110616 kbd: kbdrate never compiled with support for KDKBDRT

Package: kdebindings (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  111028 Won't build with gcc 3.0

Package: kdeutils (debian/main)
Maintainer: Ivan E. Moore II <rkrusty@debian.org>
  110707 kdeutils: Doesn't build from source

Package: kerberos4kth-dev (non-US/main)
Maintainer: Gregory Stark <gsstark@mit.edu>
  92887  /usr/share/man/man3/editline.3.gz conflict with libeditline-dev

Package: kerberos4kth-services (non-US/main)
Maintainer: Gregory Stark <gsstark@mit.edu>
  108533 New version of upstream with security patches.

Package: kernel-image-sparc-2.2 (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  98755  NFS mount induces kernel panic on Debian/Sparc (on both stable and unstable)

Package: kernel-package (debian/main)
Maintainer: Manoj Srivastava <srivasta@debian.org>
  111452 kernel-package changes for hppa

Package: keynote (debian/main)
Maintainer: Martin Waitz <tali@debian.org>
  108644 keynote: depends on libssl

Package: knapster2 (debian/main)
Maintainer: Brian Russo <wolfie@debian.org>
  103928 should not depend on kde-designer

Package: krb4 (non-US/main)
Maintainer: Gregory Stark <gsstark@mit.edu>
  110163 failed autobuild of krb4_1.0-2 (powerpc): PPC varargs related error,  possible violation of the C standard

Package: ksymoops (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  98469  arch should be hppa, not parisc

Package: lapack (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  99479  Illegal instruction

Package: ld.so (debian/main)
Maintainer: David Engel <david@debian.org>
  97071  ld.so: upgrades will leave essential package

Package: lde (debian/main)
Maintainer: Petr Cech <cech@debian.org>
  111501 can't build on arm

Package: ldso (debian/main)
Maintainer: David Engel <david@debian.org>
  102055 ld.so build-deps can't be met on m68k

Package: lgrind (debian/non-free)
Maintainer: Peter Crystal <darke@debian.org>
  110427 missing build deps: tetex-bin

Package: libapache-mod-dtcl (debian/main)
Maintainer: David N. Welton <davidw@debian.org>
  111488 libapache-mod-dtcl_0.11.2-1 fails to autobuild on m68k

Package: libapache-mod-perl (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  92134  mod_perl has broken @INC and/or perl depends

Package: libasound1-dev (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  101702 libasound1-dev: does not build from source (problems on arm arch)

Package: libax25 (debian/main)
Maintainer: Patrick Ouellette <pouelle@debian.org>
  104104 failed autobuild of libax25_0.0.7-2.1 (m68k): '$ln' not found,  incomplete make variable substitution?

Package: libc6 (debian/main)
Maintainer: Ben Collins <bcollins@debian.org>
  100336 zsh: doesn't work correctly on hppa
  110060 m68k 2.4.x kernels won't boot
  110289 telnetd-ssl doesn't work under libc6-2.2.4-1

Package: libcdk (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  104437 libcdk: build failed on m68k

Package: libcdk-dev (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  100800 libcdk-perl_4.9.7-1(unstable): libcdk-dev is missing dependency

Package: libcdk-perl (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  89292  libcdk-perl: build failure on sparc

Package: libchart-perl (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  100446 gif format is not supported by libgd-perl

Package: libdbi-perl (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  110501 libdbi-perl_1.19-1 fails to build on ia64

Package: libecgi-dev (debian/main)
Maintainer: Bao C. Ha <bao@debian.org>
  111450 Installed man page conflict with libecgi0

Package: libelastic0 (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  104501 Uninstallable due to dependency on libltdl0

Package: libgc5 (debian/main)
Maintainer: Mike Goldman <whig@by.net>
  96661  libgc: Build failure on PARISC

Package: libggidemos (debian/main)
Maintainer: Charles Briscoe-Smith <cpbs@debian.org>
  91195  man page in /usr/man should move to /usr/share/man

Package: libgimp1.2 (debian/main)
Maintainer: Ben Gertzfield <che@debian.org>
  109434 libgimp1.2: soname changed between 1.2.1 and 1.2.2

Package: libgnome-gnorba-perl (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  105210 libgnome-gnorba-perl_0.0.2-2(unstable): missing xlibs-dev build-dep

Package: libgocr (debian/main)
Maintainer: Cosimo Alfarano <kalfa@debian.org>
  107469 failed autobuild of libgocr_0.7.1-3 (m68k): doc/api.ps missing

Package: libgpmg1 (debian/main)
Maintainer: Zephaniah E. Hull <warp@debian.org>
  85551  [powerpc] jed segfaults when using gpm library

Package: libgql0 (debian/main)
Maintainer: Andreas Rottmann <rottmann@users.sourceforge.net>
  98114  libgql0: depends on removed package libltdl0

Package: libgtk-perl (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  106772 libgtk-perl_0.7008-1(unstable): fails to build from source

Package: libgtkglarea-perl (debian/main)
Maintainer: Paolo Molaro <lupus@debian.org>
  99177  libgtkglarea-perl can't find module OpenGL.pm

Package: libhoard (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  84934  failed to build from source
  90241  autobuild of libhoard_2.0.2-1.2 on m68k triggers internal compiler  error

Package: libhsync (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  74391  [PATCH] libhsync doesn't compile on Alpha

Package: libhtml-parser-perl (debian/main)
Maintainer: Michael Alan Dorman <mdorman@debian.org>
  97570  libhtml-parser-perl Depends: perl-5.6

Package: libmcrypt4 (non-US/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  109673 libmcrypt can't find any algorithms or modes

Package: libnewt-perl (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  105553 hangs while reading changelogs

Package: liboo2cx11 (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  110356 liboo2cx11_20000720-1(unstable): missing build-depends

Package: libpam-ldap (debian/main)
Maintainer: Sami Haahtinen <ressu@debian.org>
  107707 makes su and others segfault

Package: libpam-mysql (debian/main)
Maintainer: Michael Alan Dorman <mdorman@debian.org>
  77537  security problem found

Package: libpaperg (debian/main)
Maintainer: Adrian Bunk <bunk@fs.tum.de>
  95030  libpaper doesn't honor old configuration

Package: libsafe (debian/main)
Maintainer: Ron Rademaker <ron@wep.tudelft.nl>
  77949  libc6-i686: Programs die with "write across stack boundary." error.
  92336  libsafe examples work for me

Package: libshadow-ruby (debian/main)
Maintainer: akira yamada <akira@debian.org>
  111409 libshadow-ruby: Build failure on hppa

Package: libtcl-ldap (debian/main)
Maintainer: Davide Puricelli (evo) <evo@debian.org>
  108191 build depends wrong

Package: libtool (debian/main)
Maintainer: Ossama Othman <ossama@debian.org>
  109203 lesstif1-1_1:0.92.32-1(unstable): fails to build on alpha, mips{,el}
  109883 lesstif1-1: build failure on alpha
  66135  libtool_1.3.5-1(unstable): wrapping of binaries fails with -D__LIBTOOL_IS_A_FOOL__

Package: libungif3g (debian/main)
Maintainer: Adam Heath <doogie@debian.org>
  88468  missing shlibs entry for libgif.so.3
  90594  libungif 3.0-2.4 won't build from source: ltconfig error

Package: libwww-search-perl (debian/main)
Maintainer: Michael Alan Dorman <mdorman@debian.org>
  88039  libwww-search-perl: Current version seriously out of date.

Package: libwxgtk2.2 (debian/main)
Maintainer: Ron Lee <ron@debian.org>
  101734 libwxgtk2.2 does not build from sources

Package: libxml-libxml-perl (debian/main)
Maintainer: Ardo van Rangelrooij <ardo@debian.org>
  105124 Build failure on ia64 (at least)

Package: licq (debian/main)
Maintainer: Zed Pobre <zed@debian.org>
  109044 licq_1.0.3-3(unstable): FTBFS - libtool errors.
  110032 licq with qt2

Package: linuxlogo (debian/main)
Maintainer: Steve Kostecke <steve@debian.org>
  104634 Build failure on hppa (at least)
  109214 linuxlogo_3.9b4-1(unstable): fails to build from source on mips{,el}

Package: lm-sensors (debian/main)
Maintainer: David Z Maze <dmaze@debian.org>
  111432 lm-sensors: Creates device files without asking users

Package: lukemftpd (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  105161 Build failure on ia64 (at least)

Package: lvs (debian/main)
Maintainer: Federico Di Gregorio <fog@debian.org>
  102791 lvs is not installable in unstable
  71791  kernel debian packages should not be in Depends:

Package: lyx-cjk (debian/contrib)
Maintainer: Ryuichi Arafune <arafune@debian.org>
  62770  assertion failed on startup

Package: magpie (debian/main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  110783 magpie: magpie crashes with error and segfault

Package: man2html (debian/main)
Maintainer: Nicolás Lichtmaier <nick@debian.org>
  104474 mansearch: Result href URL drops hostnames
  97559  man2html: please update package in unstable

Package: mdutils (debian/main)
Maintainer: Pekka Aleksi Knuutila <pa@debian.org>
  98434  mdutils: build dependency on kernel-headers-2.0.36 that is no longer in unstable

Package: menu (debian/main)
Maintainer: joost witteveen <joostje@debian.org>
  110251 menu needs rebuild on powerpc
  110593 In any attemp of execute update-menus it simply crashes with segfault

Package: mercury (debian/main)
Maintainer: Tyson Dowd <trd@cs.mu.oz.au>
  111294 wrong permission on files

Package: mesag-widgets-dev (debian/main)
Maintainer: James A. Treacy <treacy@debian.org>
  97021  mesag-widgets-dev uninstallable

Package: meshio (debian/main)
Maintainer: Maurizio Boriani (baux) <baux@debian.org>
  111404 meshio: Build failure on hppa

Package: mew (debian/main)
Maintainer: NOSHIRO Shigeo <noshiro@debian.org>
  106638 mew; mew-summary-retrieve doesn't retrieve

Package: mico-2.3.5 (debian/main)
Maintainer: Stephen Crowley <crow@debian.org>
  87039  mico-2.3.3: has non policy compliant build
  89599  build fails due to qt-dir

Package: midentd (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  109476 failed autobuild of midentd_2.1-1 (m68k): identd.daemon: invalid  user

Package: mixer.app (debian/main)
Maintainer: Adam Klein <aklein@debian.org>
  110452 [PATCH] mixer.app can't build from source

Package: mixviews (debian/main)
Maintainer: Guenter Geiger <geiger@debian.org>
  110142 mixviews_1.20-16 fails to autobuild on m68k

Package: mozilla (debian/main)
Maintainer: Frank Belew (Myth) <frb@debian.org>
  101931 failed build of mozilla_2:0.9.1-4 (m68k): invoke_copy_to_stack  undefined

Package: mrtg (debian/main)
Maintainer: Michael-John Turner <mj@debian.org>
  67327  Variable file mrtg.ok is stored in /etc

Package: msttcorefonts (debian/contrib)
Maintainer: Eric Sharkey <sharkey@debian.org>
  109490 /usr/X11R6/lib/X11/fonts/TrueType is not permitted.

Package: mule2 (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  99200  can't build on arm

Package: musicbrainz (debian/main)
Maintainer: Brian M. Almeida <bma@debian.org>
  109939 musicbrainz: build failed on alpha

Package: mysql (debian/main)
Maintainer: Christian Hammers <ch@debian.org>
  101087 failed autobuild of mysql_3.23.39-1 (m68k): error in db_int.h header
  88186  mysql: Fails to build on ARM: char sign issue?

Package: netmask (debian/main)
Maintainer: Robert Stone <talby@debian.org>
  111181 netmask: error during install

Package: netselect (debian/main)
Maintainer: Avery Pennarun <apenwarr@debian.org>
  111338 build failure / non-interactive build

Package: newsclipper (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  101322 Missing dependency on Log::Agent::Rotate

Package: ngrep (debian/main)
Maintainer: Nathan Sandver <nsandver@debian.org>
  111406 ngrep: Fails to build from source

Package: nmh (debian/main)
Maintainer: Ruud de Rooij <ruud@debian.org>
  106685 all nmh applications segfaulting

Package: nn (debian/main)
Maintainer: Martin Schulze <joey@debian.org>
  105759 nn: can't see some articles

Package: nte (debian/main)
Maintainer: Alex Romosan <romosan@caliban.lbl.gov>
  104042 nte_1.5.32-2.1(unstable): fails to build from source due to -Werror

Package: oaklisp (debian/main)
Maintainer: Barak Pearlmutter <bap@cs.unm.edu>
  94873  fails to bulid from source on alpha

Package: octave-plplot (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  86880  build failure on sparc, bad c++ command line options

Package: oidentd (debian/main)
Maintainer: Martin Waitz <tali@debian.org>
  110975 oidentd_1.9.9-1 fails to autobuild on m68k

Package: omniorb (debian/non-free)
Maintainer: Thierry Bourrillon <tbourrillon@debian.org>
  100849 omniorb_1:3.0.3-1(unstable): fails to build from source
  109791 omniorb: missing depends on procps causes postinst to hang forever

Package: oo2c (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  109570 oo2c_1.5.5-1(unstable): missing build-depends
  109801 failed autobuild of oo2c_1.5.5-1 (m68k): missing libgc5-dev  build-depends

Package: oo2c32 (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  107432 oo2c32_1.5.4-1 fails to autobuild on m68k

Package: oops (debian/main)
Maintainer: Tamas SZERB <toma@rulez.org>
  109215 oops_1.5.19.cvs.20010818(unstable): fails to build on alpha, mips{,el}

Package: open-amulet (debian/main)
Maintainer: James R. Van Zandt <jrv@vanzandt.mv.com>
  84616  failed to build from source

Package: openjade (debian/main)
Maintainer: Adam Di Carlo <aph@debian.org>
  109886 openjade: build failure on alpha

Package: openvrml (debian/main)
Maintainer: Maurizio Boriani (baux) <baux@debian.org>
  109989 openvrml_0.11.1-1(unstable): no longer buildable on mips

Package: openvrml-lookat (debian/main)
Maintainer: Maurizio Boriani (baux) <baux@debian.org>
  110387 lookat dies with SIGSEGV and examples don't work
  110393 lookat dies with SIGSEGV and examples don't work

Package: oskit (debian/main)
Maintainer: Ed Boraas <ed@debian.org>
  98904  Does not build

Package: p3nfs (debian/main)
Maintainer: Steve Haslam <araqnid@debian.org>
  96805  can't build from source

Package: parted (debian/main)
Maintainer: Timshel Knoll <timshel@debian.org>
  110264 parted_1.4.17-1 fails to autobuild on m68k

Package: patchutils (debian/main)
Maintainer: Adrian Bunk <bunk@fs.tum.de>
  110342 [PATCH] patchutils doesn't compile on Alpha

Package: pcb (debian/main)
Maintainer: Hartmut Koptein <koptein@debian.org>
  108870 pcb: Missing build-depend: debhelper
  90603  can't build from source; missing build-depends?
  92442  failed autobuild of pcb_1.7.1-4.1 (m68k): missing tetex-bin  build-depends
  93743  pcb segfault

Package: pdl (debian/main)
Maintainer: Raul Miller <moth@debian.org>
  104630 Build failure on hppa (at least)
  94002  pdl: will not install, install script returns error 25

Package: pharmacy (debian/main)
Maintainer: Pedro Guerreiro <digito@bigfoot.com>
  96981  pharmacy: Can't fulfill the build dependencies

Package: php4 (debian/main)
Maintainer: Petr Cech <cech@debian.org>
  111248 php4 does not install
  111396 Please package re2c so that php4 will build.

Package: phpgroupware (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  106217 phpgroupware messes up mysql root password
  111384 phpgroupware: Apache segfaults while setting up phpgroupware

Package: plplot (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  102014 plplot: Bad syntax in Build-Depends: line
  92344  plplot: build-depends on non-existent package

Package: plptools (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  89415  Depends on old libreadline
  98984  plptools_0.7-1.0.1 fails to autobuild on m68k

Package: pop3lite (debian/main)
Maintainer: Gergely Nagy <algernon@debian.org>
  103089 pop3lite: eats up memory, and brings system to its knees

Package: pose (debian/contrib)
Maintainer: Ben Darnell <bgdarnel@debian.org>
  91911  can't build from source

Package: postfix-tls (non-US/main)
Maintainer: Craig Sanders <cas@taz.net.au>
  104083 postfix-tls: Doesn't newaliases on upgrade

Package: prc-tools (debian/main)
Maintainer: Stephen Zander <gibreel@debian.org>
  110402 Package outdated (4 years old)
  78745  PalmOS SDK license
  90530  fails to build on alpha

Package: prcs-synch (debian/main)
Maintainer: Rafael Laboissiere <rafael@icp.inpg.fr>
  109405 prcs-synch: needs to move to non-US due to recommending ssh

Package: proxy-suite (debian/main)
Maintainer: Mike Goldman <whig@by.net>
  90931  proxy-suite: Uses kernel headers...

Package: psys (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  101435 psys_1.51-2(unstable): needs time.h and sys/time.h

Package: pump (debian/main)
Maintainer: Steve Dunham <dunham@debian.org>
  110602 pump: when multiple interfaces are present, pump sends invalid dhcp requests

Package: pvm (debian/main)
Maintainer: Drake Diedrich <Drake.Diedrich@anu.edu.au>
  111240 pvm_3.4.2-7.2 fails to autobuild on m68k

Package: pyao (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  108608 pyao: stop inclusion in woody, broken with ogg vorbis 1.0rc2

Package: pyogg (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  108609 pyogg: stop inclusion in woody, broken with ogg vorbis 1.0rc2

Package: pysol-sound-server (debian/main)
Maintainer: Adam Klein <aklein@debian.org>
  104498 Uninstallable due to dependency on libsdl1.1

Package: python-ldap (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  76717  needs to be updated for openldap2

Package: python-mysqldb (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  103913 python-mysqldb_0.9.0-1(unstable): missing build-depends
  105125 Build failure on ia64 (at least)

Package: python2-base (debian/main)
Maintainer: Gregor Hoffleit <flight@debian.org>
  102949 python2: copyright file and description are wrong - license _is_ GPL-compatible

Package: pyvorbis (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  103914 import fails (vorbismodule.so: undefined symbol: arg_to_int64)
  108610 pyvorbis: stop inclusion in woody, broken with ogg vorbis 1.0rc2

Package: qmail-src (debian/non-free)
Maintainer: Jon Marler <jmarler@debian.org>
  104504 qmail-src: the build does not work in woody
  109003 qmail-src needs to depend on groff

Package: qtss (debian/main)
Maintainer: Johnie Ingram <johnie@debian.org>
  89811  QTSS not working

Package: quickppp (debian/main)
Maintainer: Andrew Feinberg <agf@debian.org>
  109409 quickppp: recommends pppd, which doesn't exist

Package: quota (debian/main)
Maintainer: Michael Meskes <meskes@debian.org>
  111056 build failure on powerpc

Package: radvd (debian/main)
Maintainer: Adam Heath <doogie@debian.org>
  104018 radvd_1:0.6.2-1(unstable): missing flex/bison build-depends

Package: raidtools2 (debian/main)
Maintainer: Pekka Aleksi Knuutila <pa@debian.org>
  105924 raidtools2: data loss when recovering from multiple "bad" disks

Package: records (debian/main)
Maintainer: Tommi Virtanen <tv@debian.org>
  84789  installation of records fails

Package: replicator (debian/main)
Maintainer: Sébastien Chaumat <schaumat@debian.org>
  110114 Should not depend on grub

Package: rio500 (debian/main)
Maintainer: Gregory T. Norris <adric@debian.org>
  111433 rio500: Unconditionally creates device files on configure

Package: roxen (debian/main)
Maintainer: Turbo Fredriksson <turbo@debian.org>
  111546 needs update to build on ia64

Package: rscheme-modules (debian/main)
Maintainer: Ralf Treinen <treinen@debian.org>
  108055 rscheme-modules does not build from source

Package: rtlinux (debian/main)
Maintainer: Andreas Franzen <anfra@debian.org>
  100574 rtlinux: make test for sound is not realtime if loadavrg is high

Package: sablotron (debian/main)
Maintainer: Fernando Sanchez <fer@debian.org>
  107886 sablotron: libsablot0-dev doesn't depend on libexpat1-dev

Package: sane (debian/main)
Maintainer: Kevin Dalley <kevind@rahul.net>
  110065 Needs recompile against libgimp-1.2.so.2

Package: sarien (debian/contrib)
Maintainer: Peter Makholm <peter@makholm.net>
  104787 Build failure on hppa (at least)

Package: sash (debian/main)
Maintainer: Raul Miller <moth@debian.org>
  108180 sash_3.4-3.1(unstable): build-depends on libc5 package

Package: scm (debian/main)
Maintainer: James LewisMoss <dres@debian.org>
  81386  scm: can't build on alpha

Package: scsh (debian/non-free)
Maintainer: James LewisMoss <dres@debian.org>
  93434  failed autobuild of scsh_0.5.2-3 (m68k): error 139 running scshvm

Package: scwm (debian/main)
Maintainer: Francesco Tapparo <cesco@debian.org>
  89490  It seems libguile6 is no longer in Debian
  92933  incorrect build-dep
  92934  fails to build on alpha

Package: selfhtml (debian/main)
Maintainer: Marco Budde <budde@debian.org>
  111192 selfhtml violates DFSG#8, therefore it cannot go into main

Package: serpento (debian/main)
Maintainer: Radovan Garabik <garabik@melkor.dnp.fmph.uniba.sk>
  105183 Build failure on ia64 (at least)

Package: skam (debian/main)
Maintainer: Carlos Prados <cprados@debian.org>
  109780 skam_0.1-2(unstable): can not be built from source in unstable

Package: smpeg (debian/main)
Maintainer: Joe Drew <drew@debian.org>
  107333 smpeg: Attempting to link non-PIC code into shared lib

Package: smtpd (debian/main)
Maintainer: John Lines <john@paladin.demon.co.uk>
  108026 smtpd no good without sendmail
  108027 smtpd maintainer scripts trouble
  92278  does not build from source on alpha

Package: smupsd (debian/main)
Maintainer: Andreas Tille <tille@debian.org>
  110420 failed autobuild of smupsd_0.9.1-3 (powerpc): Could not find package  "java/util"

Package: snmpd (debian/main)
Maintainer: David Engel <david@debian.org>
  105712 default configuration does not work

Package: snort (debian/main)
Maintainer: Robert van der Meulen <rvdm@debian.org>
  109862 postrm (purge) does remove /etc/snort which is also used by snort-mysql package

Package: spf (debian/main)
Maintainer: Michael Meskes <meskes@debian.org>
  105840 spf: Missing build-depends

Package: spruce (debian/main)
Maintainer: Cody Pisto <cpisto@flash.net>
  76595  spruce crashes, creates "Temp3" mailbox
  80089  spruce crashes while trying to recreate mailbox index
  94088  spruce: build-depends on non-main package

Package: srecord (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  106220 [patch] srecord needs patch to build on ia64

Package: ssh-nonfree (non-US/non-free)
Maintainer: Aaron Ucko <ucko@debian.org>
  110679 missing build deps: xbase-clients, libssl-dev

Package: sslwrap (non-US/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  103018 Postinst fails if you already have a cert

Package: stalin (debian/main)
Maintainer: Rob Browning <rlb@defaultvalue.org>
  107648 stalin_0.8-9 fails to autobuild on m68k

Package: strace (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  104594 Does not build on s390
  109815 strace still doesn't built on ia64 - libc6 dep issue
  109857 strace_4.4-1(unstable): fails to build on mips{,el}
  109993 strace claims not to support arm architecture

Package: sudo (debian/main)
Maintainer: Bdale Garbee <bdale@gag.com>
  69430  sudo segfaults on unresolvable hostname

Package: swi-prolog (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  89881  swi-prolog: bus error during build on sparc
  99032  can't build on arm

Package: swig (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  108039 swig: no shlibs file

Package: swig1.3 (debian/main)
Maintainer: Torsten Landschoff <torsten@debian.org>
  108040 swig1.3: no shlibs file

Package: sword (debian/main)
Maintainer: Daniel Glassey <danglassey@yahoo.com>
  103732 sword_1.5.2-1(unstable): can't compile on big endian architectures

Package: syslog-ng (debian/main)
Maintainer: SZALAY Attila <sasa@debian.org>
  111439 build failure (possibly build-deps related)

Package: tao (debian/non-free)
Maintainer: Ossama Othman <ossama@debian.org>
  110636 missing build deps: flex, xlib6g-dev

Package: tasksel (debian/main)
Maintainer: Randolph Chung <tausq@debian.org>
  110918 tasksel_1.8 fails to autobuild on m68k

Package: tcpslice (debian/main)
Maintainer: Philip Hands <phil@hands.com>
  106208 tcpslice needs newer config.{guess,sub}

Package: tetex-extra (debian/main)
Maintainer: teTeX maintainers <debian-tetex-maint@lists.debian.org>
  111284 Contains non-free files / overlap with gsfonts

Package: texi2html (debian/main)
Maintainer: Peter Moulder <pjm@bofh.asn.au>
  95543  can't build on arm

Package: tgif (debian/non-free)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  110384 missing build deps: xutils

Package: timidity (debian/main)
Maintainer: Martin Mitchell <martin@debian.org>
  106530 failed autobuild of timidity_2.10.4-2 (m68k): sys/asoundlib.h used  but libasound1-dev excluded from build-depends for m68k

Package: tinc (non-US/main)
Maintainer: Ivo Timmermans <ivo@debian.org>
  111099 postinst creates device nodes withour user's permission

Package: tkgofer (debian/non-free)
Maintainer: Giuliano Procida <myxie@debian.org>
  101153 tkgofer: fails to autobuild on m68k

Package: toppler (debian/main)
Maintainer: Ben Bell <bjb@debian.org>
  111101 toppler_0.71-1 fails to autobuild on m68k

Package: towitoko (debian/main)
Maintainer: Carlos Prados <cprados@debian.org>
  111410 towitoko: Build failure on hppa

Package: tpctl (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  97055  tpctl is not installable

Package: transcriber (debian/main)
Maintainer: David A. van Leeuwen <david@tm.tno.nl>
  110321 transcriber is not installable in unstable

Package: tripwire (debian/non-free)
Maintainer: Stephen Zander <gibreel@debian.org>
  90912  tripwire: fails to build on powerpc
  92510  tripwire: build fails on sparc
  94603  fails to build on alpha

Package: troffcvt (debian/main)
Maintainer: Colin Watson <cjwatson@debian.org>
  110135 troffcvt: /usr/bin/troffcvt is missing

Package: ttcn3parser (debian/main)
Maintainer: W. Borgert <debacle@debian.org>
  106650 failed autobuild of ttcn3parser_20010321-1 (m68k): java.lang.OutOfMemoryError  while running java antlr.Tool 

Package: ttf-arphic-bkai00mp (debian/main)
Maintainer: Anthony Fok <foka@debian.org>
  107583 please remove /usr/X11R6/lib/X11/fonts/TrueType directory

Package: ttysnoop (debian/main)
Maintainer: Paul Haggart <phaggart@debian.org>
  97719  ttysnoop doesn't launch on telnet connections

Package: ubit (debian/main)
Maintainer: Samuel Tardieu <sam@debian.org>
  106404 failed autobuild of ubit_0.14.2-5 (m68k)

Package: usbutils (debian/main)
Maintainer: Christopher L Cheney <ccheney@debian.org>
  111469 Build failure for ia64

Package: userv (debian/main)
Maintainer: Ian Jackson <ian@davenant.greenend.org.uk>
  91678  Package userv still has at least one file in /usr/doc

Package: uudeview (debian/main)
Maintainer: Chris Hanson <cph@debian.org>
  109783 uudeview_0.5.15-3(unstable): FTBFS - @DEFS@ clobbered by @TCL_CPPFLAGS@ on sparc

Package: vic (debian/main)
Maintainer: Debian QA Group <packages@qa.debian.org>
  109378 vic: build failure on alpha (and other 64 bit platforms)

Package: vim-gtk (debian/main)
Maintainer: Wichert Akkerman <wakkerma@debian.org>
  106969 gvim is missing from the PPC package

Package: vlc (debian/main)
Maintainer: Samuel Hocevar <sam@zoy.org>
  109722 vlc: libasound2 not available on all architectures

Package: vnc (debian/main)
Maintainer: Ola Lundqvist <opal@debian.org>
  108419 vnc_3.3.3r2-13(unstable): fails to build on mips, mipsel, and i386

Package: vold (debian/main)
Maintainer: David van Leeuwen <david@ElseWare.cistron.nl>
  108084 Bad build-dependency on gcc 2.95

Package: vsftpd (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  105168 Build failure on ia64 (at least)

Package: vtun (non-US/main)
Maintainer: Craig Sanders <cas@taz.net.au>
  100787 vtun_2.4b1-3(unstable): missing build depends

Package: w3c-libwww (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  108556 w3c-libwww_5.3.2-6 fails to autobuild on m68k

Package: w3m (debian/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  94115  w3m segfaults on PPC

Package: w3m-ssl (non-US/main)
Maintainer: Fumitoshi UKAI <ukai@debian.or.jp>
  110232 Linked against missing library

Package: wget (debian/main)
Maintainer: Nicolás Lichtmaier <nick@debian.org>
  109348 segfaults on ppc

Package: wn (debian/main)
Maintainer: Jean Pierre LeJacq <jplejacq@quoininc.com>
  108875 wn_2.2.9-1(unstable): needs to include time.h and sys/time.h
  94743  file conflicts between wn and wordnet

Package: wvdial (debian/main)
Maintainer: Avery Pennarun <apenwarr@debian.org>
  97298  Missing changelog.Debian.gz

Package: x-symbol (debian/main)
Maintainer: Steve Dunham <dunham@debian.org>
  106931 elisp compilation of x-symbol fails
  98438  Installation of xemacs21-nomule fails

Package: x11iraf (debian/contrib)
Maintainer: Zed Pobre <zed@debian.org>
  104374 x11iraf_1.2-2(unstable): usual tcl/tk build failure on sparc

Package: x48 (debian/main)
Maintainer: Marco Budde <budde@debian.org>
  108883 x48_0.4-5(unstable): needs to include time.h and sys/time.h
  98470  x48: debian/copyright doesn't include source location!

Package: xamixer-0.4 (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  89843  xamixer-0.4: uninstallable

Package: xaw3dg (debian/main)
Maintainer: Adrian Bunk <bunk@fs.tum.de>
  96441  xawtv crashes when switching channels

Package: xbuffy (debian/main)
Maintainer: Joel Rosdahl <joel@debian.org>
  106251 xbuffy does not build on ia64 [patch]

Package: xcdroast (debian/main)
Maintainer: ISHIKAWA Mutsumi <ishikawa@linux.or.jp>
  105758 xcdroast 0.96e-3 is linked against incorrect shared library
  106430 source package not buildable on woody

Package: xcoral (debian/main)
Maintainer: Christophe Le Bars <clebars@debian.org>
  93083  failed autobuild of xcoral_1:3.2-3 (m68k): file permission problem  with debian/substvars.new

Package: xfce (debian/main)
Maintainer: Peter Novodvorsky <nidd@debian.org>
  111109 xfce: failed to build on m68k

Package: xfonts-biznet-iso-8859-2-base (debian/main)
Maintainer: Piotr Roszatycki <dexter@debian.org>
  108911 xfonts-biznet-iso-8859-2-base: Dependency problems, confliscts with  xfonts-base

Package: xfstt (debian/main)
Maintainer: Stephen J. Carpenter <sjc@debian.org>
  82992  Using any font served by xfstt makes X 4.0.2 crash

Package: xgdvi (debian/main)
Maintainer: Masayuki Hatta <mhatta@debian.org>
  102075 it exits immediately with error: Unknown paper size: A4

Package: xinetd (debian/main)
Maintainer: Daniel Silverstone <dsilvers@debian.org>
  108567 [SECURITY] xinetd in woody still has umask 0000

Package: xjump (debian/main)
Maintainer: Masato Taruishi <taru@debian.org>
  92517  uses non-FHS dir /var/lib/games

Package: xmcd (debian/main)
Maintainer: Adrian Bridgett <bridgett@debian.org>
  85393  common.cfg is a conffile but modified by maintainer scripts

Package: xmgr (debian/main)
Maintainer: Torsten Werner <twerner@debian.org>
  111459 build failure on powerpc (missing -I include path)

Package: xmix (debian/main)
Maintainer: Owen Dunn <owen@greenend.org.uk>
  106844 xmix_2.1-3.2(unstable): missing libxaw{6,7}-dev build-depends

Package: xml-i18n-tools (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  108929 xml-i18n-merge generates garbage UTF-8

Package: xmms (debian/main)
Maintainer: Josip Rodin <jrodin@jagor.srce.hr>
  110795 XMMS eating up memory from X server

Package: xmp (debian/main)
Maintainer: Tom Lees <tom@lpsg.demon.co.uk>
  107238 Documentation in /usr/doc

Package: xmpi (debian/main)
Maintainer: Camm Maguire <camm@enhanced.com>
  107608 xmpi should be upgraded

Package: xonix-jahu (debian/main)
Maintainer: Robert van der Meulen <rvdm@cistron.nl>
  102800 xonix-jahu_1.1-14(unstable): missing xlibs-dev build-dep

Package: xpp (debian/main)
Maintainer: Scott K. Ellis <scott@debian.org>
  99031  can't build on arm

Package: xpvm (debian/main)
Maintainer: Anand Kumria <wildfire@progsoc.org>
  105323 can't build on arm

Package: xscreensaver (debian/main)
Maintainer: Larry Daffner <vizzie@airmail.net>
  104582 xscreensaver: Build failure on hppa

Package: xshipwars-sounds-st (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  99997  xshipwars-sounds-st has broken source, can't extract, then immediately  clean

Package: xtrojka (debian/non-free)
Maintainer: An Thi-Nguyen Le <anle@debian.org>
  110379 missing build deps: libxaw7-dev | libxaw-dev

Package: xtrs (debian/contrib)
Maintainer: Branden Robinson <branden@debian.org>
  111437 xtrs: bogus bug to see if Justification: header is mangled by BTS
  111554 xtrs: another bogus bug, testing same thing

Package: xwit (debian/main)
Maintainer: Dima Barsky <dima@debian.org>
  105375 xwit_3.4-4(unstable): missing xlibs-dev build-depends

Package: yaboot (debian/main)
Maintainer: Daniel Jacobowitz <dan@debian.org>
  111316 ofpath broken again

Package: yale (debian/non-free)
Maintainer: Javier Fernandez-Sanguino Pen~a  <jfs@computer.org>
  108452 Copyright issues with starplot data files (fix included)

Package: yiff-server (debian/main)
Maintainer: Raphael Bossek <bossekr@debian.org>
  77921  yiff-server: yiff-server conflicts with esd and prevents GNOME from starting

Package: zebra (debian/main)
Maintainer: Takuo KITAME <kitame@northeye.org>
  106284 Default enable password for zebra

Package: zephyr-clients (non-US/main)
Maintainer: Greg Stark <gsstark@mit.edu>
  106610 zephyr-clients depends on libzephyr3-krb ?

Package: zope-emarket (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  89812  should depend on zope-zpatterns

Package: zope-loginmanager (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  87336  zope-loginmanager needs to depend on zope-zpatterns

Package: zope-pagetemplates (debian/main)
Maintainer: Luca - De Whiskey's - De Vitis <luca@debian.org>
  107773 zope-pagetemplates must depend on zope-ztutils

Package: zope-zwiki (debian/main)
Maintainer: Mike Goldman <whig@debian.org>
  95453  zwiki produces web pages with uncorrect link: it is unusable

This post is automatically generated. Please send comments to
bugscan@debian.org .

Reply to: