[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg CVS warning (Re: Installed tiff 3.5.4-4 (source i386))



Previously Josip Rodin wrote:
> Changes: 
>  tiff (3.5.4-4) frozen unstable; urgency=low
>  .
>    * Weird dpkg-shlibdeps from dpkg 1.6.8-pre has done it again, this time
>      with libz.so, making the packages depend on zlib1 (instead of zlib1g).
>      Closes: #56134, #56137, #56140, #56155.

Let this be a reminder to everyone: do NOT use a dpkg from CVS to build
packages you intend to upload. It's quite likely that things will break
miserably.

Let me repeat that: NEVER package anything using a CVS version of dpkg.

Wichert.

-- 
   ________________________________________________________________
 / Generally uninteresting signature - ignore at your convenience  \
| wichert@liacs.nl                    http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Attachment: pgpzFi_EAGK7K.pgp
Description: PGP signature


Reply to: