[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Perl upgrade : part 2

[ Reply-to set to debian-perl, please respect it ]

Hi everybody,

the new perl is now in potato for about two weeks (in some days) and
as expected not all maintainers did make the correct changes.

All the maintainers who did not yet correct their packages must be
aware that bugs with severity important will be filled in some days.

And the maintainers who don't have corrected packages by this time and who
didn't contact me (or debian-perl) to explain me/us that they'll need 
some more time may NOT be recontacted before NMUs can be launched 
(with the number of packages to correct and the time it takes to contact
each developer individually, it would be a big pain considering that they 
have already been contacted about this specific issue).

So if you expect that your packages will not be updated and that you don't
want any NMU, then please respond to this message  ...

As usually, if you have a problem, please ask and if you know that your
package will not be updated please ask for an NMU right now instead of
waiting ...

And for more information, please read the Debian perl policy available
here : 

Hertzog Raphaël >> 0C4CABF1 >> http://prope.insa-lyon.fr/~rhertzog/

Reply to: