[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

epic4 pre2.004-19990618-[12] are BROKEN (Was: Uploaded epic4 pre2.004-19990618-3 (source i386) to master)



/* Don't crosspost replies! */

Sorry this didn't get out before but I didn't realize that mutt wasn't
working and have just managed to make it work again today.

Before you can upgrade to the latest version of epic4 (or any version for
that matter) YOU MUST fix the prerm, which I broke in pre2.004-19990618-1
and didn't notice in pre2.004-19990618-2...  To fix this, become root and
edit the file /var/lib/dpkg/info/epic4.prerm and change the line that
says...

   update-alternatives --remove epic4-default.irc

to:

   update-alternatives --remove epic4-default.irc /etc/epic4/epic4.irc

...and all should be fine.  I've fixed this in epic4 pre2.004-19990618-3
which is in incoming now, but you still MUST fix this by hand first
otherwise epic4 will not be upgraded properly.  In fact, nothing else
will be either.

If you have an older version of epic4 that doesn't have a prerm script,
this message does not apply to you.


On Sat, Jun 26, 1999 at 12:01:07AM -0700, Joseph Carter wrote:
> Format: 1.6
> Date: Fri, 25 Jun 1999 23:19:55 -0700
> Source: epic4
> Binary: epic4 epic4-dbg
> Architecture: source i386
> Version: pre2.004-19990618-3
> Distribution: unstable
> Urgency: high
> Maintainer: Joseph Carter <knghtbrd@debian.org>
> Description: 
>  epic4      - epic irc client, version 4
>  epic4-dbg  - epic irc client, version 4 - debug version
> Changes: 
>  epic4 (pre2.004-19990618-3) unstable; urgency=HIGH
>  .
>    * prerm booboo that WILL break things is fixed
> Files: 
>  0480022c93fd40fe012d54ecadcbceb0 836 net optional epic4_pre2.004-19990618-3.dsc
>  715960a9444386b3322d1eb11531aa14 9074 net optional epic4_pre2.004-19990618-3.diff.gz
>  1910c238d677e1463ec080d90df3d899 339840 net optional epic4_pre2.004-19990618-3_i386.deb
>  914adf0a465c40694cf94a19d6173ec2 463028 net extra epic4-dbg_pre2.004-19990618-3_i386.deb
> 
> 
> 
> --  
> To UNSUBSCRIBE, email to debian-devel-changes-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 
> 

--
Joseph Carter <knghtbrd@debian.org>            Debian GNU/Linux developer
PGP: E8D68481E3A8BB77 8EE22996C9445FBE            The Source Comes First!
-------------------------------------------------------------------------
<Iambe> conning the most intellegent people on the planet is not easy

Attachment: pgpM6HBGyPrZh.pgp
Description: PGP signature


Reply to: