[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Release-critical Bugreport for December 19, 1998

Bug stamp-out list for Dec 19 00:03 (CST)

Total number of release-critical bugs: 69


Package: acroread (non-free)
Maintainer: Klee Dienes <klee@debian.org>
  30319  Cannot start acroread as a non-root user                               

Package: aview (main)
Maintainer: Michael Bramer <grisu@grisu.org>
  30812  aview: needs recompile with slang1                                     
[FIX] Maintainer uploaded 1.2-4 to fix this, which is waiting in Incoming.

Package: bash (main)
Maintainer: Guy Maor <maor@debian.org>
  30803  bsh bug causing segfault                                               

Package: bb (main)
Maintainer: Michael Bramer <grisu@debian.org>
  29406  bb: depends on obsolete slang0.99.38                                   
[FIX] Maintainer uploaded 1.2-4 to fix this, which is waiting in Incoming

Package: binutils-multiarch (main)
Maintainer: Christopher C. Chimelis <chris@classnet.med.miami.edu>
  30507  binutils-multiarch breaks /usr/bin/as                                  
[FIX] Ben Collins made a NMU (version which is in Incoming.

Package: boot-floppies (main)
Maintainer: Enrique Zanardi <debian-boot@lists.debian.org>
  26584  lomem install doesn't activate swap                                    
[FIX] This is fixed in the last boot-floppies upload, which is in Incoming.
  30758  boot-floppies: Install of base system (2.1.2 4 Dec) loops the install procedure
[FIX] This is fixed in the last boot-floppies upload, which is in Incoming.

Package: cmucl-defsystem (non-free)
Maintainer: Peter Van Eynde <pvaneynd@debian.org>
  30158  cmucl-defsystem in non-free                                            

Package: devscripts (main)
Maintainer: Christoph Lameter <clameter@debian.org>
  30838  devscripts: uupdate: fails without warning!                            

Package: dhcp-client-beta (main)
Maintainer: Rich Sahlender <rsahlen@debian.org>
  18322  dhclient-script problem with "EXPIRE"                                  
[PARTY] Johnie Ingram will fix this one hopefully
  19767  dhcp-client-beta has no /usr/doc directory                             
[PARTY] Guess what.. same as 18322!

Package: dpkg (main)
Maintainer: Ian Jackson and others <dpkg-maint@chiark.greenend.org.uk>
  17624  dpkg: installs regular dir when .deb contains symlink !                
  1797   upgrade/downgrade dependency calculation problem                       
  20401  Problems updating bo -> hamm                                           
  21182  dpkg: dpkg can go into an infinite loop with --force-configure-any     
  28519  dpkg: dpkg creates circular symlinks                                   
  28817  dpkg takes no care over libdpkg                                        

Package: dupload (main)
Maintainer: Heiko Schlittermann <heiko@lotte.sax.de>
  30202  dupload: logs completion even if upload fails                          
[FIX] Wichert Akkerman made a NMU (version 1.61.1) which is in Incoming

Package: exim (main)
Maintainer: Mark Baker <mbaker@iee.org>
  30877  exim opening the SMTP port without asking                              

Package: file-rc (main)
Maintainer: Martin Schulze <joey@debian.org>
  30669  file-rc: rc is broken (starts too man start scripts)                   
[STRATEGY] Ben Collins prepared a NMU he would like people to check.
           Maintainer wants to okay this himself before uploading though.

Package: ftp.debian.org (pseudo)
Maintainer: Guy Maor <ftpmaster@debian.org>
  25710  debian-cd should be removed from slink.                                
  30275  ftp.debian.org: Remove libguile3                                       

Package: g++ (main)
Maintainer: Galen Hazelwood <galenh-egcs@debian.org>
  28626  Slink g++ ver 2.91 has a possable memory leak                          

Package: gdb (main)
Maintainer: Vincent Renardias <vincent@waw.com>
  30315  gdb: can't complete build on Alpha (faure.debian.org)                  

Package: geda (main)
Maintainer: Hamish Moffatt <hamish@debian.org>
  30832  geda: Geda requires guile 1.2 which no longer exists.                  
[STRATEGY] Package recompiles cleanly, maintainer should do that soon.

Package: gem (main)
Maintainer: Guenter Geiger <geiger@debian.org>
  30813  gem: Needs recompile with new mesa                                     
[FIX] Chris Waters made a NMU (0.77-2.1) which is waiting in Incoming

Package: general (pseudo)
Maintainer: debian-devel@lists.debian.org
  30852  X packages do not upgrade automatically due to name change.            

Package: guile1.3 (main)
Maintainer: David N. Welton <davidw@efn.org>
  30725  guile1.3 critical bug with file loading                                

Package: icq-java (contrib)
Maintainer: Lalo Martins <lalo@webcom.com>
  27887  icq-java: depends on none existant jdk1.1-runtime                      
[STRATEGY] Mercury submitted a patch to fix this to the BTS, and will 
           probably do a NMU if the maintainer does not react in the next
  30869  icq-java: Spelling errors/typos in package description.                
[STRATEGY] A patch for this is in bugreport 27887
  30870  icq-java: postinst blindly assumes $PAGER is set.                      
[STRATEGY] A patch for this is in bugreport 27887
  30872  icq-java: Link to copyright file incorrect.                            
[STRATEGY] A patch for this is in bugreport 27887
  30873  icq-java: Insecure handling of temp directory's in postinst.           
[STRATEGY] A patch for this is in bugreport 27887

Package: jadetex (main)
Maintainer: Marcus Brinkmann <brinkmd@debian.org>
  28224  jadetex: depends on non-free package                                   
[FIX] Adam di Carlo uploaded 2.2-0.2 to fix this, which is in Incoming

Package: jdk1.1 (non-free)
Maintainer: Stephen Zander <gibreel@debian.org>
  27097  jdk1.1: error in installing jdk1.1: links are in a mess                
  27330  jdk1.1: Files should be conffiles                                      

Package: latex2html (main)
Maintainer: Manoj Srivastava <srivasta@debian.org>
  30858  latex2html: Serious problems with links                                

Package: ldso (main)
Maintainer: David Engel <david@debian.org>
  30859  (no subject)                                                           
[STRATEGY] Wichert Akkerman made a patch for this, which is in bugreport 30865.
           Packages are at http://www.wi.leidenuniv.nl/~wichert/debian/party/

Package: libapache-mod-auth-sys (main)
Maintainer: Michael Alan Dorman <mdorman@debian.org>
  30617  libapache-mod-auth-sys: conflicts with apache in slink                 
[PARTY] Johnie Ingram will fix this one

Package: libfltk-dev (main)
Maintainer: Gregory S. Stark <gsstark@mit.edu>
  30815  libfltk-dev: depends on libstdc++2.8-dev which is not in slink         
[FIX] Wichert Akkerman uploaded NMU 0.99-1.1, which is in Incoming.

Package: libguile3 (main)
Maintainer: David N. Welton <davidw@efn.org>
  30606  compiled-with-bad-libc                                                 
[STRATEGY] Package should be removed once all packages that depend on it
           are recompiled (currently only siag)

Package: libncurses4 (main)
Maintainer: Galen Hazelwood <galenh@debian.org>
  29014  libncurses4: colours messed up                                         

Package: loadlin (main)
Maintainer: Martin Mitchell <martin@debian.org>
  30759  Loadlin Installation Files (and likley disks, too)                     

Package: netscape-base-407 (non-free)
Maintainer: Adam Heath <adam.heath@usa.net>
  30878  netscape-base-407: Security vulnerabilities in 4.07                    

Package: netstd (main)
Maintainer: Herbert Xu <herbert@debian.org>
  30672  netstd: Buffer overflow in bootpd (from Bugtraq)                       
[STRATEGY] Already fixed for i386 hamm, rest will follow soon.

Package: nonus.debian.org (pseudo)
Maintainer: Sven Rudolph <sr1@inf.tu-dresden.de>
  18785  nonus.debian.org: incoming backlog                                     
  30527  Distributions missing on Dresden master site                           

Package: paul (main)
Maintainer: Andreas Tille <tille@physik.uni-halle.de>
  30819  paul: depends on too high version of libgtk1                           
[FIX] Marcelo E. Magallon made a NMU (version 0.0.5-1.1) which is in Incoming

Package: pcmcia-cs (main)
Maintainer: Brian Mays <brian@debian.org>
  30739  /usr/X11R6/bin/cardinfo depends non-free/libforms0.88                  

Package: php3 (main)
Maintainer: Gergely Madarasz <gorgo@caesar.elte.hu>
  30709  missing space in postinst                                              
[FIX] Tommi Virtanen made a NMU (version 3.0.5-2.1) for this, which is
      waiting in Incoming

Package: qt1g (non-free)
Maintainer: Heiko Schlittermann <heiko@lotte.sax.de>
  29031  package qt1g depends on obsolete library libstdc++2.8                  

Package: qt1g-dev (non-free)
Maintainer: Heiko Schlittermann <heiko@lotte.sax.de>
  29051  package qt1g-dev depends on obsolete library libstdc++2.8              

Package: snmptraplogd (main)
Maintainer: Bernd Schumacher <Bernd_Schumacher@hp.com>
  30855  snmptraplogd depends on old version of libsnmp                         
[STRATEGY] Package recompiles cleanly, maintainer should do that soon.

Package: ssh (non-US)
Maintainer: Philip Hands <phil@hands.com>
  27415  ssh suddenly requires controlling tty                                  

Package: syslinux (main)
Maintainer: Juan Cespedes <cespedes@debian.org>
  30791  syslinux_1.42-1 "mtools enhancements" don't work                       
[STRATEGY] Maintainer will fix this in the weekend

Package: tcsh (main)
Maintainer: Luis Francisco Gonzalez <luisgh@debian.org>
  28959  meta keys in tcsh don't work anymore!                                  

Package: vrwave (main)
Maintainer: Javier Fernandez-Sanguino Pen~a <jfs@computer.org>
  29311  vrwave depends on non-free package                                     
[STRATEGY] Maintainer will either upload a fixed package tonight, or this
           this package should be removed from slink and moved to non-free
           for potato.
  30817  vrwave needs recompile with mesag3                                     

Package: wmaker (main)
Maintainer: Marcelo E. Magallon <mmagallo@debian.org>
  28841  Problems upgradring from wmaker-superfluous to wmaker                  

Package: xbase (main)
Maintainer: Branden Robinson <branden@debian.org>
  30090  xbase installation segfaults / Netscape bus error                      

Package: xdm (main)
Maintainer: Branden Robinson <branden@debian.org>
  29360  xdm: Stopped X without warning/asking                                  

Package: xserver-common (main)
Maintainer: Branden Robinson <branden@debian.org>
  29166  xserver-common: should depend or at least recommend properly ver'd xlib6g

Package: yorick-dev (main)
Maintainer: David H. Munro <munro@icf.llnl.gov>
  30816  yorick-dev: depends on a package "xdevel" which does not exist         
[FIX] Wichert Akkerman made a NMU (version 1.4-10.1) which is in Incoming

This post is automatically generated. Please send comments to
wakkerma@debian.org .

Reply to: