[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages Removed from Hamm (!)

Brian White <bcwhite@verisim.com> writes:

> hwtools           21288  hwtools: irqtune should be in /usr/sbin, or rc.boot script fixed [34]  (Siggy Brentrup <bsb@debian.org>)

Uhh, remove that package, and dozens of my machines go down or perform 
very slowly.  Please don't.

> lynx              22165  lynx: [Michal Zalewski &lt;lcamtuf@BOSS.STASZIC.WAW.PL&gt;] Lynx's 2.8 buffer overflow [15]  (Christian Hudon <chrish@debian.org>)

I depend on this one, and I don't think the bug is a big concern.

On a side note, I see a lot of messages in there about "package foo
not DFSG-compliant".  Why should you delete them?  Why not just
arbitrarily move them into non-free instead?  This will fix the
problem with a whole lot less hassle.

John Goerzen        Linux, Unix programming           jgoerzen@complete.org |
Developer, Debian GNU/Linux (Free powerful OS upgrade)       www.debian.org |
Visit the Air Capitol Linux Users Group on the web at http://www.aclug.org

To UNSUBSCRIBE, email to debian-devel-announce-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: