[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#605915: please make it a non-native package



package: desktop-base
version: 6.02
severity: wishlist

Hi,

please make desktop-base a non-native package (even though its native to 
Debian...). Non-native packages dont have any advantages (afaik) but only 
downsides, ie. backports will use a different orig.tar.gz and for fixing a 
simple bug you will have to upload several megabytes as a new orig.tar.gz 
will be created.


cheers,
	Holger

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: