[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#503566: desktop-base: Splashy ERROR: [...] XML File not found



Yves-Alexis Perez <corsac@debian.org> writes:

> On sam, 2008-12-20 at 17:22 +0100, Sebastian Niehaus wrote:
>> Package: desktop-base
>> Version: 5.0.3
>> Followup-For: Bug #503566
>> 
>> 
>> On my daily upgrade today I got the error message: 
>> 
>> =======================================================================================================
>> Splashy ERROR: Setting XML file to <</etc/splashy/themes/default/theme.xml>> failed. XML File not found
>> >Set theme as: moreblue-orbit          [ FAIL ]
>> dpkg: error processing desktop-base (--configure):
>>  subprocess post-installation script returned error exit status 1
>> Errors were encountered while processing:
>>  desktop-base
>> =======================================================================================================
>> 
>> Before upgrade, everything went smoothly and without errors. 


> Can you give us:
> - dpkg -l splashy



,----
| crystalline:/home/niehaus# LANG=EN dpkg -l splashy
| Desired=Unknown/Install/Remove/Purge/Hold
| | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
| |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
| ||/ Name                          Version                       Description
| +++-=============================-=============================-==========================================================================
| ii  splashy                       0.3.10-2.1                    A complete user-space boot splash system
| crystalline:/home/niehaus#  
`----



> - ls -lh /etc/splashy

,----
| crystalline:/home/niehaus# LANG=EN  ls -lh /etc/splashy
| total 8.0K
| -rw-r--r--  1 root root  550 Oct 15 13:21 config.xml
| drwxr-xr-x 10 root root 4.0K Dec 20 10:34 themes
| crystalline:/home/niehaus#     
`----


> - the version of desktop-base you were updating from

The /var/log/aptitudes says today "desktop-base 5.0.1 -> 5.0.3"

> - wether or not (as you remember) you touched splashy themes before

I once configured spashy unsing "splashy_config" IIRC. By the way: 


,----
| crystalline:/tmp# LANG=EN splashy_config --info
| Splashy ERROR: Setting XML file to <</etc/splashy/themes/default/theme.xml>> failed. XML File not found
| >Theme currently used:
|                       moreblue-orbit
|                       version (null)
|                          (null)
|                       URLs (null)
|                       by (null)
| >Installed themes:
|                       kubuntusplashy
|                       debian3
|                       debiansplashy
|                       ubuntusplashy
|                       crux
|                       debian4
|                       debian-cubism
|                       debian-moreblue
| crystalline:/tmp#
`----


Thanks in advance, 


Sebastian 

Attachment: pgpiEBGEHqqsV.pgp
Description: PGP signature


Reply to: