[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#502187: desktop-base breaks splashy

On mar, 2008-10-14 at 12:39 +0200, Nirgal Vourgère wrote:
> In both case, desktop-base completly breaks splashy.

Ok, I will upload a new desktop-base which will move its stuff
into /usr/share/splashy, as the new package does. But that wont actually
fix the problem for current install. It seems that splashy still call
the themes using /etc/splashy/themes, using the symlink, which means it
breaks. The only solution atm, I guess, is to remove splashy, upgrade
desktop-base to 5.0.2, then reinstall splashy.

Not very clean, but I don't think there is another solution for us.


Reply to: