[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: simple-cdd bzr working with etch again

On Mon, Mar 12, 2007 at 03:28:47PM +0100, Vincent Bernat wrote:
> On Mon, 12 Mar 2007 15:23:02 +0100, Vincent Bernat <bernat@luffy.cx> wrote:
> > Therefore, I suppose that the mismatch is about nic-modules-*.udeb. And
> > I don't have those udebs on the CD (but I have them in the mirror pool) :
> > 
> > ./mirror/pool/main/l/linux-kernel-di-i386-2.6/nic-extra-modules-2.6.18-4-486-di_1.44_i386.udeb
> > ./mirror/pool/main/l/linux-kernel-di-i386-2.6/nic-usb-modules-2.6.18-4-486-di_1.44_i386.udeb
> > ./mirror/pool/main/l/linux-kernel-di-i386-2.6/nic-pcmcia-modules-2.6.18-4-486-di_1.44_i386.udeb
> > ./mirror/pool/main/l/linux-kernel-di-i386-2.6/nic-modules-2.6.18-4-486-di_1.44_i386.udeb
> > ./mirror/pool/main/l/linux-kernel-di-i386-2.6/nic-shared-modules-2.6.18-4-486-di_1.44_i386.udeb
> > 
> > How can I add them to the CD ?
> Adding them to profile.downloads make the trick. I suppose that there is
> a bug somewhere that needs to be fixed.

yes, something appears broken. i tried with debian-cd 3.0.0 and
debian-cd svn, and neither worked. i also added the "generate_di*_list"
bits back into build-simple-cdd and that didn't appear to work either.

anyone know what is needed update the kernel .udebs that debian-cd

live well,

also, please note:


"When replying to messages on the mailing list, do not send a carbon copy
(CC) to the original poster unless they explicitly request to be

Reply to: