[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#894551: ITP: fascism -- Exhaustive exploration of Fascist theory and practice



Le 3 avril 2018 06:59:45 GMT+02:00, Gunnar Wolf <gwolf@debian.org> a écrit :
>Ben Finney dijo [Tue, Apr 03, 2018 at 08:52:12AM +1000]:
>> Enrico Zini <enrico@debian.org> writes:
>> 
>> > * Package name    : fascism
>> >   Version         : 19190323
>> 
>> Should we be carrying such an old version in Debian? There are much
>more
>> modern versions available in 2018.
>> 
>> Though I do acknowledge the large number of forks since 1919, that
>makes
>> it difficult to select a representative version today.
>
>...At least, coherent with Debian policy, different versions are not
>co-installable (as are libraries in Npm, Pypy, Ruby Gems, PHP
>Composer, etc.)

Even short description (*you* wiped) talks about complete theory.

A theory is always installable, moreover  that's a documentation package of theory with non-compliant parts. 

So, even sources would never be issueds from a complete theory of fascism, as it needs a totally incomplete view to be implemented.


-- 
Je suis née pour partager, non la haine, mais l'amour.
Sophocle, /Antigone, 442 av. JC


Reply to: