[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#752726: Bug #752726: Unable to reproduce

On Sun, Dec 21, 2014 at 08:11:24PM +0100, Thomas Vincent wrote:
> Hello,
> Damien 'drazzib' Raude-Morvan and I tried to reproduce this bug in
> chroots (with sbuild) in both jessie and sid:
> * using the current stumpwm package from sid and setting clisp as the
>    compiler
> * creating a complete chroot from snapshot.debian.org (20140625)
>    corresponding to the date this bug report was filled
> We were in each case unable to reproduce this bug both about the build
> and the command given in message #21.

I also tried unsuccessfully to reproduce this problem with procedure
described in #21 by Michael. Using an amd64 sid chroot and stumpwm
modified to use clisp for build and run, no luck.

Also, it must be noted that stumpwm has switched from clisp to sbcl in
stumpwm:2:0.9.8-7, already in testing. For this reason this problem
no longer affects stumpwm for jessie.



Reply to: