[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: your mail

On 2014-05-06 16:09:25, Juerg Haefliger wrote:
> Package: cloud-utils
> Version: 0.26-2
> A couple of scripts provided by cloud-utils call qemu-img so cloud-utils should
> require qemu-utils. However, qemu-utils pulls in a lot of dependencies which
> are all unnecessary (and undesired) for cloud images. I suggest to break the
> package into separate subpackages like Ubuntu does. A metapackage cloud-utils,
> a subpackage for cloud images which contains growpart and ec2metadata and
> another subpackage for all the rest.
> Also, there are some very Ubuntu-specific scripts that I think need to be
> removed.
> I can help with this work if I can be made a co-maintainer.

Hi Juerg,
Can you please send a bug report with more description what in your opinion
shouldn't be there.
Submitting a patch within the bug is a good start as well if you want to be
more involved.

BTW thx a lot for looking at issues with this package.

|_|0|_|                                          |
|_|_|0|         "Heghlu'Meh QaQ jajVam"          |
|0|0|0|         -------- kuLa ---------          |

gpg --keyserver pgp.mit.edu --recv-keys 0x58C338B3
3DF1 A4DF C732 4688 38BC F121 6869 30DD  58C3 38B3

Attachment: signature.asc
Description: Digital signature

Reply to: