[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#904210: restrictedpython: autopkgtest regression: probably missing test depends python3-all



Source: restrictedpython
Version: 4.0~b3-1
User: debian-ci@lists.debian.org
Usertags: needs-update

Dear maintainers,

Currently the python3.7 transition¹ is going on, which means that
python3.7 is added to the supported python3 versions. However, since
python3-defaults added python3.7 support, your autopkgtest has been
failing. I copied the error below.

Could you please investigate? I think you want to test depend on
python3-all.

Paul

¹ https://release.debian.org/transitions/html/python3.7.html

https://ci.debian.net/data/autopkgtest/testing/amd64/r/restrictedpython/644589/log.gz

autopkgtest [04:42:26]: test all: [-----------------------
/usr/share/python3-zope.testrunner/test_helper_3: line 17: python3.7:
command not found
autopkgtest [04:42:26]: test all: -----------------------]

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: