[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: etch amd64安装php5后没有php.ini问题



刚才升级。php5从5.1到了5.2。/etc/php5/apache2/php.ini、/etc/php5/cli/php.ini这两个配置文件也都有了


 
在06-11-27,cnhnln cnhnln <cnhnln@gmail.com> 写道:
不是啊,兄弟
我的i386的sid有php.ini啊

 
在06-11-27,jun yu <mail2fish@gmail.com> 写道:
linux下面是不用php.ini的吧。。那个好像只在windows下面用

在06-11-27,cnhnln cnhnln <cnhnln@gmail.com> 写道:
etch amd64
aptitude install apache2 mysql-server php5 libapache2-mod-php5 php5-mysql php5-mysqli phpmyadmin
以后发现/etc/php5/apache2和/etc/php5/cli下都没有php.ini
搜索php.ini以后发现有如下文件
/usr/share/doc/php5-common/examples/php.ini-dist
/usr/share/doc/php5-common/examples/php.ini-paranoid
/usr/share/doc/php5-common/examples/php.ini-recommended
/usr/share/php5/php.ini-dist
/usr/share/php5/php.ini-dist.cli
求助分别该使用哪个文件?谢谢




Reply to: