[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dbootstrap.pot.1.2.gb 翻譯,請校對

完成 dbootstrap.pot.1 的後半部分。因為是我翻譯的,所以


#: bootconfig.c:373
#, c-format
msgid ""
"Please place a blank%s floppy disk in the %s floppy disk drive, and press "
msgstr ""
"請在軟驅 %2$s 中放入一個空白的 %1$s 軟盤,然後按回車鍵。"

#: bootconfig.c:380
#, c-format
msgid ""
"Creation of the boot floppy failed. Please make sure that the floppy was not "
"write-protected, and that you put it in the %s drive. Try another floppy if "
"the problem persists."
msgstr ""
"建立啟動軟盤失敗。請確定軟盤的禁止寫入開關沒有打開而軟盤已放入軟驅 %s 裡。"

#: bootconfig.c:504
msgid ""
"Running SILO to make the kernel bootable from the hard disk without a boot "
msgstr ""
"正在運行 SILO ,使硬盤不需要啟動軟盤就可以啟動內核..."

#: bootconfig.c:540
msgid ""
"Running QUIK to make the kernel able to boot from the hard disk without a "
"boot floppy..."
msgstr ""
"正在運行 QUIK ,使硬盤不需要啟動軟盤就可以啟動內核..."

#: bootconfig.c:566
msgid ""
"Running VMELILO to make the kernel able to boot from the hard disk without a "
"boot floppy..."
msgstr ""
"正在運行 VMELILO ,使硬盤不需要啟動軟盤就可以啟動內核..."

#: bootconfig.c:598
msgid "Could not write to /etc/aboot.conf"
msgstr "不能寫入文件 /etc/aboot.conf"

#: bootconfig.c:613
#, c-format
msgid ""
"You have chosen to write the aboot bootloader to the boot sectors of %s.  "
"This will destroy your ability to boot any other operating systems on this "
"disk. Are you sure you want to do this?"
msgstr ""
"你選擇了把 aboot 啟動加載程序寫入 %s 的啟動扇區。如果這樣做,你將不能"

#: bootconfig.c:615 partition_config.c:436 partition_config.c:481
#: partition_config.c:609
msgid "Are You Sure?"
msgstr "你確定嗎?"

#: bootconfig.c:618
msgid "Writing aboot to the first sector of the hard disk..."
msgstr "正在把 aboot 寫入硬盤的第一個扇區..."

#: bootconfig.c:652
#, c-format
msgid ""
"Failed to mount %s as a FAT partition.  This could simply be because it is "
"not yet formatted as one.  Would you like to format it now?"
msgstr ""
"把 %s 以 FAT 分區類型掛載失敗。這可能只是因為它還沒有被格式化成一個"
"FAT 分區,你想現在就對它進行格式化嗎?"

#: bootconfig.c:656
msgid "Initialize FAT partition?"
msgstr "初始化 FAT 分區?"

#: bootconfig.c:657
msgid "Format"
msgstr "格式化"

#: bootconfig.c:657 bootconfig.c:680 boxes.c:334 boxes.c:450 boxes.c:566
#: boxes.c:680 boxes.c:770 boxes.c:1020 choose_medium.c:115 floppy_merge.c:149
#: net-fetch.c:279
msgid "Cancel"
msgstr "取消"

#: bootconfig.c:663
msgid "FAT filesystem init failed"
msgstr "初始化 FAT 文件系統失敗"

#: bootconfig.c:679
msgid "Please Insert Disk"
msgstr "請放入磁盤"

#: bootconfig.c:680 boxes.c:205 boxes.c:269 boxes.c:271 choose_medium.c:115
#: floppy_merge.c:149
msgid "Continue"
msgstr "繼續"

#: bootconfig.c:709
msgid "Could not write to /etc/milo.conf"
msgstr "不能寫入文件 /etc/milo.conf"

#: bootconfig.c:733
msgid "Installing MILO from the network is not yet supported"
msgstr "還不支持通過網絡安裝 MILO"

#: bootconfig.c:745
#, c-format
msgid ""
"Place the MILO disk you used to boot, or a floppy disk containing "
"`linload.exe' and a MILO binary named `%s', in the %s floppy drive."
msgstr ""
"請在軟驅 %s 裡放入你啟動時用的 MILO 盤,或者含有文件 `linload.exe'"
"和一個文件名為 `%s' 的 MILO 二進制文件的軟盤。"

#: bootconfig.c:752
msgid ""
"Unable to mount the floppy.  You may have inserted the wrong floppy.  Please "
"try again."
msgstr ""

#: bootconfig.c:754 choose_medium.c:132 choose_medium.c:144
#: choose_medium.c:697 choose_medium.c:876 choose_medium.c:1011
#: choose_medium.c:1053
msgid "Mount Failed"
msgstr "掛載失敗"

#: bootconfig.c:768
#, c-format
msgid ""
"Unable to find a MILO binary on the floppy (tried `%s', `milo_%s', and "
"`milo').  Please try again."
msgstr ""
"軟盤上找不到 MILO 二進制文件,嘗試過 `%s', `milo_%s', 和 `milo'。"

#: bootconfig.c:771 bootconfig.c:811
msgid "MILO not found"
msgstr "沒有找到 MILO"

#: bootconfig.c:775
msgid "Unable to find `linload.exe' on the floppy.  Please try again."
msgstr "軟盤上找不到文件 `linload.exe',請重試。"

#: bootconfig.c:776 bootconfig.c:828
msgid "linload.exe not found"
msgstr "找不到文件 linload.exe"

#: bootconfig.c:808
#, c-format
msgid ""
"Unable to find a MILO binary in %s (tried `MILO/%s', `%s', `milo_%s', and "
msgstr ""
"%s 上找不到 MILO 二進制文件,嘗試過 `MILO/%s', `%s', `milo_%s', 和 `milo'。"

#: bootconfig.c:825
#, c-format
msgid ""
"Unable to find `linload.exe' in %s (tried `MILO/linload.exe' and "
msgstr ""
"%s 上找不到文件 `linload.exe',嘗試過 `MILO/linload.exe' 和 "
"`linload.exe' 。"

#: bootconfig.c:837
msgid "Copying MILO and linload.exe..."
msgstr "正在復制 MILO 和 linload.exe..."

#: bootconfig.c:841
msgid "Couldn't copy MILO to the FAT partition"
msgstr "不能把 MILO 復制到 FAT 分區"

#: bootconfig.c:842 bootconfig.c:849
msgid "MILO install failed"
msgstr "MILO 安裝失敗"

#: bootconfig.c:848
msgid "Couldn't copy linload.exe to the FAT partition"
msgstr "不能把 linload.exe 復制到 FAT 分區"

#: bootconfig.c:859
msgid ""
"Couldn't run miloctl on the installed MILO.  MILO will not boot "
"automatically when started."
msgstr ""
"在已安裝的 MILO 上運行 miloctl 命令失敗,將不能使用 MILO 自動啟動。"

#: bootconfig.c:861
msgid "miloctl failed"
msgstr "運行 miloctl 失敗"

#: bootconfig.c:896
msgid "Could not write to /dos/apb.cfg"
msgstr "不能寫入文件 /dos/apb.cfg"

#: bootconfig.c:912
msgid "Installing APB from the network is not yet supported"
msgstr "還不支持通過網絡安裝 APB"

#: bootconfig.c:917 extract_kernel.c:290 extract_kernel.c:298
#: extract_kernel.c:302 extract_kernel.c:324 extract_kernel.c:331
#: extract_kernel.c:342 extract_kernel.c:346 net-fetch.c:108 net-fetch.c:119
msgid "Rescue Floppy"
msgstr "救急盤"

#: bootconfig.c:923
msgid "Copying APB and up1000.pal..."
msgstr "正在復制 APB 和 up1000.pal..."

#: bootconfig.c:926
msgid "Couldn't copy APB to the FAT partition"
msgstr "不能把 APB 復制到 FAT 分區"

#: bootconfig.c:927 bootconfig.c:933 bootconfig.c:938
msgid "APB install failed"
msgstr "APB 安裝失敗"

#: bootconfig.c:932
msgid "Couldn't copy up1000.pal to the FAT partition"
msgstr "不能把 up1000.pal 復制到 FAT 分區"

#: bootconfig.c:937
msgid "Couldn't copy the installed kernel to the FAT partition"
msgstr "不能把已安裝的內核復制到 FAT 分區"

#: bootconfig.c:1263 bootconfig.c:1294
msgid "Can't allocate memory"
msgstr "不能分配到內存"

#: bootconfig.c:1263 bootconfig.c:1272 bootconfig.c:1285 bootconfig.c:1294
#: bootconfig.c:1310 bootconfig.c:1316 bootconfig.c:1353 bootconfig.c:1360
#: bootconfig.c:1369 bootconfig.c:1419 bootconfig.c:1438 bootconfig.c:1460
#: bootconfig.c:1465 bootconfig.c:1470 floppy_modules.c:204
#: floppy_modules.c:228 floppy_modules.c:327 floppy_modules.c:472
msgid "Critical Error"
msgstr "緊急錯誤"

#: bootconfig.c:1272 bootconfig.c:1285
msgid "Can't open pipe"
msgstr "不能打開管道"

#: bootconfig.c:1310
msgid "Specified file is not device"
msgstr "指定的文件不是一個設備"

#: bootconfig.c:1316
msgid "Cannot stat device"
msgstr "不能在設備上使用 stat 命令"

#: bootconfig.c:1339
msgid "Do you plan to use SMP on this machine?"
msgstr "你是否準備在這部機器上使用對稱多個處理器(SMP)?"

#: bootconfig.c:1339 floppy_modules.c:366 floppy_modules.c:414
msgid "Question"
msgstr "問題"

Best regard

| This message was re-posted from debian-chinese-gb@lists.debian.org
| and converted from gb2312 to big5 by an automatic gateway.

Reply to: