[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New Debian alpha Packages

These alpha packages were installed into the Debian hierarchy in the
last week:

----- !!! HIGH URGENCY PACKAGES !!! -----

docbk-xml2x - Perl scripts to convert DocBk XML documents into troff and Texinf
docbook2man - Perl SGMLS spec file to convert DocBook SGML docs into troff
docbook2texi - Perl SGMLS spec file to convert DocBook SGML docs into Texinfo
docbook2x-doc - HTML docmentation of the docbook2x packages
docbk-xml2x 0.5.1-4 -> 0.5.1-5 into dists/potato/main/binary-all/text
docbk-xml2x 0.5.1-4 -> 0.5.1-5 into dists/woody/main/binary-all/text
docbook2man 0.5.1-4 -> 0.5.1-5 into dists/potato/main/binary-all/text
docbook2man 0.5.1-4 -> 0.5.1-5 into dists/woody/main/binary-all/text
docbook2texi 0.5.1-4 -> 0.5.1-5 into dists/potato/main/binary-all/text
docbook2texi 0.5.1-4 -> 0.5.1-5 into dists/woody/main/binary-all/text
docbook2x-doc 0.5.1-4 -> 0.5.1-5 into dists/potato/main/binary-all/doc
docbook2x-doc 0.5.1-4 -> 0.5.1-5 into dists/woody/main/binary-all/doc
docbook2x (0.5.1-5) frozen unstable; urgency=high
  * Added /usr/lib/perl5/XML/DOM/Map.pm again (OOPS !!!) (Closes: #55823)
    (thanks Rob!)
  * Updated documentation to reflect new location SGMLSpm spec files

gmt        - Generic Mapping Tools
gmt 3.3.3-1 -> 3.3.3-2 into dists/woody/main/binary-alpha/misc
gmt (3.3.3-2) frozen unstable; urgency=high
  * This package needs to go into frozen. There is no new code, it's only
    bugfixes made by myself to get it running again. All the examples
    are working again now. I think this version is fit for the release.
  * debian/rules: Fixed compilation so that coastline data is searched
    in /usr/share/gmt (and installed there of course). closes: #55645
  * debian/coastline.conf: Added the path where coastline data was installed
    in older versions so that you don't need to upgrade your coastline
    data installations
  * debian/conffiles: Correctly flagged the config files as such.
  * Various files in src: Removed the code appending "share" to the
    installation path since we want /usr/share/gmt and not /usr/share/gmt/share

kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.27 -> 6.28 into dists/potato/main/binary-all/misc
kernel-package 6.27 -> 6.28 into dists/woody/main/binary-all/misc
kernel-package (6.28) frozen unstable; urgency=high
  * Made kernel source depend on bzip2. This was a major braino, and
    created a whole slew of bugs.
    closes: Bug#52708, Bug#54308, Bug#54820, Bug#55071
  * Fixed a minor typo in the readme file. closes: Bug#55880
  * Make sure we honour the IMAGE_DESTDIR setting. closes: Bug#54871
    Thanks go to Gerrit Pape <pape@innominate.de>
  * removed a spurious istall docs -r from package prerm. closes: Bug#54123
  * Reversed fix to 47766 that was preventing kernel-package from changing
    symlinks in /. closes: Bug#54510, Bug#54667, Bug#54097, Bug#54126
  * Removed obsolete dependency on gas, which no longer seems to exist.
    closes: Bug#54033
  * Applied a APUS patch from Sven LUTHER <luther@dpt-info.u-strasbg.fr>,
    and made it possible to optionally ignore .config.save files.
    closes: Bug#53010
  * Try and stop build if a patch application failed. closes: Bug#51780
  * strip spaces from the root command, which could cause
    dpkg-buildpackage to fail. closes: Bug#52272
  * We do now warn about users using the --revision flag. closes: Bug#51133
  * Add a note that we do not track Makefile, and the Flavours patch may
    not apply cleanly. closes: Bug#47731

libcgi-perl - modules for perl5, for use in writing CGI scripts.
libcgi-perl 2.76-13 -> 2.76-14 into dists/potato/main/binary-all/web
libcgi-perl 2.76-13 -> 2.76-14 into dists/woody/main/binary-all/web
libcgi-perl (2.76-14) frozen unstable; urgency=high
  * A fixed version of dpkg fixes closes: Bug#47271
  * Remove diversions of Carp and Carp.3. Actually, remove all mentions of
    Carp from the installed package. This closes a grave bug.
  * closes: Bug#49189, Bug#47135, Bug#48430, Bug#47725, Bug#54930
  * With the removal of Casrp, this package can now co-exist with
    libcgi-pm-perl. closes: Bug#48201
  * Added missing dependency on liburi-perl (used to be in libwww-perl, I

pine396-diffs - Diffs to build a Debianized pine.
pine396-diffs 3 -> 4 into dists/potato/non-free/binary-all/mail
pine396-diffs 3 -> 4 into dists/woody/non-free/binary-all/mail
pine396-diffs (4) frozen unstable; urgency=high
  * Replaced ncurses-dev by libncurses-dev in the Recommends field,
    since this is the new virtual package name.

pine4-diffs - Diffs to build a Debianized pine.
pine4-diffs 1 -> 2 into dists/potato/non-free/binary-all/mail
pine4-diffs 1 -> 2 into dists/woody/non-free/binary-all/mail
pine4-diffs (2) frozen unstable; urgency=high
  * Replaced ncurses-dev by libncurses-dev in the Recommends field,
    since this is the new virtual package name.

qmail-src  - Source only package for building qmail binary package
qmail-src 1.03-8 -> 1.03-9 into dists/potato/non-free/binary-all/mail
qmail (1.03-9) frozen; urgency=high
  * Added new UID's & GID's to comply with new base-passwd package.  Only new installs are affected.

quake-lib-stub - Use dos quake files with linux quake
quake-lib-stub 1.9-4 -> 1.9-5 into dists/potato/contrib/binary-all/games
quake-lib-stub 1.9-4 -> 1.9-5 into dists/woody/contrib/binary-all/games
quake-lib-stub (1.9-5) frozen unstable; urgency=HIGH
  * -4 was horribly broken.
  * Fixed postinst and script breakages.  Note: one should not write sh
    when suffering from sleep deprivation.  (Closes: #55517, #56229,
    #54117, #54634, #54735, #55125, #55842)

tetex-bin  - teTeX binary files
tetex-dev  - kpathsea.a and include files for teTeX
tetex-bin 0.9.981113-4 into dists/proposed-updates
tetex-dev 0.9.981113-4 into dists/proposed-updates

w3m        - WWW browsable pager with excellent tables/frames support
w3m 0.1.4-4 -> 0.1.6-1 into dists/woody/main/binary-alpha/text
w3m (0.1.6-1) frozen unstable; urgency=high
  * new upstream release fixing several bugs
   - fix HTTP Auth mecanism, closes: Bug#51258
   - When '<' is used as other than start of a tag, let the '<'
     be displayed., closes: Bug#52566
   - modify GPM support, closes: Bug#55735
   - don't use graphics character for progress bar, closes: Bug#53053
   - http://www.egreetings.com/v/spEJQDu7Zm doesn't causes an unstoppable
     loop of cookies any more, closes: Bug#54334
   - Accept discard attribute of Set-Cookie2.
   - insert a blank line just after </dl>.
   - <table> Geometry calculation bugfix.
   - Bugfix of inputLineHist().
   - fix handling the very strange frameset with only one frame.
     <frameset rows="100%,*" ... >
   - When no scheme is specified in the URL, w3m tries to open local file,
     and when it fails w3m prepends "http://";.
   - target="_parent" support, frame-relatex bugfixes.
   - Screen redraw bugfix.
  * fix segfault aborting to send mail, closes: Bug#55833

----- MEDIUM Urgency Packages -----------

cvs-buildpackage - Debian package scripts for CVS source trees.
cvs-buildpackage 3.13 -> 3.14 into dists/potato/main/binary-all/devel
cvs-buildpackage 3.13 -> 3.14 into dists/woody/main/binary-all/devel
cvs-buildpackage (3.14) frozen unstable; urgency=medium
  * Un backwhacked tildes in man pages. closes: Bug#50884
  * Do not use $() in a double quote context. closes: Bug#47646
  * Added a strict check configuration option. closes: Bug#50839
  * Fix a typo: %changes -> $changes. closes: Bug#52758

cvs        - Concurrent Versions System
cvs 1.10.7-3 -> 1.10.7-4 into dists/potato/main/binary-alpha/devel
cvs 1.10.7-3 -> 1.10.7-4 into dists/woody/main/binary-alpha/devel
cvs (1.10.7-4) unstable frozen; urgency=medium
  * Fixed a bug which caused pserver to crash.
    Closes: #55592.

fileutils  - GNU file management utilities.
fileutils 4.0l-3 -> 4.0l-5 into dists/potato/main/binary-alpha/base
fileutils 4.0l-3 -> 4.0l-5 into dists/woody/main/binary-alpha/base
fileutils (4.0l-5) frozen unstable; urgency=medium
  * Improve argument checking to avoid segfault on alpha (Closes: #56017)

dynafont   - Module for konwert package which loads UTF-8 fonts dynamically.
fonty      - Fonts on Linux console.
fonty-dev  - Tools for developing fonts on Linux console.
dynafont 1.0-7 -> 1.0-8 into dists/potato/main/binary-i386/utils
dynafont 1.0-7 -> 1.0-8 into dists/woody/main/binary-i386/utils
fonty-dev 1.0-7 -> 1.0-8 into dists/potato/main/binary-all/devel
fonty-dev 1.0-7 -> 1.0-8 into dists/woody/main/binary-all/devel
fonty 1.0-7 -> 1.0-8 into dists/potato/main/binary-all/utils
fonty 1.0-7 -> 1.0-8 into dists/woody/main/binary-all/utils
fonty (1.0-8) frozen unstable; urgency=low (medium for new installation)
  * Some unimportant fixes in debian/packages
  * Fixed debconf infinite loop possibility, closes: #52958

gbatnav    - networked BattleShip game
gbatnav 0.74.0-3 into dists/woody/main/binary-alpha/games

gdm        - GNOME Display Manager
gdm 2.0-0.beta4.6 -> 2.0-0.beta4.7 into dists/woody/main/binary-alpha/x11
gdm (2.0-0.beta4.7) unstable frozen; urgency=medium
  * Modified gdm.conf to start up as :0 on vt7, and added conflicts for other
    display managers.  Release Critical bug fix.  (closes: #53988, #54234)
  * added dependancy on libpam-modules (closes: #54452)
  * removed --exec from start-stop-daemon to workaround bug #51953 in dpkg.
    (closes: #53064)
  * Added comment for SystemMenu to gdm.conf (closes: #53996)
  * Made path closer to default login path
  * Updated Exclude field in gdm.conf
  * Added text strings describing shutdown/halt
  * increase purge delay to 15 seconds (closes: #53998)

gimp1.1    - Developers' release of the GNU Image Manipulation Program
gimp1.1-nonfree - GIF and TIFF support for the GNU Image Manipulation Program
gimp1.1-perl - Perl support and plugins for The GIMP
libgimp1.1.15 - Developers' release of libraries necessary to run the GIMP
libgimp1.1.15-dev - Developers' release of files for compiling plugins for The GIMP
gimp1.1-nonfree 1.1.15-1 -> 1.1.15-2 into dists/potato/non-free/binary-alpha/graphics
gimp1.1-nonfree 1.1.15-2 into dists/woody/non-free/binary-alpha/graphics
gimp1.1-perl 1.1.15-1 -> 1.1.15-2 into dists/potato/main/binary-alpha/graphics
gimp1.1-perl 1.1.15-2 into dists/woody/main/binary-alpha/graphics
gimp1.1 1.1.15-1 -> 1.1.15-2 into dists/potato/main/binary-alpha/graphics
gimp1.1 1.1.15-2 into dists/woody/main/binary-alpha/graphics
libgimp1.1.15-dev 1.1.15-1 -> 1.1.15-2 into dists/potato/main/binary-alpha/devel
libgimp1.1.15-dev 1.1.15-2 into dists/woody/main/binary-alpha/devel
libgimp1.1.15 1.1.15-1 -> 1.1.15-2 into dists/potato/main/binary-alpha/libs
libgimp1.1.15 1.1.15-2 into dists/woody/main/binary-alpha/libs
gimp1.1 (1.1.15-2) frozen unstable; urgency=MEDIUM
  * Argh. I had messed up the build process and no files actually
    got into gimp1.1-perl. This rebuild must make it into frozen,
  * Make gimp1.1-perl Depend: on gimp1.1 (>= ${Source-Version}) so
    people don't try to install it with a mismatching gimp package.
  * Add Suggests: from gimp1.1 to gimp1.1-perl.
  * To make slink -> potato upgrade easier (read: possible), sprinkle
    Replaces: liberally around.

gimp1.1    - Developers' release of the GNU Image Manipulation Program
gimp1.1-nonfree - GIF and TIFF support for the GNU Image Manipulation Program
gimp1.1-perl - Perl support and plugins for The GIMP
libgimp1.1.15 - Developers' release of libraries necessary to run the GIMP
libgimp1.1.15-dev - Developers' release of files for compiling plugins for The GIMP
gimp1.1-nonfree 1.1.15-2 -> 1.1.15-3 into dists/woody/non-free/binary-alpha/graphics
gimp1.1-perl 1.1.15-2 -> 1.1.15-3 into dists/woody/main/binary-alpha/graphics
gimp1.1 1.1.15-2 -> 1.1.15-3 into dists/woody/main/binary-alpha/graphics
libgimp1.1.15-dev 1.1.15-2 -> 1.1.15-3 into dists/woody/main/binary-alpha/devel
libgimp1.1.15 1.1.15-2 -> 1.1.15-3 into dists/woody/main/binary-alpha/libs
gimp1.1 (1.1.15-3) frozen unstable; urgency=MEDIUM
  * Fix GIMP crashes by moving Perl-Server plugin out of main
    gimp1.1 package into gimp1.1-perl. Closes: #56237
    (Yes, this must make it into frozen, otherwise gimp1.1 doesn't
  * As a consequence of the above, gimp1.1-perl Replaces: gimp1.1
    (<< 1.1.15-3).
  * Make sure libgimp1.1.15 doesn't include any Perl directories.

inewsinn   - NNTP client news injector, from InterNetNews (INN).
inn        - News transport system `InterNetNews' by the ISC and Rich Salz
inn-dev    - The libinn.a library and manpages.
inewsinn 2.2.2-3 -> 1.7.2-13 into dists/woody/main/binary-alpha/news
inn-dev 2.2.2-3 -> 1.7.2-13 into dists/woody/main/binary-alpha/news
inn 2.2.2-3 -> 1.7.2-13 into dists/woody/main/binary-alpha/news
inn (1:1.7.2-13) frozen unstable; urgency=medium
  * Converted to debhelper.
  * Now everything installed in /etc is a conffile.
  * Fixed the bug in the Distribution parsing code.
  * Fixed Y2K bug.
  * Patches from insync release: DBZ 3.2, bigger hash table in expire,
    fastrm symlink bug, perl filter updates, timers, precommit cache,
    Path feed, mmapped overview, actived.
  * Patches from cleanfeed: mode.patch, messageid.patch, filter.patch.
  * Applied X-Trace patch.
  * Removed generation of the X-Server-Date header.
  * From the BOFH patch: in filter_post() the authenticated user is
    available as $user, the article body as $hdr{'__BODY__'}. If the
    string returned by filter_post() starts with DROP, the article
    is silently dropped.
  * Updated pgpverify, control.ctl and moderators. Now pgpgpg can be
    used instead of pgp.
  * Innreport is used instead of innlog.
  * Closes: #54609, #24504, #37737, #43896, #44918, #49673, #51944, #54526.
  * Closes: #55062, #11614, #26659, #43895, #31145, #52762, #55467, #37888.
  * Closes: #54411, #54759, #25181, #21586, #32416, #48739.
  * Now inn is maintained by Marco d'Itri. The following changes have
    been made by Bdale:
  * reinstate 1.7.2 as package 'inn' and friends, the 2.2.2 bits are being
    renamed to inn2, et al, as part of Debian INN peace project.
  * reopen *lots* of bugs against the inn package that were closed by the
    upgrade to 2.2.2, so that they can be dealt with again for 1.7.2 as
  * update control file texts to point new installations to inn2
  * add a check for inn version 2.2.2 to the preinst, and suggest aborting
    to select inn2 instead of inn if the user has already upgraded to 2.2.2.

modconf    - Device Driver Configuration
modconf -> into dists/potato/main/binary-all/base
modconf -> into dists/woody/main/binary-all/base
modconf ( frozen unstable; urgency=medium
  * New maintainer
  * Fixed release-critical bugs that made modconf not work on boot floppies
  * Cosmetic fixes

modutils   - Linux module utilities.
modutils 2.3.9-2 -> 2.3.9-3 into dists/potato/main/binary-alpha/base
modutils 2.3.9-2 -> 2.3.9-3 into dists/woody/main/binary-alpha/base
modutils (2.3.9-3) frozen unstable; urgency=medium
  * Reset umask when creating a snapshot-file
  * Really delete files ksym snapshots after 2 days, Closes: Bug# 54697

pppconfig  - A text menu based utility for configuring ppp.
pppconfig 2.0.3 -> 2.0.4 into dists/potato/main/binary-all/base
pppconfig 2.0.3 -> 2.0.4 into dists/woody/main/binary-all/base
pppconfig (2.0.4) unstable frozen; urgency=medium
  * Added missing #!/bin/sh to prerm, fixing a severity important bug.
  * Closes: #55994
  * Closes: #55703
  * Minor improvements to adduser stuff.

scalapack-test-common - Test data for ScaLAPACK testers.
scalapack-test-common 1.6-8 -> 1.6-9 into dists/potato/main/binary-all/devel
scalapack-test-common 1.6-8 -> 1.6-9 into dists/woody/main/binary-all/devel
scalapack (1.6-9) frozen unstable; urgency=medium
  * Correct missing build dependency to g77. Closes: #55828

libwrap0   - Wietse Venema's TCP wrappers library
libwrap0-dev - Wietse Venema's TCP wrappers library, development files
tcpd       - Wietse Venema's TCP wrapper utilities
libwrap0-dev 7.6-2 -> 7.6-3 into dists/potato/main/binary-alpha/devel
libwrap0-dev 7.6-2 -> 7.6-3 into dists/woody/main/binary-alpha/devel
libwrap0 7.6-2 -> 7.6-3 into dists/potato/main/binary-alpha/base
libwrap0 7.6-2 -> 7.6-3 into dists/woody/main/binary-alpha/base
tcpd 7.6-2 -> 7.6-3 into dists/potato/main/binary-alpha/base
tcpd 7.6-2 -> 7.6-3 into dists/woody/main/binary-alpha/base
tcp-wrappers (7.6-3) frozen unstable; urgency=medium
  * Define hosts_ctl in tcpd.h (Closes: Bug#55265, Bug#53887)

----- Low Urgency Packages --------------

a2ps       - GNU a2ps 'Anything to PostScript' converter and pretty-printer
a2ps 4.12h-3 -> 4.12h-5 into dists/woody/main/binary-alpha/text
a2ps (4.12h-5) frozen unstable; urgency=low
  * Re-built against .orig.tar.gz and not .tar.gz as with 4.12h-4
  * Also uploading into frozen to get the fix for #55765 into potato

aalib-bin  - sample programs using aalib
aalib1     - ascii art library
aalib1-dev - ascii art library, development kit
aalib-bin 1.2-25 -> 1.2-26 into dists/woody/main/binary-alpha/libs
aalib1-dev 1.2-25 -> 1.2-26 into dists/woody/main/binary-alpha/libs
aalib1 1.2-25 -> 1.2-26 into dists/woody/main/binary-alpha/libs
aalib (1.2-26) unstable; urgency=low
  * Built with ncurses5, Closes: #55657

abcde      - A Better CD Encoder
abcde 1.0.1-1 -> 1.0.2-1 into dists/woody/contrib/binary-all/sound
abcde (1.0.2-1) unstable; urgency=low
  * Now eats backticks in CDDB input (thanks to Steve Beattie)
  * mp3enc support (thanks to Richard Jelinek and Chris Ruvolo),
    closes: #56189
  * cddb-tool more gracefully handles no net connection for those with
    local caching name servers
  * Fixed HELLOINFO documentation bug, closes: #56268

addressbook - Tk personal address manager
addressbook 0.7-11 -> 0.7-13 into dists/potato/main/binary-all/editors
addressbook 0.7-12 -> 0.7-13 into dists/woody/main/binary-all/editors
addressbook (0.7-13) frozen unstable; urgency=low
  * re-upload for frozen and unstable, since 0.7-12 has some RC bug fixes
  * correct package description line (closes: Bug#56105)

alevt      - X11 Teletext/Videotext browser
alevt 1.5.1-3 -> 1.5.1-4 into dists/woody/main/binary-alpha/x11
alevt (1:1.5.1-4) frozen unstable; urgency=low
  * Release Manager: Fixes important bug ->
  * Closes: #56064: alevt_1:1.5.1-3(frozen): Missing build dependencies
    Build-Depend: libpng-dev, xlib6g-dev

alsa-base  - ALSA driver common files
alsa-headers - ALSA driver header files
alsa-source - ALSA driver source
alsa-base 0.4.1i-3 -> 0.4.1i-4 into dists/potato/main/binary-all/sound
alsa-base 0.4.1i-3 -> 0.4.1i-4 into dists/woody/main/binary-all/sound
alsa-headers 0.4.1i-3 -> 0.4.1i-4 into dists/potato/main/binary-all/sound
alsa-headers 0.4.1i-3 -> 0.4.1i-4 into dists/woody/main/binary-all/sound
alsa-source 0.4.1i-3 -> 0.4.1i-4 into dists/potato/main/binary-all/sound
alsa-source 0.4.1i-3 -> 0.4.1i-4 into dists/woody/main/binary-all/sound
alsadriver (0.4.1i-4) frozen unstable; urgency=low
  * Added 'Depends: makedev (>= 2.3.1-24)', because alsa-base calls
    makedev in the postinst script. (Closes: #55676)
  * Changed a call of /dev/MAKEDEV to /sbin/MAKEDEV.

ami        - An X input method server for Korean text input
ami-gnome  - An X input method server for Korean text input (GNOME applet)
ami-gnome 1.0.1-2 -> 1.0.4-1 into dists/woody/main/binary-alpha/x11
ami 1.0.1-2 -> 1.0.4-1 into dists/woody/main/binary-alpha/x11
ami (1.0.4-1) unstable; urgency=low
  * New upstream release

asclock    - A clock designed with the NeXTStep look
asclock 2.0.11-3 -> 2.0.11-4 into dists/woody/main/binary-alpha/x11
asclock (2.0.11-4) frozen unstable; urgency=low
  * asclock.c: #if'ed code that prevents asclock from receiving
    ButtonPress events when docked.  Tested in `normal' mode and nothing
    broke.  The #if'ed code does not make sense, it seems something else
    was going to be added but wasn't.  Along with the modifications in -3,
    this closes #41955 (sorry for taking soooo long Joey) (Closes:
  * debian/asclock.menu: added hints="Clocks" (Joost rules!) (Closes:
  * debian/rules: export DH_COMPAT=2
  * debian/control: Standards-Version: 3.1.1
  * FHS.
  * debian/asclock.prerm: new file; removes /usr/doc link
  * debian/control: added Replaces: gnome-panel-data.  I am NOT happy with
    this.  A proper solution would be to split asclock into asclock and
    asclock-themes so all the asclock packages (yes, there are THREE
    packages providing some form of asclock -- four if the afterstep
    package still contains it) can depend on it (yes, it's absolutely
    ridiculous).  I'm not doing that for the freeze.  If someone wants to
    go ahead and do that for _potato_, you've got my blessing to NMU such
    a version.  (Closes: bug#40801, bug#40772)

ax25-tools - AX-25 Tools
ax25-tools 0.0.5-1 -> 0.0.5-2 into dists/woody/main/binary-alpha/hamradio
ax25-tools (0.0.5-2) frozen unstable; urgency=low
  * Added some tests to fix i386isms Closes: #55552

base-config - Debian base configuration package
base-config 0.12 -> 0.13 into dists/potato/main/binary-alpha/admin
base-config 0.12 -> 0.13 into dists/woody/main/binary-alpha/admin
base-config (0.13) frozen unstable; urgency=low
  * Actually set root and user passwords to something other than ""!
    Major big fix.
  * Fixed typo that was preventing deletion of /root/dbootstrap_settings.
  * Fixed keymap loading.
  * Fixed title in postinst debconf stuff.
  * Fixed "or $user" display to have a space after it.
  * Removed 2 useless uses of cat.

base-config - Debian base configuration package
base-config 0.13 -> 0.15 into dists/woody/main/binary-alpha/admin
base-config (0.15) frozen unstable; urgency=low
  * Changed dselect template to type note, not boolean. Closes: #56297

bind       - Internet Domain Name Server
bind-dev   - Libraries used by BIND
dnsutils   - Utilities for Querying DNS Servers
bind-dev 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-alpha/net
bind-dev 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-alpha/net
bind 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-alpha/net
bind 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-alpha/net
dnsutils 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-alpha/net
dnsutils 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-alpha/net
bind (1:8.2.2p5-7) frozen unstable; urgency=low
  * fix the version number in the dnsutils 'replaces' declaration to include
    the oddball version of 8.2.2p5 built as a slink security release.  I had
    forgotten about that fork, and upgrades from that version to potato break
    since some files moved from 'bind' to 'dnsutils' in the potato package
    schema.  Target frozen since this breaks upgrades, closes: #55929

bind       - Internet Domain Name Server
bind-dev   - Libraries used by BIND
bind-doc   - Documentation for BIND
dnsutils   - Utilities for Querying DNS Servers
task-dns-server - DNS Server
bind-dev 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-i386/net
bind-dev 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-i386/net
bind-doc 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-all/net
bind-doc 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-all/net
bind 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-i386/net
bind 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-i386/net
dnsutils 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-i386/net
dnsutils 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-i386/net
task-dns-server 8.2.2p5-6 -> 8.2.2p5-7 into dists/potato/main/binary-all/net
task-dns-server 8.2.2p5-6 -> 8.2.2p5-7 into dists/woody/main/binary-all/net
bind (1:8.2.2p5-7) frozen unstable; urgency=low
  * fix the version number in the dnsutils 'replaces' declaration to include
    the oddball version of 8.2.2p5 built as a slink security release.  I had
    forgotten about that fork, and upgrades from that version to potato break
    since some files moved from 'bind' to 'dnsutils' in the potato package
    schema.  Target frozen since this breaks upgrades, closes: #55929

boa        - Lightweight and High Performance WebServer
boa -> 0.94.0-1 into dists/woody/main/binary-alpha/web
boa (0.94.0-1) unstable; urgency=low
  * New upstream version

boot-floppies - Scripts to create the Debian installation floppy set.
boot-floppies 2.2.4 -> 2.2.5 into dists/potato/main/binary-all/admin
boot-floppies 2.2.4 -> 2.2.5 into dists/woody/main/binary-all/admin
boot-floppies (2.2.5) frozen unstable; urgency=low
  * basedisks.sh: populate /etc/fstab as liloconfig desires; set
    DEBIAN_FRONTEND to noninteractive for debconf-aware packages
  * boot: add pump (DHCP/BOOTP client) (closes: Bug#48088)
  * base: add pump (closes: Bug#34778), debconf-tiny, base-config
    (closes: Bug#56087); add libreadline4 and libncurses5, but don't remove
    libreadlineg2 nor libncurses4 until all the pkgs in base are rebuilt with
    new libs (closes: Bug#54643, Bug#55400). Also, uses base-config to
    configure the system after initial reboot, and removed all the old cruft
    that used to do that.
  * 'make mirror': improved to dyamically read package list from rootdisk
    and base, and to only get the correct kernel
  * dbootstrap: archive location was incorrect, added debian/ prefix;
    replace 'expert' boot flag with 'verbose' and 'quiet' flags; make sure
    /proc is mounted before starting; gettext and message massage the new
    code; 'netfetch' takes over network install method; write network
    configuration to /etc/network/interfaces not /etc/init.d/network,
    using new ifup and ifdown commands; allow new "boot-only" special
    rescue disks which need standard rescue/root disks (used by sun4c);
    experimental 'init-chroot' added, which has init chroot into the
    target dir, obviating the need to reboot after base install;
    <target>/root/dbootstrap_settings now the place for settings which
    post-dbootstrap configuration is to pick up; fix empty 'boot=' line in
    lilo.conf and other lilo.conf issues (closes: Bug#53807, Bug#25842);
    detect present network interfaces during network configuration, this
    also supports Arcnet (closes: Bug#18407, Bug#56197); decouple from
    busybox completely; move more functions to util.c; remove old tecra
    stuff; cosmetics and word wrap problems fixed (closes: Bug#55542)
  * i386: new 'compact' flavor with only one driver disk, old cruft such
    as FPU emulation, MCA, etc removed, and some PCI ethernet devices;
    file and bugs or wish items in that against
    kernel-image-2.2.14-compact; use kernel 2.2.14 for vanilla flavor
  * m68k: use glibc 2.1
  * powerpc: better support for apus
  * alpha: some porting work done (probably not complete)
  * sparc: port (in libfdisk especially); remove 'noultra' TILO image;
    documentation updates; added sun4c rescue image with an uncompressed
    kernel; warn user when the partition table is not a valid Sun Disk Label
  * busybox: fix grep -i; cp and mv where destination is a dir; ver. 0.41;
    added loop device support to mount/umount
  * documentation: update for new file locations and file names
  * root: use new busybox init functions in inittab/rcS; some inroads for
    Japanese version; add /etc/protocols
  * libfdisk: cope with partition names such as /dev/rd/c0d0p0
    (closes: Bug#55701)
  * utilities/tasksel: removed into its own separate CVS module
  * i18n: translation updates; add in new language choose system
  * bugs closed in earlier versions (closes: Bug#24054, Bug#55632)
  * bugs which might be closable (unsure: Bug#30780, Bug#30984)
  * {rescue,root,...}.sh: remove explicit loop device naming
  * control: add depends on dpkg-dev, rsync
  * update some copyright dates from 1999 to 2000

bsdgames   - collection of text games from BSD systems
bsdgames 2.9-3 -> 2.9-4 into dists/woody/main/binary-alpha/games
bsdgames (2.9-4) unstable; urgency=low
  * Built with ncurses5, Closes: #55448

bug        - Bug Reporting Tool interfacing with the Bug Tracking System
bug 3.2.7 -> 3.2.9 into dists/potato/main/binary-all/utils
bug 3.2.7 -> 3.2.9 into dists/woody/main/binary-all/utils
bug (3.2.9) frozen unstable; urgency=low
  * `-d' option now send bug report to current user, not to postmaster. This
    has always been silly, why the postmaster of a domain should get a test of
    the bug package? (closes:Bug#54175).
  * If invoked from root, now bug ask for a non-root user and executes
    itself with su (closes:Bug#29707).
  * Security fix: Now bug refuses to send a bug report from *any* system
    user. It take the list of users from the base-passwd package. This
    kind of users may have access to information that may be sensitive.
    Bug doesn't send files that are not readable by anyone, but it's better
    to be in the safe side (closes:Bug#47568).

buici-clock - attractive desktop clock
buici-clock 0.3.7 -> 0.3.8 into dists/woody/main/binary-alpha/x11
buici-clock (0.3.8) frozen unstable; urgency=low
  * This patches the clock so it can be shipped with the now frozen
  * Fixed a contravariance violation related to const.
  * Rebuild to link with libstdc++2.9 for potato.

cbb        - The Check-Book Balancer - a Quicken clone
cbb 0.81-0 -> 0.81-0.1 into dists/proposed-updates
cbb (0.81-0.1) stable; urgency=low
  * NMU
  * Upgrade to lastest upstream version to fix y2k bug (#53846).
  * Fix doc-base support for slink.

cbb        - The Check-Book Balancer - a Quicken clone
cbb 0.78-3 -> 0.81-0.2 into dists/potato/main/binary-all/misc
cbb 0.78-3 -> 0.81-0.2 into dists/woody/main/binary-all/misc
cbb (0.81-0.2) frozen unstable; urgency=low
  * NMU
  * Upgrade to lastest upstream version to fix y2k bug.
    closes: #53846: y2k date problem.
    closes: #54569: CBB has Y2K issues in transaction display.
    closes: #54597: NOT Y2K COMPLIANT.
    closes: #54928: y2k is showed as 100.
    closes: #22325: Not Y2K compliant.
  * fix doc-base support:
    closes: #56062: Cannot install (actually, I'm upgrading).
    closes: #55764: post-installation script error in configuring cbb.
    closes: #56148: CBB forgotten y2k bug.

cdda2wav   - Creates WAV files from audio cd's
cdrecord   - A command line CD/DVD writing tool
cdrecord-dev - The libschily SCSI user level transport library
mkisofs    - Creates ISO-9660 CD-ROM filesystem images.
cdda2wav 1.8a40r3-1 -> 1.8a40-1 into dists/woody/main/binary-alpha/sound
cdrecord-dev 1.8a40r3-1 -> 1.8a40-1 into dists/woody/main/binary-alpha/devel
cdrecord 1.8a40r3-1 -> 1.8a40-1 into dists/woody/main/binary-alpha/otherosfs
mkisofs 1.8a40r3-1 -> 1.8a40-1 into dists/woody/main/binary-alpha/otherosfs
cdrecord (2:1.8a40-1) frozen unstable; urgency=low
  * Fixed a release critical bug for potato where the postinst
      script called the /dev/MAKEDEV symlink, instead of /sbin/MAKEDEV,
      but the /dev/MAKEDEV symlink is not there till makdev is configured.
      (closes: #55694)
  * Fixed the /usr/bin/list_audio_tracks symlink (closes: #55694)
  * Final version of a40 from upstream.

curves     - colorful console interface for CVS version control
curves 0.8.7 -> 0.8.9 into dists/potato/main/binary-alpha/devel
curves 0.8.7 -> 0.8.9 into dists/woody/main/binary-alpha/devel
curves (0.8.9) frozen unstable; urgency=low
  * Done curves updates the frozen potato.
  * Removed StatusHash option by default since the patch hasn't been
    adopted, closes: bug #29997.
  * Previous release closes: bug #53367.

cvs2html   - create HTML versions of CVS logs
cvs2html 1.58-1 -> 1.59-1 into dists/potato/main/binary-all/web
cvs2html 1.58-1 -> 1.59-1 into dists/woody/main/binary-all/web
cvs2html (1.59-1) frozen unstable; urgency=low
  * New upstream bugfix release, fixing yet another Y2K bug.
  * For the release manager: the diff between this version
    and 1.58 is very small, and consists of fixing some
    printf formats.

debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.79 -> 0.2.80 into dists/potato/main/binary-all/admin
debconf-tiny 0.2.79 -> 0.2.80 into dists/woody/main/binary-all/admin
debconf 0.2.79 -> 0.2.80 into dists/potato/main/binary-all/admin
debconf 0.2.79 -> 0.2.80 into dists/woody/main/binary-all/admin
debconf (0.2.80) frozen unstable; urgency=low
  * Adjusted debconf dependancy to perl-5.005, not perl5. As Raphael points
    out, just dependong on perl5 does not guarentee Data::Dumper is available.
    Raphael thinks this is a critical bug.
  * debconf-tiny's dependancy, on the other hand, was already ok.
  * Binary and source packages no longer contain CVS backup files,
    Closes: #55860

dist       - Tools for developing, maintaining and distributing software.
dist 3.70-7 -> 3.70-8 into dists/potato/main/binary-all/devel
dist 3.70-7 -> 3.70-8 into dists/woody/main/binary-all/devel
dist (3.70-8) frozen unstable; urgency=low
  * Modified postinst to redirect the output of grep away. closes: Bug#44351

doc-linux-es - Linux documents in Spanish.
doc-linux-es 1998.11-1 -> 2000.01-1 into dists/potato/main/binary-all/doc
doc-linux-es 1998.11-1 -> 2000.01-1 into dists/woody/main/binary-all/doc
doc-linux-es (2000.01-1) unstable frozen; urgency=low
  * Put docs in the proper (FHS) directory.
  * Updated standards version.

doc-linux-fr - Linux docs in french : HOWTO, MetaFAQ ...
doc-linux-fr 1999.01-1 -> 2000.01-1 into dists/potato/main/binary-all/doc
doc-linux-fr 1999.01-1 -> 2000.01-1 into dists/woody/main/binary-all/doc
doc-linux-fr (2000.01-1) frozen unstable; urgency=low
  * January 2000 release (closes: #30468)
  * New maintainer (sponsored by Christophe Le Bars <clebars@debian.org>)
  * This package no longer suggests a www-browser (closes: #41138)
  * Switched /usr/doc/ -> /usr/share/doc/

docbook-to-man - Converter from DocBook SGML into roff -man macros.
docbook-to-man 2.0.0-5 -> 2.0.0-6 into dists/woody/main/binary-alpha/text
docbook-to-man (1:2.0.0-6) frozen unstable; urgency=low
  * Re-upload to frozen.  Still closes bug#50714.

emacs20-dl - The GNU Emacs editor. (Dynamic Loading supported)
emacs20-dl 20.5a-2 -> 20.5a-3 into dists/woody/main/binary-alpha/editors
emacs20-dl (20.5a-3) unstable; urgency=low
  * Applied IPv6 patch. (orig.tar.gz was modified, build with -sa)

esound     - Enlightened Sound Daemon - Support binaries
libesd0    - Enlightened Sound Daemon - Shared libraries
libesd0-dev - Enlightened Sound Daemon - Development files (libc6)
esound 0.2.16-4 -> 0.2.16-5 into dists/woody/main/binary-alpha/sound
libesd0-dev 0.2.16-4 -> 0.2.16-5 into dists/woody/main/binary-alpha/devel
libesd0 0.2.16-4 -> 0.2.16-5 into dists/woody/main/binary-alpha/libs
esound (0.2.16-5) frozen unstable; urgency=low
  * Make esound-alsa depend on libesd0 | libesd-alsa0, closes: #56190

fileutils  - GNU file management utilities.
fileutils 4.0l-5 -> 4.0o-1 into dists/woody/main/binary-alpha/base
fileutils (4.0o-1) unstable; urgency=low
  * New upstream release
  * df only looks at specified partitions, ignoring other partitions
    which may be inaccessible. (Closes: #45483)

libfinance-yahooquote-perl - Perl5 module for retrieving stock quotes from Yahoo! Finance
libfinance-yahooquote-perl 0.11-4 -> 0.11-5 into dists/potato/main/binary-all/interpreters
libfinance-yahooquote-perl 0.11-4 -> 0.11-5 into dists/woody/main/binary-all/interpreters
finance-yahooquote (0.11-5) frozen unstable; urgency=low
  * debian/rules: Fix perl path in examples/quote-test (Lintian error)
  * YahooQuote.pm: Applied proxy firewall patch (Closes: #56052)

fortunes-cs - Czech and Slovak data files for fortune.
fortunes-cs 1.2.5-1 -> 1.2.5-2 into dists/potato/main/binary-all/games
fortunes-cs 1.2.5-1 -> 1.2.5-2 into dists/woody/main/binary-all/games
fortunes-cs (1.2.5-2) frozen unstable; urgency=low
  * move from /usr/share/games/fortune to fortune_s_ (closes: #56065)
    (how come, I didn't noticed that earlier :()
  * added debhelper to build-depens (just to make sure)

freeamp    - A GPLed MPEG (mp2/mp3) audio player with a nice X frontend
libfreeamp-alsa - ALSA plugins for FreeAmp
libfreeamp-esound - EsounD plugins for FreeAmp
freeamp 2.0.0-4 -> 2.0.1-1 into dists/woody/main/binary-alpha/sound
libfreeamp-alsa 2.0.0-4 -> 2.0.1-1 into dists/woody/main/binary-alpha/sound
libfreeamp-esound 2.0.0-4 -> 2.0.1-1 into dists/woody/main/binary-alpha/sound
freeamp (2.0.1-1) frozen unstable; urgency=low
  * New upstream release (bug fixes only, no new code)

ftnchek    - A semantic checker for Fortran 77 programs.
ftnchek 2.11.2-1 -> 2.11.2-2 into dists/woody/main/binary-alpha/devel
ftnchek (2.11.2-2) frozen unstable; urgency=low
  * Fix elisp installation (closes: #55852).

gaim       - a GTK clone of AOL Instant Messenger
gaim 0.9.10-1 -> 0.9.10-1.0.1 into dists/potato/main/binary-alpha/net
gaim 0.9.10-1 -> 0.9.10-1.0.1 into dists/woody/main/binary-alpha/net
gaim (1:0.9.10-1.0.1) frozen unstable; urgency=low
  * Recompiled for Alpha to fix FPE.

gmt-coast-low - Low resolution coastlines for the Generic Mapping Tools
gmt-coast-low 19991001-2 -> 19991001-3 into dists/potato/main/binary-all/misc
gmt-coast-low 19991001-2 -> 19991001-3 into dists/woody/main/binary-all/misc
gmt-coast-low (19991001-3) frozen unstable; urgency=low
  * This is a one-line change and can go into frozen. It is to adjust
    for the change in gmt - the coastline data has moved. The current
    GMT package is still compatible with the old coastline data but
    this is the path where it actually belongs.
  * debian/rules: Install the datafiles into /usr/share/gmt instead of

gnats2w    - Yet another Web interface to GNATS.
gnats2w 0.13.2 -> 0.13.3 into dists/potato/main/binary-all/web
gnats2w (0.13.3) frozen; urgency=low
  * Bug-fix version for frozen, while new unstable version is prepared.
  * Respect database directory when submitting.
  * Database directory bug in categories list fixed.
  * Set upper bound on `gnats' version in dependencies.

gnats2w    - Yet another Web interface to GNATS.
gnats2w 0.14.1 -> 0.14.2 into dists/woody/main/binary-all/web
gnats2w (0.14.2) unstable; urgency=low
  * Very stupid (and fatal) bug fixed; closes: #56091.

gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.8.2-2 -> 5.8.3-1 into dists/potato/main/binary-all/news
gnus 5.8.2-2 -> 5.8.3-1 into dists/woody/main/binary-all/news
gnus (5.8.3-1) frozen unstable; urgency=low
  * This is a major bug fix release, which closes a number of
    bugs. closes: Bug#54663, Bug#45772, Bug#47389
  * Fix mail-source.el to use /var/mail as default. closes: Bug#53542
  * Remove  the symlink made in the site-start.d directory when the
    package is being removed (this used to cause emacs not to be
    configured). closes: Bug#52153
  * A documentation bug was fixed (and incorporated upostream) relating to
    setting faces to highlight stuff in gnus. The Documentation now
    correctly describes the steps required. closes: Bug#48988

gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.8.3-1 -> 5.8.3-2 into dists/woody/main/binary-all/news
gnus (5.8.3-2) unstable; urgency=low
  * Modified mail-source not to require 'timer unconditionally, since it
    breaks gnus on XEmacs20. closes: Bug#56379

grep       - GNU grep, egrep and fgrep.
grep 2.4-1 -> 2.4-2 into dists/potato/main/binary-alpha/base
grep 2.4-1 -> 2.4-2 into dists/woody/main/binary-alpha/base
grep (2.4-2) frozen unstable; urgency=low
  * Fix grep-call in rgrep, Closes: Bug# 52751

gri        - a language for scientific graphics programming.
gri-html-doc - HTML manual for gri, a language for scientific graphics.
gri-ps-doc - PostScript manual for gri, a language for scientific graphics.
gri 2.4.0-1 -> 2.4.0-2 into dists/woody/main/binary-alpha/math
gri (2.4.0-2) frozen unstable; urgency=low
  * closes: #55630
    Bug fixes to gri-mode.el emacs mode to make it functional with XEmacs21.
    The result of the bug is that gri-mode is unavailable as a
    working environment for XEmacs21 users.

horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre7-5.0 -> 1.2.0-1.pre8.0 into dists/potato/main/binary-all/web
horde 1.2.0.pre7-5.0 -> 1.2.0-1.pre8.0 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre8.0) unstable frozen; urgency=low
  * More upstream fixes

horde      - Core elements for the Horde Web Application Suite
horde 1.2.0-1.pre8.0 -> 1.2.0-1.pre8.1 into dists/potato/main/binary-all/web
horde 1.2.0-1.pre8.0 -> 1.2.0-1.pre8.1 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre8.1) unstable frozen; urgency=low
  * Fixing postinst error with restarting apache (Closes: #56041)

horde      - Core elements for the Horde Web Application Suite
horde 1.2.0-1.pre8.1 -> 1.2.0-1.pre9.0 into dists/potato/main/binary-all/web
horde 1.2.0-1.pre8.1 -> 1.2.0-1.pre9.0 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre9.0) unstable frozen; urgency=low
  * New upstream fixes
  * Fixing typo in templates files...I need to learn how to spell

horde      - Core elements for the Horde Web Application Suite
horde 1.2.0-1.pre9.0 -> 1.2.0-1.pre9.1 into dists/potato/main/binary-all/web
horde 1.2.0-1.pre9.0 -> 1.2.0-1.pre9.1 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre9.1) unstable frozen; urgency=low
  * Fixing postgres su pieces (Closes: #55563)
  * Adding a "none" option to restart options (Closes: #56106)

horde      - Core elements for the Horde Web Application Suite
horde 1.2.0-1.pre9.1 -> 1.2.0-1.pre9.2 into dists/potato/main/binary-all/web
horde 1.2.0-1.pre9.1 -> 1.2.0-1.pre9.2 into dists/woody/main/binary-all/web
horde (2:1.2.0-1.pre9.2) unstable frozen; urgency=low
  * Some more debconf cleanup
  * Adding in templates for future config options

htmldoc    - HTML processor that generates indexed HTML, PS, and PDF.
htmldoc 1.7-3 -> 1.8.4-1 into dists/woody/main/binary-alpha/web
htmldoc (1.8.4-1) unstable; urgency=low
  * New upstream version.
  * Removed changes to link with OpenGL - upstream has fixed the problem.
  * Added Debian menu support.
  * Set to dynamically link with libjpeg, libpng, and libz, instead of
    using the versions provided in the source.

icecast-server - Streaming Mpeg Layer III server
icecast-server 2.0-1 -> 2.0-2 into dists/woody/main/binary-alpha/sound
icecast-server (2.0-2) unstable; urgency=low
  * Corrected name inaccuracy due to new pgp key not being added.

ifcico     - Fidonet Technology transport package
ifgate     - Internet to Fidonet gateway
ifmail     - Internet to Fidonet gateway
ifcico 2.14tx8.9-0 -> 2.14tx8.10-10.1 into dists/potato/main/binary-alpha/comm
ifcico 2.14tx8.9-0 -> 2.14tx8.10-10.1 into dists/woody/main/binary-alpha/comm
ifgate 2.14tx8.10-10.1 into dists/potato/main/binary-alpha/comm
ifgate 2.14tx8.10-10.1 into dists/woody/main/binary-alpha/comm
ifmail (2.14tx8.10-10.1) frozen unstable; urgency=low
  * Non-maintainer upload (binary-only) for alpha
  * For some unclear reason `alpha' was removed from the list of arches...
  * Some minor patches to help a smooth compile. Diff reported to BTS

imaptool   - A tool for creating client-side image maps
imaptool 0.6.1-1 -> 0.9-1 into dists/woody/main/binary-alpha/web
imaptool (0.9-1) unstable; urgency=low
  * New upstream author.  New version.

imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre7-5.0 -> 2.2.0-1.pre8.0 into dists/potato/main/binary-all/web
imp 2.2.0.pre7-5.0 -> 2.2.0-1.pre8.0 into dists/woody/main/binary-all/web
imp (2:2.2.0-1.pre8.0) unstable frozen; urgency=low
  * More upstream fixes
  * Danish locales fixes and updates

imp        - Web Based IMAP Mail Program.
imp 2.2.0-1.pre8.0 -> 2.2.0-1.pre9.0 into dists/potato/main/binary-all/web
imp 2.2.0-1.pre8.0 -> 2.2.0-1.pre9.0 into dists/woody/main/binary-all/web
imp (2:2.2.0-1.pre9.0) unstable frozen; urgency=low
  * Upstream fixes

imp        - Web Based IMAP Mail Program.
imp 2.2.0-1.pre9.0 -> 2.2.0-1.pre9.1 into dists/potato/main/binary-all/web
imp 2.2.0-1.pre9.0 -> 2.2.0-1.pre9.1 into dists/woody/main/binary-all/web
imp (2:2.2.0-1.pre9.1) unstable frozen; urgency=low
  * Upstream fixes
  * Debconf cleanup
  * new custom_from_hook feature with template file

imp        - Web Based IMAP Mail Program.
imp 2.2.0-1.pre9.1 -> 2.2.0-1.pre9.2 into dists/potato/main/binary-all/web
imp 2.2.0-1.pre9.1 -> 2.2.0-1.pre9.2 into dists/woody/main/binary-all/web
imp (2:2.2.0-1.pre9.2) unstable frozen; urgency=low
  * Upstream fixes

irda-common - IrDA management utilities
irda-tools - IrDA handling tools
irda-common 0.9.5-1.1 -> 0.9.5-2 into dists/woody/main/binary-alpha/misc
irda-tools 0.9.5-1.1 -> 0.9.5-2 into dists/woody/main/binary-alpha/misc
irda-utils (0.9.5-2) frozen unstable; urgency=low
  * Fixed non-x86 architecture probrem on irdaping.
  * Added Build-Depends: line on control file.

jde        - Java Development Environment for Emacs or XEmacs.
jde 2.1.5-2.1.6beta13-1 -> 2.1.5-2.1.6beta13-2 into dists/potato/contrib/binary-all/devel
jde 2.1.5-2.1.6beta13-1 -> 2.1.5-2.1.6beta13-2 into dists/woody/contrib/binary-all/devel
jde (2.1.5-2.1.6beta13-2) frozen unstable; urgency=low
  * Release manager: please accept this for frozen since the package
    would not be installable if a partial slink->potato upgrade is done.
  * Added dependency on needed version of emacs20 (closes: #55606).

jfbterm    - Japanized framebuffer terminal with Multilingual Enhancement.
jfbterm 0.3.7-2 -> 0.3.10-1 into dists/woody/main/binary-alpha/utils
jfbterm (0.3.10-1) unstable; urgency=low
  * New upstream release

kdrill     - A Kanji drill and dictionary program
makedic    - A dictionary compiler for KDrill
kdrill 5.9.3-1 -> 5.9.3-2 into dists/woody/main/binary-alpha/games
makedic 5.9.3-1 -> 5.9.3-2 into dists/woody/main/binary-alpha/text
kdrill (5.9.3-2) frozen unstable; urgency=low
  * On sparc, main should return 0 to exit properly. Elsewhere, it
    returns an error code. That's why it doesn't compile on sparc.
    (Closes: Bug#52688)

kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.28 -> 6.29 into dists/potato/main/binary-all/misc
kernel-package 6.28 -> 6.29 into dists/woody/main/binary-all/misc
kernel-package (6.29) frozen unstable; urgency=low
  * Make sure we stop the build if removing a patch fails as well.
  * Make sure that the KDVERS var we pass to modules is the one that is
    actually used. **This is an important fix**
  * Also document ARCH_IN_NAME in the kernel-pkg.5 man page

kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.29 -> 6.30 into dists/potato/main/binary-all/misc
kernel-package 6.29 -> 6.30 into dists/woody/main/binary-all/misc
kernel-package (6.30) frozen unstable; urgency=low
  * Make sure we test for uid 0, not just root.
  * Make sure that we really support HOSTCC and CC variables Thanks go to
    Filip Van Raemdonck <filipvr@xs4all.be> for this
  * Make sure we abort if there is a -j in MAKEFLAGS or MFLAGS
  * Actually warn if --revision is used when stamp-configure exists. I owe
    some people an apology. **This is an important fix**

kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.30 -> 6.31 into dists/woody/main/binary-all/misc
kernel-package (6.31) unstable; urgency=low
  * Never release a version without a full install test. There were typos
    in 6.30 which made it not work
  * Pulled back the support for HOSTCC and CC variables in make-kpkg,
    since it caused all modules to fail. In fact, just setting CC=gcc
    causes havoc. modules tested: alsa-source, lmsensors, and
    others. Again, this is important.

kernel-headers-2.2.13 - Header files related to a specific Linux kernel.
kernel-image-2.2.13-netwinder - Linux kernel binary image.
kernel-patch-2.2.13-netwinder - Diffs to the kernel source for Corel NetWinder
kernel-headers-2.2.13 19991215 -> 20000128 into dists/woody/main/binary-arm/devel
kernel-image-2.2.13-netwinder 19991215 -> 20000128 into dists/woody/main/binary-arm/base
kernel-patch-2.2.13-netwinder 19991215 -> 20000128 into dists/woody/main/binary-all/devel
kernel-patch-2.2.13-netwinder (20000128) unstable; urgency=low
  * Updated from ArmLinux CVS January 28, 2000

lam-runtime - Enables parallel processing across multiple processors
lam2       - Enables parallel processing across multiple processors
lam2-dev   - Enables parallel processing across multiple processors
lam-runtime 6.3-6 -> 6.3-7 into dists/woody/main/binary-alpha/utils
lam2-dev 6.3-6 -> 6.3-7 into dists/woody/main/binary-alpha/devel
lam2 6.3-6 -> 6.3-7 into dists/woody/main/binary-alpha/libs
lam (6.3-7) unstable; urgency=low
  * Updated upstream-shipped config.guess and config.sub to latest from
  automake (closing #55908)
  * Included 6.3.1 changes to configure.in to make sure correct compile
  flags are used on all systems.  (Previously released binaries were
  correctly compiled anyway.)

lambdamoo  - a server for an online multiuser virtual world
lambdamoo 1.8.1-1 -> 1.8.1-2 into dists/woody/main/binary-alpha/net
lambdamoo (1.8.1-2) unstable; urgency=low
  * Now creates a diff.gz and .orig.tar.gz instead of single tar.gz for
    source package

leafnode   - NNTP server for small leaf sites
leafnode 1.9.9-1 -> 1.9.9-2 into dists/woody/main/binary-alpha/news
leafnode (1.9.9-2) frozen unstable; urgency=low
  * Clarify misleading documentation of hostname option in sample
    configuration and man page (closes: #55211).
  * Fix spelling mistake in templates file (closes: #55739).

libape-dev - Header files for A Portable Environment for writing Threaded C++ 
libape1    - A Portable Environment for writing Threaded C++ services
libape-dev 1.0.0 -> 1.0.0-3 into dists/woody/main/binary-alpha/devel
libape1 1.0.0 -> 1.0.0-3 into dists/woody/main/binary-alpha/libs
libape (1.0.0-3) frozen unstable; urgency=low
  * Related to freeze state of potato this package goes to frozen and unstable.

libdate-manip-perl - a perl library for manipulating dates
libdate-manip-perl 5.35-1 -> 5.36-1 into dists/woody/main/binary-all/interpreters
libdate-manip-perl (5.36-1) unstable; urgency=low
  * New upstream version.

libdbi-perl - The Perl5 Database Interface by Tim Bunce
libdbi-perl 1.13-1 -> 1.13-2 into dists/woody/main/binary-alpha/interpreters
libdbi-perl (1.13-2) frozen unstable; urgency=low
  * Added dbish binary.

libhoard-dev - Static libraries for Fast Memory Allocator
libhoard1  - Fast Memory Allocator
libhoard-dev 1.4.1-1 -> 1.4.2-1 into dists/woody/main/binary-alpha/devel
libhoard1 1.4.1-1 -> 1.4.2-1 into dists/woody/main/binary-alpha/libs
libhoard (1.4.2-1) unstable; urgency=low
  * New upstream version.

libhtml-mason-perl - HTML::Mason Perl module
libhtml-mason-perl 0.72-1 -> 0.80-1 into dists/woody/main/binary-all/interpreters
libhtml-mason-perl (0.80-1) unstable; urgency=low
  * New upstream version.

libhtml-mason-perl - HTML::Mason Perl module
libhtml-mason-perl 0.80-1 -> 0.80-2 into dists/woody/main/binary-all/interpreters
libhtml-mason-perl (0.80-2) unstable; urgency=low
  * Applied a couple of minor patches from the mailing list.

libhtml-parser-perl - A collection of modules that parse HTML text documents.
libhtml-parser-perl 3.04-1 -> 3.05-1 into dists/woody/main/binary-alpha/interpreters
libhtml-parser-perl (3.05-1) unstable; urgency=low
  * New upstream version.

libmpeg-mp3info-perl - perl MPEG::MP3Info - Manipulate / fetch info from MP3 audio files
libmpeg-mp3info-perl 0.71-4 -> 0.71-5 into dists/potato/main/binary-all/interpreters
libmpeg-mp3info-perl 0.71-4 -> 0.71-5 into dists/woody/main/binary-all/interpreters
libmpeg-mp3info-perl (0.71-5) frozen unstable; urgency=low
  * Fixed path to common licenses in copyright info.
  * Description of package announces mp3id.
  * mp3id binary now works good (fixed serious bug) and support
    new option (--various).

libpth-dev - Header files for The GNU Portable Threads
libpth12   - The GNU Portable Threads
libpth-dev 1.2.2-1 -> 1.2.2-3 into dists/woody/main/binary-alpha/devel
libpth12 1.2.2-1 -> 1.2.2-3 into dists/woody/main/binary-alpha/devel
libpth (1.2.2-3) frozen unstable; urgency=low
  * Related to freeze state of potato this package goes to frozen and unstable.

libroxen-gdbmuserauth - GDBM authentication module for the Roxen Challenger web server
libroxen-gdbmuserauth 1.0-1 -> 1.0-3 into dists/woody/main/binary-all/web
libroxen-gdbmuserauth (1.0-3) unstable; urgency=low
  * Depend on pike-gdbm

libroxen-ics - Internet Conferencing System module for the Roxen Challenger web 
libroxen-ics 1.0-1 -> 1.0-4 into dists/woody/main/binary-all/web
libroxen-ics (1.0-4) unstable; urgency=low
  * An endif to much...

libungif-bin - programs to convert GIF images
libungif4-dev - shared library for GIF images (development files)
libungif4g - shared library for GIF images (runtime lib)
libungif-bin 4.1-2 -> 4.1-3 into dists/woody/main/binary-alpha/graphics
libungif4-dev 4.1-3 into dists/woody/main/binary-alpha/devel
libungif4g 4.1-2 -> 4.1-3 into dists/woody/main/binary-alpha/graphics
libungif4 (4.1-3) unstable; urgency=low
  * Renamed libungif4g-dev to libungif4-dev.

libxml-dev - Development files for the GNOME XML library
libxml1    - GNOME XML library
libxml-dev 1.8.4-1 -> 1.8.5-1 into dists/woody/main/binary-alpha/devel
libxml1 1.8.4-1 -> 1.8.5-1 into dists/woody/main/binary-alpha/libs
libxml (1.8.5-1) unstable; urgency=low
  * New upstream release (closes: #56172)

liece      - IRC (Internet Relay Chat) client for Emacs.
liece-dcc  - DCC program for liece.
liece-dcc -> into dists/potato/main/binary-i386/net
liece -> into dists/potato/main/binary-all/net
liece ( frozen; urgency=low
  * will not use localized message by default (closes: Bug#56463)

liece      - IRC (Internet Relay Chat) client for Emacs.
liece-dcc  - DCC program for liece.
liece-dcc -> into dists/woody/main/binary-i386/net
liece -> into dists/woody/main/binary-all/net
liece ( unstable; urgency=low
  * will not use localized message by default (closes: Bug#56463)

manpages-ja - Japanese version of the manual pages
manpages-ja -> into dists/potato/main/binary-all/doc
manpages-ja -> into dists/woody/main/binary-all/doc
manpages-ja ( frozen unstable; urgency=low
  * Now installs manpages which were missed in the previous version.

manpages   - Man pages about using a Linux system.
manpages-dev - Linux-development man pages.
manpages-dev 1.27-1 -> 1.28-1 into dists/potato/main/binary-all/doc
manpages-dev 1.27-1 -> 1.28-1 into dists/woody/main/binary-all/doc
manpages 1.27-1 -> 1.28-1 into dists/potato/main/binary-all/doc
manpages 1.27-1 -> 1.28-1 into dists/woody/main/binary-all/doc
manpages (1.28-1) frozen unstable; urgency=low
  * New upstream release.
  * Updated crypt(3) manpage (closes:Bug#43222,Bug#42213,Bug#54025).
  * putenv(3). Fixed SEE ALSO (closes:Bug#51813).
  * getrlimits(2): struct rlimit uses rlim_t (closes:Bug#55338).
  * readv(3): Fixed typo (closes:Bug#54980).
  * tzset(3): It reads /etc/localtime (closes:Bug#55501).
  * tzset(3): The time files are in /usr/share/zoneinfo (closes:Bug#44115).
  * undocumented(7): Updated (closes:Bug#52588).
  * host.conf(5): Renamed alert to spoofalert command
  * dir_colors(5): Fixed SEE ALSO section (closes:Bug#54483).
  * shells(5): Added note about security issues with this file.
    Added getusershell(3) to SEE ALSO (closes:Bug#40880).
  * suffixes(7): Updated (closes:Bug#55971).

mdutils    - Multiple Device driver utilities
mdutils 0.35-27 -> 0.35-28 into dists/woody/main/binary-alpha/admin
mdutils (0.35-28) unstable; urgency=low
  * Removed MAKEDEV from postinst, (closes: Bug#55680)

menu       - provides update-menus functions for some applications
menu 2.1.5-2.1 -> 2.1.5-3 into dists/potato/main/binary-alpha/admin
menu 2.1.5-2.1 -> 2.1.5-3 into dists/woody/main/binary-alpha/admin
menu (2.1.5-3) frozen unstable; urgency=low
  * recompile, rest identical to version of Julian Gilbey.
    Just recompiling sems to fixing the `missing menu entry' problem.

mercury    - New logic/functional programming language
mercury 0.9-1 -> 0.9.1-1 into dists/woody/main/binary-alpha/devel
mercury (0.9.1-1) unstable; urgency=low
  * New upstream release.

mesag-dev  - Development library for Mesa [libc6].
mesag-widgets-dev - Development library for the mesa widgets
mesag3     - A 3-D graphics library which uses the OpenGL API [libc6].
mesag3+ggi - A 3-D graphics library which uses the OpenGL API [libc6].
mesag3+ggi-dev - Development library for Mesa [libc6].
mesag3-widgets - widgets for use with mesa
mesag-dev 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/devel
mesag-widgets-dev 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/devel
mesag3+ggi-dev 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/devel
mesag3+ggi 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/libs
mesag3-widgets 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/graphics
mesag3 3.1-11 -> 3.1-12 into dists/woody/main/binary-alpha/libs
mesa (3.1-12) frozen unstable; urgency=low
  * Dependencies are now computed in a more intelligent way. Closes: bug#55861

mixer.app  - Another mixer application designed for WindowMaker
mixer.app 1.4.0-2 -> 1.4.0-3 into dists/woody/main/binary-alpha/sound
mixer.app (1.4.0-3) frozen unstable; urgency=low
  * debian/control: fixed typo, it's xlib6g-dev (RC bug) (Closes:
    bug#55535, bug#54448)
  * debian/mixer.app.menu: another typo, it's Mixer.app, not mixer.app
    (Closes: bug#53973)

mule-ucs   - character code translator system on Emacs
mule-ucs 0.63-2 -> 0.70-1 into dists/woody/main/binary-all/editors
mule-ucs (0.70-1) unstable; urgency=low
  * New upstream release

libncurses5 - Shared libraries for terminal handling
libncurses5-dbg - Debugging/profiling libraries for ncurses
libncurses5-dev - Developer's libraries and docs for ncurses
ncurses-bin - Terminal-related programs and man pages
libncurses5-dbg 5.0-4 -> 5.0-5 into dists/potato/main/binary-alpha/devel
libncurses5-dbg 5.0-4 -> 5.0-5 into dists/woody/main/binary-alpha/devel
libncurses5-dev 5.0-4 -> 5.0-5 into dists/potato/main/binary-alpha/devel
libncurses5-dev 5.0-4 -> 5.0-5 into dists/woody/main/binary-alpha/devel
libncurses5 5.0-4 -> 5.0-5 into dists/potato/main/binary-alpha/base
libncurses5 5.0-4 -> 5.0-5 into dists/woody/main/binary-alpha/base
ncurses-bin 5.0-4 -> 5.0-5 into dists/potato/main/binary-alpha/base
ncurses-bin 5.0-4 -> 5.0-5 into dists/woody/main/binary-alpha/base
ncurses (5.0-5) frozen unstable; urgency=low
  * Update xterm.ti from Branden Robinson <branden@debian.org> (closes:Bug#55840).
  * ncurses-base: Include /usr/share/terminfo/x/xterm-color ->
    /etc/terminfo/x/xterm-color symlink (closes:Bug#56101,#55619).
  * debian/rxvt.ti: Remove kf0 due to clash with kf10 (closes:Bug#56086).
  * Closes:#54523 since ncurses-base is back.
  * Make xterm-color conform to Debian keyboard policy too (closes:Bug#53871).
  * Closes:#54140: User is a moron.
  * Change Maintainer to "Joel Klecker <ncurses-maint@debian.org>".

libncurses5 - Shared libraries for terminal handling
libncurses5-dbg - Debugging/profiling libraries for ncurses
libncurses5-dev - Developer's libraries and docs for ncurses
ncurses-base - Descriptions of common terminal types
ncurses-bin - Terminal-related programs and man pages
ncurses-term - Additional terminal type definitions
libncurses5-dbg 5.0-4 -> 5.0-5 into dists/potato/main/binary-i386/devel
libncurses5-dbg 5.0-4 -> 5.0-5 into dists/woody/main/binary-i386/devel
libncurses5-dev 5.0-4 -> 5.0-5 into dists/potato/main/binary-i386/devel
libncurses5-dev 5.0-4 -> 5.0-5 into dists/woody/main/binary-i386/devel
libncurses5 5.0-4 -> 5.0-5 into dists/potato/main/binary-i386/base
libncurses5 5.0-4 -> 5.0-5 into dists/woody/main/binary-i386/base
ncurses-base 5.0-4 -> 5.0-5 into dists/potato/main/binary-all/base
ncurses-base 5.0-4 -> 5.0-5 into dists/woody/main/binary-all/base
ncurses-bin 5.0-4 -> 5.0-5 into dists/potato/main/binary-i386/base
ncurses-bin 5.0-4 -> 5.0-5 into dists/woody/main/binary-i386/base
ncurses-term 5.0-4 -> 5.0-5 into dists/potato/main/binary-all/admin
ncurses-term 5.0-4 -> 5.0-5 into dists/woody/main/binary-all/admin
ncurses (5.0-5) frozen unstable; urgency=low
  * Update xterm.ti from Branden Robinson <branden@debian.org> (closes:Bug#55840).
  * ncurses-base: Include /usr/share/terminfo/x/xterm-color ->
    /etc/terminfo/x/xterm-color symlink (closes:Bug#56101,#55619).
  * debian/rxvt.ti: Remove kf0 due to clash with kf10 (closes:Bug#56086).
  * Closes:#54523 since ncurses-base is back.
  * Make xterm-color conform to Debian keyboard policy too (closes:Bug#53871).
  * Closes:#54140: User is a moron.
  * Change Maintainer to "Joel Klecker <ncurses-maint@debian.org>".

routed     - Network routing daemon.
routed 0.12-2 -> 0.12-3 into dists/woody/main/binary-alpha/net
netkit-routed (0.12-3) unstable; urgency=low
  * Applied patch from RedHat.  Their changelog entry was
     add offset to get aligned ifreq's on alpha. This should be
     fixed in the kernel eventually.
    (closes: #56026).

newsflash  - Get news with the newnews command from a server
newsflash 0.99-3 -> 0.99-5 into dists/woody/main/binary-alpha/news
newsflash (0.99-5) unstable; urgency=low
  * changed the time for waiting to terminate the program
  * changed the postinst script
  * changed the default serverlist, so it  is using the active file from inn

ntp        - Daemon and utilities for full NTP v4 timekeeping participation.
ntpdate    - The ntpdate client for setting system time from NTP servers.
ntp 4.0.99-2 -> 4.0.99b-1 into dists/woody/main/binary-alpha/net
ntpdate 4.0.99-2 -> 4.0.99b-1 into dists/woody/main/binary-alpha/net
ntp (4.0.99b-1) frozen unstable; urgency=low
  * new upstream release, minor bug fixes only, another release candidate,
    closes: #55213, #55639
  * fix redirection in the cron.daily, so that ntp isn't obnoxious if the
    stats logging has been turned off in ntp.conf, closes: #55488, #55339

ocaml-doc  - Documentation for Objective Caml
ocaml-doc 2.03-1 -> 2.04-1 into dists/woody/main/binary-all/doc
ocaml-doc (2.04-1) unstable; urgency=low
  * Fix bug #53521.
  * New upstream release.

ocaml      - ML language implementation with a class-based object system
ocaml 2.04-2 -> 2.04-3 into dists/woody/main/binary-alpha/devel
ocaml (2.04-3) unstable; urgency=low
  * Don't strip binaries, as stripping of ocaml binaries is not supported.
  * Closes Bug #49637.

oo-browser - Object Oriented (X)Emacs Class Browser
oo-browser 4.07-5 -> 4.07-7 into dists/woody/main/binary-alpha/devel
oo-browser (4.07-7) frozen unstable; urgency=low
  * Related to freeze state of potato this package goes to frozen and unstable.
  * This bug where fixed in the previous release. (closes: #55686)

pcal       - Makes printable Postscript calendars without X.
pcal 4.7-2 -> 4.7-3 into dists/woody/main/binary-alpha/utils
pcal (4.7-3) unstable; urgency=low
  * Prevented search for calendar file in executable directory, closing #56136

pciutils   - Linux PCI Utilities (for 2.[123].x kernels)
pciutils-dev - Linux PCI Utilities (for 2.[123].x kernels) (development files)
pciutils-dev 2.1.2-2 -> 2.1.4-1 into dists/woody/main/binary-alpha/devel
pciutils 2.1.2-2 -> 2.1.4-1 into dists/woody/main/binary-alpha/admin
pciutils (1:2.1.4-1) unstable; urgency=low
  * New upstream release

pcmcia-cs  - PCMCIA Card Services for Linux.
pcmcia-modules-2.2.10 - PCMCIA Modules for Linux (kernel 2.2.10).
pcmcia-modules-2.2.12 - PCMCIA Modules for Linux (kernel 2.2.12).
pcmcia-modules-2.2.13 - PCMCIA Modules for Linux (kernel 2.2.13).
pcmcia-modules-2.2.14 - PCMCIA Modules for Linux (kernel 2.2.14).
pcmcia-source - PCMCIA Card Services source.
pcmcia-cs 3.1.8-4 -> 3.1.8-5 into dists/potato/main/binary-i386/base
pcmcia-cs 3.1.8-4 -> 3.1.8-5 into dists/woody/main/binary-i386/base
pcmcia-modules-2.2.10 3.1.8-4k1 -> 3.1.8-5k1 into dists/potato/main/binary-i386/admin
pcmcia-modules-2.2.10 3.1.8-4k1 -> 3.1.8-5k1 into dists/woody/main/binary-i386/admin
pcmcia-modules-2.2.12 3.1.8-4k4 -> 3.1.8-5k4 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.12 3.1.8-4k4 -> 3.1.8-5k4 into dists/woody/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.8-4k2 -> 3.1.8-5k2 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.8-4k2 -> 3.1.8-5k2 into dists/woody/main/binary-i386/base
pcmcia-modules-2.2.14 3.1.8-5k1 into dists/potato/main/binary-i386/admin
pcmcia-modules-2.2.14 3.1.8-5k1 into dists/woody/main/binary-i386/admin
pcmcia-source 3.1.8-4 -> 3.1.8-5 into dists/potato/main/binary-all/admin
pcmcia-source 3.1.8-4 -> 3.1.8-5 into dists/woody/main/binary-all/admin
pcmcia-cs (3.1.8-5) frozen unstable; urgency=low
  * Modified debian/genchanges.sh to use gpg.  (Closes: Bug#55363)
  * Fixed a bug /etc/pcmcia/ide causing it to fail when it needs to
    make a device in /dev.  (Closes: Bug#55506)
  * Dhcpcd (for version 2.2.x of the kernel) now writes to the syslog
    when started by /etc/pcmcia/network.  (Closes: Bug#55778)
  * Fixed /etc/pcmcia/network to correctly stop dhclient.  (Closes:

pente      - five in a row variant for X or console
pente 2.2.2-1 -> 2.2.2-2 into dists/woody/main/binary-alpha/games
pente (2.2.2-2) unstable; urgency=low
  * Built with ncurses5, Closes: #55449

perl-5.005 - Larry Wall's Practical Extracting and Report Language.
perl-5.005-base - The Pathologically Eclectic Rubbish Lister
perl-5.005-debug - View internals of Perl and debug Perl itself.
perl-5.005-doc - Man pages and pod docs for Perl
perl-5.005-suid - Runs setuid Perl scripts.
perl-5.005-thread - Experimental Perl binary with threading enabled
perl-5.005-base 5.005.03-5.1 -> 5.005.03-5.3 into dists/potato/main/binary-alpha/base
perl-5.005-base 5.005.03-5.1 -> 5.005.03-5.3 into dists/woody/main/binary-alpha/base
perl-5.005-debug 5.005.03-5.1 -> 5.005.03-5.3 into dists/potato/main/binary-alpha/interpreters
perl-5.005-debug 5.005.03-5.1 -> 5.005.03-5.3 into dists/woody/main/binary-alpha/interpreters
perl-5.005-suid 5.005.03-5.1 -> 5.005.03-5.3 into dists/potato/main/binary-alpha/interpreters
perl-5.005-suid 5.005.03-5.1 -> 5.005.03-5.3 into dists/woody/main/binary-alpha/interpreters
perl-5.005-thread 5.005.03-5.1 -> 5.005.03-5.3 into dists/potato/main/binary-alpha/interpreters
perl-5.005-thread 5.005.03-5.1 -> 5.005.03-5.3 into dists/woody/main/binary-alpha/interpreters
perl-5.005 5.005.03-5.1 -> 5.005.03-5.3 into dists/potato/main/binary-alpha/interpreters
perl-5.005 5.005.03-5.1 -> 5.005.03-5.3 into dists/woody/main/binary-alpha/interpreters
perl-5.005 (5.005.03-5.3) unstable frozen; urgency=low
  * NMU
  * adds frozen to distribution list...
  * Compile with -mieee to compile options for alpha; closes: #55269

pkg-order  - A Package dependency checker and install ordering tool
pkg-order 1.07 -> 1.08 into dists/potato/main/binary-all/misc
pkg-order 1.07 -> 1.08 into dists/woody/main/binary-all/misc
pkg-order (1.08) frozen unstable; urgency=low
  * Fixed a typo that mangled man pages. closes: Bug#44574

plib-doc   - Portability Libraries: documentation and examples
plib-doc 1.1.3-2 -> 1.1.8-1 into dists/woody/main/binary-all/doc
plib-doc (1.1.8-1) unstable; urgency=low
  * New upstream release

plib-dev   - Portability Libraries: Documentation.
plib1      - Portability Libraries: Run-time package.
plib-dev 1.1.5-4 -> 1.1.8-1 into dists/woody/main/binary-alpha/devel
plib1 1.1.5-4 -> 1.1.8-1 into dists/woody/main/binary-alpha/libs
plib (1.1.8-1) unstable; urgency=low
  * New upstream release

plum       - IRC proxy, stationing, logging, and bot program (pirc).
plum 2.33.1-2.1 -> 2.33.1-3.1 into dists/woody/main/binary-all/net
plum (2.33.1-3.1) unstable; urgency=low
  * Sponsored upload.

ecpg       - Embedded SQL for PostgreSQL
libpgperl  - Perl modules for PostgreSQL.
libpgsql2  - Shared library libpq.so.2 for PostgreSQL
libpgtcl   - Tcl/Tk library and front-end for PostgreSQL.
odbc-postgresql - ODBC support for PostgreSQL
pgaccess   - Tk/Tcl front-end for PostgreSQL database
postgresql - Object-relational SQL database, descended from POSTGRES.
postgresql-client - Front-end programs for PostgreSQL
postgresql-contrib - Additional facilities for PostgreSQL
postgresql-dev - Header files for libpq (postgresql library)
postgresql-pl - A procedural language for PostgreSQL
postgresql-test - Regression test suite for PostgreSQL
python-pygresql - PostgreSQL module for Python
ecpg 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
ecpg 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
libpgperl 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
libpgperl 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
libpgsql2 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
libpgsql2 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
libpgtcl 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
libpgtcl 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
odbc-postgresql 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
odbc-postgresql 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
pgaccess 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/misc
pgaccess 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/misc
postgresql-client 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/misc
postgresql-client 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/misc
postgresql-contrib 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/misc
postgresql-contrib 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/misc
postgresql-dev 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/devel
postgresql-dev 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/devel
postgresql-pl 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
postgresql-pl 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
postgresql-test 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/misc
postgresql-test 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/misc
postgresql 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/misc
postgresql 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/misc
python-pygresql 6.5.3-8 -> 6.5.3-10 into dists/potato/main/binary-alpha/libs
python-pygresql 6.5.3-8 -> 6.5.3-10 into dists/woody/main/binary-alpha/libs
postgresql (6.5.3-10) frozen unstable; urgency=low
  * Fixed errors in startup script.  Closes: bug#56146 56022 56156.
  * Applied upstream patches to 6.5.3 (these are held separately in
	 the source and applied as part of the build).  Closes: bug#54986.

postit     - A program sending news
postit 0.5-1 -> 0.5-2 into dists/woody/main/binary-alpha/news
postit (0.5-2) unstable; urgency=low
  * minor changes for inn 2.2

psgml      - An Emacs major mode for editing SGML documents.
psgml 1.2.1-0.2 -> 1.2.1-2 into dists/potato/main/binary-all/text
psgml 1.2.1-0.2 -> 1.2.1-2 into dists/woody/main/binary-all/text
psgml (1.2.1-2) frozen unstable; urgency=low
  * Close all NMU foxed bugs. closes: Bug#47123, Bug#47330, Bug#47729
    closes: Bug#47730, Bug#48558,  Bug#48667,  Bug#48715
  * Updated the defaults for sgml-custom-dtd to non-deprecated
    values. This closes: Bug#49697
  * Remove the log files when the package is being removed, as well as a
    small typo fix (thanks to "James R. Van Zandt" <jrv@vanzandt.mv.com>)
    close: Bug#51930, Bug#51931, Bug#48983
  * Moved install-docs to the end of the postinst, so that the symlink to
    /usr/share/doc exists. closes: Bug#47680

quake-lib-stub - Use dos quake files with linux quake
quake-lib-stub 1.9-1 -> 1.9-2 into dists/woody/contrib/binary-all/games
quake-lib-stub (1.9-2) unstable; urgency=low
  * Modified package for QuakeForge

quake-lib-stub - Use dos quake files with linux quake
quake-lib-stub 1.9-1 -> 1.9-3 into dists/potato/contrib/binary-all/games
quake-lib-stub 1.9-2 -> 1.9-3 into dists/woody/contrib/binary-all/games
quake-lib-stub (1.9-3) frozen unstable; urgency=low
  * Ack, needs to go into frozen too.

quake-lib-stub - Use dos quake files with linux quake
quake-lib-stub 1.9-3 -> 1.9-4 into dists/potato/contrib/binary-all/games
quake-lib-stub 1.9-3 -> 1.9-4 into dists/woody/contrib/binary-all/games
quake-lib-stub (1.9-4) frozen unstable; urgency=low
  * config script was very broken, fixed it.

quake-lib  - shareware episode 1 for Quake.
quake-lib 1.06-9 -> 1.06-10 into dists/potato/non-free/binary-all/games
quake-lib 1.06-9 -> 1.06-10 into dists/woody/non-free/binary-all/games
quake-lib (1.06-10) frozen unstable; urgency=low
  * Updated dependency info, the package now works with QuakeForge.
  * In fact, the package is now more or less designed for QF, it installs
    the shareware pak file into /usr/share/games/quake/idsw instead of id1
    as before.  An alternative is provided to "base" which is where QF as
    of 0.1.0 will look for your default game.

raidtools2 - Utilities to support 'new-style' RAID disks
raidtools2 0.90.990824-3 -> 0.90.990824-4 into dists/woody/main/binary-alpha/admin
raidtools2 (0.90.990824-4) unstable; urgency=low
  * removed MAKEDEV from postinst, (closes: Bug#55682)

raidtools  - Utilities to support 'old-style' RAID disks
raidtools 0.42-21 -> 0.42-22 into dists/woody/main/binary-alpha/admin
raidtools (0.42-22) unstable; urgency=low
  * Removed MAKEDEV from postinst, (closes: Bug#55681)

libsane    - API library for scanners
libsane-dev - API development library for scanners
sane       - API for scanners
libsane-dev 1.0.1-1999-10-21-8 -> 1.0.1-1999-10-21-9 into dists/woody/main/binary-alpha/devel
libsane 1.0.1-1999-10-21-8 -> 1.0.1-1999-10-21-9 into dists/woody/main/binary-alpha/libs
sane 1.0.1-1999-10-21-8 -> 1.0.1-1999-10-21-9 into dists/woody/main/binary-alpha/graphics
sane (1.0.1-1999-10-21-9) frozen unstable; urgency=low
  * link sane-gimp1.1 with libgimp1.1.15, which is the most recent
    libgimp1.1 in frozen.

sed        - The GNU sed stream editor.
sed 3.02-4 -> 3.02-5 into dists/potato/main/binary-alpha/base
sed 3.02-4 -> 3.02-5 into dists/woody/main/binary-alpha/base
sed (3.02-5) frozen unstable; urgency=low
  * Install dc-example again, Closes: Bug#55829
  * Fix wrong length in memmove, Closes: Bug#53801

semi       - Library to provide MIME feature for GNU Emacs.
semi 1.13.7+emiko. -> 1.13.7+emiko. into dists/potato/main/binary-all/mail
semi 1.13.7+emiko. -> 1.13.7+emiko. into dists/woody/main/binary-all/mail
semi (1.13.7+emiko. frozen unstable; urgency=low
  * Fixed incorect chareset in mime-ui-ja.info. (closes: Bug#55611)

sketch     - an interactive X11 drawing program
sketch 0.6.4-1 -> 0.6.4-2 into dists/woody/main/binary-alpha/graphics
sketch (0.6.4-2) frozen unstable; urgency=low
  * debian/rules: install mkfontdb.py in /usr/share/doc/sketch/Tools
    instead of /usr/share/doc/Tools (closes: Bug#56165)!
  * already in 0.6.4-1, I added a line with build-dependencies to the
    control file (closes: Bug#52954: sketch: Build-Depends missing).
  * added a "Suggests: gsfonts-x11 (>= 0.12)" and fixed config.py to expect
    .afm files in /usr/lib/ghostscript/fonts (instead of
    /usr/share/ghostscript/fonts); also reflected this Debian-specific change
    in usersguide-4.html (closes: Bug#55770: sketch: fonts).
  * Fixed a typo in Resources/Fontmetrics/gs.sfd (URWGothicL-Book
    instead of RWGothicL-Book).
  * debian/copyright: mention that mkfontdb.py is GPL.
  * po/de.po: fixed small error in German localization ("Vergrössern"
    should be "Verkleinern").

slocate    - a secure locate replacement
slocate 2.0-1 -> 2.1-2 into dists/woody/main/binary-alpha/utils
slocate (2.1-2) frozen unstable; urgency=low
  * (closes: Bug#53905) added suggestion to install anacron
  * fixed some lintian 'E's

smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.8.3 -> 0.9.1 into dists/woody/main/binary-all/misc
smtm (0.9.1) unstable; urgency=low
  * New release with the following code changes
    - applied patch by Hamish Moffat for stocks from Australia + New Zealand
    - optional share names again work for US/Canada
    - if unset, set $HOME to C:/TEMP under Win??
    - Makefile uses -D to create the $mandir if need be

snarf      - A command-line URL grabber
snarf 2.0.8-1 -> 2.0.9-1 into dists/woody/main/binary-alpha/net
snarf (2.0.9-1) frozen unstable; urgency=low
  * New upstream release

snort      - flexible packet sniffer/logger that detects attacks
snort 1.5.1-4 -> 1.5.1-5 into dists/woody/main/binary-alpha/net
snort (1.5.1-5) frozen unstable; urgency=low
  * User may only enter one interface and no comma seperated list that
    confuses the postscript, too. Closes: #55567
  * Explained a debconf question. Closes: #55568
  * Fixed email address in copyright.
  * uncommented all backdoor-lib rules that do only whatch for a
    port >=1024, ignoring the content since they produce too much
    false-positives. (as requested by chirik@castlefur.com)
  * Added a note that this isn't actually 1.5.1 but 1.5patch1.
  * Included "real" manpage that upstream author wrote.

strace     - A system call tracer.
strace 4.1-1 -> 4.2-2 into dists/woody/main/binary-alpha/utils
strace (4.2-2) frozen unstable; urgency=low
  * only include linux/ptrace.h if sys/reg.h hasn't been found by configure,
    Closes: Bug# 39556

systune    - Kernel tuning through the /proc filesystem.
systune 0.5.2 -> 0.5.3 into dists/potato/main/binary-all/admin
systune 0.5.2 -> 0.5.3 into dists/woody/main/binary-all/admin
systune (0.5.3) frozen unstable; urgency=low
  * Some minor changes in debian/packages
  * Removed systune.kernel??.conf examples
  * Files in /etc directory are no longer conffiles and are moved
    to <doc>/examples directory.
  * All options in /etc/systune.conf are commented, systune doesn't
    reconfigure kernel on installation, closes: #47940.
  * make clean works good
  * The version number in main binaries are fixed now.
  * yada 0.8

task-chinese-s - Simplified Chinese environment
task-chinese-t - Traditional Chinese environment
task-chinese-s 0.2 -> 0.3 into dists/potato/main/binary-all/misc
task-chinese-s 0.2 -> 0.3 into dists/woody/main/binary-all/misc
task-chinese-t 0.2 -> 0.3 into dists/potato/main/binary-all/misc
task-chinese-t 0.2 -> 0.3 into dists/woody/main/binary-all/misc
task-chinese (0.3) frozen unstable; urgency=low
  * Modifications to task-chinese-s:
    - added     'locale-zh' to Depends.
    - moved     'chdrv' from Depends to Suggests.
    - deleted   'chinput' from Suggests (package no long exists).
    - added     'jfbterm' and 'kon2' to Suggests.
  * Modifications to task-chinese-t:
    - deleted   'chinput', 'ttf-twmoe-{kai,sung}' from Suggests.
  * Removed 'cxterm-common', as 'cxterm-{gb,big}' depend on it.
  * (Temporarily) removed 'wnn-common' and 'cwnn', they seem to be

task-japanese - Japanese-speaking environment
task-japanese 0.3 -> 0.4 into dists/potato/main/binary-all/misc
task-japanese 0.3 -> 0.4 into dists/woody/main/binary-all/misc
task-japanese (0.4) frozen unstable; urgency=low
  * Added dependency on emacs20-dl and emacs-dl-{canna,wnn} instead of
  * Added dependency on dedit.

task-parallel-computing-dev - Packages for development of parallel computing applications
task-parallel-computing-node - Libraries for parallel computing applications
task-parallel-computing-dev 1.0.1 -> 1.0.2 into dists/potato/main/binary-all/devel
task-parallel-computing-dev 1.0.1 -> 1.0.2 into dists/woody/main/binary-all/devel
task-parallel-computing-node 1.0.1 -> 1.0.2 into dists/potato/main/binary-all/devel
task-parallel-computing-node 1.0.1 -> 1.0.2 into dists/woody/main/binary-all/devel
task-parallel-computing (1.0.2) frozen unstable; urgency=low
  * debian/control: added a Recommends: xpvm (Closes: bug#55077)

task-sgml  - SGML and XML authoring and editing
task-sgml-dev - SGML and XML development environment
task-sgml-dev 0.7 -> 0.8 into dists/woody/main/binary-all/text
task-sgml 0.7 -> 0.8 into dists/woody/main/binary-all/text
task-sgml (0.8) unstable; urgency=low
  * remove 'metapackage' from pkg short description (closes: Bug#55728)
  * task-sgml: docbook-to-man-ans is now called docbook-to-man (bug not
    filed, but release critical so that depends can be satisfied)
  * task-sgml-dev: lib-xslp-java, lib-fop-java are in contrib, therefore,
    dropped to Suggests.  Likewise for lib-dom-java, which depends on a
    JVM, the freest of which is in contrib.  Therefore, a Policy fix
    (closes: Bug#56133)

task-sgml  - SGML and XML authoring and editing
task-sgml-dev - SGML and XML development environment
task-sgml-dev 0.7 -> 0.9 into dists/potato/main/binary-all/text
task-sgml-dev 0.8 -> 0.9 into dists/woody/main/binary-all/text
task-sgml 0.7 -> 0.9 into dists/potato/main/binary-all/text
task-sgml 0.8 -> 0.9 into dists/woody/main/binary-all/text
task-sgml (0.9) frozen unstable; urgency=low
  * re-upload to frozen and unstable, since 0.8 has RC bug fixes

libtiff-tools - TIFF manipulation and conversion tools
libtiff3g  - Tag Image File Format library
libtiff3g-dev - Tag Image File Format library, development files
libtiff-tools 3.5.4-2 -> 3.5.4-4 into dists/woody/main/binary-alpha/graphics
libtiff3g-dev 3.5.4-2 -> 3.5.4-4 into dists/woody/main/binary-alpha/graphics
libtiff3g 3.5.4-2 -> 3.5.4-4 into dists/woody/main/binary-alpha/libs
tiff (3.5.4-4) frozen unstable; urgency=low
  * Weird dpkg-shlibdeps from dpkg 1.6.8-pre has done it again, this time
    with libz.so, making the packages depend on zlib1 (instead of zlib1g).
    Closes: #56134, #56137, #56140, #56155.

tipa-type1 - PostScript Type 1 font for the Phonetic Alphabet
tipa-type1 19980806-2 -> 19980806-3 into dists/potato/main/binary-all/tex
tipa-type1 19980806-2 -> 19980806-3 into dists/woody/main/binary-all/tex
tipa-type1 (19980806-3) frozen unstable; urgency=low
  * debian/postinst: Removed silly "exit 0" before "#DEBHELPER#" (this
    prevented the creation of the symbolic link /usr/doc/tipa-type1 ->
  * To the Release Manager: no new code nor new features; just better
    itegration into the Debian system.

tipa       - System for processing phonetic symbols in LaTeX
tipa 19960624-5 -> 19960624-6 into dists/potato/main/binary-all/tex
tipa 19960624-5 -> 19960624-6 into dists/woody/main/binary-all/tex
tipa (19960624-6) frozen unstable; urgency=low
  * debian/postinst: Removed silly "exit 0" before "#DEBHELPER#" (this
    prevented the creation of the symbolic link /usr/doc/tipa ->
  * To the Release Manager: no new code nor new features; just better
    itegration into the Debian system.

trueprint  - pretty printing of source code
trueprint 5.1-1 -> 5.1-3 into dists/woody/main/binary-alpha/text
trueprint (5.1-3) unstable; urgency=low
  * Suggests: diff; because diff is one of the many useful options to print
    differences between source files

twclock    - Clock program for hamradio operators
twclock 1.3-7 -> 1.3-8 into dists/woody/main/binary-alpha/hamradio
twclock (1.3-8) frozen unstable; urgency=low
  * Tzselect is removed from the archive. I have clarified this in
    README.tzselect. This file also contains a copy of tzselect, so users
    can install it locally. This way tzwatch can still be used.
    closes bug #56269.

libsnmp4.0 - UCD SNMP (Simple Network Management Protocol) Library.
libsnmp4.0-dev - UCD SNMP (Simple Network Management Protocol) Development Files.
snmp       - UCD SNMP (Simple Network Management Protocol) Apps.
snmpd      - UCD SNMP (Simple Network Management Protocol) Agent.
libsnmp4.0-dev 4.0.1-5 -> 4.0.1-6 into dists/potato/main/binary-alpha/devel
libsnmp4.0-dev 4.0.1-5 -> 4.0.1-6 into dists/woody/main/binary-alpha/devel
libsnmp4.0 4.0.1-5 -> 4.0.1-6 into dists/potato/main/binary-alpha/admin
libsnmp4.0 4.0.1-5 -> 4.0.1-6 into dists/woody/main/binary-alpha/admin
snmp 4.0.1-5 -> 4.0.1-6 into dists/potato/main/binary-alpha/net
snmp 4.0.1-5 -> 4.0.1-6 into dists/woody/main/binary-alpha/net
snmpd 4.0.1-5 -> 4.0.1-6 into dists/potato/main/binary-alpha/net
snmpd 4.0.1-5 -> 4.0.1-6 into dists/woody/main/binary-alpha/net
ucd-snmp (4.0.1-6) frozen unstable; urgency=low
  * Issue a warning about retoring the default snmpd configuration
    when upgrading from the older, incompatible version (Bug#55883).

w3-el-doc  - Documentation for w3-el.
w3-el-e19  - Web browser for GNU Emacs 19
w3-el-e20  - Web browser for GNU Emacs 20
w3-el-lisp - Elisp source for w3-el web browser
w3-el-doc 4.0pre.46-2 -> 4.0pre.46-3 into dists/woody/main/binary-all/web
w3-el-e19 4.0pre.46-2 -> 4.0pre.46-3 into dists/woody/main/binary-all/web
w3-el-e20 4.0pre.46-2 -> 4.0pre.46-3 into dists/woody/main/binary-all/web
w3-el-lisp 4.0pre.46-2 -> 4.0pre.46-3 into dists/woody/main/binary-all/web
w3-el (4.0pre.46-3) unstable; urgency=low
  * ftp URLs now work again.  Fixes Bug#55904.
  * w3-el-lisp package moved to /usr/share/w3-el from
    /usr/share/emacs/site-lisp/w3-el.  This is because Emacs was finding
    and loading the source files before the compiled versions, which made
    it intolerably slow.  This bug was discovered in tracking down the one

wanderlust2 - Yet Another Message Interface On Emacsen. (Unstable)
wanderlust2 2.2.15+20000111-1 -> 2.2.16-1 into dists/woody/main/binary-all/mail
wanderlust2 (2.2.16-1) unstable; urgency=low
  * New upstream release

wmakerconf-data - Datafile for wmakerconf, a configuration tool for Window Maker
wmakerconf-data 0.61.1-1 -> 0.61.1p1-1 into dists/woody/main/binary-all/x11
wmakerconf-data (0.61.1p1-1) unstable; urgency=low
  * New upstream version
    + Now includes Japanese translation
  * Simplified way of obtaining wmaker version in rules

wmakerconf - GTK+ based configuration tool for Window Maker
wmakerconf 2.4-2 -> 2.5-2 into dists/woody/main/binary-alpha/x11
wmakerconf (2.5-2) unstable; urgency=low
  * Added upstream patch which closes: bug#45844

wmmail     - A mail notification program designed for WindowMaker
wmmail 0.63a-3 -> 0.63a-4 into dists/woody/main/binary-alpha/x11
wmmail (0.63a-4) frozen unstable; urgency=low
  * debian/wmmail.prerm: added ';;' (prevents removal of wmmail) (Closes:
    bug#55690, bug#53910, bug#54576, bug#55475)
  * WMMail.1x:  added documentation for MailboxHasInternalData mbox
    option. (Closes: bug#54187)

wordnet    - English dictionary of synonym sets, much like a thesaurus.
wordnet-dev - English dictionary of synonym sets, much like a thesaurus.
wordnet-dev 1.6-9 -> 1.6-10 into dists/woody/main/binary-alpha/devel
wordnet 1.6-9 -> 1.6-10 into dists/woody/main/binary-alpha/text
wordnet (1.6-10) frozen unstable; urgency=low
  * closes: #55607
    Corrected package description.  Please include this into
    the frozen release because the upstream maintainer asked for
    this change.
  * Included http://www.cogsci.princeton.edu/~wn/ in the
    package description
  * closes: #54456
    using Build-time dependencies

fbtv       - Video4linux viewer using the kernel framebuffer
radio      - Listen to the radio available on certain v4l cards.
streamer   - Video capture program for bt848 and video4linux
webcam     - Capture and automaticaly upload images to a web server.
xawtv      - Video4linux viewer that runs in X.
xawtv-tools - Miscelaenous tools distributed with xawtv
fbtv 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/graphics
radio 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/sound
streamer 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/graphics
webcam 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/net
xawtv-tools 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/graphics
xawtv 3.07-1 -> 3.07-2 into dists/woody/main/binary-alpha/x11
xawtv (3.07-2) unstable; urgency=low
  * Call /sbin/MAKEDEV in the postinst.

xchat      - IRC client for X similar to AmIRC
xchat-gnome - IRC client for GNOME similar to AmIRC
xchat-text - IRC client for console similar to AmIRC
xchat-gnome 1.2.1-1 -> 1.3.12-2 into dists/woody/main/binary-alpha/net
xchat-text 1.3.12-2 into dists/woody/main/binary-alpha/net
xchat 1.2.1-1 -> 1.3.12-2 into dists/woody/main/binary-alpha/net
xchat (1.3.12-2) frozen unstable; urgency=low
  * No more zombied children for URLs. (Closes: #55962)
  * Can now use mousewheel. (Closes: #52964)
  * /who only shows up in server tab. (Closes: #55184)
  * /exec -i now works. (Closes: #45143)
  * Usability suggestions incorporated upstream. (Closes: #45519)

xcruise    - Fly about 3D-formed file system
xcruise 0.22-4 -> 0.24-1 into dists/woody/main/binary-alpha/games
xcruise (0.24-1) unstable; urgency=low
  * New upstream version.
  * Fix some focus bugs on this version.

xdigger    - A XWindow-game like Boulderdash (without scrolling)
xdigger 1.0.9-6 -> 1.0.10-1 into dists/woody/main/binary-alpha/games
xdigger (1.0.10-1) frozen unstable; urgency=low
  * segmentation fault on start with 32bit color (fixes: Bug#51903)
  * new xdigger 1.0.10 available (fixes: Bug#50823)

xfig       - Facility for Interactive Generation of figures under X11
xfig 3.2.3-rel-0-2 -> 3.2.3.a-1 into dists/woody/main/binary-alpha/graphics
xfig (1:3.2.3.a-1) frozen unstable; urgency=low
  * New upstream version.  This is a bugfix only release, so it should go
    into frozen.

rstartd    - remote application start daemon
twm        - Tab window manager
xbase-clients - miscellaneous X clients
xdm        - X display manager
xext       - extensions to X servers
xf86setup  - X server configuration tools
xfs        - X font server
xlib6g     - shared libraries required by X clients
xlib6g-dev - include files and libraries for X client development
xlib6g-static - statically linked versions of the libraries in xlib6g
xmh        - X interface to MH mail system
xnest      - nested X server
xproxy     - X proxy services
xprt       - X print server
xserver-3dlabs - X server for 3DLabs GLINT and Permedia-based graphics cards
xserver-common - files and utilities common to all X servers
xserver-fbdev - X server for framebuffer-based graphics drivers
xserver-i128 - X server for Number Nine Imagine 128 graphics cards
xserver-mach64 - X server for ATI Mach64-based graphics cards
xserver-mono - X server for monochrome graphics cards and/or monitors
xserver-p9000 - X server for Weitek P9000-based graphics cards
xserver-s3 - X server for S3 chipset-based graphics cards
xserver-s3v - X server for S3 ViRGE and ViRGE/VX-based graphics cards
xserver-svga - X server for SVGA graphics cards
xserver-tga - X server for Digital Equipment Corporation TGA graphics cards
xserver-vga16 - X server for VGA graphics cards
xsm        - X session manager
xterm      - X terminal emulator
xvfb       - virtual framebuffer X server
rstartd 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
rstartd 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
twm 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
twm 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xbase-clients 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xbase-clients 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xdm 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xdm 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xext 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xext 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xf86setup 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xf86setup 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xfs 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xfs 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xlib6g-dev 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xlib6g-dev 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xlib6g-static 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xlib6g-static 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xlib6g 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xlib6g 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xmh 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/mail
xmh 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/mail
xnest 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xnest 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xproxy 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xproxy 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xprt 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xprt 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-3dlabs 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-3dlabs 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-common 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-common 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-fbdev 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-fbdev 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-i128 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-i128 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-mach64 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-mach64 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-mono 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-mono 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-p9000 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-p9000 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-s3 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-s3 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-s3v 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-s3v 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-svga 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-svga 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-tga 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-tga 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xserver-vga16 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xserver-vga16 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xsm 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xsm 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xterm 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xterm 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xvfb 3.3.6-2 -> 3.3.6-3 into dists/potato/main/binary-alpha/x11
xvfb 3.3.6-2 -> 3.3.6-3 into dists/woody/main/binary-alpha/x11
xfree86-1 (3.3.6-3) frozen unstable; urgency=low
  * Release Manager: fixes build crash on m68k, package file overlap, and
    release-critical bugs
  * The font path as generated by xf86config and XF86Setup, and as used by
    default by xfs, is now the same in all cases; hopefully this well help
    de-uglify the font situation a bit.  Note that I have placed the 100dpi
    directory before 75dpi because these fonts look better; if they are too
    big for you or you don't like them, change the order in your XF86Config
    or xfs config file, or just uninstall xfonts-100dpi.  (Note that
    1280x960 on a 17 inch monitor is pretty close to 100 dots per inch in
  * patch #001-40: fix a nested comment in xf86_OSlib.h; this shuts up a
    bunch of compiler warnings that were getting on my nerves
  * patch #001b: (xf86config) redefine generated font path
  * patch #001c: (XF86Setup) redefine generate font path
  * patch #010c: we reverted to stock xterm, we should revert to the stock
    termcap and termcap files, too
  * patch #023: new; upstream forgot to change the year to 2000 in the release
    date of the X server :)
  * patch #024: new; upstream doesn't install README.i810
  * patch #025: new; horrible kludge: on i386, build Callback.o and Destroy.o
    in Xt with gcc 2.7.2 to workaround crazy Netscape crashing bug; thanks,
    Stefan Gybas and Adam Heath
  * debian/create-arch-xserver-common: actually place the new README's here
    so the symlinks in xserver-svga don't point to The Void (i740,i810,r128)
    (Closes: #55343)
  * debian/create-server: install the Xsun server manpages using the same
    names as their binaries, not Xsun.1x for all of them (Closes: #55308)
  * debian/libc5.site.def.diff: removed
  * debian/libc5.site.def.diff.in: new; don't hard code name of libc5 lib dir
  * debian/control:
    - remove obsolete makedev dependency from all xserver packages
    - add versioned dependency on makedev 2.3.1-24 or later to xserver-common
    - ratcheted up versioned dep of xservers on xserver-common to 3.3.6
    - build-depend on gcc272 for i386 to support patch #025
  * debian/rules:
    - generate libc5.site.def.diff from libc5.site.def.diff.in
    - clean libc5.site.def.diff
  * debian/setperms: note new file xterm/preinst
  * debian/{xdm,xfs}/init: more intelligence in the stop and restart functions
    thanks to Julian Gilbey; should eliminate some cases of the init script
    trying to stop the daemon when it isn't running
  * debian/xdm/postinst:
    - base the removal of /var/state/xdm on whether xdm is actually running,
       not by overloading the "restart-on-upgrade" option (Closes: #55286)
    - reverse sense of test that determines whether or not to start xdm in
      the postinst
  * debian/xfs/config: new default font path
  * debian/xserver/Xsun.README: add a few remarks (manpage names; this is
    not your father's XFree86 server)
  * debian/xserver-common/postinst: call /sbin/MAKEDEV, not /dev/MAKEDEV
    (Closes: #55684)
  * debian/xterm/preinst: new file; do a check on the version being
    upgraded from, and terminate /usr/doc/xterm with extreme prejudice if
    it is within the version range with the dhelp problem (3.3.5-2 to
    3.3.6-3) (Closes: #55393)
  * debian/xterm/term{cap,info}: correct versions for the xterm binary in
    3.3.6, with xterm-debian type defined and xterm aliased to it

xmms       - Versatile X audio player that looks like Winamp
xmms-dev   - XMMS development static library and header files
xmms-dev -> into dists/woody/main/binary-alpha/sound
xmms -> into dists/woody/main/binary-alpha/sound
xmms ( frozen unstable; urgency=low
  * Applied Kevin Puetz's patch for OSS output on PowerPC, closes: #55478.
  * Removed plugins' static libraries and .la's from xmms-dev, on suggestion
    from Ben Gertzfield, closes: #52838.
  * Set the default CD-ROM directory to /cdrom, as that is Debian default.
  * Added Build-Depends: and fixed xmms-dev Depends:.
  * Recompiled OpenGL plug-in against newer mesag-dev, libgl1.

xoids      - Asteroids game with powerups and color graphics.
xoids 1.5-8 -> 1.5-9 into dists/woody/main/binary-alpha/games
xoids (1.5-9) frozen unstable; urgency=low
  * we are Linux-Alpha, not DEC-Alpha (closes: #55279)

xsane      - a gtk based X11 frontend for SANE (Scanner Access Now Easy)
xsane 0.50-1 -> 0.50-2 into dists/woody/main/binary-alpha/graphics
xsane (0.50-2) frozen unstable; urgency=low
  * link xsane-gimp1.1 with libgimp1.1.15, which is the most recent
    libgimp1.1 in frozen.

xshipwars-images-st - Image Collection for XShipWars
xshipwars-images-st 1.3-1 -> 1.4-1 into dists/potato/main/binary-all/games
xshipwars-images-st 1.3-1 -> 1.4-1 into dists/woody/main/binary-all/games
xshipwars-images-st (1.4-1) frozen unstable; urgency=low
  * New upstream version.

zebra      - A GPL'd, BGP/OSPF/RIP capable routing daemon
zebra 0.83a-4 -> 0.84a-1 into dists/woody/main/binary-alpha/net
zebra (0.84a-1) frozen unstable; urgency=low
  * New upstream release, fixing quite some nasty bugs, making zebra work again
    Closes: #55574

----- New Packages ----------------------

blacs-pvm-dev - Basic Linear Algebra Communications Subprograms
blacs-pvm-test - Basic Linear Algebra Communications Subprograms
blacs1-pvm - Basic Linear Algebra Communications Subprograms
blacs-pvm-dev 1.1-6 into dists/potato/main/binary-alpha/devel
blacs-pvm-dev 1.1-6 into dists/woody/main/binary-alpha/devel
blacs-pvm-test 1.1-6 into dists/potato/main/binary-alpha/devel
blacs-pvm-test 1.1-6 into dists/woody/main/binary-alpha/devel
blacs1-pvm 1.1-6 into dists/potato/main/binary-alpha/libs
blacs1-pvm 1.1-6 into dists/woody/main/binary-alpha/libs

bzflag     - a 3D first person tank battle game
bzflag-server - bzfs - bzflag game server and proxy
bzflag-server 1.7c-3 into dists/potato/main/binary-alpha/games
bzflag-server 1.7c-3 into dists/woody/main/binary-alpha/games
bzflag 1.7c-3 into dists/potato/main/binary-alpha/games
bzflag 1.7c-3 into dists/woody/main/binary-alpha/games

libhtml-format-perl - Format HTML syntax trees
libhtml-format-perl 1.22-1 into dists/potato/main/binary-all/interpreters
libhtml-format-perl 1.22-1 into dists/woody/main/binary-all/interpreters

nethack    - Text-based/X11 overhead view D&D-style adventure game
nethack 3.2.3-3 into dists/proposed-updates

oonsoo     - Solitaire card game for x11.
oonsoo 1.2-1 into dists/woody/main/binary-alpha/games

predict    - Satellite Tracking Program with Optional Voice Output
predict 2.0.0-3 into dists/woody/main/binary-alpha/hamradio

task-science - Basic tools for scientific work
task-science 0.1 into dists/potato/main/binary-all/math
task-science 0.1 into dists/woody/main/binary-all/math

task-spanish - Spanish environment
task-spanish 0.1 into dists/potato/main/binary-all/misc

tkstep8.0  - The NEXTSTEP(tm)-like version of the Tk toolkit - Run-Time.
tkstep8.0-dev - The NEXTSTEP(tm)-like version of the Tk toolkit - Development.
tkstep8.0-dev 8.0p2-3.4 into dists/woody/main/binary-alpha/devel
tkstep8.0 8.0p2-3.4 into dists/woody/main/binary-alpha/libs

libwnn6    - Wnn6 client library
libwnn6-dev - Header files and static library for Wnn6 client library
libwnn6-dev 1.0.0-4 into dists/woody/main/binary-alpha/devel
libwnn6 1.0.0-4 into dists/woody/main/binary-alpha/libs

Reply to: