[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New Debian i386 Packages

These i386 packages were installed into the Debian hierarchy in the
last week:

----- !!! HIGH URGENCY PACKAGES !!! -----

dpkg -> into rex-updates/binary-i386
dpkg -> into bo/binary-i386/base
dpkg-dev -> into rex-updates/binary-all
dpkg-dev -> into bo/binary-all/utils
   dpkg ( stable unstable; urgency=HIGH
     * Fixed --assert-support-predepends failing between unpack & configure.
     * Added --assert-working-epoch option.

ee 126.1.89-3 into rex-updates/binary-i386
ee 126.1.89-2 -> 126.1.89-3 into bo/binary-i386/editors
   ee (126.1.89-3) stable unstable; urgency=high
     * New source format
     * Modified Makefile to support $(DESTDIR) on install
     * Added 'debianee' target to Makefile for ncurses build -- supplied
     new_curses doesn't work reliably
     * Fixed core dump on exit (extra free() in new_curse.c)
     (Bug #5908 & Bug #6401)

netstd 2.09-1 into rex-updates/binary-i386
   netstd    - standard networking support

netstd 2.10-1 -> 2.11-1 into bo/binary-i386/net
   netstd (2.11-1) unstable; urgency=high
     * converted to packaging standard
     * minor changes to the /etc/init.d/netstd* and /etc/slip.dip files
     * ftp: mget will work with libreadline now (Bug#4091)
     * ftpd: further security fixes
     * identd: removed reference to authuser(3) (Bug#6483)
     * sliplogin: fixed the path of the arp binary (Bug#6596)
     * nfs-server: updated to v2.2-beta23
     * checkrhosts: added manual page
     * routed: added patch from Alan Cox

pinepgp 1.2 -> 1.3 into contrib/binary-all
   pinepgp (1.3) unstable; urgency=high
     * Moved temporary files from /tmp/ to ~/.pgp, to fix a major
       security hole

pinepgp 1.3 -> 1.4 into contrib/binary-all
   pinepgp (1.4) unstable; urgency=high
     * Some spelling and grammar corrections by Shane Turner
       <turner@inferno.UCIS.Dal.Ca> to README.debian. Thanx!

login 1.45a-3 into rex-updates/binary-i386
login 1.45a-1 -> 1.45a-3 into bo/binary-i386/base
getty 1.45a-3 into rex-updates/binary-i386
getty 1.45a-1 -> 1.45a-3 into bo/binary-i386/base
   poeigl (1.45a-3) stable unstable; urgency=HIGH
     * overrun bug fix in login

sendmail 8.8.4-1 -> 8.8.5-1 into bo/binary-i386/mail
sendmail 8.8.4-1 -> 8.8.5-1 into rex-updates/binary-i386
   * New upstream version (security fixes for 8.8.3/8.8.4)
   * Added missing man pages for mailstats, praliases, sendmailconfig (Bug#6293)
   * Minor package layout changes (Bug#6293)

zlib1 1.0.4-5 -> 1.0.4-6 into rex-updates/binary-i386
zlib1 1.0.4-5 -> 1.0.4-6 into bo/binary-i386/libs
zlib1-dev 1.0.4-5 -> 1.0.4-6 into rex-updates/binary-i386
zlib1-dev 1.0.4-5 -> 1.0.4-6 into bo/binary-i386/devel
   zlib (1:1.0.4-6) stable unstable; urgency=high
     * Recompile with correct libc requirement.
     * Correct zlib1-dev deps to include zlib1.

----- MEDIUM Urgency Packages -----------

linux86 0.0.9-1 -> 0.0.10-1 into bo/binary-i386/devel
   linux86 (0.0.10-1) unstable; urgency=medium
     * New upstream release

visual-tcl 1.06-0 -> 1.07-0 into bo/binary-i386/devel
   visual-tcl (1.07-0) unstable; urgency=medium
     * New upstream version released - many new features.

----- Low Urgency Packages --------------

alien 2.74 -> 2.77 into bo/binary-all/admin
   alien (2.77) unstable; urgency=low
     * alien source package completely split off from debmake. Looking for a
       new maintainer to provide some fresh ideas.

amd upl102-7 -> upl102-8 into bo/binary-i386/net
amd upl102-7 -> upl102-8 into bo/binary-m68k/net
   amd (upl102-8) unstable; urgency=low
     * Priority changed to extra
     * Keep amd alive during upgrades (unpack phase), but avoid having two
       amd's running in the end. (Bug #6598)

apache-dev 1.1.2-1 -> 1.1.3-1 into bo/binary-all/web
apache 1.1.2-1 -> 1.1.3-1 into bo/binary-i386/web
   apache (1.1.3-1) unstable; urgency=low
     * New upstream version which fixes the new bugs introduced by
       security release 1.1.2 (sigh).
     * Added SuppressHTMLPreamble option to mod_dir IndexOptions with
       patch by Roy T. Fielding.
     * Hacked mod_info so it correctly shows current configuration from
       config files with absolute pathnames.
     * Modified mod_dir to recognize PHP/FI and server-parsed documents as
       HTML code (so it can extract the title from these as a description),
       and to increase the maximum size of the generated description.
     * Added SuppressHTMLPreamble and ScanHTMLTitles to IndexOptions in
       example srm.conf.
     * Added module mod_rewrite.
     * Package now suggests installing the (new) apache-modules package.

apache 1.1.1-6 -> 1.1.3-1 into bo/binary-m68k/web
   apache (1.1.3-1) unstable; urgency=low
     * New upstream version which fixes the new bugs introduced by
       security release 1.1.2 (sigh).
     * Added SuppressHTMLPreamble option to mod_dir IndexOptions with
       patch by Roy T. Fielding.
     * Hacked mod_info so it correctly shows current configuration from
       config files with absolute pathnames.
     * Modified mod_dir to recognize PHP/FI and server-parsed documents as
       HTML code (so it can extract the title from these as a description),
       and to increase the maximum size of the generated description.
     * Added SuppressHTMLPreamble and ScanHTMLTitles to IndexOptions in
       example srm.conf.
     * Added module mod_rewrite.
     * Package now suggests installing the (new) apache-modules package.

boa 0.92-1 -> 0.92-2 into bo/binary-i386/web
   boa (0.92-2) unstable; urgency=low
     * Implement proposed webstandard 3.0 for evaluation
     * Remove conflicts with httpd and the replaces for other webservers.

bplay 0.95-4 -> 0.95-5 into bo/binary-i386/sound
   bplay (0.95-5) unstable; urgency=LOW
     * Fixed double-speed playing bug. Patch by author.

bug 2.74 -> 2.77 into bo/binary-all/utils
   bug (2.77) unstable; urgency=low
     * Bug put in separate sourcepackage. Looking for a volunteer to infuse
       some fresh ideas into the package.

bug 2.77 -> 2.78 into bo/binary-all/utils
   bug (2.78) unstable; urgency=low
     * When falling back to the ae editor give an errormessage if not present.
     * Corrected section
     * Cleanup some debmake remnants

calc 2.02e-2 -> 2.02f-1 into bo/binary-all/math
   calc (2.02f-1) unstable; urgency=low
     * new upstream version.

cgi-scripts 1.0.1-2 -> 1.0.2 into bo/binary-i386/web
   cgi-scripts (1.0.2) unstable; urgency=low
     * Fixed permissions on cgi-bin directory and copied files (Bug #5233).
     * Updated to Standards-Version with debmake 2.56.
     * Moved from section "net" to new section, "web".

cnews cr.g7-3 -> cr.g7-4 into bo/binary-i386/news
cnews cr.g7-4 into bo/binary-m68k/news
   cnews (cr.g7-4) unstable; urgency=low
     * New Debian maintainer: Roman Hodek <Roman.Hodek@informatik.uni-erlangen.de>
     * Sorted out which files belog into /var/lib/news and which to /etc/news
     * All files in /var/lib/news and /etc/news aren't conf files in dpkg
       sense anymore, it's very likely that they will be changed. Complete
       rewrite of postinst and postrm to this.
     * A symlink /var/lib/news/bin/compress -> gzip is provided if no
       compress is found, since cnews needs compress.
     * Avoid error in 'spacefor outbound' if /var/spool/uucp doesn't exist

cron 3.0pl1-37 -> 3.0pl1-38 into rex-updates/binary-i386
cron 3.0pl1-37 -> 3.0pl1-38 into bo/binary-i386/admin
   cron (3.0pl1-38) stable unstable; urgency=low
     * When upgrading from -36 or -36.1, stop old cron daemon
     in preinst, because the prerm's in those versions doesn't.
     * Follow console message standard.

cweb 3.4g-2 -> 3.4g-3 into bo/binary-i386/devel
   cweb (3.4g-3) unstable; urgency=low
     * Works correctly on ro mounted /usr/local/ now (Bug #6638).

bug 2.71 -> 2.72 into bo/binary-all/utils
alien 2.71 -> 2.72 into bo/binary-all/admin
debmake 2.71 -> 2.72 into bo/binary-i386/utils
   debmake (2.72) unstable; urgency=low
     * Fix Bug #6690: release not able to handle multiple bug numbers.
     * Fix Bug #6669
     * debstd: check for debian/changelog and abort if not found

bug 2.72 -> 2.73 into bo/binary-all/utils
alien 2.72 -> 2.73 into bo/binary-all/admin
debmake 2.72 -> 2.73 into bo/binary-i386/utils
   debmake (2.73) unstable; urgency=low
     * made dependant on perl
     * Description in control file updated
     * debchange: automatically rename native debian package directories on generating
       the next version. Fixes some problems with warnings at package
       generation time.
     * alien: some minor fixes update of manpage.
     * Document nodeps option of debstd
     * Fixes to the way uupdate recognizes new version numbers (again!)

bug 2.73 -> 2.74 into bo/binary-all/utils
alien 2.73 -> 2.74 into bo/binary-all/admin
debmake 2.73 -> 2.74 into bo/binary-i386/utils
   debmake (2.74) unstable; urgency=low
     * debstd: Output warning if scripts do not use /bin/sh as its interpreter
     * bug: default to ae editor if joe is not present #5675, #6811
     * debchange: default to ae editor if joe is not present #6794

debmake 2.74 -> 2.77 into bo/binary-i386/utils
   debmake (2.77) unstable; urgency=low
     * experimental configure script moved to adpkg.
     * Split sourcearchive into multiple components. Alien, bug and adpkg
       separated from debmake.

debmake 2.77 -> 2.78 into bo/binary-i386/utils
   debmake (2.78) unstable; urgency=low
     * Removed dependency on dpkg on advice of Joey
     * Bug #6835: maintainer override of shlibs file not correctly processed.

debmake 2.78 -> 2.79 into bo/binary-i386/utils
   debmake (2.79) unstable; urgency=low
     * templates: do a rm -f instead of a rm on *~ files due to popular demand.
       Bug #6839
     * debstd: Fix to on the fly generation of the package subdirectories.
     * debstd: alternate way to switch suidprocessing off, if contents of suid
       file is the text string "off".
     * uupdate: -v option did not work in connection with .tar.gz archives
     * release: if enviroment variable AUTOCLEAR_BUGS set then clear bugs on
       releasing a package without asking for confirmation.

dosemu 0.64.2-2 -> into bo/binary-i386/otherosfs
   dosemu ( unstable; urgency=low
     * New maintainer.
     * New upstream release.
     * Fixed hostile configure + kversion.sh scripts.
     * Added manpage for xtermdos (#6352).
     * Added "set -e" in postinst (#6530).
     * Added a note about making dos setuid in postinst.
     * Added check for the existence of mkfontdir in postinst.
     * Moved dosemu.xpm to the right location.

dosfstools 1.0-5 -> 1.0-6 into bo/binary-i386/otherosfs
   * Removed annoying printout in mkdosfs.c

elm-me+ 2.4pl25ME+31-1 -> 2.4pl25ME+31-2 into bo/binary-i386/mail
   elm-me+ (2.4pl25ME+31-2) unstable; urgency=low
     * Now installs the following additional documentation files:
       Overview  Patchlist  ANNOUNCE.ME
     * Added info to README.debian file detailing how and why to change
       the user-level from beginner to advanced user
     * Now installs the various "formatted" documentation files
     * Fixed it such that PGP support is compiled in
     * Fixed such that multiple file locking styles are compiled in
       (dotfile locking & flock)
     * Modified the extended description slightly
     * debian/rules clean removes config.sh (incidentally, this fixes the
       next problem)
     * Doesn't try to install "preformatted" catman pages (only installs
       /usr/man pages as per Debian standard).  Actually, those pages didn't
       end up in the binary package, so this change affects only the source
     * If no editor specified in environment variable EDITOR, check variable
       VISUAL before resorting to default (vi)
     * Make sure pager defaults to builtin, unless explicitly modified
       (user can still change it)

elm-me+ 2.4pl25ME+31-2 -> 2.4pl25ME+31-3 into bo/binary-i386/mail
   elm-me+ (2.4pl25ME+31-3) unstable; urgency=low
     * Added much more info to README.debian
     * Added global configuration file, and appropriate symlink
     * Added information about YP/NIS to README.debian
     * The maintainer of Debian's "normal" elm (elm_2.4pl25),
       <dwarf@polaris.net>, has requested that the normal Elm be withdrawn
       and that Elm ME+ (this package) take its place.  Therefore, the
       following changes have taken place:
       * Upgraded priority to standard from optional
       * Added "Replaces: elm" line to control file
       * Added some info to README.debian about this
       * Modified the description

elm-me+ 2.4pl25ME+31-3 -> 2.4pl25ME+31-4 into bo/binary-i386/mail
   elm-me+ (2.4pl25ME+31-4) unstable; urgency=low
     * REMINDER to people reading this: elm_2.4pl25 is being withdrawn and
       elm-me+ will be taking its place.  More info below and in README.debian
     * Added info to README.debian about global Elm configuration files
     * Added /etc/elm-me+ directory, docs updated for that path.
     * Modified hdrs/sysdefs.SH to look for system alias.text, system alias,
       and system elm.rc in /etc/elm-me+
     * Removed symlink from /usr/lib/elm-me+/elm.rc -> /etc/elm.rc
     * Change to doc/Makefile: Made sure it honors DESTDIR with the man
       directory.  Incidentally, this fixes bug #6574, which has been adopted
       from elm_2.4pl25-6.
     * Added -m to debstd.  It was installing manpages that it shouldn't have
     * The following bug reports have been adopted from elm_2.4pl25 and
       are now closed due to features or changes now implemented in
       Elm ME+:
       #2557 - mention of NOMETAMAIL in manpage
       #2562 - Incorrect locations of manpages
       #2789 - Elm not displaying parts of PGP message not encrypted
       #2991 - nfrm not being installed
       #3042 - Improper coding for MIME headers of PGP-encrypted messages
       #4658 - Incorrect setting of mail folder permissions
       #5669 - Problem with checking signatures of PGP messages

eximon 1.59-1 -> 1.59.5-1 into project/experimental
exim-doc 1.59-1 -> 1.59.5-1 into project/experimental
exim 1.59-1 -> 1.59.5-1 into project/experimental
   exim (1.59.5-1) experimental; urgency=low
     * Experimental package for debstdn (debmake 2.80)
     * New upstream release. NFS Hacks removed.

fetchmail 2.8-1 -> 3.0-1 into bo/binary-i386/mail
   fetchmail (3.0-1) unstable; urgency=low
     * new upstream source

fetchmail 3.0-1 -> 3.1-1 into bo/binary-i386/mail
   fetchmail (3.1-1) unstable; urgency=low
     * new upstream source

findutils 4.1-17 -> 4.1-18 into bo/binary-i386/base
   findutils (4.1-18) unstable; urgency=low
     * added extra '\' so that localuser, prunefs, and prunepaths can work
       together, which fixes bug #6640n

fort77 1.11-1 -> 1.14-1 into bo/binary-i386/devel
   fort77 (1.14-1) unstable; urgency=low
     * Updated to standards version
     * Postinst problem fixed.

g77 0.5.19-2 into rex-updates/binary-i386
g77 0.5.19-1 -> 0.5.19-2 into bo/binary-i386/devel
   g77 (0.5.19-2) stable unstable; urgency=low
     * Built with rex's libc so new g77 can go into stable

gcc into rex-updates/binary-i386
gcc -> into bo/binary-i386/devel
cpp into rex-updates/binary-i386
cpp -> into bo/binary-i386/interpreters
aout-gcc into rex-updates/binary-i386
aout-gcc -> into bo/binary-i386/devel
   gcc ( stable unstable; urgency=low
     * Changed original source file so dpkg-source -x works
     * Removed Objective-c patches (unsafe for stable)
     * Built against rex's libc, so fixes placed in -3 are available to
       those still using rex

gcc -> into bo/binary-i386/devel
cpp -> into bo/binary-i386/interpreters
aout-gcc -> into bo/binary-i386/devel
   gcc ( unstable; urgency=low
     * debian/control now lists cpp in section "interpreters"
     * Re-added Objective-c patches for unstable

genpower 1.0.1-2 -> 1.0.1-3 into bo/binary-i386/admin
   genpower (1.0.1-3) unstable; urgency=low
     * fixed location of man page (Bug#6581)

gsfonts 4.01-3 -> 4.01-4 into bo/binary-all/text
   gsfonts (4.01-4) unstable; urgency=low
     * New source format. Now I've converted 100% of my packages.

gstep-base0 0.2.11-1 -> 0.2.12-1 into bo/binary-i386/libs
gstep-base-dev 0.2.11-1 -> 0.2.12-1 into bo/binary-i386/devel
gstep-base-dbg 0.2.11-1 -> 0.2.12-1 into bo/binary-i386/devel
   gstep-base (0.2.12-1) unstable; urgency=low
     * New upstream release.
     * gstep-base-dbg depends on gstep-base-dev.

libmagick-lzw 3.8.0-4 -> 3.8.0-5 into non-free/binary-i386
libmagick-lzw-dev 3.8.0-4 -> 3.8.0-5 into non-free/binary-i386
   imagemagick-lzw (3.8.0-5) non-free; urgency=low
     * Added -D_REENTRANT for the library part.
     * Changed the top-level Imakefile so that CCOPTIONS are not passed through
       the Makefile's hierarchy (enabling point above only for the library
       part). (Unusefull because make is only invoked in magick/, but this
       way it's ok to start it from the real top.
     * Changed debian/rules so that old Makefile.bak are moved into the Makefile
       to reduce the .diff overhead.
     * New upstream sources.

libmagick 3.8.0-4 -> 3.8.0-5 into bo/binary-i386/libs
libmagick-dev 3.8.0-4 -> 3.8.0-5 into bo/binary-i386/graphics
imagemagick 3.8.0-4 -> 3.8.0-5 into bo/binary-i386/graphics
   imagemagick (3.8.0-5) unstable; urgency=low
     * Added -D_REENTRANT for the library part.
     * Changed the top-level Imakefile so that CCOPTIONS are not passed through
       the Makefile's hierarchy (enabling point above only for the library part).
     * Changed debian/rules so that old Makefile.bak are moved into the Makefile
       to reduce the .diff overhead.
     * New upstream sources.

isite 1.08-1 -> 1.08-2 into bo/binary-i386/web
   isite (1.08-2) unstable; urgency=low
     * Made conformant to proposed Webstandard 3.0
     * Fix init.d script, Provide isearch-cgi-bin

java-lex 1.1.2-1 -> 1.1.4-1 into bo/binary-all/devel
   java-lex (1.1.4-1) unstable; urgency=low
     * Upstream upgrade.

jdk-common 1.0.2-3 -> 1.0.2-4 into non-free/binary-i386
jdk-static 1.0.2-3 -> 1.0.2-4 into non-free/binary-i386
jdk-demo 1.0.2-4 into non-free/binary-all
jdk-shared 1.0.2-3 -> 1.0.2-4 into non-free/binary-i386
   jdk (1.0.2-4) unstable; urgency=low
     * Fix bug #6229 again. _(;
     * Cleaned up /usr/doc.
     * Added a 'demo' package.
     * Added symlinks for manpages {javap,javah} (Fixes Bug #6449).
     * Fixed up appletviewer script.
     * Fixed bad perms (Bug #6252, #6253, #6311, #6365, #6367).
     * Fixed pbm with bad diversions to manpages (Bug #6449).

kaffe 0.6.1-3 -> 0.7.1-1 into bo/binary-i386/devel
   kaffe (0.7.1-1) unstable; urgency=low
     * Upstream upgrade.

kernel-package 3.10 -> 3.11 into bo/binary-all/misc
   kernel-package (3.11) unstable; urgency=low
     * Added suggestions for fdutils and LILO for the kernel_image package.
     * Fixed typo in include.postinst.  Fixes BUG#6692.
     * Added warnings about possible (recent?) failure to autodetect floppy
       drives if using old fdformat from miscutils while creating a boot disk.
       This addresses BUG#6037.

ldso 1.8.8-1 into rex-updates/binary-i386
ldso 1.8.5-1 -> 1.8.8-1 into bo/binary-i386/base
   ld.so (1.8.8-1) stable unstable; urgency=low
     * Minor documentation updates to reflect recent changes.
     * Changed ld.so and ld-linux.so to perform more complete
       validation on ld.so.cache before using it.
     * Changed ldconfig to accept libraries with inconsistent
       sonames since glibc is going to use them.  A warning is
       still printed in debug mode.
     * Changed the install script to not strip _dl_debug_state
       from ld-linux.so since gdb needs it.
     * More sparc fixes (Derrick Brashear).
     * Changed ldconfig to not issue a warning when a linker
       script disguised as a shared library is found.
     * Fixed a bug in ld-linux.so where some registers were
       not preserved on the first call to a function causing
       problems for non-C-like languages (Tim Renouf).
     * Fixed a bug in ld-linux.so where global variables were
       not always mapped correctly across dynamically loaded
       libraries (Mikihiko Nakao).
     * Converted to new Debian source packaging format (Shaya

leave 1.4-1 -> 1.4-2 into bo/binary-i386/utils
   leave (1.4-2) unstable; urgency=low
     * New Maintainer.
     * Updated package to standards version

lesstif-dev 0.50-4 -> 0.75a-1 into bo/binary-i386/devel
lesstif 0.50-4 -> 0.75a-1 into bo/binary-i386/libs
lesstif-bin 0.50-4 -> 0.75a-1 into bo/binary-i386/devel
   lesstif (0.75a-1) unstable; urgency=low
     * Updated to latest upstream version.
     * Minor packaging changes.

lesstif-dev 0.75a-1 -> 0.75a-2 into bo/binary-i386/devel
lesstif 0.75a-1 -> 0.75a-2 into bo/binary-i386/libs
lesstif-bin 0.75a-1 -> 0.75a-2 into bo/binary-i386/devel
   lesstif (0.75a-2) unstable; urgency=low
     * Recompiled with -D_REENTRANT.

libc5 5.4.20-1 into rex-updates/binary-i386
libc5 5.4.17-1 -> 5.4.20-1 into bo/binary-i386/base
libc5-dev 5.4.20-1 into rex-updates/binary-i386
libc5-dev 5.4.17-1 -> 5.4.20-1 into bo/binary-i386/devel
libc5-dbg 5.4.20-1 into rex-updates/binary-i386
libc5-dbg 5.4.17-1 -> 5.4.20-1 into bo/binary-i386/devel
libc5-pic 5.4.20-1 into rex-updates/binary-i386
libc5-pic 5.4.17-1 -> 5.4.20-1 into bo/binary-i386/devel
localebin 5.4.20-1 into rex-updates/binary-i386
localebin 5.4.17-1 -> 5.4.20-1 into bo/binary-i386/devel
   Updated to new upstream version.
   Updated to kernel 2.0.28 headers.

libdb1 1.85.4-2 -> 1.85.4-3 into bo/binary-i386/base
libdb1-dev 1.85.4-2 -> 1.85.4-3 into bo/binary-i386/devel
   libdb (1.85.4-3) unstable; urgency=low
     * add Christoph's symlink fix from his -2 release (oops)

libgdbm1 1.7.3-18 -> 1.7.3-19 into bo/binary-i386/base
libgdbm1-dev 1.7.3-18 -> 1.7.3-19 into bo/binary-i386/devel
   libgdbm (1.7.3-19) unstable; urgency=low
     * Patch for ndbm.h from "Alexey V. Naidyonov" <growler@ocnit.tsu.tula.ru>
       to handle multiple #includes of ndbm.h.
     * (above from Christoph's -18 release, oops on my part...)

libhdf4 4.0.2-1 -> 4.0.2-2 into bo/binary-i386/libs
libhdf4-dev 4.0.2-1 -> 4.0.2-2 into bo/binary-i386/graphics
   libhdf4 (4.0.2-2) unstable; urgency=low
     * Added -D_REENTRANT to the library compilation flags.
     * Added -O2 to every leaf Makefile.in (hdf/{src,test,util})..
     * Commented out the CFLKAGS in config/linux{,68k} Makefile.in and
       hdf/Makefile.in and inhibited transmission of CFLAGS through the
       Makefiles'hierarchy so that the leaf Makefile's CFLAGS are used.
     * Applied patch for linux/68k as supplied by Frank Neumann.

lincity 1.01-1 -> 1.02-1 into bo/binary-i386/games
   lincity (1.02-1) unstable; urgency=low
     * This new release contains manpages, which fixes bug #6699
     * Be advised that this release may not be able to load files saved with
       version 1.01-1 or earlier.
     * New upstream release

man 2.3.10-17 into rex-updates/binary-i386
man 2.3.10-16 -> 2.3.10-17 into bo/binary-i386/doc
   man (2.3.10-17) stable unstable; urgency=low
       * fixed bug#6496: man's cron scripts should be conffiles (oops :-)

menu 0.10 -> 0.11 into bo/binary-i386/admin
   menu (0.11) unstable; urgency=low
     * fix "#" bug (a # is only a comment if it follows a space or newline)
     * add an example to create a www page for packages providing
       "dwww" documentation

mgetty-fax 1.0.0-1 -> 1.0.0-2 into bo/binary-i386/comm
mgetty-docs 1.0.0-1 -> 1.0.0-2 into bo/binary-all/comm
mgetty 1.0.0-1 -> 1.0.0-2 into bo/binary-i386/comm
   mgetty (1.0.0-2) unstable; urgency=low
     * New maintainer: John Goerzen <jgoerzen@complete.org>
     * Now makes a valid source-package -- no extra directories created
       Also hacked to work with debstd
     * Minor modifications to various files in debian directory

mgetty-fax 1.0.0-2 -> 1.0.0-3 into bo/binary-i386/comm
mgetty-docs 1.0.0-2 -> 1.0.0-3 into bo/binary-all/comm
mgetty 1.0.0-2 -> 1.0.0-3 into bo/binary-i386/comm
   mgetty (1.0.0-3) unstable; urgency=low
     * Updated the copyright file to reflect the latest copyright/license
     * Upon feedback from previous maintainer <clameter@debian.org>, reverted
       to previous directory scheme even though ``dpkg-source -x'' cannot (yet)
       properly unpack it.  (This particular change has no effect on users
       using only the binary package.)
       [there are some directories created beneath the debian directory
        in the source package]

mgetty-fax 1.0.0-3 -> 1.1.0-1 into bo/binary-i386/comm
mgetty-docs 1.0.0-3 -> 1.1.0-1 into bo/binary-all/comm
mgetty 1.0.0-3 -> 1.1.0-1 into bo/binary-i386/comm
   mgetty (1.1.0-1) unstable; urgency=low
     * Some fixes to the source package; fixes bug #6817
     * New upstream release

mutt 0.52-1 -> 0.58.1-1 into bo/binary-i386/mail
   mutt (0.58.1-1) unstable; urgency=low
     * New upstream release; new maintainer.
     * More extensive /etc/Muttrc.
     * Suidmanager support.
     * Install docs as HTML, txt and ps.
     * Removed dependency on metamail since mutt now handles mailcap itself.
     * Built with -O2 optimization.
     * Fixes bug #5707 ("still wrong host and domainname"): USE_DOMAIN is
       now undefined, so no more '@localhost'.
     * Fixes bug #5706 ("wrong locking and permission"): the mutt binary is now
       setgid mail; the locking method is dotlock (modified config.h.in).

ncsa 1.4.2-3 -> 1.4.2-4 into bo/binary-i386/web
   ncsa (1.4.2-4) unstable; urgency=low
     * Implement proposed Webstandard 3.0
     * Configuration files changed

netatalk 1.4b2-1 -> 1.4b2-2 into bo/binary-i386/net
   netatalk (1.4b2-2) unstable; urgency=low
     * Resend_request made external for libnatali.
     * Added shared libraries.
     * Next revision will split into libatalk, libatalk-dev, and netatalk.

netbase 2.07-1 -> 2.08-1 into bo/binary-i386/net
   netbase (2.08-1) unstable; urgency=low
     * /etc/services: added CVS (cvspserver) entry (Bug#6631)

netstd 2.09-1 -> 2.09-2 into rex-updates/binary-i386
   * Version: 2.09-2 released
   * fping, fromport, toport, ruptime and netdate are no longer linked
   * fix to postinst for qpopper (missing quotes added)
   * rpc.mountd.8 and rpc.nfsd.8 are no longer dangling symlinks.
     (Fixes Bug#6807)

newsgate 1.6-1 -> 1.6-2 into non-free/binary-i386
   newsgate (1.6-2) unstable; urgency=low
     * New maintainer.
     * Disabled UUCP_INET since it doesn't work without the file.
     * Disabled newsgroup editing.
     * Included files from inn 1.5 needed for compilation.

nextaw 0.5.1-1 -> 0.5.1-2 into bo/binary-i386/x11
   nextaw (0.5.1-2) unstable; urgency=low
     * Recompiled with -D_REENTRANT.
     * Added README.debian with info about how to use nextaw and other xaw
       widget sets at the same time.
     * Got rid of shlibs cludge, since dstd now handles debian/shlibs files

nntp 1.5.11t5-3 -> into bo/binary-i386/news
nntp into bo/binary-m68k/news
   nntp ( unstable; urgency=low
     * New Debian maintainer: Roman Hodek
     * New upstream version:
     * Changed value for POSTER to 'news' instead of 'usenet', for the case
       nntpd runs as root
     * Always use C News' inews in /usr/lib/news for posting, instead of
       public interface /usr/bin/inews
     * Added load average function for Linux
     * In doc/Makefile, switched from ed to sed, for system where's no ed

pacman 10-2 -> 10-3 into bo/binary-i386/games
   pacman (10-3) unstable; urgency=low
     * New maintainer
     * Moved menu entry again - now Games/Arcade

pdmenu 0.6.0 -> 0.6.1 into bo/binary-i386/shells
   pdmenu (0.6.1) unstable; urgency=low
     * ^L will redraw screen, as well as ^R.
     * More mods to configure script (redhat compatability).
     * Fixed pdmenu-genmenu problem with menu items that could run in either
       text or x11 mode showing up twice on the menus.

perl 5.003.07-5 -> 5.003.07-6 into rex-updates/binary-i386
perl 5.003.07-5 -> 5.003.07-6 into bo/binary-i386/interpreters
perl-base 5.003.07-5 -> 5.003.07-6 into rex-updates/binary-i386
perl-base 5.003.07-5 -> 5.003.07-6 into bo/binary-i386/base
perl-suid 5.003.07-5 -> 5.003.07-6 into rex-updates/binary-i386
perl-suid 5.003.07-5 -> 5.003.07-6 into bo/binary-i386/interpreters
perl-debug 5.003.07-5 -> 5.003.07-6 into rex-updates/binary-i386
perl-debug 5.003.07-5 -> 5.003.07-6 into bo/binary-i386/interpreters
   perl (5.003.07-6) unstable; urgency=low
     * Changed perl, perl-suid, and perl-debug to section interpreters.
       Changed perl-base to section base.
     * Changed rules to determine the perl version dynamically so that it
       doesn't have to be editted for each new version.
     * Rebuld and upload so that perl will just pre-depend on libc5.4 rather
       than libc5.4.17-1.  This and -5 were destined for stable and 5.4.17-1
       isn't available for that.

pine 3.95L-3 -> 3.95L-4 into non-free/binary-i386
pico 3.95L-3 -> 3.95L-4 into non-free/binary-i386
   pine (3.95L-4) non-free; urgency=low
     * Included a fixed postinst script to deal with comments in /etc/news/server
     * Added disclaimer for setgid mail

pine 3.95L-4 -> 3.95L-5 into non-free/binary-i386
pico 3.95L-4 -> 3.95L-5 into non-free/binary-i386
   pine (3.95L-5) non-free; urgency=low
     * Patched source with "pine-patch-1" from ftp.cac.washington.edu

pine 3.95L-5 -> 3.95L-6 into non-free/binary-i386
pico 3.95L-5 -> 3.95L-6 into non-free/binary-i386
   pine (3.95L-6) non-free; urgency=low
     * FIxed postinst to not crash on zero byte /etc/news/server file
     * Changed wording from "popclient" to "fetchmail" in description
     * Changed compile options to "-O2 -g -Wall" and removed -DDEBUG

python-examples 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-doc 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-elisp 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-stdwin 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-dev 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-tk 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-mpz 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-curses 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-gdbm 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-bsddb 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-misc 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-net 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
python-base 1.4.0-1 -> 1.4.0-3 into bo/binary-i386/interpreters
   python (1.4.0-3) unstable; urgency=low
     * Interim release (1.4.0-2 never got installed for some reason).
     * New release expected soon to fix minor packaging problems and to
       provide shared and debug version of python libraries.

qpopper 2.2-2 -> 2.2-3 into bo/binary-i386/net
   qpopper (2.2-3) unstable; urgency=low
     * Fixed postinst not to send SIGHUP to inetd (fix for xinetd)
     * Fix for (possible) problem wrt NFS locking and Linux NFS client code.

radiusd-merit 2.4.23-1 -> 2.4.23-2 into bo/binary-i386/net
   radiusd-merit (2.4.23-2) unstable; urgency=low
     * Removed some unnecessary files

setserial 2.10-8 -> 2.10-11 into bo/binary-i386/base
   setserial (2.10-11) unstable; urgency=low
     * Due to the number of bug reports concerning bootup failures during setserial,
     * I have removed all but com1 and 2 from the automatic configuration process. I
     * suggest that if you have a more complex setup, you edit this file by hand.
     * Com[1-2] is set to the standard port and irq, but uart probing is still done

spider 1.1-1 -> 1.1-2 into bo/binary-i386/games
   spider (1.1-2) unstable; urgency=low
     * Switched binaries to /usr/X11R6/bin

spider 1.1-2 -> 1.1-3 into bo/binary-i386/games
   spider (1.1-3) unstable; urgency=low
     * corrected permissions on info and man pages

sup 1.8-2 -> 1.8-3 into contrib/binary-i386
   sup (1.8-3) contrib; urgency=low
     * Fixed extended description (#6652).

svgalib1 1.210-4 -> 1.2.10-1 into bo/binary-i386/libs
svgalib1-bin 1.210-4 -> 1.2.10-1 into bo/binary-i386/graphics
svgalib1-dev 1.210-4 -> 1.2.10-1 into bo/binary-i386/graphics
aout-svgalib 1.210-4 -> 1.2.10-1 into bo/binary-i386/libs
   svgalib (1:1.2.10-1) unstable; urgency=low
     * Built to allow dynamic et4000 registers
     * switched to epoch numbering scheme to mirror upstream version

swi-prolog 2.7.16-1 -> 2.7.18-1 into contrib/binary-i386
   swi-prolog (2.7.18-1) contrib; urgency=low
     * New upstream version.
     * Architecture field changed to `any'.
     * Moved to standards

tclx74 7.4a-p2-4 -> 7.4a-p2-5 into bo/binary-i386/libs
tclx74-dev 7.4a-p2-4 -> 7.4a-p2-5 into bo/binary-i386/devel
   tclx74 (7.4a-p2-5) unstable; urgency=low
     * Recompiled with -D_REENTRANT on the libraries.
     * Changed the section for the runtime deb and the source to libs.

tclx75 7.5.2-4 -> 7.5.2-5 into bo/binary-i386/libs
tclx75-dev 7.5.2-4 -> 7.5.2-5 into bo/binary-i386/devel
   tclx75 (7.5.2-5) unstable; urgency=low
     * Modified tk/unix/Makefile.in and tcl/unix/Makefile.in to add
     * Changed the section of the source and runtime package to libs in the
       control file.

tclx76 7.6.0-2 -> 7.6.0-3 into bo/binary-i386/interpreters
tclx76-dev 7.6.0-2 -> 7.6.0-3 into bo/binary-i386/devel
   tclx76 (7.6.0-3) unstable; urgency=low
     * Modified tcl/unix/Makefile.in and tk/unix/Makefile.in to use
       -D_REENTRANT when building the libraries.
     * Changed the control file for the runtime package and the sources to go
       into interpreters.

tix40 4.0.5-4 -> 4.0.5-5 into bo/binary-i386/libs
tix40-dev 4.0.5-4 -> 4.0.5-5 into bo/binary-i386/devel
   tix40 (4.0.5-5) unstable; urgency=low
     * Added -D_REENTRANT to the library objects compilation.
     * Changed the runtime and source package section to libs.
     * Added some comments in the control file's description.

tix41 4.1b2-1 -> 4.1b2-2 into bo/binary-i386/libs
tix41-dev 4.1b2-1 -> 4.1b2-2 into bo/binary-i386/devel
   tix41 (4.1b2-2) unstable; urgency=low
     * Uses -D_REENTRANT for the libraries.
     * Now compiles with Tcl 7.6 and Tk 4.2.
     * Runtime package and sources now go into section libs.
     * Added a warning in the control file's description.
     * Removed all the external entries in shlibs.local (libtix remains

tkdesk 1.0b1-1 -> 1.0b4-0 into bo/binary-i386/x11
   tkdesk (1.0b4-0) unstable; urgency=low
     * Initial Release.
     * Moved configs out of /usr/lib/tkdesk.

transfig 3.2.0-beta2-1 -> 3.2.0-beta2-2 into bo/binary-i386/graphics
   transfig (3.2.0-beta2-2) unstable; urgency=low
     * added fig2dev/fig2dev to shilbdep commandline in debian/rules (fixing bug#6752)

xbill 1.1-3 -> 2.0-1 into bo/binary-i386/games
   xbill (2.0-1) unstable; urgency=low
     * New upstream version.

xfaces 3.3-3 -> 3.3-4 into bo/binary-i386/mail
   xfaces (3.3-4) unstable; urgency=low
     * Now recommends picon
     * Changed maintainer EMail to hakan@debian.org
     * Modified app-default file to search for faces in /usr/lib/picon
     * Modified app-default file to point to the new image directory
     * Move images from /usr/images to /usr/X11R6/lib/X11/xfaces/images
       This closes Bug#6571

xfaces 3.3-4 -> 3.3-5 into bo/binary-i386/mail
   xfaces (3.3-5) unstable; urgency=low
     * Modified app-default file to find weather picons
     * Modified app-default file to find users & domains picon dbs

xfig 3.2.0-beta3-1 -> 3.2.0-beta3-3 into bo/binary-i386/graphics
   xfig (3.2.0-beta3-3) unstable; urgency=low
     * Fixed the link to "Fig-default" in postinst, solving bug#6719

xinput 1.0.1-1 -> 1.1-1 into bo/binary-i386/x11
   xinput (1.1-1) unstable; urgency=low
     * Upstream release.

xpacman 0.11-2 -> 0.11-3 into non-free/binary-i386
   xpacman (0.11-3) unstable; urgency=low
     * New maintainer
     * Changed menu location to Games/Arcade

xpostitplus 2.3-3 -> 2.3.1-1 into bo/binary-i386/x11
   xpostitplus (2.3.1-1) unstable; urgency=low
     * New upstream release.  Fixes bug #6136.
     * debian/rules: config builds Makefile from Imakefile.
     * Imakefile: enabled -DPROMPT_FOR_SAVE.

zoo 2.10-2 -> 2.10-3 into bo/binary-i386/misc
   zoo (2.10-3) unstable; urgency=low
     * New maintainer.
     * Updated package to standards version
     * Removed executables from source package.
     * Added better linux support, fixes bug #3961 and #4904.

----- New Packages ----------------------

elm-me+ 2.4pl25ME+31-1 into bo/binary-i386/mail
   elm-me+    - Enhanced, MIME & PGP-aware interactive mail reader

fiasco 0.0.0pl184 into project/experimental
   fiasco     - SPSS-compatible statistical analysis tool

gstep-base0 0.2.11-1 into bo/binary-i386/libs
gstep-base-dev 0.2.11-1 into bo/binary-i386/devel
gstep-base-dbg 0.2.11-1 into bo/binary-i386/devel
   gstep-base-dbg - GNUstep Base static libraries.
   gstep-base-dev - GNUstep Base development library.
   gstep-base0 - GNUstep Base Library.

inews 2.1-2 into bo/binary-all/news
   inews      - A replacement for the C News inews program.

isite 1.08-1 into bo/binary-i386/web
   isite      - Information System for Libraries (Those where you get books)

kpathsea-dev 2.6-3 into bo/binary-i386/tex
   kpathsea-dev - Path searching for TeX & friends

lapack-doc 2.0.1-1 into bo/binary-all/devel
   lapack-doc - a comprehensive set of linear algebra routines - Documentation.

lapack 2.0.1-1 into bo/binary-i386/libs
lapack-dev 2.0.1-1 into bo/binary-i386/devel
   lapack     - a comprehensive set of linear algebra routines - Run-time Package
   lapack-dev - a comprehensive set of linear algebra routines - Devel. Package.

netboot 0.4-1 into bo/binary-i386/net
   netboot    - Booting of a diskless computer

pinepgp 1.2 into contrib/binary-all
   pinepgp    - Automates the pgp sign, encrypt and decrypt functions within pine

pstotext 1.5-1 into non-free/binary-i386
   pstotext   - Extract text from PostScript and PDF files.

radiusd-merit 2.4.23-1 into bo/binary-i386/net
   radiusd-merit - Remote Authentication Dial-In User Service (RADIUS) server

socket 1.1-1 into bo/binary-i386/net
   socket     - Multi purpose socket tool

units 1.53-1 into bo/binary-i386/utils
   units      - converts between different systems of units.

upm 0.1.1 into project/experimental
   upm        - The Unified Package Manager (coding in progress)

visual-tcl 1.07-1 into bo/binary-all/devel
   visual-tcl - Tcl GUI builder for UNIX, Windows & Macintosh

wm2 3-1 into bo/binary-i386/x11
   wm2        - Small, unconfigurable window manager

xbill 1.1-3 into bo/binary-i386/games
   xbill      - Get rid of those Wingdows Viruses!

xega 3.2-1 into bo/binary-i386/x11
   xega       - X Server providing EGA support

xmille 2.0-1 into bo/binary-i386/games
   xmille     - The classic game of Mille Bourne

yorick-dev 1.3-3 into bo/binary-i386/math
yorick-gist 1.3-3 into bo/binary-i386/math
yorick 1.3-3 into bo/binary-i386/math
   yorick     - interpreted language for number crunching
   yorick-dev - interpreted language development package
   yorick-gist - CGM graphics file browser only

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-changes-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: