[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Strange behaviour ob bullseye non-free iso


I am trying to build a multiboot key with rEFInd. Everything works perfectly when I use Buster image debian-live-10.3.0-amd64-gnome+nonfree.iso (or various other distribs) :

But when I use  debian-live-testing-amd64-gnome+nonfree.iso

I have built an USB key with one ESB partition that contains refind EFI/ with all subfolders and 3 partitions  to host images. I have tried to copy the bullseye iso on one of the partitions (no boot), to dd the iso on the partition (no boot) and to uncompress the iso  on the partition. When uncompressed I have tried to use /EFI/boot*64.efi as loader (no boot) or to use vmlinuz and initrd from  /live folder (boot no USB).

Does the bullseye need a new option on the kernel command line, is it not compatible with Refind ?

A clone of the ISO image on the USB key works perfectly.

Tested on DELL precision 5510

many thanks

Gérard Vidal
pendant le confinement : https://tinyurl.com/maclasseadistance et https://support.golabz.eu/fr/node/260
Université de Lyon : IFÉ / ENS de Lyon 15 Parvis rené Descartes 69342 Lyon Cedex07.
tel : [+33] (0)4 26 73 12 60.
onglet logos

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: