[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#929476: Debian 9 installation.

Dear Cyril,

I followed your suggestion and checked the possible corruption of the image. The checksum is correct. I try to change the USB pen drive and after changing two of them finally the third and this time brand new pen drive has not the CD detection problem and Debian installation worked until the end, may be there is some incompatibility with rufus.

Thank you very much for your brilliant suggestion!

Now I can dual boot both Windows 10 and Debian 9.

The new problem is that the BIOS is not accessible anymore! I cannot access not from Windows 10 advanced start up options, not from Grub 2, not by pressing F2 at power on: in all 3 cases instead than BIOS it appears a black screen and the only possible action is press the power button of the pc for some seconds and shut down the pc.

I googled and I found that other people experienced this problem also with Ubuntu and it is said that this problem is caused by Grub that makes some set up but I can't find any details or solution.

Of course the BIOS is functioning even if it is not clear why it is not possible to boot from pen drive because I installed debian booting from pen drive ...? It seems installation or Grub changed the BIOS disabling the pen drive booting.

The inconvenient is serious because it is not possible to boot from the pen drive in case either Windows 10. or Debian needs to be reinstalled of merely I want to run GParted or any other system or application from live pen drive.

Any help will be very appreciate!

Thank you for your support.


On 26/05/2019 18:36, Cyril Brulebois wrote
Hi Mauro,

mb <bbll65@yahoo.com> (2019-05-24):
The installation in Graphic mode after the language, country and locales stops because cannot find the CD.
It is not clear what is such "CD"? All installation software isn't in thedebian-9.9.0-amd64-DVD-1.iso  <https://cdimage.debian.org/debian-cd/current/amd64/iso-dvd/debian-9.9.0-amd64-DVD-1.iso>  file loaded on the USB pen drive?
The ISO image is indeed what you copied onto your USB device. I'm not
sure why there's an issue detecting it here, and I'm cc-ing the
debian-cd folks who are responsible for producing installation images,
and know a lot about this specific area.

Did you verify the checksum of what you downloaded? Wondering whether it
could be corrupted in some way, which could maybe explain why all copy
methods you tried gave the same results.


Reply to: