[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install report with UEFI Debian CD on HP elitebook 840 G1

On Mon, Jan 12, 2015 at 03:40:50PM -0500, Jean Privat wrote:
>> Yes, that sounds like the problem. You've ended up booting in BIOS
>> mode, so the installer can't do any EFI things at all. Roughly when
>> did you try this daily image? In the last month or so, or older than
>> that?
>last wednesday if I remember correctly. so 2015-01-07

OK, thanks.

>>>* Seeing that the installer did not like the EFI, I remembered
>>>http://blog.einval.com/2015/01/11#Jessie-EFI_5 and just tried the
>>>proposed image
>>>* I reseted the bios to "UEFI Boot only (Without CSM)" and the bios
>>>showed the new USB key, so could retry the install.
>> OK, that's very odd. You've booted using 64-bit grub-efi. But the new
>> image *shouldn't* be showing any differences there! Can you test
>> something else for me please? What does
>>   # cat /sys/firmware/efi/fw_platform_size
>> say on the installed system, please?
>This file does not exist neither on the installed system, nor within
>the installer from the USB stick that contains your upload2 image.
>I tried to `find` it but still nothing.
>The file fw_vendor exists and contains 0xbb32e318

Ah, sorry - I got confused. Tha file should exist in the upload3
image. If it's not too much trouble, could I ask you to try that
please, and run "64-bit install"? I've got a suspicion that your
system is a bit odd!

Steve McIntyre, Cambridge, UK.                                steve@einval.com
Support the Campaign for Audiovisual Free Expression: http://www.eff.org/cafe/

Reply to: