[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#730789: cdimage.debian.org: Testing installation disables USB input devices

Package: cdimage.debian.org
Severity: important

Dear Maintainer,

I tried to install debian-testing-amd64-CD1.iso from 2013-11-18 and
Both were downloaded with JigDo and both passed the checksum test. I
copied both to an USB memory stick and the latter for testing purposes
to a CD(RW).
The installation process starts but when I choose an option (normal
install, expert install ...) keyboard and mouse are turned off. I'm
stuck at the localization menu. The mouse tries to lighten up but there
are only flickers. I can neither choose nor enter.

I installed 7.2 some weeks ago with the same procedure and also tried
this out again to confirm the bug. My hardware is a Dell Inspiron 531
(AMD Athlon 64 X2, nVidia MCP61). [I'm not Bernard McNeill.:]
The only way I can keep power in the keyboard is by using a PCIe-USB3
expansion card. I also unplugged this card and all other unneeded USB
devices but unfortunately to no avail.

Going to shell over the expansion card inspecting lsmod shows some
differences: Wheezy shows hid, usbhid, usb_common, usbcore, ehci_hcd,
ohci_hcd and usbstorage.
While Testing additionally loads hdi_generic, ehci_pci, xhci_hcd but
doesn't load ohci_hcd. Loading ohci_hcd didn't get me the desired
effect. Unloading hdi_generic also disables the USB3 port of the
expansion card. I could try to debug further if needed.


P.S.: I tried to send this first with reportbug (which seems buggy in
Wheezy) so apologies if you get this report twice.

Reply to: