[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#647211: Mini image uses old kernel

>>>>>I object rather strongly to this being completely undocumented.

> There's no release of installer yet, since squeeze, thus this still
> points to the current installer. We plan to get one running soon.

I'm sorry if I wasn't clear enough.  The problem is not that the mini
image is older, that's understandable.  It's the fact that as far as
I can tell that's completely undocumented.

Please, please document it somewhere, so that other suckers don't lose
half an afternoon trying to get it to work with recent hardware.

-- Juliusz

P.S. You owe me half an afternoon.

Reply to: