[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301345: debian-cd: depends on netpbm and syslinux

On Fri, Mar 25, 2005 at 10:39:19AM +0100, Free Ekanayaka wrote:
>Package: debian-cd
>Version: 2.2.21
>Severity: important
>I'm using the CVS version of debian-cd.
>The following programs are used by the boot-i386 script:
>the first two  belonging to the netpbm  package while the  last to the
>syslinux one.
>However debian-cd does not depends on either netpbm or syslinux.

Standard policy in debian-cd so far has been to just Recommend: or
Suggest: most things. But syslinux and netpbm are not listed there
either... :-)

I'm actually tempted to upgrade most of the suggested / recommended
stuff to direct Depends: in fact, as otherwise it's very possible to
waste hours trying to build CDs and DVDs that just don't work.

Steve McIntyre, Cambridge, UK.                                steve@einval.com
Support the Campaign for Audiovisual Free Expression: http://www.eff.org/cafe/

Attachment: signature.asc
Description: Digital signature

Reply to: