[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Jigdo says "Aaargh - 1 files could not be download", even when the file has been saved

 --- Richard Atterer <richard@list04.atterer.net>
> Hi Jose,

Hi, Richard.
> this appears to be a problem at your end, most
> likely with your HTTP proxy. 
> Please enter this URL into your browser and check
> the error message that 
> you get instead of the file:
> > ool/main/g/gnome-sudo/gnome-sudo_0.3-1_i386.deb'
> > Connecting to connected.
> > Proxy request sent, awaiting response... 200 OK
> > Length: unspecified [text/html]
>   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> Here, jigdo tries to get a Debian package, but the
> server sends a response
> which is HTML and only 504 bytes short:

> The same thing happens here, with the Debian backup
> server. I've verified
> this also holds the correct data. I suspect your
> HTTP proxy performs some
> filtering... is "sudo" a dirty word in Spanish? :-)
No, it isn't. And I can assure you that I have a big
bad vocabulary set... But it was as you said: i tried
another net connection without proxies and it worked.
Well, actually I downloaded first the file, and then
rescaned the isos, as Gordon adviced me before.

I don't known why among almost five thounsand files
this lonely file didn't pass the proxy. Maybe "Sudo"
is equal to "Sado". ¡¡Then I have to load that package
in the installation!!

Thank you very much.

Renovamos el Correo Yahoo!: ¡100 MB GRATIS!
Nuevos servicios, más seguridad

Reply to: