[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sarge-netinstall-iso, Dell Brio

I was eager to try the new installer for sarge, and I also had to do
an install on a Dell Brio (Celeron 733MHz, a couple of years old).  So
I thought I would kill two birds with one stone.  I downloaded
sarge-i386-netinst-iso from gluck on November 11th and burned it to

I got nowhere at all, though, with the installation, since I couldn't
get the machine to boot off the CD. When it got to the point where it
should've booted from the CD, the system hung for a while, then
reported that no bootable CD was found, and booted instead from the HD
(into Windows 98).  The boot order is specified in the BIOS as (1)
floppy (2) CD (3) HD.  Mounting the CD on a different machine (current
Debian testing), and inspecting its file-system, revealed no signs of
trouble or corruption. I tried to boot off this CD many, many times
but with no success.  Then I tried downloading a fresh image and
burning that to a fresh CD. Same problem.

I don't think that the problem is (entirely) with the machine, since I
ended up doing the install from a set of woody CDs and it booted just
fine from Disc 5 of that series, and the install went very smoothly
afterwards (in the old-fashioned way). 

The CD drive has no obvious problems (it now works fine, as far as I
can tell, under the newly installed Debian testing). It is identified

   hdc: FX4830T, ATAPI CD/DVD-ROM drive

by the 2.4.18-bf2.4 kernel, and as:


by Windows 98.

I've seen occasional reports of difficulties that Dell machines have
with isolinux. None of these concern the Brio, though, and none of the
reports I've found look much like this (mostly, the boot process goes
at least a certain distance before failing).

Very puzzled,

Jim McCloskey

Reply to: