[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

DVDRECORD isn't working. Toshiba SDR-5002

I've attached the complete error message and other info to this message. I searched the net for solutions and tried the following at the suggestion of some of the solutions.
I turned off automounter in case it was tring to read the drive.
I upgraded the kernel to 2.4.22.
One suggesion was to turn off DMA, but I don't know how to do that.

I'm running a fairly plain woody install on a 600 mhz pentium system. The resulting DVD (when I actually tried to cut a disk) had the directory structure written to it, but no data. That is, when I mounted it, ls showed the files but when I tried to access one of the files I got errors. I'm using generic DVD-R media. One of the reasons I bought this drive is because it didn't require certified DVDs.

Can anyone help? If not, can anyone suggest where I might go to ask for additional help?


Script started on Thu Oct  2 13:36:14 2003
chinaberry:/spare# exitls /tmprm /tmp/pc-jwl20030909.iso 
chinaberry:/spare# ls /tmpdfls /tmprm /tmp/pc-jwl20030909.iso 
chinaberry:/spare# ls /tmpexitls /tmp
chinaberry:/spare# dvdrecord -dummy -speed=2 -dao -dev=0,0,0 lin.iso 
dvdrtools v0.1.4
Portions (c) 2002-2003 Ark Linux <bero@arklinux.org>
This program is free software; you can redistribute it and/or modify it under
the terms of the GNU General Public License as published by the Free Software
Foundation; either version 2, or (at your option) any later version.

This program is distributed in the hope that it will be useful, but WITHOUT ANY
WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR
A PARTICULAR PURPOSE.  See the GNU General Public License for more details.

You should have received a copy of the GNU General Public License along with
this program; see the file COPYING.  If not, write to the Free Software
Foundation, 59 Temple Place, Suite 330, Boston, MA 02111-1307, USA.
Based on:
Cdrecord 1.11a15 (i686-pc-linux-gnu) Copyright (C) 1995-2001 Jörg Schilling
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
Linux sg driver version: 3.1.25
Using libscg version 'bero-0.5a'
dvdrecord: Warning: using inofficial version of libscg (bero-0.5a '@(#)scsitransp.c	1.81 01/04/20 Copyright 1988,1995,2000 J. Schilling').
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   : 
Vendor_info    : 'TOSHIBA '
Identifikation : 'DVD-ROM SD-R5002'
Revision       : '1031'
Device seems to be: Generic mmc2 DVD.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags   : SWABAUDIO BURNFREE 
Supported modes: PACKET SAO
Starting to write CD/DVD at speed 2 in dummy mode for single session.
Last chance to quit, starting dummy write in 9 seconds.8 seconds.7 seconds.6 seconds.5 seconds.4 seconds.3 seconds.2 seconds.1 seconds.0 seconds. Operation starts.
dvdrecord: WARNING: Drive returns wrong startsec (0) using -150
dvdrecord: Input/output error. write_g1: scsi sendcmd: no error
CDB:  2A 00 00 00 23 5C 00 00 1F 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 03 00 00 00 00 0A 00 00 00 00 0C 00 00 00
Sense Key: 0x3 Medium Error, Segment 0
Sense Code: 0x0C Qual 0x00 (write error) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 19.351s timeout 200s
write track data: error after 18538496 bytes
Sense Bytes: 70 00 00 00 00 00 00 0A 00 00 00 00 00 00 00 00 00 00
chinaberry:/spare# exit    exit
Script done on Thu Oct  2 13:47:04 2003

Reply to: