[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

isolinux failure


After testing isolinux images on several machines I have come across one
where it does not work, it is a Fujitsu 600 sp or something like that, they
are Pentium based machines and they are capable of booting from cdrom, even
ElTorito multiboot works on them without any problem, however isolinux

I have made a Debian cd using the debug version of isolinux and this is the
result that I could get on the screen, I think it doesn't help much, but
this is all I got:

ISOLINUX 1.66 2002-01-01  Copyright (C) 1994-2002 H. Peter Anvin
isolinux: Starting up, DL = 82
isolinux: Loading spec packet failed, tying to wing it...
isolinux: Failed to locate CD-ROM device; boot failed.

That was having it running on the second ide interface as a slave, having
one master hd on each of the interfaces. Then I tried it as master and alone
on the second and first interfaces and it didn't work either, I just got the
same message the only thing that changed was the DL=82, I got DL=81 and
DL=80, but same falure.

Then I tried booting the cd from the Smart Boot Manager, which has it's own
ide driver and it worked perfectly, but booting directly from the BIOS fails

Well, if anybody has any idea or any code to test I'd be willing to test
whatever thing to fix this before the release of woody where it seems that
we'll be using isolinux.

Manty/BestiaTester -> http://manty.net

To UNSUBSCRIBE, email to debian-cd-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: