[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: initial modconf fails

On Thu, 18 May 2000, Florian Kunkel wrote:

> Halli !
> I downloaded the potato test images from cdimage.debian.org and testet
> the i386 installation on several hosts.
> On all platforms I tested the initial modconf fails with "could not
> create /target/etc/modconf".
> If create it from the 2nd console and rerun it it works fine.
> Has someone allready fixed this ? are there more up to date images than
> the ones on cdimage.debian.org ?
> Another big bad bug seem to be the latest potato 1.44/compact disk
> images on debian mirrors around the world.
> I tried at least 7 computers and none of them finished booting the
> kernel.
> What has happend there ?
> Why aren't there any archived older images ?

What version of the boot disks is on that CD? It's the name of the directory
under dists/main/disks-i386/, and is either 2.2.12-<date> or 2.2.13-<date>.
If it's 2.2.12, then your problems might be solved already. If it's 2.2.13,
please report your problems to debian-boot@lists.debian.org immediately.

For the most recent images, check
esp. the "daily updating" sites (has changed this morning).

  Anne Bezemer

Reply to: