[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pu: package grub2/1.99-27.1+deb7u1



On Fri, Jun 28, 2013 at 01:09:20AM +0200, Robert Millan wrote:
> Version of grub currently in wheezy could break bootability when
> kernel is upgraded to 9.1. This will become specially relevant for
> upgrade path when jessie is released.
> 
> See bug #699002 for details.
> 
> There's a very simple fix, cherry-picked from upstream.

Ack from me FWIW.

-- 
Colin Watson                                       [cjwatson@debian.org]


Reply to: