[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Java defaults for kfreebsd-amd64


On Thu, Jun 20, 2013 at 10:20:21PM +0100, Steven Chamberlain wrote:
> FYI I've had slightly more luck building this locally on kfreebsd-amd64
> with openjdk-7.  I built with -j1 (to keep memory requirements low) in a

debian/rules already sets -j1 for the tests explicitely, just the
build is parallel.

> sid chroot with newer bits from experimental only where necessary
> (libclucene-dev, libmdds-dev, liborcus-dev).

Only neeeded in 4.1, 4.0.4 can be built wihout those

> >  with:" && echo && echo "    make debugrun" && echo "    make gb_JunitTest_DEBUGRUN=T JunitTest_chart2_unoapi" && echo && false))
> > JUnit version 4.11
> > .OOoRunner Main() version from 20101118 (yyyymmdd)
> > ERROR: not supported platform: gnu/kfreebsd

yay, wtf.

Will have a look.. (and retry with 4.1.0 rc1)



Reply to: