[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#712664: kfreebsd-9: CVE-2013-2171: Privilege escalation via mmap


Steven Chamberlain <steven@pyro.eu.org> writes:
> This is staged in SVN trunk as r4525, intended for upload to unstable
> very soon (and then we should request a DSA for wheezy).  I'd like to
> know first that the fix is really working and didn't break anything.
> All I know yet is that it builds.

I can probably install it on the 2 kfreebsd-amd64 "production" systems
here for testing tomorrow if you want. Also, feel free to ping we wrt


9FED 5C6C E206 B70A 5857  70CA 9655 22B9 D49A E731
Debian Developer | Lisp Hacker | CaCert Assurer

Reply to: