[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#678904: bouncycastle: FTBFS with gcj

Package: src:bouncycastle
Version: 1.46+dfsg-5
Severity: serious
Tags: sid wheezy
User: debian-bsd@lists.debian.org
Usertags: kfreebsd
X-Debbugs-Cc: debian-bsd@lists.debian.org
Justification: fails to build from source (but built successfully in the past)


Your package failed to build on the kfreebsd-* buildds:

    [javac] Compliance level '1.5' is incompatible with source level '1.6'. A compliance level '1.6' or better is required

Full build log at

If your package can't be built with a java 1.5 system you'll probably
want to tighten your build-dependencies and ask ftp-master (via
bugreport) to remove the binaries on kfreebsd-* for now



If you have further questions please mail debian-bsd@lists.debian.org

9FED 5C6C E206 B70A 5857  70CA 9655 22B9 D49A E731
Debian Developer | Lisp Hacker | CaCert Assurer

Reply to: