[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: Bug#652482: FTBTFS on kfreebsd-*: No package 'libnm-glib' found

We would appreciate help from the kfreebsd porters here.

-------- Original Message --------
Subject: Bug#652482: FTBTFS on kfreebsd-*: No package 'libnm-glib' found
Resent-Date: Sat, 17 Dec 2011 17:06:02 +0000
Resent-From: Michael Biebl <biebl@debian.org>
Resent-To: debian-bugs-dist@lists.debian.org
Resent-CC: Debian GNOME Maintainers
Date: Sat, 17 Dec 2011 18:02:09 +0100
From: Michael Biebl <biebl@debian.org>
Reply-To: Michael Biebl <biebl@debian.org>, 652482@bugs.debian.org
To: Debian Bug Tracking System <submit@bugs.debian.org>

Source: gnome-shell
Version: 3.2.1-8
Severity: serious
User: debian-bsd@lists.debian.org
Usertags: kfreebsd

Apparently, in gnome-shell 3.2, NetworkManager support is no longer

                               telepathy-glib >= 0.15.5
                               telepathy-logger-0.2 >= 0.2.4
                               polkit-agent-1 >= 0.100 xfixes
                               libnm-glib libnm-util gnome-keyring-1)
were not met:

No package 'libnm-glib' found
No package 'libnm-util' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GNOME_SHELL_CFLAGS
and GNOME_SHELL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
make: *** [debian/stamp-autotools] Error 1

Full build log

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- no debconf information

pkg-gnome-maintainers mailing list

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: