[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libbsd_0.1.5-1_amd64.changes is NEW

  to pool/main/libb/libbsd/libbsd-dev_0.1.5-1_amd64.deb
  to pool/main/libb/libbsd/libbsd0-dbg_0.1.5-1_amd64.deb
(new) libbsd0-udeb_0.1.5-1_amd64.udeb optional debian-installer
utility functions from BSD systems - shared library
 This library provides some functions commonly available on BSD systems
 but not on others like GNU systems.
  to pool/main/libb/libbsd/libbsd0_0.1.5-1_amd64.deb
  to pool/main/libb/libbsd/libbsd_0.1.5-1.diff.gz
  to pool/main/libb/libbsd/libbsd_0.1.5-1.dsc
  to pool/main/libb/libbsd/libbsd_0.1.5.orig.tar.gz
Changes: libbsd (0.1.5-1) unstable; urgency=low
  * New upstream release.
    - Fix typo in ‘local-elf.h’ affecting AVR32 and SuperH builds.
      (Closes: #537210)
  * Add a new library udeb.
  * Remove --sourcedir from dh_install unneeded with debhelper compat 7.
  * Now using Standards-Version 3.8.2 (no changes needed).

Override entries for your package:
libbsd-dev_0.1.5-1_amd64.deb - optional libdevel
libbsd0-dbg_0.1.5-1_amd64.deb - extra debug
libbsd0_0.1.5-1_amd64.deb - optional libs
libbsd_0.1.5-1.dsc - source libs

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 537210 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: