[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Got it working! (sorta)



On Sun, Jan 25, 2004 at 11:56:43AM -0500, Nathan Hawkins wrote:
> On Sun, Jan 25, 2004 at 12:58:09AM -0600, John Goerzen wrote:
> > On Sat, Jan 24, 2004 at 05:47:29PM -0600, John Goerzen wrote:
> > 
> > Here's an update: newer binutils and gcc/g++ did not fix the ed
> > segfaulting problem. I also cannot build apt right now. If I hack it
> > enough to build, I get:
> 
> I remember seeing the problem with ed on the freebsd port. I believe I
> just bypassed the tests, since appeared to work fine except for one test.
>
> 
> > # apt-get update
> > E: Unable to determine a suitable system type
> > 
> > (This is 0.6.18)
> > 
> > So I need help there :-)
> 
> This is almost certainly because you don't have netbsd in the ostable
> file in the apt sources. You need to get your hands on one of the older
> patches for apt to run on netbsd.

Bingo...
-- 
Joel Baker <fenton@debian.org>                                        ,''`.
Debian GNU/NetBSD(i386) porter                                       : :' :
                                                                     `. `'
				                                       `-

Attachment: pgpCK9SZQbDdq.pgp
Description: PGP signature


Reply to: