[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ed package

On Sat, Feb 02, 2002 at 03:00:47PM -0700, Joel Baker wrote:

> It isn't already? *blink*

Apparantly not. I thought I'd put it in the libc package, but...

> Uhm, yes. Definitely should be packaged. That way we at least have a way
> to allow folks to declare (build|)dependancies on "GNU libc or libiberty".

Would it make more sense to include it in the libc package? That way we
end up with a single package that approximates the functionality of glibc,
rather than requiring several of them.

Matthew Garrett | mjg59@srcf.ucam.org

Reply to: