[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

re: NetBSD packages

   > libstdc++ (NetBSD version)
   I agree with the remark about GCC-3.0 here...

you will have issues using this compiler with some/most NetBSD ports.  i
would strongly suggest using what we have as `src/gnu/dist/toolchain', which
is gcc 2.95.3 / binutils 2.11 based, and mostly works on most platforms and
is not egcs 1.1.2 / binutils 2.9.1, what the current system uses.


Reply to: