[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt and dpkg for NetBSD?



Does anyone have patches so I can easily compile apt and dpkg under
NetBSD (or maybe OpenBSD)?

I tried at first to edit the apt-0.3.17 Makefile and then use gmake (under
NetBSD 1.4.1), but something hung my machine -- maybe stuck in some forked
loop.

I am definitely interested in using an apt/dpkg type system for BSD.

  Jeremy C. Reed
....................................................
     BSD software, documentation, resources, news...
     http://bsd.reedmedia.net


Reply to: