[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#582367: marked as done (installation-report: Unable to install grub-pc on LVM/RAID5)



Your message dated Sat, 30 Oct 2021 18:30:54 +0200
with message-id <[🔎] 20211030183054.906cb9aac22395d0f32a6a86@mailbox.org>
and subject line Mass-closing old grub-installer bugs
has caused the Debian Bug report #292513,
regarding installation-report: Unable to install grub-pc on LVM/RAID5
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
292513: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=292513
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: 2.40
Severity: normal


Boot method: CD
Image version: Daily amd64 of 16 May 2010
Date: 16 May 2010

Machine: Standard PC
Partitions:

/dev/hda1 - RAID
/dev/hdb1 - RAID
/dev/hdc1 - RAID

/dev/md0 - RAID 5 with 3 partitions above, ext3 mounted on /


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Install base system:    [O]
Clock/timezone setup:   [O]
User/password setup:    [O]
Install tasks:          [O]
Install boot loader:    [E]
Overall install:        [ ]

Comments/Problems:

Unable to install grub-pc.

-- 
Julien Danjou
// ᐰ <julien@danjou.info>   http://julien.danjou.info

Attachment: pgpXcUCvqOP1o.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Hi,

similar to the installation-reports bugs, I'm closing the grub-installer reports 
below.

These are reports for Debian 4 / 6 / 7 / 9 where grub-installer fails (for 
various reasons).


There have been numerous changes/improvements on this topics in the past, and 
also because of the age of the reports we should consider these problems as 
being fixed (or it is even reported in the bugs that they are fixed).
They are most likely of no use anymore for recent releases.

If you know, that the issue you reported (and gets closed here) is still 
existing in recent installation images, please file a new report for that with 
up-to-date details!

Thank you for filing these bug reports, they have been very useful at the time 
they were filed!


https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=785149
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489005
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=610116
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=611713
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=612420
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=621923
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=647267
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659116
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=665856
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666552
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=668923
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=686955
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=690515
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=690592
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=702731
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=729411
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=771467
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=780115
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=806164
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=806849
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=416986
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=252009
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=292513
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=310798
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=391489
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489006
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578338
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=582367
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=229128
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=463842
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497168
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500079
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=516392
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=520361
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=544949
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=549703
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=557242
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580461
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=587699
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=588670
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=596877
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=612025
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=618498
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=639713
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666559
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=699456
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=703901
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=707604
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=711330
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=609939
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=498831


Cheers
Holger


-- 
Holger Wansing <hwansing@mailbox.org>
PGP-Fingerprint: 496A C6E8 1442 4B34 8508  3529 59F1 87CA 156E B076

--- End Message ---

Reply to: