[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failure installing Debian Buster from netboot.tar.gz. Kernel not matching repository.

there is, again and not only once again, a failure in debian bullseye 
netboot image. on last friday there was a failure acording to keys not 
yet active. "try again in 1d ...". This reminds me strongly to a add in
german TV for some kind of sexual stimulanz. Same for buster, but there
only for the security-repository which the installer claimed unusable
until further investigation. What bothers me most is the fact that the
installer blames me for having a networkproblem. Also stating that i
should use the repository deb.debian.org, which i was actual using.
This is not the quality of debian"we are ready when things are ready"
distribution i would expect. An not nearly the quality it was ten years
Even worse. After waiting for one Day, hey it's weekend why not wait a
bit,  i tried to install again. Tried. Because nothing works. This time
because the netboot-kernel had a version not found in repository. So no
kernelmodules could be found and the installer stops working. This was
not the first time. But i hope it will be the last time. If you need hlt
in testing the netboot of different netinstallimages i could make an
automated testsuite which will install minimal debian to a vm and mail
you if something is wrong. 

In the meantime, please tell me how to fix this error to my
netboot-infrastructure as i do not have the time to investigate this
more deeply. 

	Guido Ackermann
	Netzwerk & Systemspezialist
Schlage nie jemanden mit einer Brille.
Nimm lieber einen Knüppel.

Attachment: signature.asc
Description: PGP signature

Reply to: