[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#908834: please build libzstd udeb so that btrfs-progs can use zstd in Debian Installer



On 10/09/2018 07:39 PM, Nicholas D Steeves wrote:
> Control: retitle -1 please build libzstd udeb so that btrfs-progs can use zstd in Debian Installer
> Control: reassign -1 src:libzstd/ 1.3.5+dfsg-1

Done, dropped zstd-udeb.

> 
> Please read what Cyril (Debian Installer Team) wrote at these bugs in
> case these questions have already been answered:
> 
> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=898410
> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886968

Thank you, that was useful.

I've updated the libzstd repository[0].

@Kibi, could you please review that?

basically I just call dh_makeshlibs with -V'libzstd1 (>=1.3.5)' as there
are new symbols introduced in this version.

Thank you,
Alex

[0] https://salsa.debian.org/med-team/libzstd/

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: