[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#884984: Debian Jessie installer hangs at boot



package: Debian-Installer
Version: 20150422+deb8u4+b5

Hello,

I'm trying to install Debian Jessie (amd64) through PXE and Netboot on a
Dell PowerEdge R730 server.

Currently:

1) Wheezy installer boots correctly (latest version) ;

2) Jessie <= 8.10 installers boot 5 (I tried several ones) but I get an
error when the installer tries to mount the EFI partition (ESP) during
partitionning ;

3) Jessie 8.10 installer crashes quickly after grub (preseed menu) and I
have no log at all, only a static keyboard cursor, and everything is
frozen. It might be related to 910b687e06273ba8b112c984aae35cb648ff9330
[1] if it's an UEFI issue ;

4) Stretch installer boots correctly (latest version).

All the Dell firmwares have been updated on this server.

I also tried to use a more recent grubnetx64.efi.signed file with no luck.

Unfortunalety, I got no more logs on the 3) scenario, even with kernel
options such as "debug", "ignore_loglevel", "print_fatal_signals=1",
"LOGLEVEL=8", "earlyprintk=vga,keep", "sched_debug", etc.

I quickly checked the NetbootFirmware documentation [2], could it make
sense to test another version or a more recent kernel (e.g. 3.16.52) in
order to investigate?

Thanks a lot.

[1] https://cdn.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.16.49
[2] https://wiki.debian.org/fr/DebianInstaller/NetbootFirmware

-- 
Alexandre ANRIOT


Reply to: